<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gospel music minister, Mercy Oseghale returns with “Not A Man” - P.M. News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pmnewsnigeria.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”." />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Gospel music minister, Mercy Oseghale returns with “Not A Man” - P.M. News" />
	<meta name="twitter:description" content="Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”." />
	<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Olufunmilola Olukomaiya">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Feed" href="https://www.pmnewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Comments Feed" href="https://www.pmnewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Gospel music minister, Mercy Oseghale returns with “Not A Man” Comments Feed" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-92179174-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-92179174-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-92179174-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&display=swap&ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-buddypress-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/Newspaper/style-buddypress.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.pmnewsnigeria.com","hash_tracking":"false","ua":"UA-92179174-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/713961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2ZJv' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F&format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.pmnewsnigeria.com/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"532e0b9975","wpRestUrl":"https:\/\/www.pmnewsnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":true,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/","wpRestNonce":"532e0b9975","wpRestUrl":"https:\/\/www.pmnewsnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gospel music minister, Mercy Oseghale returns with “Not A Man”" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/" />
<meta property="og:description" content="Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”." />
<meta property="article:published_time" content="2021-05-10T07:36:10+00:00" />
<meta property="article:modified_time" content="2021-05-10T08:10:56+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="582" />
<meta property="og:image:alt" content="Gospel music minister, Mercy Oseghale" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Gospel music minister, Mercy Oseghale returns with “Not A Man”" />
<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1&w=640" />
<meta name="twitter:image:alt" content="Gospel music minister, Mercy Oseghale" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #dd0000;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
.td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #dd0000;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pmnewsnigeria.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pmnewsnigeria.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/",
                    "name": "Gospel music minister, Mercy Oseghale returns with “Not A Man”"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.td-header-menu-wrap, .td-header-wrap .td-header-menu-wrap  {background-color: #dd0000 !important} 
@media (max-width: 767px){
	.td-header-wrap .td-header-menu-wrap  {background-color: #dd0000 !important}
}
.td-post-featured-image{display:none !important}
@media (max-width: 767px){
	.td-header-menu-wrap {
		background-color: #dd0000 !important
	}
	.td-header-wrap{
		background-color: #dd0000 !important
	}
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<style id="tdw-css-placeholder"></style></head>

<body class="bp-nouveau post-template-default single single-post postid-713961 single-format-standard admin-bar no-customize-support td-standard-pack gospel-music-minister-mercy-oseghale-returns-with-not-a-man global-block-template-1  tdc-footer-template td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-men-container"><ul id="menu-men" class="td-mobile-main-menu"><li id="menu-item-698083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-698083"><a href="https://www.pmnewsnigeria.com/category/fact-check/">Fact Check</a></li>
<li id="menu-item-698084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698084"><a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></li>
<li id="menu-item-692978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692978"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li id="menu-item-692980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692980"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li id="menu-item-692979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692979"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li id="menu-item-692982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692982"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li id="menu-item-692983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692983"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-692984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-692984"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pmnewsnigeria.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.pmnewsnigeria.com/">
                <img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png" alt=""/>
                <span class="td-visual-hidden">P.M. News</span>
            </a>
            </div>
    <div class="menu-men-container"><ul id="menu-men-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-698083"><a href="https://www.pmnewsnigeria.com/category/fact-check/">Fact Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-698084"><a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692978"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692980"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692979"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692982"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692983"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-692984"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pmnewsnigeria.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pmnewsnigeria.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gospel music minister, Mercy Oseghale returns with “Not A Man”</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "c-pmnewsnigeria"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/c-pmnewsnigeria/vdo.ai.js');</script>
</div>

    <article id="post-713961" class="post-713961 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-mercy-oseghale" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gospel music minister, Mercy Oseghale returns with “Not A Man”</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pmnewsnigeria.com/author/funmi/">Olufunmilola Olukomaiya</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T08:36:10+01:00" >May 10, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gospel+music+minister%2C+Mercy+Oseghale+returns+with+%E2%80%9CNot+A+Man%E2%80%9D&url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F&via=P.M.+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/&media=https://www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg&description=Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gospel+music+minister%2C+Mercy+Oseghale+returns+with+%E2%80%9CNot+A+Man%E2%80%9D %0A%0A https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1" data-caption="Gospel music minister, Mercy Oseghale"><img width="696" height="579" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=696%2C579&ssl=1" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=404%2C336&ssl=1 404w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=696%2C579&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=505%2C420&ssl=1 505w" sizes="(max-width: 696px) 100vw, 696px" alt="Gospel music minister, Mercy Oseghale" title="DSC_0649"/></a><figcaption class="wp-caption-text">Gospel music minister, Mercy Oseghale</figcaption></figure></div>
            <!-- content --><figure id="attachment_713966" aria-describedby="caption-attachment-713966" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="713966" data-permalink="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/dsc_0649/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1" data-orig-size="700,582" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="DSC_0649" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=404%2C336&ssl=1" loading="lazy" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=696%2C579&ssl=1" alt="Gospel music minister, Mercy Oseghale" width="696" height="579" class="size-full wp-image-713966" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=404%2C336&ssl=1 404w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=696%2C579&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?resize=505%2C420&ssl=1 505w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption id="caption-attachment-713966" class="wp-caption-text">Gospel music minister, Mercy Oseghale</figcaption></figure>
<p><strong>By Daniels Ekugo</strong></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”.</p>
<p>“Not A Man” is coming about seven months after Oseghale released the inspiring, soul-lifting single titled ‘Idinma’.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>The single “Not A Man” is a song of consolidation and aims to encourage everyone no matter what you are going through, that “God is not a man, He will take care of your issues once you believe through our Lord Jesus Christ.” </p>
<p>“Not A Man” is a follow up single to “Idinma” released in August 2020, and the full 10 tracks album, produced by a South African based producer, Sammy Ibeh, will be ready before the end of the year, according to Oseghale who hails from Igbodo in Ika North East Local Govt Area of Delta State. </p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>In an interview, Oseghale said ‘Not A Man’ is an affirmation of the goodness of God. </p>
<p>She described herself as a pastor and music minister, adding that she has a new slogan, which is ‘Promoting Jesus through music. </p>
<p>“Basically, everything we do in the music ministry is to promote Jesus. The popular slogan with me is ‘If Jesus is not lifted up, count me out”. And that has really helped me in the kind of lyrics I write. My personal dealing with God is in the kind of lyrics I write. If you look at’ Idinma’, it is the story of creation, how everything was void, and God spoke and everything became normal.</p>
<p>“My latest single, ‘Not A Man, is an affirmation of the goodness of God that even when things look like they are going upsidedown, especially in this nation where there is so much security problem, if we look up to God, I am sure our heart will not be afraid.”</p>
<p>“‘Not A Man’, she further stated, is a song of consolidation to tell you that “even when everything around you fails, so long as He that is seated on the throne whose name is Jehovah is still there, you are safe. ‘Not A Man’ was drawn from the scripture, in Numbers, that says, God is not a man that he should lie, neither the son of man that He should repent. Has he spoken it? Will he not bring it to pass? </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“So, when you look at that word, and the lyrics of the song says, ‘His words are yea and amen.’ What it means is that He is the beginning; He is the end. You know, He is the owner of yesterday, the owner of today, the owner of tomorrow. There is nothing in between Him. When He starts, He starts; when He ends,He ends Nobody can question Him.</p>
<p>“So, ‘Not A Man’ is an affirmation of the nature of God, because man can fail; your husband can fail; your wife can fail; your children can fail; your president can fail. In fact, nations can fail. But God consistently had been faithful. All the time we are the ones that are not faithful. But God is faithful. </p>
<p>“The song, ‘Not A Man’ is to let you know that no matter what you go through, God cannot fail, and because He cannot fail, He does not lie. If He says it, He will do it. The beginning of the song says, ‘How can He fail when He is God”. </p>
<p>“Each time I sing it to myself, it gives me boldness to say that tomorrow something beautiful will come out, that tomorrow is great, especially now in this nation with all of the insecurity. If you notice in the music scene, dimensions are changing; people are getting more committed to God. It’s not business as usual. Only those who will make impact are those who seek Him. So, the music ministry is not just entertainment, we are not entertainers. </p>
<p>We don’t do shows, we do ministration because what we do is to minister life. Our songs are about Jesus. We are not gratifying ourselves; it’s about Jesus. So, for us who gospel music ministers, we don’t do shows, we do ministration because our songs bring healing, deliverance and salvation.” </p>
<p>On her expectations on the single, she said: “‘Not A Man’ was released in the first week of April, and we have done a video, which is ready. The video is on all the major television stations, and it is also online. It is on YouTube and other platforms.</p>
<p>“Basically, we trust God to use that song to encourage people, especially as we are all coming out of the pandemic, and people are losing jobs, people’s heart are failing, a lot of things happening. The song says that God is not a man. What He says He will do. What He promise must surely come to pass.”</p>
<p>“I have a slogan that says, ‘Person we e get God for heaven, e no dey suffer for earth.’ When you have a father upstairs, when you remember you have a God, you will know that no matter how it is, there must be a way. </p>
<p>“The basic thing is that we need to put our heart in God, we need to trust God so that God fights our battle. When God fights our battle then you remember that He is not a man, and He will help you through,” she added. </p>
<p>Oseghale started her singing ministry at the age of 17 with the Soul Harvesters choir of Church of God Mission Upper Mission Branch Benin City and there she discovered the gift of God upon her life in music. </p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20th_paragraph responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6328971641"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>She has worked with notable producers like Cobhams Asuquo, Rotimi Akinfeniwa, FLO, Sammy Ibeh, Shiloh Godson.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-713961" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-713961" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-713961" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.pmnewsnigeria.com/tag/mercy-oseghale/">Mercy Oseghale</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/&layout=button_count&show_faces=false&width=105&action=like&colorscheme=light&height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gospel+music+minister%2C+Mercy+Oseghale+returns+with+%E2%80%9CNot+A+Man%E2%80%9D&url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F&via=P.M.+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/&media=https://www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg&description=Celebrated Nigerian gospel music minister and songwriter, Mercy Oseghale has released a new single, titled “Not A Man”.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gospel+music+minister%2C+Mercy+Oseghale+returns+with+%E2%80%9CNot+A+Man%E2%80%9D %0A%0A https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pmnewsnigeria.com/2021/05/10/adeboye-sunday-igboho-eats-his-words/">Adeboye: Sunday Igboho eats his words</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pmnewsnigeria.com/2021/05/10/buhari-cancels-sallah-homage-to-presidential-villa/">Buhari cancels Sallah homage to Presidential Villa</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.pmnewsnigeria.com/author/funmi/"><img alt='' src='//www.gravatar.com/avatar/7397c755d11ef87c514296b000b8ff8a?s=96&r=pg&d=wavatar' srcset='//www.gravatar.com/avatar/7397c755d11ef87c514296b000b8ff8a?s=96&r=pg&d=wavatar 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.pmnewsnigeria.com/author/funmi/">Olufunmilola Olukomaiya</a></span></div><div class="td-author-description">Content writer/editor</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Olufunmilola Olukomaiya"></span><meta itemprop="datePublished" content="2021-05-10T08:36:10+01:00"><meta itemprop="dateModified" content="2021-05-10T09:10:56+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pmnewsnigeria.com/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png"></span><meta itemprop="name" content="P.M. News"></span><meta itemprop="headline " content="Gospel music minister, Mercy Oseghale returns with “Not A Man”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/DSC_0649.jpg?fit=700%2C582&ssl=1"><meta itemprop="width" content="700"><meta itemprop="height" content="582"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_d60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_d60" ><script>var block_tdi_2_d60 = new tdBlock();
block_tdi_2_d60.id = "tdi_2_d60";
block_tdi_2_d60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_d60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":713961,"live_filter_cur_post_author":"7589","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_d60","tdc_css_class_style":"tdi_2_d60_rand_style"}';
block_tdi_2_d60.td_column_number = "3";
block_tdi_2_d60.block_type = "td_block_related_posts";
block_tdi_2_d60.post_count = "3";
block_tdi_2_d60.found_posts = "18104";
block_tdi_2_d60.header_color = "";
block_tdi_2_d60.ajax_pagination_infinite_stop = "";
block_tdi_2_d60.max_num_pages = "6035";
tdBlocksArray.push(block_tdi_2_d60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_d90" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_d60" href="#">RELATED ARTICLES</a><a id="tdi_4_691" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_d60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_d60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/10/unveiling-my-record-label-a-dream-come-true-oga-nla/" rel="bookmark" class="td-image-wrap " title="Unveiling my record label, a dream come true: Oga-nla" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Adedeju Dan Oladehinde a.k.a Oga-nla, Sunny Dee Records boss." title="Unveiling my record label, a dream come true: Oga-nla" data-type="image_tag" data-img-url="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/IMG-20210507-WA0019.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/10/unveiling-my-record-label-a-dream-come-true-oga-nla/" rel="bookmark" title="Unveiling my record label, a dream come true: Oga-nla">Unveiling my record label, a dream come true: Oga-nla</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/09/i-dont-want-a-rich-husband-ka3na/" rel="bookmark" class="td-image-wrap " title="I don’t want a rich husband – Ka3na" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="I don’t want a rich husband – Ka3na" data-type="image_tag" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/jkm.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/09/i-dont-want-a-rich-husband-ka3na/" rel="bookmark" title="I don’t want a rich husband – Ka3na">I don’t want a rich husband – Ka3na</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/09/redtv-launches-new-series-public-figure/" rel="bookmark" class="td-image-wrap " title="REDTV launches new series “Public Figure”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="REDtv&#039;s new series &#039;Public Figure&#039;" title="REDTV launches new series “Public Figure”" data-type="image_tag" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/083D2873-4ACC-49C0-8C88-8805C9ACCEEF-e1620559291850.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/09/redtv-launches-new-series-public-figure/" rel="bookmark" title="REDTV launches new series “Public Figure”">REDTV launches new series “Public Figure”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_d60" data-td_block_id="tdi_2_d60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_d60" data-td_block_id="tdi_2_d60"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=713961&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3147e47a6391e3b287829c701d059965a964e1aa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5_668" class="tdc-zone"><div class="tdc_zone tdi_6_dfb  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6_dfb{
                    min-height: 0;
                }
</style><div id="tdi_7_f81" class="tdc-row stretch_row"><div class="vc_row tdi_8_665  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_665,
                .tdi_8_665 .tdc-columns{
                    min-height: 0;
                }.tdi_8_665 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #dd0000 !important;
                }.tdi_8_665,
				.tdi_8_665 .tdc-columns{
				    display: block;
				}.tdi_8_665 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_665{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_8_665 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_8_665{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_665{
padding-top:44px !important;
}
}

</style>
<div class="tdi_7_f81_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_7_f81_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/20200321320f757d-aa1f-6338-f08f-010c10616507-1.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_7_f81_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_10_769  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_769{
                    vertical-align: baseline;
                }.tdi_10_769 > .wpb_wrapper,
				.tdi_10_769 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10_769 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10_769 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12_889  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_889{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_889,
				.tdi_12_889 .tdc-inner-columns{
				    display: block;
				}.tdi_12_889 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14_88d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_88d{
                    vertical-align: baseline;
                }.tdi_14_88d .vc_column-inner > .wpb_wrapper,
				.tdi_14_88d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_88d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_15_751 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_15_751" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15_751 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/08/davido-mayorkun-zlatan-rock-multi-million-naira-watches-by-accolade/" rel="bookmark" class="td-image-wrap " title="Davido, Mayorkun, Zlatan rock multi-million naira watches by Accolade" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/accollade.jpeg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/08/davido-mayorkun-zlatan-rock-multi-million-naira-watches-by-accolade/" rel="bookmark" title="Davido, Mayorkun, Zlatan rock multi-million naira watches by Accolade">Davido, Mayorkun, Zlatan rock multi-million naira watches by Accolade</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-08T11:15:42+01:00" >May 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/07/maritime-stakeholders-back-suspension-of-hadiza-bala-usman/" rel="bookmark" class="td-image-wrap " title="Maritime stakeholders back suspension of Hadiza Bala-Usman" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/Hadiza-Bala-Usman-suspended-by-President-Buhari-e1620389463385.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/07/maritime-stakeholders-back-suspension-of-hadiza-bala-usman/" rel="bookmark" title="Maritime stakeholders back suspension of Hadiza Bala-Usman">Maritime stakeholders back suspension of Hadiza Bala-Usman</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T13:14:24+01:00" >May 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/10/insecurity-godll-not-forgive-buhari-gani-adams/" rel="bookmark" class="td-image-wrap " title="Insecurity: God‘ll not forgive Buhari – Gani Adams" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/gani-adams-as-aare-ona-kakanfo.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/10/insecurity-godll-not-forgive-buhari-gani-adams/" rel="bookmark" title="Insecurity: God‘ll not forgive Buhari – Gani Adams">Insecurity: God‘ll not forgive Buhari – Gani Adams</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T10:21:48+01:00" >May 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_17_806  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_806{
                    vertical-align: baseline;
                }.tdi_17_806 .vc_column-inner > .wpb_wrapper,
				.tdi_17_806 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_806 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_18_f9a td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_18_f9a" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_18_f9a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/09/igboho-i-cant-sympathise-with-pastor-adeboye-video/" rel="bookmark" class="td-image-wrap " title="Igboho: I can’t sympathise with Pastor Adeboye (Video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/05/Sunday-Igboho-and-Pastor-Adeboye.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/09/igboho-i-cant-sympathise-with-pastor-adeboye-video/" rel="bookmark" title="Igboho: I can’t sympathise with Pastor Adeboye (Video)">Igboho: I can’t sympathise with Pastor Adeboye (Video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T11:36:14+01:00" >May 9, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/09/127-civil-society-groups-set-date-for-mass-action-against-buharis-govt/" rel="bookmark" class="td-image-wrap " title="127 civil society groups set date for mass action against Buhari’s govt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Buhari-sad-e1619979599654.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/09/127-civil-society-groups-set-date-for-mass-action-against-buharis-govt/" rel="bookmark" title="127 civil society groups set date for mass action against Buhari’s govt">127 civil society groups set date for mass action against Buhari’s govt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T20:44:21+01:00" >May 9, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/05/09/scores-of-gunmen-in-buses-attack-akwa-ibom-police-station/" rel="bookmark" class="td-image-wrap " title="Scores of gunmen in buses attack Akwa Ibom police station" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Gunmen1-1-640x360-1.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/05/09/scores-of-gunmen-in-buses-attack-akwa-ibom-police-station/" rel="bookmark" title="Scores of gunmen in buses attack Akwa Ibom police station">Scores of gunmen in buses attack Akwa Ibom police station</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T09:05:00+01:00" >May 9, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_20_c0d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20_c0d{
                    vertical-align: baseline;
                }.tdi_20_c0d .vc_column-inner > .wpb_wrapper,
				.tdi_20_c0d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20_c0d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_21_f50 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_21_f50" >
<style>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</style>
<style>
/* custom css */
.tdi_21_f50 .td-cat-name{
					color: #ffffff;
				}.tdi_21_f50 .td-cat-no{
					color: #ffffff;
				}.tdi_21_f50 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_21_f50 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_21_f50 .td-block-title a,
				.tdi_21_f50 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_f50 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pmnewsnigeria.com/category/news/"><span class="td-cat-name">Nigeria News</span><span class="td-cat-no">131072</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/news/metro/"><span class="td-cat-name">Metro</span><span class="td-cat-no">43226</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/headlines/"><span class="td-cat-name">Daily News Headlines</span><span class="td-cat-no">24384</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">18547</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">18105</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/sports/football-sports/"><span class="td-cat-name">Football</span><span class="td-cat-no">14518</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/international/"><span class="td-cat-name">World News</span><span class="td-cat-no">12515</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">10175</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_23_6f4  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_6f4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23_6f4,
				.tdi_23_6f4 .tdc-inner-columns{
				    display: block;
				}.tdi_23_6f4 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_25_e29  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_e29{
                    vertical-align: baseline;
                }.tdi_25_e29 .vc_column-inner > .wpb_wrapper,
				.tdi_25_e29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_e29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_e29{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_eb8  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_eb8{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_29_80d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_80d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_80d,
				.tdi_29_80d .tdc-inner-columns{
				    display: block;
				}.tdi_29_80d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29_80d{
padding-bottom:30px !important;
}

.tdi_29_80d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_80d{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31_dbd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_dbd{
                    vertical-align: baseline;
                }.tdi_31_dbd .vc_column-inner > .wpb_wrapper,
				.tdi_31_dbd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_dbd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31_dbd{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_dbd{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_02e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_02e" >
<style>

/* inline tdc_css att */

.tdi_32_02e{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_02e{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_02e{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_02e .tdb-logo-a,
                .tdi_32_02e h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_32_02e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_02e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_02e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_32_02e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_32_02e .tdb-logo-text-title{
                    display: block;
                }.tdi_32_02e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_32_02e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_02e .tdb-logo-img{
                    max-width: 272px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.pmnewsnigeria.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_34_256  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_256{
                    vertical-align: baseline;
                }.tdi_34_256 .vc_column-inner > .wpb_wrapper,
				.tdi_34_256 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_256 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_256{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_256{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_35_789 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_789" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_789{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_36_3dd .tdm-title{
					color: #ffffff;
				}.tdi_36_3dd .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_36_3dd"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_37_580 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_580" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_580{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_580 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_580 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">P.M. News is a daily newspaper published in Lagos, Nigeria by the Independent Communications Network Limited. The company also publishes the weekly TheNEWS magazine and Tempo, a tabloid.</p></div></div></div></div><div class="vc_column_inner tdi_39_858  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39_858{
                    vertical-align: baseline;
                }.tdi_39_858 .vc_column-inner > .wpb_wrapper,
				.tdi_39_858 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_858 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_858{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_40_392 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_392" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_392{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_41_2f2 .tdm-title{
					color: #ffffff;
				}.tdi_41_2f2 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_41_2f2"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_8af tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_8af" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_42_8af{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_43_8f7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_43_8f7 .tdm-social-item i.td-icon-twitter,
				.tdi_43_8f7 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_8f7 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_8f7 .tdm-social-item i.td-icon-blogger,
				.tdi_43_8f7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_8f7 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_43_8f7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_8f7 .tdm-social-item i,
				.tds-team-member2 .tdi_43_8f7.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_8f7 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_43_8f7.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_43_8f7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_43_8f7 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_43_8f7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_8f7 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_43_8f7 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_43_8f7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_43_8f7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_43_8f7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/pg/pmnewsnigeria" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/pg/pmnewsnigeria" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/pmnewsnigeria/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/pmnewsnigeria/?hl=en" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/pmnewsnigeria" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/pmnewsnigeria" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_44_3f8" class="tdc-row stretch_row"><div class="vc_row tdi_45_05f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45_05f,
                .tdi_45_05f .tdc-columns{
                    min-height: 0;
                }.tdi_45_05f,
				.tdi_45_05f .tdc-columns{
				    display: block;
				}.tdi_45_05f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_05f{
position:relative;
}

.tdi_45_05f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_45_05f{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_44_3f8_rand_style td-element-style" ><style>
.tdi_44_3f8_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_47_628  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_47_628{
                    vertical-align: baseline;
                }.tdi_47_628 > .wpb_wrapper,
				.tdi_47_628 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_628 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_628 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_48_508 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_508" >
<style>

/* inline tdc_css att */

.tdi_48_508{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_508{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_508 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© PMnews Nigeria</p></div></div></div><div class="vc_column tdi_50_f75  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50_f75{
                    vertical-align: baseline;
                }.tdi_50_f75 > .wpb_wrapper,
				.tdi_50_f75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_f75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_f75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50_f75{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_f75{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_51_066 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_51_066" >
<style>

/* inline tdc_css att */

.tdi_51_066{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_066 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_51_066{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_066{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_066{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_51_066 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_51_066 .menu{
					display: flex;
				}.tdi_51_066 .sub-menu{
					display: none;
				}.tdi_51_066 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_51_066 ul li{
					margin-right: 10px;
				}.tdi_51_066 ul li:last-child{
					margin-right: 0;
				}.tdi_51_066 a{
					color: #cccccc;
				}.tdi_51_066 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_51_066 class="td_block_inner td-fix-index"><div class="menu-new-menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-698069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698069"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li id="menu-item-499987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499987"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li id="menu-item-698080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698080"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li id="menu-item-499986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499986"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li id="menu-item-319519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319519"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-698070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698070"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-698076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698076"><a href="https://www.pmnewsnigeria.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>
<!-- advertising JDXyPbEF87tV_ULIYssDonXY12hkwEjcowJ6MYMZdeOPSOqDDqg-yOKbm7VMJC4NJYi4jlMFuQsRo1riacogsw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20210322=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6098fd532f934
    -->

    
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner"> </span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>×</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2021\/05\/10\/gospel-music-minister-mercy-oseghale-returns-with-not-a-man\/":713961};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/10/gospel-music-minister-mercy-oseghale-returns-with-not-a-man/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"eafd8c8fc3","members":"d831e86414","xprofile":"dd38810fff","settings":"ea50226108","notifications":"94c8120204"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"d9f5f04d18","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=713961&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3147e47a6391e3b287829c701d059965a964e1aa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=713961&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3147e47a6391e3b287829c701d059965a964e1aa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'101012438',post:'713961',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '713961' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://www.pmnewsnigeria.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F05%2F10%2Fgospel-music-minister-mercy-oseghale-returns-with-not-a-man%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.pmnewsnigeria.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

</body>
</html>