<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nigeria receives stolen Ile-Ife artifact from Mexico - P.M. News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pmnewsnigeria.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico." />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Nigeria receives stolen Ile-Ife artifact from Mexico - P.M. News" />
	<meta name="twitter:description" content="The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico." />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PM NEWS Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1","width":768,"height":432,"caption":"Foreign Affairs Ministrr Onyeama receives the Ile- Ife artefact from Charge d'Affaires in Mexico Yakubu Dadu"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#webpage","url":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/","name":"Nigeria receives stolen Ile-Ife artifact from Mexico - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#primaryimage"},"datePublished":"2021-04-08T18:17:04+00:00","dateModified":"2021-04-08T18:17:04+00:00","description":"The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico.","breadcrumb":{"@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/","url":"https://www.pmnewsnigeria.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/category/news/","url":"https://www.pmnewsnigeria.com/category/news/","name":"Nigeria News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/","url":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/","name":"Nigeria receives stolen Ile-Ife artifact from Mexico"}}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5"},"headline":"Nigeria receives stolen Ile-Ife artifact from Mexico","datePublished":"2021-04-08T18:17:04+00:00","dateModified":"2021-04-08T18:17:04+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#primaryimage"},"keywords":"Ife Bronze,Ile-Ife artifact","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5","name":"PM NEWS Editor","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/d966558b811907da3aa18be2d78738fc?s=96&r=pg&d=wavatar","caption":"PM NEWS Editor"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Feed" href="https://www.pmnewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Comments Feed" href="https://www.pmnewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Nigeria receives stolen Ile-Ife artifact from Mexico Comments Feed" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-92179174-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-92179174-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-92179174-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&display=swap&ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-buddypress-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/Newspaper/style-buddypress.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.pmnewsnigeria.com","hash_tracking":"false","ua":"UA-92179174-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.2.1' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.2.1' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.2.1' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.2.1' id='bp-jquery-scroll-to-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/704499" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2XgT' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F&format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.pmnewsnigeria.com/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8c9dda0126","wpRestUrl":"https:\/\/www.pmnewsnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":true,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/","wpRestNonce":"8c9dda0126","wpRestUrl":"https:\/\/www.pmnewsnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria receives stolen Ile-Ife artifact from Mexico" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/" />
<meta property="og:description" content="The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico." />
<meta property="article:published_time" content="2021-04-08T18:17:04+00:00" />
<meta property="article:modified_time" content="2021-04-08T18:17:04+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:alt" content="Foreign Affairs Minister Onyeama receives the Ife artefact from Charge d&#039;Affaires Yakubu Dadu" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Nigeria receives stolen Ile-Ife artifact from Mexico" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1&w=640" />
<meta name="twitter:image:alt" content="Foreign Affairs Minister Onyeama receives the Ife artefact from Charge d&#039;Affaires Yakubu Dadu" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #dd0000;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
.td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #dd0000;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pmnewsnigeria.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pmnewsnigeria.com/category/news/",
                    "name": "Nigeria News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/",
                    "name": "Nigeria receives stolen Ile-Ife artifact from Mexico"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.td-header-menu-wrap, .td-header-wrap .td-header-menu-wrap  {background-color: #dd0000 !important} 
@media (max-width: 767px){
	.td-header-wrap .td-header-menu-wrap  {background-color: #dd0000 !important}
}
.td-post-featured-image{display:none !important}
@media (max-width: 767px){
	.td-header-menu-wrap {
		background-color: #dd0000 !important
	}
	.td-header-wrap{
		background-color: #dd0000 !important
	}
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<style id="tdw-css-placeholder"></style></head>

<body class="bp-nouveau post-template-default single single-post postid-704499 single-format-standard admin-bar no-customize-support td-standard-pack nigeria-receives-stolen-ile-ife-artifact-from-mexico global-block-template-1  tdc-footer-template td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class='code-block code-block-20' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-men-container"><ul id="menu-men" class="td-mobile-main-menu"><li id="menu-item-698083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-698083"><a href="https://www.pmnewsnigeria.com/category/fact-check/">Fact Check</a></li>
<li id="menu-item-698084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698084"><a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></li>
<li id="menu-item-692978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692978"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li id="menu-item-692980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692980"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li id="menu-item-692979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692979"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li id="menu-item-692982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692982"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li id="menu-item-692983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692983"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-692984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692984"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pmnewsnigeria.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.pmnewsnigeria.com/">
                <img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png" alt=""/>
                <span class="td-visual-hidden">P.M. News</span>
            </a>
            </div>
    <div class="menu-men-container"><ul id="menu-men-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-698083"><a href="https://www.pmnewsnigeria.com/category/fact-check/">Fact Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-698084"><a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692978"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692980"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692979"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692982"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692983"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692984"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pmnewsnigeria.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pmnewsnigeria.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria News" class="entry-crumb" href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nigeria receives stolen Ile-Ife artifact from Mexico</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "c-pmnewsnigeria"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/c-pmnewsnigeria/vdo.ai.js');</script>
</div>

    <article id="post-704499" class="post-704499 post type-post status-publish format-standard has-post-thumbnail category-news tag-ife-bronze tag-ile-ife-artifact" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nigeria receives stolen Ile-Ife artifact from Mexico</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pmnewsnigeria.com/author/pmnewseditor/">PM NEWS Editor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T19:17:04+01:00" >April 8, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria+receives+stolen+Ile-Ife+artifact+from+Mexico&url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F&via=P.M.+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/&media=https://www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg&description=The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nigeria+receives+stolen+Ile-Ife+artifact+from+Mexico %0A%0A https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1" data-caption="Foreign Affairs Ministrr Onyeama receives the Ile- Ife artefact from Charge d&#039;Affaires  in Mexico Yakubu Dadu"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=696%2C392&ssl=1" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?w=768&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="Foreign Affairs Minister Onyeama receives the Ife artefact from Charge d'Affaires Yakubu Dadu" title="Foreign Affairs Ministrr Onyeama receives the Ife artefact from Charge d'Affaires Yakubu Dadu"/></a><figcaption class="wp-caption-text">Foreign Affairs Ministrr Onyeama receives the Ile- Ife artefact from Charge d'Affaires  in Mexico Yakubu Dadu</figcaption></figure></div>
            <!-- content --><figure id="attachment_704500" aria-describedby="caption-attachment-704500" style="width: 768px" class="wp-caption alignnone"><img data-attachment-id="704500" data-permalink="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/foreign-affairs-ministrr-onyeama-receives-the-ife-artefact-from-charge-daffaires-yakubu-dadu/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Foreign Affairs Ministrr Onyeama receives the Ife artefact from Charge d’Affaires Yakubu Dadu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=504%2C284&ssl=1" loading="lazy" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=696%2C392&ssl=1" alt="Foreign Affairs Minister Onyeama receives the Ife artefact from Charge d&#039;Affaires Yakubu Dadu" width="696" height="392" class="size-full wp-image-704500" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?w=768&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption id="caption-attachment-704500" class="wp-caption-text">Foreign Affairs Ministrr Onyeama receives the Ile- Ife artifact from Charge d’Affaires  in Mexico Yakubu Dadu</figcaption></figure>
<p><strong>By Lizzy Okoji/Abuja</strong></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The Minister  of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico.</p>
<p>Receiving the artifact, he called for a more secured border to prevent future occurrence of theft.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>Onyeama collected the artifact from Dr Yakubu Dadu, Charge d’Affaires of the Nigerian Mission in Mexico.</p>
<p>The minister hailed the Embassy’s efforts in recovering the artifact.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>He said that the interventions of Nigerian Envoys in recovering stolen possessions of the country shows the important works they were doing as against negative reports of Nigerian missions on social media.</p>
<p>Onyeama also appreciated the government of Mexico for its cooperation in ensuring that the artifact was duly returned to Nigeria.</p>
<p>He however stressed the need for sensitising Customs officials at borders, explaining that it is better to secure national heritages from being stolen than to start negotiation for their return after being stolen.</p>
<p>“This Ife bronze was stolen from Nigeria and it was intercepted in Mexico and our Ambassador at the time, Amb. Aminu Iyawa, was very dynamic when he noticed it displayed at the Airport in Mexico and was a little bit suspicious.</p>
<p>“Due to his enterprise, detective work and his diplomatic skills, after a year he was able to find out the origin of the work and the fact that it was stolen and he engaged with Mexican authorities.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“And was able to get the Mexican authorities after proving that it was of Nigerian origin to hand it over to the Nigerian people.</p>
<p>“It was initially to be delivered home last year but because of the COVID-19 lock down he was not able to do so. This is all part of the excellent works that our diplomatic missions abroad are performing.</p>
<p>“Sometimes on social media we have negative narratives about our diplomatic missions but I think it is also important to recognise the important works they are doing as envoys of Mr President.</p>
<p>“Delivering such things back to the country requires a lot of negotiations, a lot of time to achieve these kind of results.</p>
<p>“There also need to be sensitisation of Custom officials to let them know there is a black market in these artifacts so as to have border measures.</p>
<p>“We do not want to be negotiating when they are outside our territory but what we can also do is to secure them from within and ultimately it is going to be about intelligence and Customs and border measures,” Onyeama said.</p>
<p>He 0 said there would be an official presentation of the artifact to the Minister of Information and Culture in the presence of the Ambassador of Mexico to Nigeria, after which it would be handed over to the National Commission for Museums and Monuments.</p>
<p>Mr Gimba Muhammed, the acting director general, National Commission for Museums and Monuments, said that a lot of measures are already put in place to prevent stolen artifacts from leaving the country.</p>
<p>Muhammed however noted that most of the artifacts were stolen from the country during the colonial era as the present security state of museums in the country would make it difficult for any artifact to be stolen.</p>
<p>“There are lots of measures in place to end theft of artifacts. There are countries to countries agreements.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20th_paragraph responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6328971641"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“Recently there was an ECOWAS Head of Cultural Directors Ministries which papers were presented by ECOWAS countries to restitute some of these our properties from any country that they are found.</p>
<p>“If you find that of Nigeria in Côte d’Ivoire they bring it and if you find theirs here we return it to them,” Muhammed said.</p>
<p>Mr Babatunde Adebiyi, the Legal Adviser, National Commission for Museums and Monuments, said plans were underway to build even more secured museums at global standards.</p>
<p>“Museum as an Institution has evolved in Nigeria and are better secured now and I can vouch that hardly can anybody steal objects from Nigerian Museums.</p>
<p>“We are making arrangements to build a Museum in the standard of the Western World like the one we are making efforts with the Edo State government to build and even some foreign governments,” Adebiyi said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-704499" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-704499" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-704499" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.pmnewsnigeria.com/tag/ife-bronze/">Ife Bronze</a></li><li><a href="https://www.pmnewsnigeria.com/tag/ile-ife-artifact/">Ile-Ife artifact</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/&layout=button_count&show_faces=false&width=105&action=like&colorscheme=light&height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria+receives+stolen+Ile-Ife+artifact+from+Mexico&url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F&via=P.M.+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/&media=https://www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg&description=The Minister of Foreign Affairs, Chief Geoffrey Onyeama, on Thursday in Abuja received a stolen Ile-Ife artifact recovered from Mexico.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nigeria+receives+stolen+Ile-Ife+artifact+from+Mexico %0A%0A https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pmnewsnigeria.com/2021/04/08/dozens-of-bandits-killed-in-air-strike-in-kaduna/">Dozens of bandits killed in air strike in Kaduna</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pmnewsnigeria.com/2021/04/08/federal-swat-nabs-four-lekki-robbery-suspects/">Federal SWAT nabs four Lekki robbery suspects</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.pmnewsnigeria.com/author/pmnewseditor/"><img alt='' src='//www.gravatar.com/avatar/d966558b811907da3aa18be2d78738fc?s=96&r=pg&d=wavatar' srcset='//www.gravatar.com/avatar/d966558b811907da3aa18be2d78738fc?s=96&r=pg&d=wavatar 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.pmnewsnigeria.com/author/pmnewseditor/">PM NEWS Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="PM NEWS Editor"></span><meta itemprop="datePublished" content="2021-04-08T19:17:04+01:00"><meta itemprop="dateModified" content="2021-04-08T19:17:04+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pmnewsnigeria.com/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2-3.png"></span><meta itemprop="name" content="P.M. News"></span><meta itemprop="headline " content="Nigeria receives stolen Ile-Ife artifact from Mexico"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Foreign-Affairs-Ministrr-Onyeama-receives-the-Ife-artefact-from-Charge-dAffaires-Yakubu-Dadu-.jpeg?fit=768%2C432&ssl=1"><meta itemprop="width" content="768"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_c14 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_c14" ><script>var block_tdi_2_c14 = new tdBlock();
block_tdi_2_c14.id = "tdi_2_c14";
block_tdi_2_c14.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_c14","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":704499,"live_filter_cur_post_author":"7594","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_c14","tdc_css_class_style":"tdi_2_c14_rand_style"}';
block_tdi_2_c14.td_column_number = "3";
block_tdi_2_c14.block_type = "td_block_related_posts";
block_tdi_2_c14.post_count = "3";
block_tdi_2_c14.found_posts = "130321";
block_tdi_2_c14.header_color = "";
block_tdi_2_c14.ajax_pagination_infinite_stop = "";
block_tdi_2_c14.max_num_pages = "43441";
tdBlocksArray.push(block_tdi_2_c14);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_0a0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_c14" href="#">RELATED ARTICLES</a><a id="tdi_4_ffb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_c14" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_c14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/08/church-of-england-to-return-two-benin-bronzes/" rel="bookmark" class="td-image-wrap " title="Church of England to return two Benin Bronzes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Benin Bronzes to be returned by Church of England" title="Church of England to return two Benin Bronzes" data-type="image_tag" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/Benin-artefacts-e1617904421470.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/08/church-of-england-to-return-two-benin-bronzes/" rel="bookmark" title="Church of England to return two Benin Bronzes">Church of England to return two Benin Bronzes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/08/tor-tiv-honours-wike-gbajabiamila-others-with-chieftaincy-titles/" rel="bookmark" class="td-image-wrap " title="Tor Tiv honours Wike, Gbajabiamila others with chieftaincy titles" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tor Tiv honours Wike, Gbajabiamila others with chieftaincy titles" data-type="image_tag" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/12/Prof.-James-Ayatse.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/08/tor-tiv-honours-wike-gbajabiamila-others-with-chieftaincy-titles/" rel="bookmark" title="Tor Tiv honours Wike, Gbajabiamila others with chieftaincy titles">Tor Tiv honours Wike, Gbajabiamila others with chieftaincy titles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/08/explosives-found-in-primary-school-in-abia-state/" rel="bookmark" class="td-image-wrap " title="Explosives found in primary school in Abia State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Explosive devices found in Primary School in Abia" title="Explosives found in primary school in Abia State" data-type="image_tag" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/explosive-device.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/08/explosives-found-in-primary-school-in-abia-state/" rel="bookmark" title="Explosives found in primary school in Abia State">Explosives found in primary school in Abia State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_c14" data-td_block_id="tdi_2_c14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_c14" data-td_block_id="tdi_2_c14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=704499&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=901feb31ce943eac343dd8be04d4de4ad7cb5511#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5_666" class="tdc-zone"><div class="tdc_zone tdi_6_32f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6_32f{
                    min-height: 0;
                }
</style><div id="tdi_7_c04" class="tdc-row stretch_row"><div class="vc_row tdi_8_8cc  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_8cc,
                .tdi_8_8cc .tdc-columns{
                    min-height: 0;
                }.tdi_8_8cc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #dd0000 !important;
                }.tdi_8_8cc,
				.tdi_8_8cc .tdc-columns{
				    display: block;
				}.tdi_8_8cc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_8cc{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_8_8cc .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_8_8cc{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_8cc{
padding-top:44px !important;
}
}

</style>
<div class="tdi_7_c04_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_7_c04_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/20200321320f757d-aa1f-6338-f08f-010c10616507-1.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_7_c04_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_10_00f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_00f{
                    vertical-align: baseline;
                }.tdi_10_00f > .wpb_wrapper,
				.tdi_10_00f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10_00f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10_00f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12_cd6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_cd6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_cd6,
				.tdi_12_cd6 .tdc-inner-columns{
				    display: block;
				}.tdi_12_cd6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14_4d0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_4d0{
                    vertical-align: baseline;
                }.tdi_14_4d0 .vc_column-inner > .wpb_wrapper,
				.tdi_14_4d0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_4d0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_15_651 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_15_651" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15_651 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/02/nin-sim-linkage-extended-by-four-weeks/" rel="bookmark" class="td-image-wrap " title="NIN-SIM linkage extended by four weeks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/sim-nin.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/02/nin-sim-linkage-extended-by-four-weeks/" rel="bookmark" title="NIN-SIM linkage extended by four weeks">NIN-SIM linkage extended by four weeks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T11:56:40+01:00" >April 2, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/06/nigerian-stock-exchange-onyema-ends-an-era-starts-another/" rel="bookmark" class="td-image-wrap " title="Nigerian  Stock Exchange: Onyema ends an era, starts another" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/02/Oscar-Onyema.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/06/nigerian-stock-exchange-onyema-ends-an-era-starts-another/" rel="bookmark" title="Nigerian  Stock Exchange: Onyema ends an era, starts another">Nigerian  Stock Exchange: Onyema ends an era, starts another</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T23:44:19+01:00" >April 6, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/07/pdp-to-apc-stop-poaching-our-governors/" rel="bookmark" class="td-image-wrap " title="PDP to APC: Stop poaching our governors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/04/PDP-governors-in-Zamfara-warn-APC-.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/07/pdp-to-apc-stop-poaching-our-governors/" rel="bookmark" title="PDP to APC: Stop poaching our governors">PDP to APC: Stop poaching our governors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T22:50:32+01:00" >April 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_17_e16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_e16{
                    vertical-align: baseline;
                }.tdi_17_e16 .vc_column-inner > .wpb_wrapper,
				.tdi_17_e16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_e16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_18_fed td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_18_fed" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_18_fed class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/08/why-i-am-much-disturbed-in-london-buhari/" rel="bookmark" class="td-image-wrap " title="Why I am much disturbed in London – Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Buhari-1-e1610295422837.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/08/why-i-am-much-disturbed-in-london-buhari/" rel="bookmark" title="Why I am much disturbed in London – Buhari">Why I am much disturbed in London – Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T17:48:15+01:00" >April 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/08/again-gunmen-attack-imo-police-station-free-inmates/" rel="bookmark" class="td-image-wrap " title="Again, gunmen attack Imo police station, free inmates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Boko-Haram-fighters-.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/08/again-gunmen-attack-imo-police-station-free-inmates/" rel="bookmark" title="Again, gunmen attack Imo police station, free inmates">Again, gunmen attack Imo police station, free inmates</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T08:51:36+01:00" >April 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.pmnewsnigeria.com/2021/04/06/why-buhari-terminated-adamus-tenure-extension/" rel="bookmark" class="td-image-wrap " title="Why Buhari terminated Adamu’s tenure extension" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/IGP-Muhammadu-Adamu-e1552824464547.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pmnewsnigeria.com/2021/04/06/why-buhari-terminated-adamus-tenure-extension/" rel="bookmark" title="Why Buhari terminated Adamu’s tenure extension">Why Buhari terminated Adamu’s tenure extension</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T17:36:05+01:00" >April 6, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_20_664  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20_664{
                    vertical-align: baseline;
                }.tdi_20_664 .vc_column-inner > .wpb_wrapper,
				.tdi_20_664 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20_664 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_21_c01 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_21_c01" >
<style>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</style>
<style>
/* custom css */
.tdi_21_c01 .td-cat-name{
					color: #ffffff;
				}.tdi_21_c01 .td-cat-no{
					color: #ffffff;
				}.tdi_21_c01 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_21_c01 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_21_c01 .td-block-title a,
				.tdi_21_c01 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_c01 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pmnewsnigeria.com/category/news/"><span class="td-cat-name">Nigeria News</span><span class="td-cat-no">130322</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/news/metro/"><span class="td-cat-name">Metro</span><span class="td-cat-no">42835</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/headlines/"><span class="td-cat-name">Daily News Headlines</span><span class="td-cat-no">24076</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">18511</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">17936</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/sports/football-sports/"><span class="td-cat-name">Football</span><span class="td-cat-no">14380</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/international/"><span class="td-cat-name">World News</span><span class="td-cat-no">12331</span></a></li><li><a href="https://www.pmnewsnigeria.com/category/news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">10073</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_23_508  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_508{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23_508,
				.tdi_23_508 .tdc-inner-columns{
				    display: block;
				}.tdi_23_508 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_25_494  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_494{
                    vertical-align: baseline;
                }.tdi_25_494 .vc_column-inner > .wpb_wrapper,
				.tdi_25_494 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_494 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_494{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_4a3  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_4a3{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_29_363  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_363{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_363,
				.tdi_29_363 .tdc-inner-columns{
				    display: block;
				}.tdi_29_363 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29_363{
padding-bottom:30px !important;
}

.tdi_29_363 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_363{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31_3e2  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_3e2{
                    vertical-align: baseline;
                }.tdi_31_3e2 .vc_column-inner > .wpb_wrapper,
				.tdi_31_3e2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_3e2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31_3e2{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_3e2{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_d30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_d30" >
<style>

/* inline tdc_css att */

.tdi_32_d30{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_d30{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_d30{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_d30 .tdb-logo-a,
                .tdi_32_d30 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_32_d30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_d30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_d30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_32_d30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_32_d30 .tdb-logo-text-title{
                    display: block;
                }.tdi_32_d30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_32_d30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_d30 .tdb-logo-img{
                    max-width: 272px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.pmnewsnigeria.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/cropped-pmnewslogoh45-2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_34_f6a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_f6a{
                    vertical-align: baseline;
                }.tdi_34_f6a .vc_column-inner > .wpb_wrapper,
				.tdi_34_f6a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_f6a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_f6a{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_f6a{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_35_fb1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_fb1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_fb1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_36_4fa .tdm-title{
					color: #ffffff;
				}.tdi_36_4fa .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_36_4fa"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_37_004 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_004" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_004{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_004 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_004 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">P.M. News is a daily newspaper published in Lagos, Nigeria by the Independent Communications Network Limited. The company also publishes the weekly TheNEWS magazine and Tempo, a tabloid.</p></div></div></div></div><div class="vc_column_inner tdi_39_667  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39_667{
                    vertical-align: baseline;
                }.tdi_39_667 .vc_column-inner > .wpb_wrapper,
				.tdi_39_667 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_667 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_667{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_40_666 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_666" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_666{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_41_f44 .tdm-title{
					color: #ffffff;
				}.tdi_41_f44 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_41_f44"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_664 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_664" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_42_664{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_43_0b7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_43_0b7 .tdm-social-item i.td-icon-twitter,
				.tdi_43_0b7 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_0b7 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_0b7 .tdm-social-item i.td-icon-blogger,
				.tdi_43_0b7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_0b7 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_43_0b7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_0b7 .tdm-social-item i,
				.tds-team-member2 .tdi_43_0b7.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_0b7 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_43_0b7.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_43_0b7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_43_0b7 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_43_0b7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_0b7 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_43_0b7 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_43_0b7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_43_0b7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_43_0b7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/pg/pmnewsnigeria" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/pg/pmnewsnigeria" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/pmnewsnigeria/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/pmnewsnigeria/?hl=en" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/pmnewsnigeria" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/pmnewsnigeria" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_44_4a8" class="tdc-row stretch_row"><div class="vc_row tdi_45_6bf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45_6bf,
                .tdi_45_6bf .tdc-columns{
                    min-height: 0;
                }.tdi_45_6bf,
				.tdi_45_6bf .tdc-columns{
				    display: block;
				}.tdi_45_6bf .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_6bf{
position:relative;
}

.tdi_45_6bf .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_45_6bf{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_44_4a8_rand_style td-element-style" ><style>
.tdi_44_4a8_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_47_f22  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_47_f22{
                    vertical-align: baseline;
                }.tdi_47_f22 > .wpb_wrapper,
				.tdi_47_f22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_f22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_f22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_48_1cf tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_1cf" >
<style>

/* inline tdc_css att */

.tdi_48_1cf{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_1cf{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_1cf .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© PMnews Nigeria</p></div></div></div><div class="vc_column tdi_50_446  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_50_446{
                    vertical-align: baseline;
                }.tdi_50_446 > .wpb_wrapper,
				.tdi_50_446 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_446 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_446 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50_446{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_446{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_51_6f2 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_51_6f2" >
<style>

/* inline tdc_css att */

.tdi_51_6f2{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_6f2 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_51_6f2{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_6f2{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_6f2{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_51_6f2 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_51_6f2 .menu{
					display: flex;
				}.tdi_51_6f2 .sub-menu{
					display: none;
				}.tdi_51_6f2 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_51_6f2 ul li{
					margin-right: 10px;
				}.tdi_51_6f2 ul li:last-child{
					margin-right: 0;
				}.tdi_51_6f2 a{
					color: #cccccc;
				}.tdi_51_6f2 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_51_6f2 class="td_block_inner td-fix-index"><div class="menu-new-menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-698069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698069"><a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a></li>
<li id="menu-item-499987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499987"><a href="https://www.pmnewsnigeria.com/category/headlines/">Headlines</a></li>
<li id="menu-item-698080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698080"><a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a></li>
<li id="menu-item-499986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499986"><a href="https://www.pmnewsnigeria.com/category/opinions/">Opinion</a></li>
<li id="menu-item-319519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319519"><a href="https://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-698070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698070"><a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-698076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698076"><a href="https://www.pmnewsnigeria.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<div class='code-block code-block-21' style='margin: 8px 0; clear: both;'>
<!-- advertising JDXyPbEF87tV_ULIYssDonXY12hkwEjcowJ6MYMZdeOPSOqDDqg-yOKbm7VMJC4NJYi4jlMFuQsRo1riacogsw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20210322=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 606f4f1052ad0
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2021\/04\/08\/nigeria-receives-stolen-ile-ife-artifact-from-mexico\/":704499};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/08/nigeria-receives-stolen-ile-ife-artifact-from-mexico/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"fadee845b6","members":"6bfa579c2e","xprofile":"9a81532336","settings":"2d72561bb1","notifications":"7a33ad6a09"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.2.1' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"9431b5243c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=704499&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=901feb31ce943eac343dd8be04d4de4ad7cb5511#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=704499&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=901feb31ce943eac343dd8be04d4de4ad7cb5511#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'101012438',post:'704499',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '704499' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://www.pmnewsnigeria.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F04%2F08%2Fnigeria-receives-stolen-ile-ife-artifact-from-mexico%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.pmnewsnigeria.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

</body>
</html>
<!--
	generated 219 seconds ago
	generated in 5.563 seconds
	served from batcache in 0.004 seconds
	expires in 81 seconds
-->
