<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>No food for South West until Fulanis are safe – Miyetti Allah - P.M. News</title>
 	<meta name="description" content="Coordinator of the Kwara State chapter of Miyetti Allah Association of Cattle Breeders, Aliyu Mohammed, has said that the blockage of cattle and foodstuffs to the South West through Kwara State will continue until the safety of Fulani is guaranteed in the region." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Miyetti Allah says the blockage of cattle and foodstuffs to the South West will continue until the safety of Fulani is guaranteed." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="No food for South West until Fulanis are safe – Miyetti Allah - P.M. News" />
	<meta name="twitter:description" content="Miyetti Allah says the blockage of cattle and foodstuffs to the South West will continue until the safety of Fulani is guaranteed." />
	<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Taiwo Okanlawon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1","width":696,"height":391,"caption":"Illustration: Miyetti Allah at a press conference"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#webpage","url":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/","name":"No food for South West until Fulanis are safe \u2013 Miyetti Allah - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#primaryimage"},"datePublished":"2021-03-01T06:25:17+00:00","dateModified":"2021-03-01T07:21:17+00:00","description":"Miyetti Allah says the blockage of cattle and foodstuffs to the South West will continue until the safety of Fulani is guaranteed.","breadcrumb":{"@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/","url":"https://www.pmnewsnigeria.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/category/news/","url":"https://www.pmnewsnigeria.com/category/news/","name":"Nigeria News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/","url":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/","name":"No food for South West until Fulanis are safe \u2013 Miyetti Allah"}}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/699a143dfa788ed0a2efd6356a55974a"},"headline":"No food for South West until Fulanis are safe \u2013 Miyetti Allah","datePublished":"2021-03-01T06:25:17+00:00","dateModified":"2021-03-01T07:21:17+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#primaryimage"},"keywords":"Miyetti Allah Cattle Breeders Association","articleSection":"Daily News Headlines,Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/699a143dfa788ed0a2efd6356a55974a","name":"Taiwo Okanlawon","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=96&r=pg&d=wavatar","caption":"Taiwo Okanlawon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5"/><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » No food for South West until Fulanis are safe – Miyetti Allah Comments Feed" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=7.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/taqyeem/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.6.2' type='text/css' media='all' />
<!-- `eu-cookie-law-style` is included in the concatenated jetpack.css -->
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jannah-extensions-shortcodes-styles-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jannah-extensions/shortcodes/assets/style.css?ver=5.6.2' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.2.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.2.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.2.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.2.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.6.2' id='taqyeem-main-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202109.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/691584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2TUA' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F&format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.pmnewsnigeria.com/wp-admin/admin-ajax.php';</script>

<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.pmnewsnigeria.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No food for South West until Fulanis are safe – Miyetti Allah" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/" />
<meta property="og:description" content="Coordinator of the Kwara State chapter of Miyetti Allah Association of Cattle Breeders, Aliyu Mohammed, has said that the blockage of cattle and foodstuffs to the South West through Kwara State wil…" />
<meta property="article:published_time" content="2021-03-01T06:25:17+00:00" />
<meta property="article:modified_time" content="2021-03-01T07:21:17+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="391" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="No food for South West until Fulanis are safe – Miyetti Allah" />
<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<!--
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
-->
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="bp-nouveau post-template-default single single-post postid-691584 single-format-standard wp-custom-logo theme-pmnewslive2018v13 woocommerce-no-js no-js">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">March 1, 2021</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
		<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
        <li><a href="../../../../category/news/" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro/" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines/" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics/" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions/" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports/" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment/" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>No food for South West until Fulanis are safe – Miyetti Allah </h1>
            <p class="time"> Monday, March 1, 2021 7:25 am | <a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="696" height="391" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?w=696&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?resize=504%2C283&ssl=1 504w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="552337" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/fulani-group-claims-plateau-killings-pledges-triple-measure-for-one-attack/26f108f6-46cb-43e9-9bb3-619942338498/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-orig-size="696,391" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Illustration: Miyetti Allah" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=504%2C283&ssl=1" />Illustration: Miyetti Allah at a press conference -->
        
                <div id="attachment_552337" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-552337" data-attachment-id="552337" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/fulani-group-claims-plateau-killings-pledges-triple-measure-for-one-attack/26f108f6-46cb-43e9-9bb3-619942338498/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-orig-size="696,391" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Illustration: Miyetti Allah" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=504%2C283&ssl=1" loading="lazy" class="wp-image-552337" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?resize=700%2C393&ssl=1" alt="" width="700" height="393" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?w=696&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?resize=504%2C283&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p id="caption-attachment-552337" class="wp-caption-text">Illustration: Miyetti Allah at a press conference</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Coordinator of the Kwara State chapter of Miyetti Allah Association of Cattle Breeders, Aliyu Mohammed, has said that the blockage of cattle and foodstuffs to the South West through Kwara State will continue until the safety of Fulani is guaranteed in the region.</p>
<p>Mohammed speaking to newsmen after a crucial meeting of the association in Ilorin on Sunday, said the action is a warning shot to ensure a peaceful operation of businesses by the Fulani and to end the harassment of the tribe in the south.</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script>
</div>

<p>He also said not all Fulani are criminals, adding “Just as you have in any society where there are good and bad people.”</p>
<p>Mohammed insisted that “It is not only Fulanis that commit crimes in the country, but it was sad that everything happening now is heaped on Fulani herdsmen.”</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The coordinator said the association was ready to fish out the bad eggs in their midst.</p>
<p>According to him, “We have concluded at our meeting today that anybody who comes to Kwara State claiming to be Fulani herder under questionable circumstances, will be reported to the security agencies for necessary action.</p>
<p>“Our vigilantes will monitor the bush and the forests where there are no security agencies and report suspected cattle rustlers who disguise as cattle herders to perpetrate crimes,” he added.</p>
<p>Mohammed appealed to the Federal government to arrest Sunday Igboho, who evicted the Fulani from Igangan in Ibarapa Local Government Area of Oyo State, for the alleged destruction of their properties and killing of their people.</p>
<p>He, however, commended Governor Abdulrahman Abdulrazaq for his statesmanship in accommodating and cooperating to ensure the safe landing of Fulanis in the state.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-691584" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-691584" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-691584" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=691584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8c1896fa35adf05b5f1719b255d60238cb7d6036#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
		<div class="mobileShow">

			<h2>You May Like</h2>
			
		
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/senator-ekwunife-empowers-women-with-gas-cookers-in-anambra/">
                            <img width="300" height="225" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/IMG-20210228-WA0001-300x225-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="691590" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/senator-ekwunife-empowers-women-with-gas-cookers-in-anambra/img-20210228-wa0001-300x225/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/IMG-20210228-WA0001-300x225-1.jpg?fit=300%2C225&ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG-20210228-WA0001-300×225" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/IMG-20210228-WA0001-300x225-1.jpg?fit=300%2C225&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/IMG-20210228-WA0001-300x225-1.jpg?fit=300%2C225&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/senator-ekwunife-empowers-women-with-gas-cookers-in-anambra/"><h4>Senator Ekwunife empowers women with gas cookers in Anambra </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/nigerian-govt-to-crash-price-of-petroleum-products-enang/">
                            <img width="452" height="344" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2016/07/Ita-Enang.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?w=452&ssl=1 452w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?resize=441%2C336&ssl=1 441w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?resize=150%2C115&ssl=1 150w" sizes="(max-width: 452px) 100vw, 452px" data-attachment-id="292109" data-permalink="https://www.pmnewsnigeria.com/2016/07/01/senate-alleged-forgery-i-am-not-a-presidential-witness-enang/ita-enang-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?fit=452%2C344&ssl=1" data-orig-size="452,344" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Ita-Enang" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?fit=452%2C344&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/07/Ita-Enang.jpg?fit=441%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 14 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/nigerian-govt-to-crash-price-of-petroleum-products-enang/"><h4>Nigerian Govt to crash price of petroleum products – Enang </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/">
                            <img width="696" height="391" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?w=696&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?resize=504%2C283&ssl=1 504w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="552337" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/fulani-group-claims-plateau-killings-pledges-triple-measure-for-one-attack/26f108f6-46cb-43e9-9bb3-619942338498/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-orig-size="696,391" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Illustration: Miyetti Allah" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=696%2C391&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/26F108F6-46CB-43E9-9BB3-619942338498.jpeg?fit=504%2C283&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/"><h4>No food for South West until Fulanis are safe – Miyetti Allah </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/cbn-to-revive-oil-palm-sector-stop-importation-emefiele/">
                            <img width="679" height="452" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/05/images.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?w=679&ssl=1 679w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?resize=75%2C50&ssl=1 75w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?resize=450%2C300&ssl=1 450w" sizes="(max-width: 679px) 100vw, 679px" data-attachment-id="455176" data-permalink="https://www.pmnewsnigeria.com/2019/05/09/emefieles-reappointment-a-good-omen-for-nigerias-economy-expert/images-147/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?fit=679%2C452&ssl=1" data-orig-size="679,452" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="images" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?fit=679%2C452&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/cbn-to-revive-oil-palm-sector-stop-importation-emefiele/"><h4>CBN to revive oil palm sector, stop importation – Emefiele </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/eedc-power-theft-crippling-electricity-distribution/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg?w=700&ssl=1 700w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="667043" data-permalink="https://www.pmnewsnigeria.com/2020/12/22/eedc-warns-south-east-residents-exposes-scammers/eedc-enugu-electricity-distribution-company1/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"?????????????","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="EEDC-Enugu-Electricity-Distribution-Company1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg?fit=700%2C394&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/EEDC-Enugu-Electricity-Distribution-Company1.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/eedc-power-theft-crippling-electricity-distribution/"><h4>EEDC: Power theft crippling electricity distribution </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/okorocha-meets-gov-wike-again/">
                            <img width="1280" height="720" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?w=1280&ssl=1 1280w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?resize=600%2C338&ssl=1 600w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="691575" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/okorocha-meets-gov-wike-again/2106838d-01ee-4f3a-900d-bdaee134c5ff/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?fit=1280%2C720&ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="2106838D-01EE-4F3A-900D-BDAEE134C5FF" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?fit=1280%2C720&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/2106838D-01EE-4F3A-900D-BDAEE134C5FF.jpeg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/okorocha-meets-gov-wike-again/"><h4>Okorocha meets Gov. Wike again </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/petrol-price-will-not-go-up-in-march-nnpc/">
                            <img width="750" height="469" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Petrol-nozzle-e1585697594477.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="574846" data-permalink="https://www.pmnewsnigeria.com/2020/04/01/breaking-fg-announces-new-reduction-in-pump-price-of-petrol/petrol-nozzle/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Petrol-nozzle-e1585697594477.jpg?fit=750%2C469&ssl=1" data-orig-size="750,469" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Petrol nozzle" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Petrol-nozzle-e1585697594477.jpg?fit=750%2C469&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Petrol-nozzle-e1585697594477.jpg?fit=504%2C315&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/petrol-price-will-not-go-up-in-march-nnpc/"><h4>Petrol price will not go up in March: NNPC </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/nigeria-on-the-brink-of-bloody-civil-war/">
                            <img width="450" height="321" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Fani-Kayode-1-e1614023756876.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="689452" data-permalink="https://www.pmnewsnigeria.com/2021/02/22/im-not-broke-i-have-55-paid-domestic-staff-in-my-house-alone-fani-kayode/fani-kayode-1-11/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Fani-Kayode-1-e1614023756876.png?fit=450%2C321&ssl=1" data-orig-size="450,321" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Fani-Kayode 1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Fani-Kayode-1-e1614023756876.png?fit=450%2C321&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Fani-Kayode-1-e1614023756876.png?fit=471%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/nigeria-on-the-brink-of-bloody-civil-war/"><h4>‘Nigeria on the brink of bloody civil war’ </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/how-insecurity-contributed-to-massive-job-deficit-ex-vp-sambo/">
                            <img width="508" height="293" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?w=508&ssl=1 508w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?resize=504%2C291&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?resize=495%2C286&ssl=1 495w" sizes="(max-width: 508px) 100vw, 508px" data-attachment-id="238185" data-permalink="https://www.pmnewsnigeria.com/2015/05/02/support-buhari-sambo-tells-nigerians/namadi-sambo-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?fit=508%2C293&ssl=1" data-orig-size="508,293" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Namadi Sambo, former vice president of Nigeria" data-image-description="<p>Namadi Sambo, former vice president of Nigeria</p>
" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?fit=508%2C293&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Namadi-Sambo.jpg?fit=504%2C291&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/how-insecurity-contributed-to-massive-job-deficit-ex-vp-sambo/"><h4>How insecurity contributed to massive job deficit – Ex-VP Sambo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/bank-consolidation-i-received-19-written-threats-to-my-life-soludo/">
                            <img width="600" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/03/Charles-Soludo-e1568653187285.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="326052" data-permalink="https://www.pmnewsnigeria.com/2017/03/18/soludo-commends-obiano-anambra-economy/charles-soludo-4/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Charles-Soludo-e1568653187285.jpg?fit=600%2C450&ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Charles-Soludo" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Charles-Soludo-e1568653187285.jpg?fit=600%2C450&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Charles-Soludo-e1568653187285.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/bank-consolidation-i-received-19-written-threats-to-my-life-soludo/"><h4>Bank consolidation: I received 19 written threats to my life – Soludo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/eko-club-swear-in-new-president-urges-members-to-be-tolerant/">
                            <img width="750" height="563" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/Eko-1-e1614560737649.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="691566" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/eko-club-swear-in-new-president-urges-members-to-be-tolerant/eko-1-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Eko-1-e1614560737649.jpeg?fit=750%2C563&ssl=1" data-orig-size="750,563" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Eko 1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Eko-1-e1614560737649.jpeg?fit=750%2C563&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Eko-1-e1614560737649.jpeg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/eko-club-swear-in-new-president-urges-members-to-be-tolerant/"><h4>Eko Club swear-in new President, urges members to be tolerant </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/alleged-marginalisation-group-seeks-clarification-from-nafdac/">
                            <img width="520" height="446" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/11/Moji-Adeyeye-e1521739930557.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="354689" data-permalink="https://www.pmnewsnigeria.com/2017/11/11/prof-moji-adeyeye-new-director-general-nafdac/moji-adeyeye/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/11/Moji-Adeyeye-e1521739930557.jpg?fit=520%2C446&ssl=1" data-orig-size="520,446" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Moji Adeyeye" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/11/Moji-Adeyeye-e1521739930557.jpg?fit=520%2C446&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/11/Moji-Adeyeye-e1521739930557.jpg?fit=392%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/alleged-marginalisation-group-seeks-clarification-from-nafdac/"><h4>Alleged marginalisation: Group seeks clarification from NAFDAC </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/lagos-parley-raises-committee-on-completion-of-badagry-expressway/">
                            <img width="750" height="390" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/Stakeholders-e1614559259876.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="691554" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/lagos-parley-raises-committee-on-completion-of-badagry-expressway/stakeholders-3/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Stakeholders-e1614559259876.jpg?fit=750%2C390&ssl=1" data-orig-size="750,390" data-comments-opened="1" data-image-meta="{"aperture":"5.6","credit":"","camera":"NIKON D850","caption":"","created_timestamp":"1614425693","copyright":"","focal_length":"90","iso":"4000","shutter_speed":"0.01","title":"","orientation":"1"}" data-image-title="Stakeholders" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Stakeholders-e1614559259876.jpg?fit=750%2C390&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Stakeholders-e1614559259876.jpg?fit=504%2C262&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/lagos-parley-raises-committee-on-completion-of-badagry-expressway/"><h4>Lagos parley raises committee on completion of Badagry Expressway </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/sexual-harassment-new-york-governor-cuomo-apologises/">
                            <img width="640" height="335" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg?resize=504%2C264&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="595350" data-permalink="https://www.pmnewsnigeria.com/2020/06/02/cuomo-slams-curfew-on-new-york/governor-andrew-cuomo-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg?fit=640%2C335&ssl=1" data-orig-size="640,335" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Governor Andrew Cuomo" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg?fit=640%2C335&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Governor-Andrew-Cuomo.jpg?fit=504%2C264&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/sexual-harassment-new-york-governor-cuomo-apologises/"><h4>Sexual harassment:  New York Governor Cuomo apologises </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/nigeria-almost-seeing-off-covid-19-new-cases-diminish-further/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/Flashback-Ogun-COVID-19-situation-room-early-last-year-e1614557281281.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="691544" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/nigeria-almost-seeing-off-covid-19-new-cases-diminish-further/flashback-ogun-covid-19-situation-room-early-last-year/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Flashback-Ogun-COVID-19-situation-room-early-last-year-e1614557281281.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Flashback: Ogun COVID-19 situation room early last year" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Flashback-Ogun-COVID-19-situation-room-early-last-year-e1614557281281.jpg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Flashback-Ogun-COVID-19-situation-room-early-last-year-e1614557281281.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/nigeria-almost-seeing-off-covid-19-new-cases-diminish-further/"><h4>Nigeria almost seeing-off COVID-19, new cases diminish further </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/salihu-yakasai-asking-buhari-to-resign-not-an-offence-says-falana/">
                            <img width="696" height="696" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?w=696&ssl=1 696w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?resize=336%2C336&ssl=1 336w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?resize=400%2C400&ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?resize=450%2C450&ssl=1 450w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="646408" data-permalink="https://www.pmnewsnigeria.com/2020/10/29/endsars-gandujes-aide-yakasai-who-criticized-buhari-reinstated/salihu-tanko-yakasai-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?fit=696%2C696&ssl=1" data-orig-size="696,696" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Salihu Tanko Yakasai" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?fit=696%2C696&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Salihu-Tanko-Yakasai.jpeg?fit=336%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 8 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/salihu-yakasai-asking-buhari-to-resign-not-an-offence-says-falana/"><h4>Salihu Yakasai: Asking Buhari to resign not an offence, says Falana </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/03/01/trump-still-peddling-false-claim-of-election-victory-in-speech-to-republicans/">
                            <img width="640" height="320" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?resize=504%2C252&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?resize=360%2C180&ssl=1 360w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?resize=600%2C300&ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="691537" data-permalink="https://www.pmnewsnigeria.com/2021/03/01/trump-still-peddling-false-claim-of-election-victory-in-speech-to-republicans/donald-trump-still-peddling-lies-that-he-won-november-election/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?fit=640%2C320&ssl=1" data-orig-size="640,320" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Donald Trump: still peddling lies that he won November election" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?fit=640%2C320&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/03/Donald-Trump-still-peddling-lies-that-he-won-November-election.jpg?fit=504%2C252&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 8 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/03/01/trump-still-peddling-false-claim-of-election-victory-in-speech-to-republicans/"><h4>Trump still peddling  false claim of election victory in speech to Republicans </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/28/nine-persons-perish-in-kano-motor-accident/">
                            <img width="225" height="300" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Asaba-accident.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="687907" data-permalink="https://www.pmnewsnigeria.com/2021/02/18/infant-dies-in-asaba-warri-road-accident/asaba-accident/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Asaba-accident.jpg?fit=225%2C300&ssl=1" data-orig-size="225,300" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Asaba accident" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Asaba-accident.jpg?fit=225%2C300&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Asaba-accident.jpg?fit=225%2C300&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/28/nine-persons-perish-in-kano-motor-accident/"><h4>Nine persons perish in Kano motor accident </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/28/flashback-obasanjo-writes-buhari-warns-of-gathering-clouds/">
                            <img width="696" height="392" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?w=696&ssl=1 696w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="427717" data-permalink="https://www.pmnewsnigeria.com/2019/01/30/i-never-spent-104-consecutive-days-outside-nigeria-like-buhari-did-on-medical-vacation-obasanjo/obasanjo-and-buhari/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=696%2C392&ssl=1" data-orig-size="696,392" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obasanjo and Buhari" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=696%2C392&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/28/flashback-obasanjo-writes-buhari-warns-of-gathering-clouds/"><h4>Flashback: Obasanjo writes Buhari, warns of gathering clouds </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/28/pdp-sends-message-to-new-efcc-chairman-bawa/">
                            <img width="960" height="568" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?w=960&ssl=1 960w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?resize=504%2C298&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?resize=768%2C454&ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="690415" data-permalink="https://www.pmnewsnigeria.com/2021/02/25/photos-buhari-meets-new-efcc-boss-bawa-behind-closed-door-in-abuja/buhari-1-119/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?fit=960%2C568&ssl=1" data-orig-size="960,568" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Buhari 1" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?fit=960%2C568&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-1-1-e1614267449375.jpg?fit=504%2C298&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/28/pdp-sends-message-to-new-efcc-chairman-bawa/"><h4>PDP sends message to new EFCC chairman Bawa </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/28/bandits-kill-7-persons-in-kaduna/">
                            <img width="573" height="535" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?w=573&ssl=1 573w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?resize=360%2C336&ssl=1 360w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?resize=130%2C120&ssl=1 130w" sizes="(max-width: 573px) 100vw, 573px" data-attachment-id="668476" data-permalink="https://www.pmnewsnigeria.com/2021/01/04/herder-killed-in-kaduna-police-arrest-5-suspects/724a6a0e-8ae5-4736-b026-89f03ff6f449/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?fit=573%2C535&ssl=1" data-orig-size="573,535" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="724A6A0E-8AE5-4736-B026-89F03FF6F449" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?fit=573%2C535&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/724A6A0E-8AE5-4736-B026-89F03FF6F449.jpeg?fit=360%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/28/bandits-kill-7-persons-in-kaduna/"><h4>Bandits kill 7 persons in Kaduna </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
                        
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://www.pmnewsnigeria.com/2020/12/16/get-up-to-n1-5-million-in-the-geely-pre-sales-offer/">
                    <div class="latest-news-title-sponsored">
                                        <p>Get up to N1.5 million in the Geely pre-sales offer </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                     
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/26/breaking-adebanjo-confirms-sunday-igbohos-visit-to-his-house/" class="bump-view" data-bump-view="tp">Adebanjo confirms Sunday Igboho&#039;s visit to his house </a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/davido-abandons-chioma-spotted-with-new-woman-mya-yafai/" class="bump-view" data-bump-view="tp">Davido abandons Chioma, spotted with new woman Mya Yafai</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/breaking-abducted-zamfara-schoolgirls-released/" class="bump-view" data-bump-view="tp">Breaking: Abducted Zamfara schoolgirls released</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/oyo-breaks-silence-on-attempt-to-arrest-sunday-igboho/" class="bump-view" data-bump-view="tp">Oyo breaks silence on attempt to arrest Sunday Igboho</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/reports-kagara-students-exchanged-for-4-jailed-bandits/" class="bump-view" data-bump-view="tp">Reports: Kagara students exchanged for 4 jailed bandits</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/2023-bamgbose-urges-igbo-presidential-aspirants-to-leave-apc/" class="bump-view" data-bump-view="tp">2023: Bamgbose urges Igbo presidential aspirants to leave APC</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/28/fani-kayode-warns-southerners-of-impending-doom/" class="bump-view" data-bump-view="tp">Fani-Kayode warns southerners of impending doom</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/sex-tape-of-lautech-lecturer-leaked/" class="bump-view" data-bump-view="tp">Sex tape of LAUTECH lecturer leaked</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/27/you-cant-impose-levies-on-computer-village-court-stops-tinubus-daughter/" class="bump-view" data-bump-view="tp">You can&#039;t impose levies on Computer Village, Court stops Tinubu&#039;s daughter</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2021 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>




	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2021\/03\/01\/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah\/":691584};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/01/no-food-for-south-west-until-fulanis-are-safe-miyetti-allah/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"c6ac545692","members":"7be30c5710","xprofile":"8350e8a8d6","settings":"9ca1b6240e","notifications":"0ba9dfcb9e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=7.2.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.pmnewsnigeria.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_addc6eaff529160d08af340e4246cd9b","fragment_name":"wc_fragments_addc6eaff529160d08af340e4246cd9b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jannah-extensions/shortcodes/assets/js/scripts.js?ver=5.6.2' id='jannah-extensions-shortcodes-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"1da7660102","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=691584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8c1896fa35adf05b5f1719b255d60238cb7d6036#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=691584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8c1896fa35adf05b5f1719b255d60238cb7d6036#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F03%2F01%2Fno-food-for-south-west-until-fulanis-are-safe-miyetti-allah%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'101012438',post:'691584',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '691584' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 239 seconds ago
	generated in 0.631 seconds
	served from batcache in 0.004 seconds
	expires in 61 seconds
-->
