<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Group calls for immediate release of Zamfara schoolgirls - P.M. News</title>
 	<meta name="description" content="Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Group calls for immediate release of Zamfara schoolgirls - P.M. News" />
	<meta name="twitter:description" content="Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release." />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nimot Sulaimon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1","width":640,"height":363,"caption":"Schoolgirls abducted in Jangebe, Zamfara state"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#webpage","url":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/","name":"Group calls for immediate release of Zamfara schoolgirls - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#primaryimage"},"datePublished":"2021-02-26T17:54:32+00:00","dateModified":"2021-02-26T17:54:32+00:00","description":"Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56"},"headline":"Group calls for immediate release of Zamfara schoolgirls","datePublished":"2021-02-26T17:54:32+00:00","dateModified":"2021-02-26T17:54:32+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#primaryimage"},"keywords":"Save the Children International (SCI)","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56","name":"Nimot Sulaimon","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1516d73657fc8d7eba04925d6cbdd0ff?s=96&d=wavatar&r=pg","caption":"Nimot Sulaimon"},"description":"Content writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/amp/" /><meta name="generator" content="AMP for WP 1.0.73"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Group calls for immediate release of Zamfara schoolgirls Comments Feed" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/690834" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2TIu' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Group calls for immediate release of Zamfara schoolgirls" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/" />
<meta property="og:description" content="Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release." />
<meta property="article:published_time" content="2021-02-26T17:54:32+00:00" />
<meta property="article:modified_time" content="2021-02-26T17:54:32+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="363" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Group calls for immediate release of Zamfara schoolgirls" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<!--
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
-->
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-690834 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">February 26, 2021</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
		<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
        <li><a href="../../../../category/news/" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro/" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines/" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics/" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions/" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports/" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment/" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Group calls for immediate release of Zamfara schoolgirls </h1>
            <p class="time"> Friday, February 26, 2021 6:54 pm | <a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="640" height="363" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?resize=504%2C286&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="690611" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/breaking-300-schoolgirls-kidnapped-in-zamfara/schoolgirls-abducted-in-jangebe-zamfara-state/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-orig-size="640,363" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="schoolgirls abducted in Jangebe Zamfara state" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=504%2C286&ssl=1" />Schoolgirls abducted in Jangebe, Zamfara state -->
        
                <div id="attachment_690611" style="width: 760px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?ssl=1"><img aria-describedby="caption-attachment-690611" data-attachment-id="690611" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/breaking-300-schoolgirls-kidnapped-in-zamfara/schoolgirls-abducted-in-jangebe-zamfara-state/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-orig-size="640,363" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="schoolgirls abducted in Jangebe Zamfara state" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=504%2C286&ssl=1" loading="lazy" class="wp-image-690611" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?resize=750%2C425&ssl=1" alt="" width="750" height="425" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?resize=504%2C286&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?w=640&ssl=1 640w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-690611" class="wp-caption-text">Schoolgirls abducted in Jangebe, Zamfara state</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p><strong>By Angela Atabo</strong></p>
<p>Save the Children International (SCI), an NGO on Friday said it was horrified about the report of schoolgirls abducted by gunmen from a school in Zamfara and called for their immediate release.</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script>
</div>

<p>Mr Amanuel Mamo, the Director of Advocacy and Campaigns, SCI, Nigeria, who said this in a statement in Abuja, urged the authorities to bring the perpetrators to book to serve as a deterrent to others.</p>
<p>“Sadly, this is only the latest in a series of abductions in the region. Over the past months, hundreds of children in Nigeria have gone through the trauma of being abducted by armed groups.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“This includes 27 students who were kidnapped earlier this month in Niger and some 300 schoolboys who were abducted in Katsina in the country’s northwest in December 2020.</p>
<p>“Save the Children warns that being kidnapped, witnessing kidnappings, experiencing school attacks, and being forced to flee and take refuge from armed groups are extremely traumatising events for young children and adolescents, including girls,” he said.</p>
<p>According to Mamo, Save the Children is deeply concerned about the protection of kids in the places that should be the safest for them.</p>
<p>He expressed regret that schools had been targeted by armed groups for some time.</p>
<p>Speaking, Ms Mercy Gichuhi, Country Director SCI, said that the organisation was deeply concerned about the abduction of these girls from the Government Girls Secondary School by suspected armed groups.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“Their safety and well-being remain our primary concern, and our hearts go out to them and their families.</p>
<p>“It is unacceptable that attacks on schools and students have become a recurring scenario in Northern Nigeria,” he said</p>
<p>Gichuhi said that schools were supposed to be safe learning zones for children to play, learn, realise and release their full potential.</p>
<p>She, however, said that schools were being turned into places of fear instead.</p>
<p>She said that SCI condemned any attacks on schools, students and teachers, adding children had the right to access undisrupted and quality education in a safe environment.</p>
<p>Gichuhi said that these attacks and abductions could cause severe psychological trauma to children, and it puts them at risk of never returning to school, as they or their parents thought it was too dangerous.</p>
<p>She said the children and their parents should be given adequate psycho-social support for a swift return to normal life, and those who were still missing should be found as soon as possible.</p>
<p>This, according to her, is every day spent outside of their community is one too many.</p>
<p>“SCI called upon all parties to refrain from targeting school children and to ensure that the kidnapped girls in Zamfara state were immediately released and returned to their families.</p>
<p>“Nigeria is set to host the 4th International Conference on Safe Schools in 2021 and was one of the first African countries to endorse the Safe School Declaration (SSD).</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20th_paragraph responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6328971641"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“Save the Children urged the Nigerian Government to ensure that children had access to safe, quality and uninterrupted education at all levels,” she said.</p>
<p>NAN</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-690834" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-690834" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-690834" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=690834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c42d38bbc59ffddc91517b82310509b01c9e67f9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
		<div class="mobileShow">

			<h2>You May Like</h2>
			
		
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/jangebe-schoolgirls-buhari-talks-tough-to-bandits-warns-states-to-stop-ransom-payment/">
                            <img width="640" height="421" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?resize=504%2C332&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="683854" data-permalink="https://www.pmnewsnigeria.com/2021/02/07/buhari-beats-reform-drum-from-ecowas-to-au/buhari-taking-part-in-the-virtual-34th-ordinary-session-of-au/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?fit=640%2C421&ssl=1" data-orig-size="640,421" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Buhari taking part in the virtual 34th Ordinary Session of AU" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?fit=640%2C421&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Buhari-taking-part-in-the-virtual-34th-Ordinary-Session-of-AU.jpg?fit=504%2C332&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 14 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/jangebe-schoolgirls-buhari-talks-tough-to-bandits-warns-states-to-stop-ransom-payment/"><h4>Jangebe schoolgirls: Buhari talks tough to bandits, warns states to stop ransom payment </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/no-hajj-seats-allocated-to-nigeria-yet-nahcon/">
                            <img width="507" height="380" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?w=507&ssl=1 507w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?resize=448%2C336&ssl=1 448w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?resize=495%2C371&ssl=1 495w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?resize=161%2C120&ssl=1 161w" sizes="(max-width: 507px) 100vw, 507px" data-attachment-id="244852" data-permalink="https://www.pmnewsnigeria.com/2015/07/03/hajj-commission-releases-2015-hajj-fares/hajj-pmnewsnigeria/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?fit=507%2C380&ssl=1" data-orig-size="507,380" data-comments-opened="1" data-image-meta="{"aperture":"3.5","credit":"","camera":"COOLPIX S3200","caption":"","created_timestamp":"-62169984000","copyright":"","focal_length":"4.6","iso":"80","shutter_speed":"0.004","title":"","orientation":"1"}" data-image-title="Hajj pmnewsnigeria" data-image-description="<p>FILE PHOTO: Nigerian pilgrims in Saudi Arabia</p>
" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?fit=507%2C380&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/07/Hajj-pmnewsnigeria.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 31 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/no-hajj-seats-allocated-to-nigeria-yet-nahcon/"><h4>No hajj seats allocated to Nigeria yet – NAHCON </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/ndlea-intercepts-cannabis-concealed-in-beer-truck-in-imo/">
                            <img width="509" height="284" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg?w=509&ssl=1 509w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg?resize=504%2C281&ssl=1 504w" sizes="(max-width: 509px) 100vw, 509px" data-attachment-id="690860" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/ndlea-intercepts-cannabis-concealed-in-beer-truck-in-imo/the-cannabis-found-inside-a-beer-truck-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg?fit=509%2C284&ssl=1" data-orig-size="509,284" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="The cannabis found inside a beer truck" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg?fit=509%2C284&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/The-cannabis-found-inside-a-beer-truck-1-e1614365739149.jpg?fit=504%2C281&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 36 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/ndlea-intercepts-cannabis-concealed-in-beer-truck-in-imo/"><h4>NDLEA intercepts cannabis concealed in beer truck in Imo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/igboho-nigerian-government-must-learn-from-history-okei-odumakin/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Joe-Okei-Odumakin-e1612978181896.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Dr Joe Okei-Odumakin" loading="lazy" data-attachment-id="578878" data-permalink="https://www.pmnewsnigeria.com/2020/04/12/easter-nigerians-urged-to-keep-hope-alive-in-lockdown/joe-okei-odumakin/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Joe-Okei-Odumakin-e1612978181896.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Joe-Okei-Odumakin" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Joe-Okei-Odumakin-e1612978181896.jpg?fit=750%2C422&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Joe-Okei-Odumakin-e1612978181896.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 41 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/igboho-nigerian-government-must-learn-from-history-okei-odumakin/"><h4>Igboho: Nigerian government must learn from history – Okei-Odumakin </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/ekiti-lawmakers-mourn-late-colleague-adegbuyi/">
                            <img width="720" height="365" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg?w=720&ssl=1 720w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg?resize=504%2C256&ssl=1 504w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="690850" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/ekiti-lawmakers-mourn-late-colleague-adegbuyi/oluwajuwa-adegbuyi/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg?fit=720%2C365&ssl=1" data-orig-size="720,365" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Oluwajuwa-Adegbuyi" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg?fit=720%2C365&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Oluwajuwa-Adegbuyi.jpg?fit=504%2C256&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/ekiti-lawmakers-mourn-late-colleague-adegbuyi/"><h4>Ekiti lawmakers mourn late colleague, Adegbuyi </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/nuj-calls-for-sheikh-gumis-arrest/">
                            <img width="600" height="338" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg?resize=600%2C338&ssl=1 600w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="463148" data-permalink="https://www.pmnewsnigeria.com/2019/06/02/sheikh-gummi-wants-zakzaky-dasuki-released-with-immediate-effect/sheikh-ahmad-gumi-312-600x338/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg?fit=600%2C338&ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sheikh-Ahmad-Gumi-312-600×338" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg?fit=600%2C338&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sheikh-Ahmad-Gumi-312-600x338.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/nuj-calls-for-sheikh-gumis-arrest/"><h4>NUJ calls for Sheikh Gumi’s arrest </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/breaking-dss-breaks-silence-on-attempt-to-arrest-sunday-igboho/">
                            <img width="750" height="369" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Igboho-4-1-e1614362302500.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="690847" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/breaking-dss-breaks-silence-on-attempt-to-arrest-sunday-igboho/igboho-4-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-4-1-e1614362302500.jpg?fit=750%2C369&ssl=1" data-orig-size="750,369" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Igboho 4" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-4-1-e1614362302500.jpg?fit=750%2C369&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-4-1-e1614362302500.jpg?fit=504%2C248&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/breaking-dss-breaks-silence-on-attempt-to-arrest-sunday-igboho/"><h4>Breaking: DSS breaks silence on attempt to arrest Sunday Igboho </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/">
                            <img width="640" height="363" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?resize=504%2C286&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="690611" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/breaking-300-schoolgirls-kidnapped-in-zamfara/schoolgirls-abducted-in-jangebe-zamfara-state/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-orig-size="640,363" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="schoolgirls abducted in Jangebe Zamfara state" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=504%2C286&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/"><h4>Group calls for immediate release of Zamfara schoolgirls </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/zamfara-schoolgirls-abduction-enough-is-enough-says-northern-governors/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/09/Gov.-Simon-Lalong-of-Plateau-e1553245998266.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="398495" data-permalink="https://www.pmnewsnigeria.com/2018/09/20/gov-lalong-not-defecting-to-pdp-commissioner/gov-simon-lalong-of-plateau-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Gov.-Simon-Lalong-of-Plateau-e1553245998266.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Gov.-Simon-Lalong-of-Plateau" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Gov.-Simon-Lalong-of-Plateau-e1553245998266.jpg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Gov.-Simon-Lalong-of-Plateau-e1553245998266.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/zamfara-schoolgirls-abduction-enough-is-enough-says-northern-governors/"><h4>Zamfara schoolgirls abduction: Enough is enough, says Northern governors </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/osinbajo-disagrees-with-cbns-cryptocurrency-ban/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/cryptocurrency-e1612766293366.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="684115" data-permalink="https://www.pmnewsnigeria.com/2021/02/08/no-going-back-on-cryptocurrencies-cbn/cryptocurrency/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/cryptocurrency-e1612766293366.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="cryptocurrency" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/cryptocurrency-e1612766293366.jpg?fit=700%2C467&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/cryptocurrency-e1612766293366.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/osinbajo-disagrees-with-cbns-cryptocurrency-ban/"><h4>Osinbajo disagrees with CBN’s cryptocurrency ban </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/portugal-prepared-to-send-its-vaccine-doses-to-africa/">
                            <img width="736" height="371" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg?w=736&ssl=1 736w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg?resize=504%2C254&ssl=1 504w" sizes="(max-width: 736px) 100vw, 736px" data-attachment-id="511599" data-permalink="https://www.pmnewsnigeria.com/2019/10/07/portugals-socialists-win-re-election/prime-minister-antonio-costa/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg?fit=736%2C371&ssl=1" data-orig-size="736,371" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Prime Minister Antonio Costa" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg?fit=736%2C371&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Antonio-Costa.jpg?fit=504%2C254&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/portugal-prepared-to-send-its-vaccine-doses-to-africa/"><h4>Portugal prepared to send its vaccine doses to Africa </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/fani-kayode-warns-fg-arresting-sunday-igboho-will-be-biggest-mistake/">
                            <img width="1000" height="485" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Sunday-igboho.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?resize=504%2C244&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?resize=768%2C372&ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="690780" data-permalink="https://www.pmnewsnigeria.com/?attachment_id=690780" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?fit=1000%2C485&ssl=1" data-orig-size="1000,485" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sunday igboho" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?fit=1000%2C485&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sunday-igboho.jpg?fit=504%2C244&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/fani-kayode-warns-fg-arresting-sunday-igboho-will-be-biggest-mistake/"><h4>Fani-Kayode warns FG: ‘Arresting Sunday Igboho will be biggest mistake’ </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/kano-set-to-design-metro-transport-master-plan/">
                            </a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/kano-set-to-design-metro-transport-master-plan/"><h4>Kano set to design metro transport master plan </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/2-nigerian-cyclists-leave-for-cac-race-championship/">
                            <img width="300" height="225" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Tombrapa-and-Ese.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="690817" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/2-nigerian-cyclists-leave-for-cac-race-championship/tombrapa-and-ese/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Tombrapa-and-Ese.jpg?fit=300%2C225&ssl=1" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Tombrapa and Ese" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Tombrapa-and-Ese.jpg?fit=300%2C225&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Tombrapa-and-Ese.jpg?fit=300%2C225&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/2-nigerian-cyclists-leave-for-cac-race-championship/"><h4>2 Nigerian cyclists leave for CAC Race Championship </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/group-urges-tinubu-to-run-for-2023-presidency/">
                            <img width="640" height="477" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Asiwaju Bola Tinubu" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg?resize=451%2C336&ssl=1 451w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="414224" data-permalink="https://www.pmnewsnigeria.com/2018/12/01/asiwaju-bola-tinubu-opens-up-on-fasehun/asiwaju-bola-ahmed-tinubu/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg?fit=640%2C477&ssl=1" data-orig-size="640,477" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Asiwaju-Bola-Ahmed-Tinubu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg?fit=640%2C477&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Asiwaju-Bola-Ahmed-Tinubu.jpg?fit=451%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/group-urges-tinubu-to-run-for-2023-presidency/"><h4>Group urges Tinubu to run for 2023 presidency </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/unicef-condemns-zamfara-schoolgirls-abduction/">
                            <img width="640" height="363" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?resize=504%2C286&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="690611" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/breaking-300-schoolgirls-kidnapped-in-zamfara/schoolgirls-abducted-in-jangebe-zamfara-state/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-orig-size="640,363" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="schoolgirls abducted in Jangebe Zamfara state" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=640%2C363&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/schoolgirls-abducted-in-Jangebe-Zamfara-state-.jpg?fit=504%2C286&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/unicef-condemns-zamfara-schoolgirls-abduction/"><h4>UNICEF condemns Zamfara schoolgirls’ abduction </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/video-how-youths-resisted-attempt-by-soldiers-dss-police-to-arrest-sunday-igboho/">
                            <img width="750" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Igboho-2-1-e1614355091119.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="690802" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/video-how-youths-resisted-attempt-by-soldiers-dss-police-to-arrest-sunday-igboho/igboho-2-3/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-2-1-e1614355091119.jpg?fit=750%2C375&ssl=1" data-orig-size="750,375" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Igboho 2" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-2-1-e1614355091119.jpg?fit=750%2C375&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Igboho-2-1-e1614355091119.jpg?fit=504%2C252&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/video-how-youths-resisted-attempt-by-soldiers-dss-police-to-arrest-sunday-igboho/"><h4>Video: How youths resisted attempt by soldiers, DSS, police to arrest Sunday Igboho </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/sanwo-olu-lagos-4th-mainland-bridge-foundation-will-be-laid-this-year/">
                            <img width="768" height="563" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg?w=768&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg?resize=458%2C336&ssl=1 458w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="690800" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/sanwo-olu-lagos-4th-mainland-bridge-foundation-will-be-laid-this-year/sanwo-olu-at-the-parley-in-victoria-island-today/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg?fit=768%2C563&ssl=1" data-orig-size="768,563" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanwo-Olu at the parley in Victoria Island today" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg?fit=768%2C563&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Sanwo-Olu-at-the-parley-in-Victoria-Island-today-.jpg?fit=458%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/sanwo-olu-lagos-4th-mainland-bridge-foundation-will-be-laid-this-year/"><h4>Sanwo-Olu: Lagos 4th Mainland Bridge foundation will be laid this year </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/british-airways-loses-e7-4bn-to-covid-19/">
                            <img width="700" height="395" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/07/Egypt-Airways-e1581609028498.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="483249" data-permalink="https://www.pmnewsnigeria.com/2019/07/21/egypt-defends-airport-security-after-flight-cancellations/egypt-airways/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Egypt-Airways-e1581609028498.jpg?fit=700%2C395&ssl=1" data-orig-size="700,395" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="British  Airways" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Egypt-Airways-e1581609028498.jpg?fit=700%2C395&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Egypt-Airways-e1581609028498.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/british-airways-loses-e7-4bn-to-covid-19/"><h4>British Airways loses €7.4bn to COVID-19 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/well-rescue-kidnapped-317-schoolgirls-unhurt-zamfara-cp-assures/">
                            <img width="343" height="350" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg?w=343&ssl=1 343w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg?resize=329%2C336&ssl=1 329w" sizes="(max-width: 343px) 100vw, 343px" data-attachment-id="690787" data-permalink="https://www.pmnewsnigeria.com/2021/02/26/well-rescue-kidnapped-317-schoolgirls-unhurt-zamfara-cp-assures/yaro/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg?fit=343%2C350&ssl=1" data-orig-size="343,350" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Yaro" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg?fit=343%2C350&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/02/Yaro-e1614354108121.jpg?fit=329%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/well-rescue-kidnapped-317-schoolgirls-unhurt-zamfara-cp-assures/"><h4>We’ll rescue kidnapped 317 schoolgirls unhurt, Zamfara CP assures </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/02/26/senate-president-condemns-abduction-of-zamfara-secondary-schoolgirls/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/Senate-President-Ahmad-Lawan-at-the-meeting-with-representatives-of-the-DISCOs-e1593470134142.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="603058" data-permalink="https://www.pmnewsnigeria.com/2020/06/29/national-assembly-stops-electricity-tariff-hike/senate-president-ahmad-lawan-at-the-meeting-with-representatives-of-the-discos/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Senate-President-Ahmad-Lawan-at-the-meeting-with-representatives-of-the-DISCOs-e1593470134142.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Senate President Ahmad Lawan at the meeting with representatives of the DISCOs" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Senate-President-Ahmad-Lawan-at-the-meeting-with-representatives-of-the-DISCOs-e1593470134142.jpg?fit=700%2C467&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Senate-President-Ahmad-Lawan-at-the-meeting-with-representatives-of-the-DISCOs-e1593470134142.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/02/26/senate-president-condemns-abduction-of-zamfara-secondary-schoolgirls/"><h4>Senate President condemns abduction of Zamfara secondary schoolgirls </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
                        
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://www.pmnewsnigeria.com/2020/12/16/get-up-to-n1-5-million-in-the-geely-pre-sales-offer/">
                    <div class="latest-news-title-sponsored">
                                        <p>Get up to N1.5 million in the Geely pre-sales offer </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                     
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/sex-tape-of-lautech-lecturer-leaked/" class="bump-view" data-bump-view="tp">Sex tape of LAUTECH lecturer leaked</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/26/breaking-violent-attempt-by-soldiers-dss-policemen-to-arrest-sunday-igboho-foiled/" class="bump-view" data-bump-view="tp">Breaking: Violent attempt by soldiers, DSS, policemen to arrest Sunday Igboho foiled</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/26/video-how-youths-resisted-attempt-by-soldiers-dss-police-to-arrest-sunday-igboho/" class="bump-view" data-bump-view="tp">Video: How youths resisted attempt by soldiers, DSS, police to arrest Sunday Igboho</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/48-deadly-robbers-kidnappers-arrested-14-ak-47-rifles-recovered/" class="bump-view" data-bump-view="tp">48 deadly robbers, kidnappers arrested, 14 AK-47 rifles recovered</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/26/breaking-dss-breaks-silence-on-attempt-to-arrest-sunday-igboho/" class="bump-view" data-bump-view="tp">Breaking: DSS breaks silence on attempt to arrest Sunday Igboho</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/if-you-are-angry-i-bought-3-jets-you-will-die-apostle-suleman-video/" class="bump-view" data-bump-view="tp">If you are angry I bought 3 jets, you will die - Apostle Suleman (Video)</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/benin-bypass-throes-of-pains-and-travellers-nightmare/" class="bump-view" data-bump-view="tp">Benin Bypass, throes of pains and travellers&#039; nightmare</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/tinubu-is-a-leader-fayose-speaks-on-2023-presidency/" class="bump-view" data-bump-view="tp">Tinubu is a leader: Fayose speaks on 2023 presidency</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/02/25/fulani-herdsmen-bala-mohammed-replies-ortom/" class="bump-view" data-bump-view="tp">Fulani Herdsmen: Bala Mohammed replies Ortom</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2021 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2021\/02\/26\/group-calls-for-immediate-release-of-zamfara-schoolgirls\/":690834};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/26/group-calls-for-immediate-release-of-zamfara-schoolgirls/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"0a44db7ba9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=690834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c42d38bbc59ffddc91517b82310509b01c9e67f9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=690834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c42d38bbc59ffddc91517b82310509b01c9e67f9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F02%2F26%2Fgroup-calls-for-immediate-release-of-zamfara-schoolgirls%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'101012438',post:'690834',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '690834' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 67 seconds ago
	generated in 0.413 seconds
	served from batcache in 0.003 seconds
	expires in 233 seconds
-->
