<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Chinese woman Xiaomei becomes member of South Africa&#039;s parliament - P.M. News</title>
 	<meta name="description" content="A Chinese woman, Xiaomei Havard has become the latest member of South Africa's parliament, replacing Jackson Mthembu who succumbed to the COVID-19 complications on 21 January.
" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Chinese woman, Xiaomei Havard becomes the latest member of South Africa&#039;s parliament, replacing Jackson Mthembu" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Chinese woman Xiaomei becomes member of South Africa&#039;s parliament - P.M. News" />
	<meta name="twitter:description" content="A Chinese woman, Xiaomei Havard becomes the latest member of South Africa&#039;s parliament, replacing Jackson Mthembu" />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PM NEWS Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1","width":600,"height":533,"caption":"Xiaomei Havard in ANC colours"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#webpage","url":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/","name":"Chinese woman Xiaomei becomes member of South Africa's parliament - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#primaryimage"},"datePublished":"2021-01-31T08:23:03+00:00","dateModified":"2021-01-31T08:23:03+00:00","description":"A Chinese woman, Xiaomei Havard becomes the latest member of South Africa's parliament, replacing Jackson Mthembu","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5"},"headline":"Chinese woman Xiaomei becomes member of South Africa’s parliament","datePublished":"2021-01-31T08:23:03+00:00","dateModified":"2021-01-31T08:23:03+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#webpage"},"commentCount":1,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#primaryimage"},"keywords":"South Africa Parliament,Xiaomei Havard","articleSection":"Daily News Headlines,World News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5","name":"PM NEWS Editor","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d966558b811907da3aa18be2d78738fc?s=96&d=wavatar&r=pg","caption":"PM NEWS Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/amp/" /><meta name="generator" content="AMP for WP 1.0.73"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Chinese woman  Xiaomei becomes member of South Africa’s parliament Comments Feed" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/681342" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2Rfo' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinese woman  Xiaomei becomes member of South Africa’s parliament" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/" />
<meta property="og:description" content="A Chinese woman, Xiaomei Havard has become the latest member of South Africa’s parliament, replacing Jackson Mthembu who succumbed to the COVID-19 complications on 21 January." />
<meta property="article:published_time" content="2021-01-31T08:23:03+00:00" />
<meta property="article:modified_time" content="2021-01-31T08:23:03+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Chinese woman  Xiaomei becomes member of South Africa’s parliament" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<!--
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
-->
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-681342 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">January 31, 2021</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
		<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
        <li><a href="../../../../category/news/" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro/" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines/" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics/" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions/" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports/" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment/" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Chinese woman  Xiaomei becomes member of South Africa’s parliament </h1>
            <p class="time"> Sunday, January 31, 2021 9:23 am | <a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 1 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="600" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="681345" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/xiaomei-havard-sa/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" data-orig-size="600,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Xiaomei-Havard-sa" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=378%2C336&ssl=1" />Xiaomei Havard in ANC colours -->
        
                <div id="attachment_681346" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-681346" data-attachment-id="681346" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/xiaomei-havard-new-anc-member-of-parliament/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-new-ANC-Member-of-Parliament-e1612081137575.jpg?fit=600%2C528&ssl=1" data-orig-size="600,528" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Xiaomei Havard-new-ANC-Member-of-Parliament" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-new-ANC-Member-of-Parliament-e1612081137575.jpg?fit=600%2C528&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-new-ANC-Member-of-Parliament-e1612081137575.jpg?fit=382%2C336&ssl=1" loading="lazy" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-new-ANC-Member-of-Parliament-e1612081137575.jpg?resize=600%2C528&ssl=1" alt="" width="600" height="528" class="size-full wp-image-681346" data-recalc-dims="1" /><p id="caption-attachment-681346" class="wp-caption-text">Chinese Xiaomei Havard becomes member of South Africa’s parliament</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p><strong>Agency Report</strong></p>
<p>A Chinese woman, Xiaomei Havard has become the latest member of South Africa’s parliament, replacing Jackson Mthembu who succumbed to the COVID-19 complications on 21 January.</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script>
</div>

<p>Xiaomei was sworn in on Wednesday last week.</p>
<p>Her membership of the parliament has stirred controversy in the social media, with some supporting and others against. Most commenters said a South African born person person should have succeeded Mthembu.</p><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>But the ruling  African National Congress (ANC) has  defended it saying the country is non-racial and non-sexist.</p>
<p>ANC Chief Whip Pemmy Majodina  said  Xiaomei is a trained ICT professional, a computer scientist, a businesswoman and a philanthropist with a PhD. <div id="attachment_681345" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-681345" data-attachment-id="681345" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/xiaomei-havard-sa/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" data-orig-size="600,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Xiaomei-Havard-sa" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=600%2C533&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?fit=378%2C336&ssl=1" loading="lazy" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Xiaomei-Havard-sa-e1612081189468.jpg?resize=600%2C533&ssl=1" alt="" width="600" height="533" class="size-full wp-image-681345" data-recalc-dims="1" /><p id="caption-attachment-681345" class="wp-caption-text">Xiaomei Havard in ANC colours</p></div></p>
<p>She has lived in South Africa since 1994 and married her partner who is a South African citizen and qualifies for citizenship in accordance with the law.</p>
<p>“In May 2019, she stood for elections on an ANC ticket having gone through a national list process and emerged as candidate 130 on the ANC national list as verified by the Independent Electoral Commission. </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Her party, the ANC included her name in the national list and her appointment meets Constitutional muster and is allowed,”said Majodina.</p>
<p>She said Xiaomei has been supporting the ANC for more than 15 years.</p>
<p>Majodina said the country condemns all forms of racism, racial discrimination, xenophobia and related intolerance.</p>
<p>“The speedy and comprehensive elimination of all forms of racism and discrimination is a historic mission that we cannot shy from,” she said.  </p>
<p>Xiaomei Havard was born in the Chinese province of Henan. </p>
<p>She moved to Gauteng for her university studies. </p>
<p>She obtained a doctorate in Computer Science from the University of Johannesburg, and holds a master’s in electrical engineering. </p>
<p>She joined the ANC in 2004, and has served as president of the Africa Federation of Chinese Women in Commerce and Industry.</p>
<p>She is a naturalised citizen and  has a South African husband.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-681342" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-681342" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-681342" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                <h4 id="comments">One Comment</h4>
<div>
			<li class="comment even thread-even depth-1" id="comment-1359749">
				<div id="div-comment-1359749" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/d9ebe9bf5b48c19b5c5512eba1067c0b?s=32&d=wavatar&r=pg' srcset='https://secure.gravatar.com/avatar/d9ebe9bf5b48c19b5c5512eba1067c0b?s=64&d=wavatar&r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>			<cite class="fn">Anthony OYEDEJI</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.pmnewsnigeria.com/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#comment-1359749">January 31, 2021 at 9:38 am</a>		</div>

		<p>As long as she got to the position lawfully by being Democratically elected because her constituents believe in her ability to deliver, she is okay by me.<br />
She is even married to a black South African, how is that for integration?<br />
Let us show the Chinese government how to open their society to foreigners by allowing the Honorable woman to thrive.<br />
I wish her all the best in her new position of service.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1359749' data-commentid="1359749" data-postid="681342" data-belowelement="div-comment-1359749" data-respondelement="respond" data-replyto="Reply to Anthony OYEDEJI" aria-label='Reply to Anthony OYEDEJI'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</div>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=681342&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=149e3d7c93fe11110b0d051fc61369f1bea88aa9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
		<div class="mobileShow">

			<h2>You May Like</h2>
			
		
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/why-i-like-bobrisky-cindy-okafor/">
                            <img width="700" height="393" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/images-3-e1569576643143.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="487188" data-permalink="https://www.pmnewsnigeria.com/2019/08/02/bbnaija2019-fans-express-mixed-feelings-over-new-housemate-cindy/images-3-57/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/images-3-e1569576643143.jpeg?fit=700%2C393&ssl=1" data-orig-size="700,393" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="images-3" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/images-3-e1569576643143.jpeg?fit=700%2C393&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/images-3-e1569576643143.jpeg?fit=504%2C283&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 23 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/why-i-like-bobrisky-cindy-okafor/"><h4>Why I like Bobrisky – Cindy Okafor </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/rashford-reacts-to-racial-attacks-after-0-0-at-emirates/">
                            <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2016/05/rashford.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?w=600&ssl=1 600w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=504%2C336&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=495%2C330&ssl=1 495w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=120%2C80&ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=270%2C180&ssl=1 270w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=165%2C110&ssl=1 165w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?resize=480%2C320&ssl=1 480w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="288260" data-permalink="https://www.pmnewsnigeria.com/2016/05/30/rashford-signs-new-man-united-contract/rashford/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?fit=600%2C400&ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"2016 Getty Images","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="rashford" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?fit=600%2C400&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/05/rashford.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/rashford-reacts-to-racial-attacks-after-0-0-at-emirates/"><h4>Rashford reacts to racial attacks after 0-0 at Emirates </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/travel-bans-to-affect-champions-league-fixtures/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/03/champions-league-logo-e1584030463304.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="567560" data-permalink="https://www.pmnewsnigeria.com/2020/03/12/city-madrids-champions-league-match-postponed-over-coronavirus/champions-league-logo-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/champions-league-logo-e1584030463304.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="champions league logo" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/champions-league-logo-e1584030463304.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/champions-league-logo-e1584030463304.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/travel-bans-to-affect-champions-league-fixtures/"><h4>Travel bans to affect Champions League fixtures </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/hairdresser-ifesinachi-hides-n21b-worth-of-cocaine-in-16-duvet-covers/">
                            <img width="660" height="344" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg?w=660&ssl=1 660w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg?resize=504%2C263&ssl=1 504w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="681338" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/hairdresser-ifesinachi-hides-n21b-worth-of-cocaine-in-16-duvet-covers/the-seized-cocaine-hidden-in-duvets/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg?fit=660%2C344&ssl=1" data-orig-size="660,344" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="The seized cocaine hidden in duvets" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg?fit=660%2C344&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/The-seized-cocaine-hidden-in-duvets.jpg?fit=504%2C263&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/hairdresser-ifesinachi-hides-n21b-worth-of-cocaine-in-16-duvet-covers/"><h4>Hairdresser  Ifesinachi hides N21b worth of cocaine in 16 duvet covers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/i-contracted-covid-19-from-my-kids-victoria-inyama/">
                            <img width="768" height="778" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg?w=768&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg?resize=332%2C336&ssl=1 332w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="613306" data-permalink="https://www.pmnewsnigeria.com/2020/08/02/nollywood-actress-inyama-how-to-stop-rape/victoria-inyama-768x778/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg?fit=768%2C778&ssl=1" data-orig-size="768,778" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Victoria Inyama" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg?fit=768%2C778&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/victoria-inyama-768x778-1.jpg?fit=332%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/nollywood/">Nollywood</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/i-contracted-covid-19-from-my-kids-victoria-inyama/"><h4>I contracted COVID-19 from my kids – Victoria Inyama </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/herdsmen-kwara-govt-restates-commitment-to-safety-of-residents/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/kwara-e1582201791387.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Governor Abdulrahman Abdulrazaq of Kwara State" loading="lazy" data-attachment-id="553200" data-permalink="https://www.pmnewsnigeria.com/2020/02/05/kwara-commissioner-sabi-kora-hails-governor-abdulrazaq-at-60/kwara-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/kwara-e1582201791387.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="kwara" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/kwara-e1582201791387.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/kwara-e1582201791387.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/herdsmen-kwara-govt-restates-commitment-to-safety-of-residents/"><h4>Herdsmen: Kwara govt restates commitment to safety of residents </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/covid-19-macron-says-no-need-for-3rd-lockdown-as-3rd-wave-spreads/">
                            </a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/covid-19-macron-says-no-need-for-3rd-lockdown-as-3rd-wave-spreads/"><h4>COVID-19: Macron says no need for 3rd lockdown as 3rd-wave spreads </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/how-entrepreneur-ricardo-young-is-a-creating-change-and-not-just-a-brand/">
                            <img width="1080" height="582" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?w=1080&ssl=1 1080w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?resize=504%2C272&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?resize=768%2C414&ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="681326" data-permalink="https://www.pmnewsnigeria.com/?attachment_id=681326" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?fit=1080%2C582&ssl=1" data-orig-size="1080,582" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?fit=1080%2C582&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/01E5A7FE-F444-4F2A-ADD5-6C7FFDC8BC30.jpeg?fit=504%2C272&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/how-entrepreneur-ricardo-young-is-a-creating-change-and-not-just-a-brand/"><h4>How entrepreneur Ricardo Young is a creating change and not just a brand </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/bbnaija-star-vee-says-shes-ready-to-marry-neo/">
                            <img width="475" height="342" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg?w=475&ssl=1 475w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg?resize=467%2C336&ssl=1 467w" sizes="(max-width: 475px) 100vw, 475px" data-attachment-id="617742" data-permalink="https://www.pmnewsnigeria.com/2020/08/16/bbnaija-neo-gives-details-of-fight-with-vee/neo-and-vee1/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg?fit=475%2C342&ssl=1" data-orig-size="475,342" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Neo and Vee1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg?fit=475%2C342&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Neo-and-Vee1-e1601639025193.jpg?fit=467%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/bbnaija-star-vee-says-shes-ready-to-marry-neo/"><h4>BBNaija star, Vee says she’s ready to marry Neo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/kenyas-public-debt-surges-by-11-8-bn/">
                            <img width="960" height="600" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?w=960&ssl=1 960w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?resize=768%2C480&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?resize=504%2C315&ssl=1 504w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="398217" data-permalink="https://www.pmnewsnigeria.com/2018/09/19/kenyan-president-proposes-tax-hike-on-money-transfer/kenyan-president-uhuru-kenyatta/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?fit=960%2C600&ssl=1" data-orig-size="960,600" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Kenyan-president-Uhuru-Kenyatta" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?fit=960%2C600&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Kenyan-president-Uhuru-Kenyatta.jpg?fit=504%2C315&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/kenyas-public-debt-surges-by-11-8-bn/"><h4>Kenya’s public debt surges by $11.8 bn </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/i-date-for-three-weeks-and-get-married-ned-nwoko/">
                            <img width="700" height="460" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?resize=504%2C331&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="681162" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/i-date-for-three-weeks-and-get-married-ned-nwoko/ned/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?fit=700%2C460&ssl=1" data-orig-size="700,460" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Ned" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?fit=700%2C460&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ned-e1612030410149.jpeg?fit=504%2C331&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/i-date-for-three-weeks-and-get-married-ned-nwoko/"><h4>I date for three weeks and get married – Ned Nwoko </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/lasu-students-disapprove-sanwo-olus-school-fees-reduction/">
                            <img width="700" height="426" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/03/LASU-gate-e1490048560778.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="326416" data-permalink="https://www.pmnewsnigeria.com/2017/03/20/danfo-driver-stabs-500-level-lasu-law-student-death/lasu-gate-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/LASU-gate-e1490048560778.jpg?fit=700%2C426&ssl=1" data-orig-size="700,426" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="LASU gate" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/LASU-gate-e1490048560778.jpg?fit=700%2C426&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/LASU-gate-e1490048560778.jpg?fit=504%2C307&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/education/">Education</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/lasu-students-disapprove-sanwo-olus-school-fees-reduction/"><h4>LASU students disapprove Sanwo-Olu’s school fees reduction </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/how-corrupt-nigerian-leaders-spent-millions-to-train-children-in-uk-schools-report/">
                            <img width="750" height="373" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Ibori-1-e1612050516176.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="681295" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/how-corrupt-nigerian-leaders-spent-millions-to-train-children-in-uk-schools-report/ibori-1/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ibori-1-e1612050516176.jpg?fit=750%2C373&ssl=1" data-orig-size="750,373" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Ibori 1" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ibori-1-e1612050516176.jpg?fit=750%2C373&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Ibori-1-e1612050516176.jpg?fit=504%2C251&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/how-corrupt-nigerian-leaders-spent-millions-to-train-children-in-uk-schools-report/"><h4>How corrupt Nigerian leaders spent millions to train children in UK Schools – Report </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/billionaire-carlos-slim-survives-covid-19-attack/">
                            <img width="2560" height="1657" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Carlos-Slim.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?w=2560&ssl=1 2560w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?resize=504%2C326&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?resize=75%2C50&ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?resize=768%2C497&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?resize=1536%2C994&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?resize=2048%2C1326&ssl=1 2048w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="681306" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/billionaire-carlos-slim-survives-covid-19-attack/mexico-turkey-pena-nieto-erdogan-slim/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?fit=2560%2C1657&ssl=1" data-orig-size="2560,1657" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"AFP\/Getty Images","camera":"","caption":"Mexican tycoon Carlos Slim smiles as he arrives to a reception in honor of Turkish President Recep Tayyip Erdogan and his wife Emine as guest of Mexico&#039;s President Enrique Pena Nieto at the National Palace in Mexico City on February 12, 2015. Erdogan is in Mexico on a two-day official visit. AFP PHOTO\/ Yuri CORTEZ        (Photo credit should read YURI CORTEZ\/AFP\/Getty Images)","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"MEXICO-TURKEY-PENA NIETO-ERDOGAN-SLIM","orientation":"0"}" data-image-title="MEXICO-TURKEY-PENA NIETO-ERDOGAN-SLIM" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?fit=2560%2C1657&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Carlos-Slim.jpg?fit=504%2C326&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/billionaire-carlos-slim-survives-covid-19-attack/"><h4>Billionaire Carlos Slim survives COVID-19 attack </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/arteta-says-arsenal-heading-in-right-direction-after-united-draw/">
                            <img width="960" height="628" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Arteta.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?w=960&ssl=1 960w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?resize=504%2C330&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?resize=75%2C50&ssl=1 75w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?resize=768%2C502&ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="666826" data-permalink="https://www.pmnewsnigeria.com/2020/12/21/arteta-tells-arsenal-players-to-be-fighters-not-victims/arteta-5/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?fit=960%2C628&ssl=1" data-orig-size="960,628" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Arteta" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?fit=960%2C628&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Arteta.jpg?fit=504%2C330&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/arteta-says-arsenal-heading-in-right-direction-after-united-draw/"><h4>Arteta says Arsenal heading in right direction after United draw </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/like-service-chiefs-buhari-finally-let-go-his-aide-de-camp-abubakar/">
                            <img width="640" height="517" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg?resize=416%2C336&ssl=1 416w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="681297" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/like-service-chiefs-buhari-finally-let-go-his-aide-de-camp-abubakar/on-duty-aide-de-camp-mohammed-abubakar-with-president-buhari-right/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg?fit=640%2C517&ssl=1" data-orig-size="640,517" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="On duty, Aide-de-camp Mohammed Abubakar with President Buhari, right" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg?fit=640%2C517&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/On-duty-Aide-de-camp-Mohammed-Abubakar-with-President-Buhari-right-.jpg?fit=416%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/like-service-chiefs-buhari-finally-let-go-his-aide-de-camp-abubakar/"><h4>Like service chiefs, Buhari finally let go his Aide-de-camp Abubakar </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/31/lagos-posts-highest-ever-daily-covid-19-cases-ogun-reports-lone-death/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Sanwo-Olu-COVID-19-cases-in-Lagos-balloon-e1612049284356.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="681289" data-permalink="https://www.pmnewsnigeria.com/2021/01/31/lagos-posts-highest-ever-daily-covid-19-cases-ogun-reports-lone-death/sanwo-olu-covid-19-cases-in-lagos-balloon/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sanwo-Olu-COVID-19-cases-in-Lagos-balloon-e1612049284356.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanwo-Olu- COVID-19 cases in Lagos balloon" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sanwo-Olu-COVID-19-cases-in-Lagos-balloon-e1612049284356.jpg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sanwo-Olu-COVID-19-cases-in-Lagos-balloon-e1612049284356.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 10 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/31/lagos-posts-highest-ever-daily-covid-19-cases-ogun-reports-lone-death/"><h4>Lagos posts highest ever daily COVID-19 cases, Ogun reports lone death </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/30/gov-makinde-donates-vehicles-to-army-vio/">
                            <img width="640" height="669" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg?resize=321%2C336&ssl=1 321w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="675706" data-permalink="https://www.pmnewsnigeria.com/2021/01/15/why-gov-makinde-didnt-self-isolate-after-us-trip/seyi-makinde-9/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg?fit=640%2C669&ssl=1" data-orig-size="640,669" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Seyi Makinde" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg?fit=640%2C669&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Seyi-Makinde-e1610712155362.jpg?fit=321%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 11 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/30/gov-makinde-donates-vehicles-to-army-vio/"><h4>Gov. Makinde donates vehicles to Army, VIO </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/30/grammy-nominee-sophie-xeon-dies/">
                            <img width="750" height="520" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Sophie-e1612040844335.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="681264" data-permalink="https://www.pmnewsnigeria.com/2021/01/30/grammy-nominee-sophie-xeon-dies/sophie/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sophie-e1612040844335.jpg?fit=750%2C520&ssl=1" data-orig-size="750,520" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sophie Xeon" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sophie-e1612040844335.jpg?fit=750%2C520&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Sophie-e1612040844335.jpg?fit=485%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 12 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/30/grammy-nominee-sophie-xeon-dies/"><h4>Grammy nominee Sophie Xeon dies </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/30/sunday-igboho-welcome-in-ogun-says-abioduns-aide/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Igboho-3.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Igboho-3.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Igboho-3.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="678325" data-permalink="https://www.pmnewsnigeria.com/2021/01/22/fulani-herdsmen-must-leave-ibarapa-now-sunday-igboho/igboho-3/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Igboho-3.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Igboho 3" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Igboho-3.jpg?fit=700%2C394&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Igboho-3.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 12 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/30/sunday-igboho-welcome-in-ogun-says-abioduns-aide/"><h4>Sunday Igboho welcome in Ogun, says Abiodun’s aide </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2021/01/30/well-implement-2021-budget-with-transparency-openness-says-buhari/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2021/01/Buhari-signing-e1612042320583.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="681275" data-permalink="https://www.pmnewsnigeria.com/2021/01/30/well-implement-2021-budget-with-transparency-openness-says-buhari/buhari-signing-4/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Buhari-signing-e1612042320583.jpg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Buhari signing" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Buhari-signing-e1612042320583.jpg?fit=750%2C500&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2021/01/Buhari-signing-e1612042320583.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 12 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2021/01/30/well-implement-2021-budget-with-transparency-openness-says-buhari/"><h4>We’ll implement 2021 budget with transparency, openness, says Buhari </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
                        
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://www.pmnewsnigeria.com/2020/12/16/get-up-to-n1-5-million-in-the-geely-pre-sales-offer/">
                    <div class="latest-news-title-sponsored">
                                        <p>Get up to N1.5 million in the Geely pre-sales offer </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                     
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/why-police-cannot-arrest-sunday-igboho-falana/" class="bump-view" data-bump-view="tp">Why police cannot arrest Sunday Igboho - Falana</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/my-phone-call-with-late-president-yaradua-tb-joshua/" class="bump-view" data-bump-view="tp">My phone call with late President Yar&#039;Adua - TB Joshua</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/no-one-should-be-afraid-of-jonathan/" class="bump-view" data-bump-view="tp">No one should be afraid of Jonathan</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/oyinlola-how-obasanjo-stopped-tinubu-from-becoming-buharis-vp/" class="bump-view" data-bump-view="tp">Oyinlola: How Obasanjo stopped Tinubu from becoming Buhari&#039;s VP</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/sultans-confession-eight-out-of-10-kidnappers-arrested-are-fulanis/" class="bump-view" data-bump-view="tp">Sultan&#039;s confession: Eight out of 10 kidnappers arrested are Fulanis</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/record-tumbles-as-nigeria-posts-highest-daily-covid-19-deaths/" class="bump-view" data-bump-view="tp">Record tumbles as Nigeria posts highest daily COVID-19 deaths</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/29/multichoice-announces-price-slash-on-dstv-gotv-decoders/" class="bump-view" data-bump-view="tp">MultiChoice announces price slash on DStv, GOtv decoders</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/buharis-government-defending-killer-herdsmen-falana/" class="bump-view" data-bump-view="tp">Buhari&#039;s government defending killer-herdsmen - Falana</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2021/01/30/buhari-may-be-the-last-president-of-united-nigeria/" class="bump-view" data-bump-view="tp">Buhari may  be the last president of united Nigeria</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2021 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/fact-check/" title="Fact Check">Fact Check</a></li>
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2021\/01\/31\/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament\/":681342};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/31/chinese-woman-xiaomei-becomes-member-of-south-africas-parliament/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"a3fd69e7f9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=681342&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=149e3d7c93fe11110b0d051fc61369f1bea88aa9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=681342&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=149e3d7c93fe11110b0d051fc61369f1bea88aa9#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2021%2F01%2F31%2Fchinese-woman-xiaomei-becomes-member-of-south-africas-parliament%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'101012438',post:'681342',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '681342' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 72 seconds ago
	generated in 0.477 seconds
	served from batcache in 0.003 seconds
	expires in 228 seconds
-->
