<!DOCTYPE html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Laspotech alumni holds reunion - P.M. News</title>
 	<meta name="description" content="Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Laspotech alumni holds reunion - P.M. News" />
	<meta name="twitter:description" content="Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution." />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nimot Sulaimon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1","width":479,"height":302,"caption":"Attendees in a group photograph"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#webpage","url":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/","name":"Laspotech alumni holds reunion - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#primaryimage"},"datePublished":"2020-12-14T21:54:11+00:00","dateModified":"2020-12-14T21:54:11+00:00","description":"Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56"},"headline":"Laspotech alumni holds reunion","datePublished":"2020-12-14T21:54:11+00:00","dateModified":"2020-12-14T21:54:11+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#primaryimage"},"keywords":"Lagos State Polytechnic (LASPOTECH)","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56","name":"Nimot Sulaimon","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1516d73657fc8d7eba04925d6cbdd0ff?s=96&d=wavatar&r=pg","caption":"Nimot Sulaimon"},"description":"Content writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/amp/" /><meta name="generator" content="AMP for WP 1.0.71.1"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Laspotech alumni holds reunion Comments Feed" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/664497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2MRH' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Laspotech alumni holds reunion" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/" />
<meta property="og:description" content="Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution." />
<meta property="article:published_time" content="2020-12-14T21:54:11+00:00" />
<meta property="article:modified_time" content="2020-12-14T21:54:11+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" />
<meta property="og:image:width" content="479" />
<meta property="og:image:height" content="302" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Laspotech alumni holds reunion" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<!--
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
-->
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-664497 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">December 14, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Laspotech alumni holds reunion </h1>
            <p class="time"> Monday, December 14, 2020 10:54 pm | <a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="479" height="302" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664499" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/img_20201214_092148-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-orig-size="479,302" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG_20201214_092148" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" />Attendees in a group photograph -->
        
                <div id="attachment_664499" style="width: 760px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?ssl=1"><img aria-describedby="caption-attachment-664499" data-attachment-id="664499" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/img_20201214_092148-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-orig-size="479,302" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG_20201214_092148" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" loading="lazy" class="wp-image-664499" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?resize=750%2C473&ssl=1" alt="" width="750" height="473" data-recalc-dims="1" /></a><p id="caption-attachment-664499" class="wp-caption-text">Attendees in a group photograph</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Members of 2011 Part-time set of Mass Communication Department, Lagos, State Polytechnic, (LASPOTECH) on Sunday, held its first meeting, ever since they graduated from the institution.</p>
<p>The meeting was held at the residence of Mrs Folayemi Isichei, the Set’s Head of Class (HOC), Okota, Lagos.</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script>
</div>

<p>It started with praise and worship, which was led by Mrs Lucy Jacob, while Mr Abiodun Adebanjo said the opening prayer and Mr Niyi Zaccheaus Odumoyo, the anchor of the event.</p>
<p>Welcoming members to the maiden reunion, Mrs Isichei appreciated all members for their efforts and zeal in ensuring that the event held, despite the short notice.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/11/24/laspotechs-new-rector-assumes-office-dec/" target="_self" class="uabc3904ab452ac4cd4542a80b05838d4"><!-- INLINE RELATED POSTS 1/3 //--><style> .uabc3904ab452ac4cd4542a80b05838d4 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .uabc3904ab452ac4cd4542a80b05838d4:active, .uabc3904ab452ac4cd4542a80b05838d4:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uabc3904ab452ac4cd4542a80b05838d4 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uabc3904ab452ac4cd4542a80b05838d4 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uabc3904ab452ac4cd4542a80b05838d4 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .uabc3904ab452ac4cd4542a80b05838d4:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">LASPOTECH's new Rector assumes office Dec.</span></div></a></div><p>Folayemi charged them to always be their brother’s keepers and to ensure that the set becomes a pacesetter in the history of the institution’s Mass Communication department.</p>
<p>Also, both Mr Sanusi Oladipupo Paul and Madam Georgeanna Segbeji, encouraged the gathering to be determined, courageous, understanding and love each other.</p>
<p>During the meeting, those attended discussed on how to raise exco for the position of President/Chairman, two Vice Presidents, General Secretary, Financial Secretary and Social Director for the group.</p>
<p>While Diamond Afegbua and Abiodun Adebanjo were nominated as coordinators to the WhatsApp platform for the voting into the listed post.</p>
<p>Members were also encouraged to always use the WhatsApp platform for informative, educative information and an avenue to assist members.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/01/09/laspotech-rector-urges-matriculating-students-to-shun-vices/" target="_self" class="ubb0594a06741400644cf97286795b95d"><!-- INLINE RELATED POSTS 2/3 //--><style> .ubb0594a06741400644cf97286795b95d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .ubb0594a06741400644cf97286795b95d:active, .ubb0594a06741400644cf97286795b95d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ubb0594a06741400644cf97286795b95d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ubb0594a06741400644cf97286795b95d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ubb0594a06741400644cf97286795b95d .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ubb0594a06741400644cf97286795b95d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">LASPOTECH Rector urges matriculating students to shun vices</span></div></a></div><p>The meeting came to an end with closing prayers from Mrs Hellen Melbourne and Idris Afegbua.</p>
<p>Attendees at the reunion were; Folayemi Isichei, the set’s HOC; Helen Effiong Melbourne; Ndidi Like; Theresa Nwakaego Kelubia; Georgeanna Segbeji; Lucy Jacob Oriakhi; Oluniyi Zaccheaus Odumorayo; Sanusi Oladipupo Paul (SOP); Abiodun Sikiru Adebanjo; Jude Uwa; Afegbua Idris and Afegbua Diamond.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-664497" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-664497" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-664497" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/14/laspotech-alumni-holds-reunion/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=664497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36ff7ad79474a8f661f9e6d263cc70b65a3dab42#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
		<div class="mobileShow">

			<h2>You May Like</h2>
		
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_stacked"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/shocking-mob-beats-three-persons-dead-in-ogun/">
                            <img width="398" height="342" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg?w=398&ssl=1 398w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg?resize=391%2C336&ssl=1 391w" sizes="(max-width: 398px) 100vw, 398px" data-attachment-id="619785" data-permalink="https://www.pmnewsnigeria.com/2020/08/22/teenager-arrested-with-14-female-pants-in-ogun/edward-ajogun/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg?fit=398%2C342&ssl=1" data-orig-size="398,342" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Edward Ajogun" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg?fit=398%2C342&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Edward-Ajogun-e1607381396873.jpg?fit=391%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 8 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/shocking-mob-beats-three-persons-dead-in-ogun/"><h4>Shocking: Mob beats three persons dead in Ogun </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/real-estate-to-boost-gdp-says-sanwo-olus-aide/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/LASRERA-e1600423252202.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="629491" data-permalink="https://www.pmnewsnigeria.com/2020/09/18/lasrera-parleys-real-estate-developers-to-curb-fraudulent-practices/lasrera/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/LASRERA-e1600423252202.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="LASRERA" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/LASRERA-e1600423252202.jpg?fit=750%2C422&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/LASRERA-e1600423252202.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 27 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/real-estate-to-boost-gdp-says-sanwo-olus-aide/"><h4>Real estate to boost GDP, says Sanwo-Olu’s aide </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/photo-tinubu-hits-maiduguri-to-mourn-with-zulum-over-killing-of-farmers/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/B4273D7B-37C2-43B1-9430-864C9084D671-e1607983279500.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664503" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/photo-tinubu-hits-maiduguri-to-mourn-with-zulum-over-killing-of-farmers/b4273d7b-37c2-43b1-9430-864c9084d671/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/B4273D7B-37C2-43B1-9430-864C9084D671-e1607983279500.jpeg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="B4273D7B-37C2-43B1-9430-864C9084D671" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/B4273D7B-37C2-43B1-9430-864C9084D671-e1607983279500.jpeg?fit=750%2C500&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/B4273D7B-37C2-43B1-9430-864C9084D671-e1607983279500.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 58 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/photo-tinubu-hits-maiduguri-to-mourn-with-zulum-over-killing-of-farmers/"><h4>Photo: Tinubu hits Maiduguri to mourn with Zulum over killing of farmers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/">
                            <img width="479" height="302" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664499" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/img_20201214_092148-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-orig-size="479,302" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG_20201214_092148" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/IMG_20201214_092148-1.jpg?fit=479%2C302&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/laspotech-alumni-holds-reunion/"><h4>Laspotech alumni holds reunion </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-closes-breweries-level-crossing-for-railway-project/">
                            <img width="700" height="448" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/03/Railway-Track-e1585316465570.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Nigerian Railway Modernization Project: Lagos to close Jibowu and Yaba Level Crossing for the laying of tracks." loading="lazy" data-attachment-id="573101" data-permalink="https://www.pmnewsnigeria.com/2020/03/27/railway-modernization-project-lagos-closes-jibowu-yaba-crossing/railway-track/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Railway-Track-e1585316465570.jpg?fit=700%2C448&ssl=1" data-orig-size="700,448" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Nigerian Railway Modernization Project" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Railway-Track-e1585316465570.jpg?fit=700%2C448&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Railway-Track-e1585316465570.jpg?fit=504%2C322&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-closes-breweries-level-crossing-for-railway-project/"><h4>Lagos closes Breweries level crossing for railway project </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/sultan-to-nigerian-army-why-cant-you-occupy-lake-chad-sambisa-forest/">
                            <img width="720" height="480" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?w=720&ssl=1 720w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="664489" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/sultan-to-nigerian-army-why-cant-you-occupy-lake-chad-sambisa-forest/sultan-abubakar-4th-right-and-other-monarchs-with-governor-zulum/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?fit=720%2C480&ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sultan Abubakar, 4th right and other monarchs with Governor Zulum" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?fit=720%2C480&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Sultan-Abubakar-4th-right-and-other-monarchs-with-Governor-Zulum.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/sultan-to-nigerian-army-why-cant-you-occupy-lake-chad-sambisa-forest/"><h4>Sultan to Nigerian Army: Why can’t you occupy Lake Chad, Sambisa Forest? </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/7-suspects-escape-from-cell-in-c-river/">
                            <img width="510" height="340" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?w=510&ssl=1 510w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?resize=75%2C50&ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?resize=504%2C336&ssl=1 504w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="515812" data-permalink="https://www.pmnewsnigeria.com/2019/10/17/two-sent-to-prison-in-rivers-for-illegal-dealings-in-oil/jail-e1490801646600-1/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?fit=510%2C340&ssl=1" data-orig-size="510,340" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="jail-e1490801646600-1" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?fit=510%2C340&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/jail-e1490801646600-1.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/7-suspects-escape-from-cell-in-c-river/"><h4>7 suspects escape from cell in Cross River </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/hillary-clinton-wants-u-s-electoral-college-scrapped/">
                            <img width="480" height="286" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Hillary-Clinton-after-voting-as-an-elector-1-1-e1607977794731.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664482" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/hillary-clinton-wants-u-s-electoral-college-scrapped/hillary-clinton-after-voting-as-an-elector-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Hillary-Clinton-after-voting-as-an-elector-1-1-e1607977794731.jpg?fit=480%2C286&ssl=1" data-orig-size="480,286" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Hillary Clinton after voting as an elector" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Hillary-Clinton-after-voting-as-an-elector-1-1-e1607977794731.jpg?fit=480%2C286&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Hillary-Clinton-after-voting-as-an-elector-1-1-e1607977794731.jpg?fit=252%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/hillary-clinton-wants-u-s-electoral-college-scrapped/"><h4>Hillary Clinton wants U.S. electoral college scrapped </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/apc-inaugurates-caretaker-committees-in-zamfara/">
                            <img width="700" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/09/APC-logo.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/APC-logo.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/APC-logo.jpg?resize=504%2C324&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="398307" data-permalink="https://www.pmnewsnigeria.com/2018/09/19/apc-reschedules-presidential-primary/apc-logo-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/APC-logo.jpg?fit=700%2C450&ssl=1" data-orig-size="700,450" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="APC-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/APC-logo.jpg?fit=700%2C450&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/APC-logo.jpg?fit=504%2C324&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/apc-inaugurates-caretaker-committees-in-zamfara/"><h4>APC inaugurates caretaker committees in Zamfara </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-to-sell-cheaper-rice-before-xmas/">
                            <img width="640" height="361" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Local-rice.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Local-rice.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Local-rice.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="515109" data-permalink="https://www.pmnewsnigeria.com/2019/10/15/nigerians-are-reluctant-to-buy-local-rice-sellers-lament/local-rice-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Local-rice.jpg?fit=640%2C361&ssl=1" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Local rice" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Local-rice.jpg?fit=640%2C361&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Local-rice.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-to-sell-cheaper-rice-before-xmas/"><h4>Lagos to sell cheaper rice before Xmas </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/burna-boy-laycon-others-demand-omah-lay-tems-release/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Front-and-back-row-right-Tems-and-Omah-Lay--e1607976044219.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664473" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/burna-boy-laycon-others-demand-omah-lay-tems-release/front-and-back-row-right-tems-and-omah-lay/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Front-and-back-row-right-Tems-and-Omah-Lay--e1607976044219.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Front and back row right Tems and Omah Lay" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Front-and-back-row-right-Tems-and-Omah-Lay--e1607976044219.jpg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Front-and-back-row-right-Tems-and-Omah-Lay--e1607976044219.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/burna-boy-laycon-others-demand-omah-lay-tems-release/"><h4>Burna Boy, Laycon others demand Omah Lay, Tems release </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/umahi-denies-giving-cultists-n3-million/">
                            <img width="640" height="480" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Umahi.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Umahi.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Umahi.jpg?resize=448%2C336&ssl=1 448w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="499758" data-permalink="https://www.pmnewsnigeria.com/2019/09/06/invasion-of-umahis-abuja-residence-by-security-operatives-felonious-pdp/umahi/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Umahi.jpg?fit=640%2C480&ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Umahi" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Umahi.jpg?fit=640%2C480&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Umahi.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/umahi-denies-giving-cultists-n3-million/"><h4>Umahi denies giving cultists N3 million </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/i-dont-know-if-lamido-sanusi-is-still-unibens-chancellor-vc/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/03/Sanusi-2-1-e1583952751767.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="567161" data-permalink="https://www.pmnewsnigeria.com/2020/03/11/what-sanusi-told-me-about-his-dethronement-nasarawa-emir/sanusi-2-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Sanusi-2-1-e1583952751767.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanusi 2" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Sanusi-2-1-e1583952751767.jpg?fit=750%2C422&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/Sanusi-2-1-e1583952751767.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/education/">Education</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/i-dont-know-if-lamido-sanusi-is-still-unibens-chancellor-vc/"><h4>I don’t know if Lamido Sanusi is still UNIBEN’s Chancellor –  VC </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/nigeria-wades-in-to-get-omah-lay-tems-released-in-uganda/">
                            <img width="750" height="563" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Omah-Lay-1-e1607958148990.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664366" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/im-in-cuffs-in-uganda-right-now-with-tems-omah-lay-cries-out/omah-lay-4/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Omah-Lay-1-e1607958148990.jpg?fit=750%2C563&ssl=1" data-orig-size="750,563" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Omah Lay" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Omah-Lay-1-e1607958148990.jpg?fit=750%2C563&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Omah-Lay-1-e1607958148990.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/nigeria-wades-in-to-get-omah-lay-tems-released-in-uganda/"><h4>Nigeria wades in to get Omah Lay, Tems released in Uganda </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/ippis-not-reason-for-strike-asuu/">
                            <img width="500" height="306" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2016/11/asuu-strike-2016-update-e1491392311991.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="310562" data-permalink="https://www.pmnewsnigeria.com/2016/11/18/conference-urges-asuu-to-suspend-strike/asuu-strike-2016-update/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/11/asuu-strike-2016-update-e1491392311991.jpg?fit=500%2C306&ssl=1" data-orig-size="500,306" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="asuu-strike-2016-update" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/11/asuu-strike-2016-update-e1491392311991.jpg?fit=500%2C306&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/11/asuu-strike-2016-update-e1491392311991.jpg?fit=504%2C309&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/ippis-not-reason-for-strike-asuu/"><h4>IPPIS not reason for strike – ASUU </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/how-i-lost-my-pregnant-wife-to-unlawful-arrest-detention-by-police/">
                            <img width="750" height="562" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Edo-Panel-e1606162654429.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="656478" data-permalink="https://www.pmnewsnigeria.com/2020/11/23/police-brutality-edo-panel-orders-ex-policewoman-to-appear-over-murder-charge/edo-panel/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Edo-Panel-e1606162654429.jpg?fit=750%2C562&ssl=1" data-orig-size="750,562" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Edo Panel" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Edo-Panel-e1606162654429.jpg?fit=750%2C562&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Edo-Panel-e1606162654429.jpg?fit=449%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/how-i-lost-my-pregnant-wife-to-unlawful-arrest-detention-by-police/"><h4>‘How I lost my pregnant wife to unlawful arrest, detention by police’ </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/zidanes-reaction-to-madrids-ucl-round-of-16-tie/">
                            <img width="720" height="405" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Zidane.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Zidane.jpg?w=720&ssl=1 720w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Zidane.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="659631" data-permalink="https://www.pmnewsnigeria.com/2020/12/02/i-wont-resign-zidane-says-amidst-shakhtar-loss/zidane-4/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Zidane.jpg?fit=720%2C405&ssl=1" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Zidane" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Zidane.jpg?fit=720%2C405&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Zidane.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/zidanes-reaction-to-madrids-ucl-round-of-16-tie/"><h4>Zidane’s reaction to Madrid’s UCL round of 16 tie </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-disinfects-bird-markets-ahead-christmas/">
                            <img width="225" height="300" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Yuletide-disinfection.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="664437" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/lagos-disinfects-bird-markets-ahead-christmas/yuletide-disinfection/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Yuletide-disinfection.jpg?fit=225%2C300&ssl=1" data-orig-size="225,300" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"TECNO CC7","caption":"","created_timestamp":"1607948659","copyright":"","focal_length":"3.63","iso":"112","shutter_speed":"0.006788","title":"","orientation":"0"}" data-image-title="Yuletide disinfection" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Yuletide-disinfection.jpg?fit=225%2C300&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Yuletide-disinfection.jpg?fit=225%2C300&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/lagos-disinfects-bird-markets-ahead-christmas/"><h4>Lagos disinfects bird markets ahead of Christmas </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/breaking-abductors-of-katsina-students-have-established-contact-with-us-masari/">
                            <img width="680" height="453" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/12/Masari.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?w=680&ssl=1 680w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="664438" data-permalink="https://www.pmnewsnigeria.com/2020/12/14/breaking-abductors-of-katsina-students-have-established-contact-with-us-masari/masari-6/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?fit=680%2C453&ssl=1" data-orig-size="680,453" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Masari" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?fit=680%2C453&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/12/Masari.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/breaking-abductors-of-katsina-students-have-established-contact-with-us-masari/"><h4>Breaking: Abductors of Katsina students have established contact with us – Masari </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/israels-netanyahu-in-self-isolation-for-third-time/">
                            <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?w=600&ssl=1 600w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?resize=75%2C50&ssl=1 75w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?resize=450%2C300&ssl=1 450w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="419510" data-permalink="https://www.pmnewsnigeria.com/2018/12/24/israel-opts-for-early-elections-in-april/benjamin-netanyahu-e1519989174328/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?fit=600%2C400&ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Benjamin-Netanyahu-e1519989174328" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?fit=600%2C400&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Benjamin-Netanyahu-e1519989174328.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/israels-netanyahu-in-self-isolation-for-third-time/"><h4>Israel’s Netanyahu in self-isolation for third time </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/12/14/abduction-of-students-its-time-buhari-overhauls-nations-structural-existence/">
                            <img width="700" height="525" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2016/12/Wole-Soyinka-Buhari-e1533233331355.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="312419" data-permalink="https://www.pmnewsnigeria.com/2016/12/01/nigeria-is-sinking-under-buhari-soyinka/wole-soyinka-buhari/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/12/Wole-Soyinka-Buhari-e1533233331355.jpg?fit=700%2C525&ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="wole-soyinka-buhari" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/12/Wole-Soyinka-Buhari-e1533233331355.jpg?fit=700%2C525&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2016/12/Wole-Soyinka-Buhari-e1533233331355.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/12/14/abduction-of-students-its-time-buhari-overhauls-nations-structural-existence/"><h4>Soyinka: Katsina students abduction, a slap on Buhari’s face </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
             
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/13/how-major-general-olubunmi-irefin-died-nigerian-army/" class="bump-view" data-bump-view="tp">How Major General Olubunmi  Irefin died: Nigerian Army</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/11/lecturer-emmanuel-ejiogu-sues-unn/" class="bump-view" data-bump-view="tp">Lecturer Emmanuel  Ejiogu sues UNN</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/13/nurses-death-in-lagos-hotel-the-whole-truth-by-salako/" class="bump-view" data-bump-view="tp">Nurse’s death in Lagos Hotel: The whole Truth by Salako</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/14/ghana-election-ndc-releases-evidence-akufo-addo-should-not-have-been-winner/" class="bump-view" data-bump-view="tp">Ghana election:  NDC releases evidence Akufo-Addo should not have been winner</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/12/what-jonathan-told-wike-that-may-interest-you/" class="bump-view" data-bump-view="tp">What Jonathan told Wike that may interest you</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/13/many-senior-army-officers-contract-covid-19/" class="bump-view" data-bump-view="tp">Many senior army officers contract COVID-19</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/14/breaking-abductors-of-katsina-students-have-established-contact-with-us-masari/" class="bump-view" data-bump-view="tp">Breaking: Abductors of Katsina students have established contact with us - Masari</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/12/ojora-royal-family-breaks-silence-on-adedapos-death/" class="bump-view" data-bump-view="tp">Ojora Royal Family breaks silence on Adedapo&#039;s death</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/12/13/breaking-anthony-joshua-knocks-out-pulev-to-retain-heavyweight-titles/" class="bump-view" data-bump-view="tp">Anthony Joshua knocks out Pulev to retain Heavyweight titles</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2020\/12\/14\/laspotech-alumni-holds-reunion\/":664497};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/14/laspotech-alumni-holds-reunion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"145b9b2aea","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=664497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36ff7ad79474a8f661f9e6d263cc70b65a3dab42#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=664497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36ff7ad79474a8f661f9e6d263cc70b65a3dab42#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F12%2F14%2Flaspotech-alumni-holds-reunion%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'101012438',post:'664497',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '664497' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 270 seconds ago
	generated in 0.691 seconds
	served from batcache in 0.003 seconds
	expires in 30 seconds
-->
