<!DOCTYPE html>
<html lang="en-US">
<head>

<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Read Khafi&#039;s birthday wish about late brother Alex - P.M. News</title>
 	<meta name="description" content="BBNaija's Khafi Kareem added a new age on November 3rd and she's spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby.
" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="BBNaija&#039;s Khafi Kareem added a new age on November 3rd and she&#039;s spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Read Khafi&#039;s birthday wish about late brother Alex - P.M. News" />
	<meta name="twitter:description" content="BBNaija&#039;s Khafi Kareem added a new age on November 3rd and she&#039;s spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby." />
	<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Jennifer Okundia">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1","width":640,"height":590,"caption":"Khafi and late brother Alex"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#webpage","url":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/","name":"Read Khafi's birthday wish about late brother Alex - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#primaryimage"},"datePublished":"2020-11-03T13:08:54+00:00","dateModified":"2020-11-03T13:08:54+00:00","description":"BBNaija's Khafi Kareem added a new age on November 3rd and she's spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/5dc6ea10c259fa556304043b513ce5c1"},"headline":"Read Khafi’s birthday wish about late brother Alex","datePublished":"2020-11-03T13:08:54+00:00","dateModified":"2020-11-03T13:08:54+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#primaryimage"},"keywords":"Khafi Kareem","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/5dc6ea10c259fa556304043b513ce5c1","name":"Jennifer Okundia","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/52306ebdc4720755296d2a26826efb1e?s=96&d=wavatar&r=pg","caption":"Jennifer Okundia"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Read Khafi’s birthday wish about late brother Alex Comments Feed" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/648345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2IFb' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Read Khafi’s birthday wish about late brother Alex" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/" />
<meta property="og:description" content="BBNaija’s Khafi Kareem added a new age on November 3rd and she’s spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby." />
<meta property="article:published_time" content="2020-11-03T13:08:54+00:00" />
<meta property="article:modified_time" content="2020-11-03T13:08:54+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="590" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Read Khafi’s birthday wish about late brother Alex" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
			

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-648345 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">November 3, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
<!-- 970x90
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div> -->
	
	<div>
	<div style="text-align: center; padding: 25px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Read Khafi’s birthday wish about late brother Alex </h1>
            <p class="time"> Tuesday, November 3, 2020 2:08 pm | <a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="640" height="590" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?resize=364%2C336&ssl=1 364w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?resize=130%2C120&ssl=1 130w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="648387" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/khafi-and-late-brother-alex/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-orig-size="640,590" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=364%2C336&ssl=1" />Khafi and late brother Alex -->
        
                <div id="attachment_648387" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-648387" data-attachment-id="648387" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/khafi-and-late-brother-alex/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-orig-size="640,590" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=364%2C336&ssl=1" loading="lazy" class="size-full wp-image-648387" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex.jpg?resize=640%2C800&ssl=1" alt="" width="640" height="800" data-recalc-dims="1" /><p id="caption-attachment-648387" class="wp-caption-text">Khafi and late brother Alex</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>BBNaija’s Khafi Kareem added a new age on November 3rd and she’s spending her birthday, with her husband Gedoni, in the UK, a wish granted by her hubby.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHFbuJoJdQo/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHFbuJoJdQo/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CHFbuJoJdQo/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I told him I wanted to spend my birthday in London, he made it happen ❤️ I love you  @Gedoni ✨ #BirthdayTomorrow #November3 #Loading</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/acupofkhafi/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Khafi Kareem (A Cup Of Khafi)</a> (@acupofkhafi) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-11-02T10:23:40+00:00">Nov 2, 2020 at 2:23am PST</time></p>
</div>
</blockquote>
<p>Taking to her social media, she penned how grateful she is to God for another year, and celebrated being alive, while also stating that her birthday wish is for her brother’s killers to be found and brought to justice.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<blockquote class="wp-embedded-content" data-secret="Fuj0mZ8StS"><p><a href="https://www.pmnewsnigeria.com/2020/06/13/ex-bbnaija-khafi-kareems-brother-shot-dead/">Ex-BBNaija Khafi Kareem’s brother shot dead</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="“Ex-BBNaija Khafi Kareem’s brother shot dead” — P.M. News" src="https://www.pmnewsnigeria.com/2020/06/13/ex-bbnaija-khafi-kareems-brother-shot-dead/embed/#?secret=Fuj0mZ8StS" data-secret="Fuj0mZ8StS" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>“Today is my birthday woop woop!! I am truly grateful to see another year in my life and can only thank God! I celebrate being alive and I celebrate that God has kept me. Thank God with me oooo!! But I would be lying if I said there wasn’t hurt and a tinge of sadness on this day knowing my brother Alex isn’t here to celebrate with me ❤️ My birthday wish is for his killers to be found and brought to book.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“Five months on and no one has been charged or convicted with his murder. So if you would like a picture to post, please post this. Let’s flood social media with my brother’s face and let the world know justice still needs to be served. I know it will be 💪🏾. In the meanwhile thank you for the birthday wishes, here is to another year! I will live bigger, better and greater this year by Gods grace. I love you all!” Khafi wrote.</p>
<p>Her husband Gedoni wrote a romantic note to her also:</p>
<p>“Age is no enemy to you just blow out your candles and make a beautiful Wish.<br />
…………………………………………………………..<br />
The dots above are the inner warmth and joy you bring me that I can’t put in words. It’s been an amazing one year plus with you and I’m super pumped about forever with you UFANIMA MI 🌹.<br />
Instagram doesn’t have the space or typing field to list out all the amazing qualities you possess and exude; for want of words YOU ARE A GIFT TO MY GENERATION Sugarine. I LOVE YOU DEARLY QUEEN OF MY HEART ❤️ A very happy BIRTHDAY to you. May all your wishes; spoken and thought come through. Bon Anniversaire Ma Cherie.”</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHHzmecnqTl/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHHzmecnqTl/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CHHzmecnqTl/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Age is no enemy to you just blow out your candles and make a beautiful Wish.  ………………………………………………………….. The dots above are the inner warmth and joy you bring me that I can’t put in words. It’s been an amazing one year plus with you and I’m super pumped about forever with you UFANIMA MI 🌹.  Instagram doesn’t have the space or typing field to list out all the amazing qualities you possess and exude; for want of words YOU ARE A GIFT TO MY GENERATION Sugarine.  I LOVE YOU DEARLY QUEEN OF MY HEART ❤️  A very happy BIRTHDAY to you. May all your wishes; spoken and thought come through.  🌹🖤🌹🖤❤️❤️💋🍾🍾 Bon Anniversaire Ma Cherie💋</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/gedoni/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> GEDONI EKPATA</a> (@gedoni) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-11-03T09:01:45+00:00">Nov 3, 2020 at 1:01am PST</time></p>
</div>
</blockquote>
<p> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-648345" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-648345" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-648345" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/07/29/bbnaija-khafi-says-farewell-to-late-brother/" target="_self" class="u13716cfc00fd459c7e77c71619095679"><!-- INLINE RELATED POSTS 1/3 //--><style> .u13716cfc00fd459c7e77c71619095679 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u13716cfc00fd459c7e77c71619095679:active, .u13716cfc00fd459c7e77c71619095679:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u13716cfc00fd459c7e77c71619095679 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u13716cfc00fd459c7e77c71619095679 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u13716cfc00fd459c7e77c71619095679 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u13716cfc00fd459c7e77c71619095679:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">BBNaija Khafi says farewell to late brother</span></div></a></div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=648345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=44827d9b2444fe9aa0574f85cea9551d3e9a35e3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/just-in-judicial-panel-admits-lekki-toll-gate-footage-submitted-by-lcc/">
                            <img width="1073" height="675" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?w=1073&ssl=1 1073w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?resize=504%2C317&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?resize=768%2C483&ssl=1 768w" sizes="(max-width: 1073px) 100vw, 1073px" data-attachment-id="648487" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/just-in-judicial-panel-admits-lekki-toll-gate-footage-submitted-by-lcc/058599e7-f2de-4d4f-905c-dcf11c4185a4/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?fit=1073%2C675&ssl=1" data-orig-size="1073,675" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="058599E7-F2DE-4D4F-905C-DCF11C4185A4" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?fit=1073%2C675&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/058599E7-F2DE-4D4F-905C-DCF11C4185A4.jpeg?fit=504%2C317&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 15 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/just-in-judicial-panel-admits-lekki-toll-gate-footage-submitted-by-lcc/"><h4>Just In: Judicial Panel admits Lekki Toll Gate footage submitted by LCC </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-edo-govt-reviews-curfew/">
                            <img width="640" height="410" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Obaseki-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?resize=504%2C323&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="628977" data-permalink="https://www.pmnewsnigeria.com/2020/09/17/governorship-countdown-meet-past-governors-of-edo-state/obaseki-30/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=640%2C410&ssl=1" data-orig-size="640,410" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obaseki" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=640%2C410&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=504%2C323&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 16 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-edo-govt-reviews-curfew/"><h4>#EndSARS: Edo govt reviews curfew </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-violence-edo-govt-relaxes-curfew/">
                            <img width="640" height="410" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Obaseki-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?resize=504%2C323&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="628977" data-permalink="https://www.pmnewsnigeria.com/2020/09/17/governorship-countdown-meet-past-governors-of-edo-state/obaseki-30/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=640%2C410&ssl=1" data-orig-size="640,410" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obaseki" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=640%2C410&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-1.jpg?fit=504%2C323&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 29 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-violence-edo-govt-relaxes-curfew/"><h4>#EndSARS violence: Edo govt relaxes curfew </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/fct-customers-lament-tedious-bank-operations/">
                            <img width="700" height="404" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg?w=700&ssl=1 700w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg?resize=504%2C291&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="645320" data-permalink="https://www.pmnewsnigeria.com/2020/10/26/lagos-banks-witness-low-customers-turnout/nigerian-banks-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg?fit=700%2C404&ssl=1" data-orig-size="700,404" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Nigerian-banks-" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg?fit=700%2C404&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Nigerian-banks-.jpg?fit=504%2C291&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 30 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/fct-customers-lament-tedious-bank-operations/"><h4>FCT customers lament tedious bank operations </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/rexlawson-johnson-arrested-for-killing-girlfriend-in-hotel-room-in-ogun/">
                            <img width="759" height="834" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg?w=759&ssl=1 759w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg?resize=306%2C336&ssl=1 306w" sizes="(max-width: 759px) 100vw, 759px" data-attachment-id="648459" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/rexlawson-johnson-arrested-for-killing-girlfriend-in-hotel-room-in-ogun/rexlawson/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg?fit=759%2C834&ssl=1" data-orig-size="759,834" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="RexLawson" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg?fit=759%2C834&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/RexLawson-e1604410012843.jpg?fit=306%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 38 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/rexlawson-johnson-arrested-for-killing-girlfriend-in-hotel-room-in-ogun/"><h4>Rexlawson Johnson arrested for killing girlfriend in hotel room in  Ogun </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/ouattara-plunges-ivory-coast-in-crisis-after-landslide-victory/">
                            <img width="680" height="453" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?w=680&ssl=1 680w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?resize=504%2C336&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="647472" data-permalink="https://www.pmnewsnigeria.com/2020/10/31/voting-ends-in-ivory-coast-election-amid-boycott-violence/alassane-ouattara-speaks-after-voting/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?fit=680%2C453&ssl=1" data-orig-size="680,453" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Alassane Ouattara speaks after voting" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?fit=680%2C453&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Alassane-Ouattara-speaks-after-voting-.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 46 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/ouattara-plunges-ivory-coast-in-crisis-after-landslide-victory/"><h4>Ouattara plunges Ivory Coast in crisis after landslide victory </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/fake-news-stakeholders-call-for-legislation-penalties/">
                            <img width="500" height="296" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/09/Fake-news.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="397981" data-permalink="https://www.pmnewsnigeria.com/2018/09/17/2019-fake-news-hate-speech-pose-serious-threats-media-executives/fake-news-3/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Fake-news.jpg?fit=500%2C296&ssl=1" data-orig-size="500,296" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Fake news" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Fake-news.jpg?fit=500%2C296&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/Fake-news.jpg?fit=500%2C296&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 54 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/fake-news-stakeholders-call-for-legislation-penalties/"><h4>Fake news: Stakeholders call for legislation, penalties </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/sanwo-olu-approves-appointment-of-new-lg-service-commission-members/">
                            <img width="640" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg?resize=504%2C295&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="647469" data-permalink="https://www.pmnewsnigeria.com/2020/10/31/sanwo-olu-orders-civil-servants-on-grade-level-1-12-to-resume-monday/sanwo-olu-157/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg?fit=640%2C375&ssl=1" data-orig-size="640,375" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg?fit=640%2C375&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Sanwo-Olu-9.jpg?fit=504%2C295&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/sanwo-olu-approves-appointment-of-new-lg-service-commission-members/"><h4>Sanwo-Olu approves appointment of new LG Service Commission members </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-imo-inquiry-panel-laments-low-turnout-of-petitioners/">
                            </a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-imo-inquiry-panel-laments-low-turnout-of-petitioners/"><h4>#EndSARS: Imo Inquiry Panel laments low turnout of petitioners </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-edo-panel-to-carefully-assess-complaints-petitions/">
                            <img width="668" height="523" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg?w=668&ssl=1 668w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg?resize=429%2C336&ssl=1 429w" sizes="(max-width: 668px) 100vw, 668px" data-attachment-id="648438" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/endsars-edo-panel-to-carefully-assess-complaints-petitions/hon-justice-a-n-ehigiamusoe-rtd-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg?fit=668%2C523&ssl=1" data-orig-size="668,523" data-comments-opened="1" data-image-meta="{"aperture":"10","credit":"","camera":"Canon EOS 450D","caption":"","created_timestamp":"1560470225","copyright":"","focal_length":"25","iso":"400","shutter_speed":"0.005","title":"","orientation":"1"}" data-image-title="Hon.-Justice-A.-N.-Ehigiamusoe-Rtd." data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg?fit=668%2C523&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Hon.-Justice-A.-N.-Ehigiamusoe-Rtd.-1.jpg?fit=429%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/endsars-edo-panel-to-carefully-assess-complaints-petitions/"><h4>#EndSARS: Edo panel to carefully assess complaints, petitions </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/">
                            <img width="640" height="590" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?resize=364%2C336&ssl=1 364w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?resize=130%2C120&ssl=1 130w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="648387" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/khafi-and-late-brother-alex/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-orig-size="640,590" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=640%2C590&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Khafi-and-late-brother-Alex-e1604408911907.jpg?fit=364%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/"><h4>Read Khafi’s birthday wish about late brother Alex </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/four-suspects-nabbed-over-looting-of-police-station-in-rivers/">
                            <img width="744" height="558" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/afamp.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/afamp.jpg?w=744&ssl=1 744w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/afamp.jpg?resize=448%2C336&ssl=1 448w" sizes="(max-width: 744px) 100vw, 744px" data-attachment-id="648421" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/four-suspects-nabbed-over-looting-of-police-station-in-rivers/afamp/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/afamp.jpg?fit=744%2C558&ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="afamp" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/afamp.jpg?fit=744%2C558&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/afamp.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/four-suspects-nabbed-over-looting-of-police-station-in-rivers/"><h4>Four suspects nabbed over looting of police station in Rivers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/video-i-tried-bleaching-my-skin-tiwa-savage/">
                            <img width="639" height="681" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg?w=639&ssl=1 639w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg?resize=315%2C336&ssl=1 315w" sizes="(max-width: 639px) 100vw, 639px" data-attachment-id="614191" data-permalink="https://www.pmnewsnigeria.com/2020/08/05/tiwa-savage-releases-latest-jam-koroba-video/tiwa-savagert/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg?fit=639%2C681&ssl=1" data-orig-size="639,681" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg?fit=639%2C681&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Tiwa-Savagert-e1602162228995.jpg?fit=315%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/video-i-tried-bleaching-my-skin-tiwa-savage/"><h4>Video: I tried bleaching my skin – Tiwa Savage </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/rivers-traders-lament-hike-in-food-prices/">
                            <img width="600" height="344" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg?w=600&ssl=1 600w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg?resize=504%2C289&ssl=1 504w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648423" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/rivers-traders-lament-hike-in-food-prices/food-items-in-the-market-nigeria/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg?fit=600%2C344&ssl=1" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="food-items-in-the-market-nigeria" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg?fit=600%2C344&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/food-items-in-the-market-nigeria.jpg?fit=504%2C289&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/rivers-traders-lament-hike-in-food-prices/"><h4>Rivers traders lament hike in food prices </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/how-sars-officers-threw-trader-off-2-storey-building/">
                            <img width="2560" height="1920" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?w=2560&ssl=1 2560w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?resize=448%2C336&ssl=1 448w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?resize=768%2C576&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?resize=1536%2C1152&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?resize=2048%2C1536&ssl=1 2048w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="648398" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/how-sars-officers-threw-trader-off-2-storey-building/8312c25b-c96c-4a6d-814c-dba4ac03b451/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?fit=2560%2C1920&ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="8312C25B-C96C-4A6D-814C-DBA4AC03B451" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?fit=2560%2C1920&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/8312C25B-C96C-4A6D-814C-DBA4AC03B451-scaled.jpeg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/how-sars-officers-threw-trader-off-2-storey-building/"><h4>How SARS officers threw trader Ndukwe Ekwekwe off 2-storey building </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/what-to-watch-in-the-champions-league-and-europa-league/">
                            <img width="1000" height="610" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?resize=504%2C307&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?resize=768%2C468&ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="648412" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/what-to-watch-in-the-champions-league-and-europa-league/uefa-champions-vs-europa-league/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?fit=1000%2C610&ssl=1" data-orig-size="1000,610" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="uefa-champions-vs-europa-league" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?fit=1000%2C610&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/uefa-champions-vs-europa-league.jpg?fit=504%2C307&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/what-to-watch-in-the-champions-league-and-europa-league/"><h4>What to watch in the Champions League and Europa League </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/netflix-to-debut-first-egyptian-original-series-paranormal/">
                            <img width="2124" height="1043" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?w=2124&ssl=1 2124w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?resize=504%2C247&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?resize=768%2C377&ssl=1 768w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?resize=1536%2C754&ssl=1 1536w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?resize=2048%2C1006&ssl=1 2048w" sizes="(max-width: 2124px) 100vw, 2124px" data-attachment-id="648407" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/netflix-to-debut-first-egyptian-original-series-paranormal/paranormal/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?fit=2124%2C1043&ssl=1" data-orig-size="2124,1043" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Paranormal" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?fit=2124%2C1043&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Paranormal-scaled-e1604406244957.jpg?fit=504%2C247&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/netflix-to-debut-first-egyptian-original-series-paranormal/"><h4>Netflix to debut first Egyptian original series ‘Paranormal’ </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/polls-open-in-the-us-in-historic-election/">
                            <img width="700" height="525" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Voters-queue-to-vote-at-dawn-in-Michigan-on-Tuesday--e1604405514741.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="648390" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/polls-open-in-the-us-in-historic-election/voters-queue-to-vote-at-dawn-in-michigan-on-tuesday/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Voters-queue-to-vote-at-dawn-in-Michigan-on-Tuesday--e1604405514741.jpg?fit=700%2C525&ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Voters queue to vote at dawn in Michigan on Tuesday" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Voters-queue-to-vote-at-dawn-in-Michigan-on-Tuesday--e1604405514741.jpg?fit=700%2C525&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Voters-queue-to-vote-at-dawn-in-Michigan-on-Tuesday--e1604405514741.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/polls-open-in-the-us-in-historic-election/"><h4>Polls open in the US in historic election </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/world-leaders-condemn-vienna-attack/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/11/Vienna-attack.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Vienna-attack.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Vienna-attack.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="648399" data-permalink="https://www.pmnewsnigeria.com/2020/11/03/world-leaders-condemn-vienna-attack/vienna-attack/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Vienna-attack.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Vienna attack" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Vienna-attack.jpg?fit=700%2C394&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/11/Vienna-attack.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/world-leaders-condemn-vienna-attack/"><h4>World leaders condemn Vienna attack </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/news-insight-a-u-s-presidential-election-like-no-other/">
                            <img width="680" height="529" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg?w=680&ssl=1 680w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg?resize=432%2C336&ssl=1 432w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="644828" data-permalink="https://www.pmnewsnigeria.com/2020/10/25/new-yorkers-jam-polling-stations-to-vote-early-photos/early-voters-in-new-york/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg?fit=680%2C529&ssl=1" data-orig-size="680,529" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Early voters in New York" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg?fit=680%2C529&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Early-voters-in-New-York-.jpg?fit=432%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/news-insight-a-u-s-presidential-election-like-no-other/"><h4>News Insight: A U.S. presidential election like no other </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/11/03/stanbic-ibtc-advises-on-savings-and-investment-benefits/">
                            <img width="696" height="405" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg?w=696&ssl=1 696w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg?resize=504%2C293&ssl=1 504w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="577862" data-permalink="https://www.pmnewsnigeria.com/2020/04/09/stanbic-ibtc-retains-aaa-f1-fitch-national-ratings/stanbic-ibtc-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg?fit=696%2C405&ssl=1" data-orig-size="696,405" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Stanbic ibtc" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg?fit=696%2C405&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Stanbic-ibtc.jpg?fit=504%2C293&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/11/03/stanbic-ibtc-advises-on-savings-and-investment-benefits/"><h4>Stanbic IBTC advises on savings and investment benefits </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
             
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/01/see-pre-birthday-photos-of-bbnaijas-dorathy/" class="bump-view" data-bump-view="tp">See pre-birthday photos of BBNaija&#039;s Dorathy Bachor</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/us-presidential-election-what-tb-joshua-is-saying/" class="bump-view" data-bump-view="tp">US Presidential election: What TB Joshua is saying</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/01/nollywood-actress-sophia-williams-gifted-new-house-by-lover/" class="bump-view" data-bump-view="tp">Nollywood actress Sophia Williams gifted new house by lover</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/nollywood-stars-react-as-ronke-odusanya-celebrates-femi-anibaba/" class="bump-view" data-bump-view="tp">Nollywood stars react as Ronke Odusanya celebrates Femi Anibaba</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/prof-lichtman-nostradamus-of-us-election-predicts-2020-white-house-winner/" class="bump-view" data-bump-view="tp">Biden or Trump?: Prof. Lichtman predicts White House winner [Video]</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/wike-im-not-ekweremadu-ipob-leader-nnamdi-kanu-cant-intimidate-me/" class="bump-view" data-bump-view="tp">Wike: I&#039;m not Ekweremadu, IPOB leader Nnamdi Kanu can&#039;t intimidate me </a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/01/nollywood-actor-williams-uchemba-engages-longtime-girlfriend/" class="bump-view" data-bump-view="tp">Nollywood Actor Williams Uchemba engages longtime girlfriend</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/alpha-beta-efcc-quizzes-fowler-over-n100bn-tax-evasion-allegation/" class="bump-view" data-bump-view="tp">Alpha Beta: EFCC quizzes Fowler over N100bn tax evasion allegation</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/11/02/reports-queen-elizabeth-may-vacate-throne-for-prince-charles/" class="bump-view" data-bump-view="tp">Reports: Queen Elizabeth may vacate throne for Prince Charles</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2020\/11\/03\/read-khafis-birthday-wish-about-late-brother-alex\/":648345};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/03/read-khafis-birthday-wish-about-late-brother-alex/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/shortcodes/js/instagram.min.js' id='jetpack-instagram-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"1b7f4299f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=648345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=44827d9b2444fe9aa0574f85cea9551d3e9a35e3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=648345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=44827d9b2444fe9aa0574f85cea9551d3e9a35e3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F11%2F03%2Fread-khafis-birthday-wish-about-late-brother-alex%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'101012438',post:'648345',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '648345' ]);
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','sw':'https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- advertising 6omDXUGnJU8q6z6gf8YnaOQDy-86lwR1bM3mYiPdIDTEdCrHQhroeDU3DPQVccJjs4xbVTz0ldVRecwbcMS5uQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20201026=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 65 seconds ago
	generated in 0.686 seconds
	served from batcache in 0.002 seconds
	expires in 235 seconds
-->
