<!DOCTYPE html>
<html lang="en-US">
<head>

<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Akintola offers free legal service to arrested #EndSARS protesters - P.M. News</title>
 	<meta name="description" content="Prominent Nigerian lawyer, Chief Niyi Akintola, SAN, has offered to  provide  free legal service to protesters arrested during the #EndSARS campaign in some parts of the country.
" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Nigerian lawyer, Chief Niyi Akintola, SAN, offers to provide free legal service to protesters arrested during the #EndSARS campaign" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Akintola offers free legal service to arrested #EndSARS protesters - P.M. News" />
	<meta name="twitter:description" content="Nigerian lawyer, Chief Niyi Akintola, SAN, offers to provide free legal service to protesters arrested during the #EndSARS campaign" />
	<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1","width":640,"height":498,"caption":"Niyi Akintola offers free legal service to #EndSARS protesters"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#webpage","url":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/","name":"Akintola offers free legal service to arrested #EndSARS protesters - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#primaryimage"},"datePublished":"2020-10-13T04:00:04+00:00","dateModified":"2020-10-12T23:10:58+00:00","description":"Nigerian lawyer, Chief Niyi Akintola, SAN, offers to provide free legal service to protesters arrested during the #EndSARS campaign","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5"},"headline":"Akintola offers free legal service to arrested #EndSARS protesters","datePublished":"2020-10-13T04:00:04+00:00","dateModified":"2020-10-12T23:10:58+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#primaryimage"},"keywords":"#EndSARS protest,Niyi Akintola","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/e861205e7c0aec49436ba3ccd1ecfac5","name":"PM NEWS Editor","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d966558b811907da3aa18be2d78738fc?s=96&d=wavatar&r=pg","caption":"PM NEWS Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Akintola offers free legal service to arrested #EndSARS protesters Comments Feed" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/639483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2Gmf' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Akintola offers free legal service to arrested #EndSARS protesters" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/" />
<meta property="og:description" content="Prominent Nigerian lawyer, Chief Niyi Akintola, SAN, has offered to provide free legal service to protesters arrested during the #EndSARS campaign in some parts of the country." />
<meta property="article:published_time" content="2020-10-13T04:00:04+00:00" />
<meta property="article:modified_time" content="2020-10-12T23:10:58+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="498" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Akintola offers free legal service to arrested #EndSARS protesters" />
<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=bbf2cadf30" />
			

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
<!-- <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script> -->
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-639483 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">October 13, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
		<li><a href="../../../../category/ondo-decides-2020" title="#OndoDecides2020"> #OndoDecides2020</a></li>
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/ondo-decides-2020" title="#OndoDecides2020"><b>#OndoDecides2020</b></a> |
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
	<div style="text-align: center" class="desktop-only">
	<a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/healthplus-1.jpg" /></a>
		<!-- 970x90 
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>
-->
	</div>
	
	<div class="mobileShow">
	<div style="padding: 55px 0 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Akintola offers free legal service to arrested #EndSARS protesters </h1>
            <p class="time"> Tuesday, October 13, 2020 5:00 am | <a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 0 Comment(s)</p>
					
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="640" height="498" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?resize=432%2C336&ssl=1 432w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639487" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/niyi-akintola-san/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-orig-size="640,498" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Niyi-Akintola-SAN" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=432%2C336&ssl=1" />Niyi Akintola offers free legal service to #EndSARS protesters  -->
        
                <div id="attachment_639487" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-639487" data-attachment-id="639487" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/niyi-akintola-san/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-orig-size="640,498" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Niyi-Akintola-SAN" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=432%2C336&ssl=1" loading="lazy" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?resize=640%2C498&ssl=1" alt="" width="640" height="498" class="size-full wp-image-639487" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?resize=432%2C336&ssl=1 432w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p id="caption-attachment-639487" class="wp-caption-text">Niyi Akintola offers free legal service to #EndSARS protesters</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p><strong>By Akeem Abas/Ibadan</strong></p>
<p>Prominent Nigerian lawyer, Chief Niyi Akintola, SAN, has offered to join other legal practitioners  in providing free legal service to protesters arrested during the #EndSARS campaign in some parts of the country.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>He made the offer in a statement on Monday in Ibadan.</p>
<p>Some Nigerians who took part in the EndSARS protest have been arrested and detained by the police.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The renowned legal luminary said that the free legal representation will be available to detained protesters in Akure, Ado Ekiti, Abeokuta, Ilorin, Ibadan, Osogbo, Lagos and Abuja.</p>
<p>Akintola said that the free legal services followed the decision of the democratic wing of Egbe Amofin Oodua.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/10/12/frank-edoho-curses-sars-officials-supports-continuation-of-endsars-protests/" target="_self" class="u2a611b2d8a548a6d04d69f812a76d4ed"><!-- INLINE RELATED POSTS 1/3 //--><style> .u2a611b2d8a548a6d04d69f812a76d4ed { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u2a611b2d8a548a6d04d69f812a76d4ed:active, .u2a611b2d8a548a6d04d69f812a76d4ed:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u2a611b2d8a548a6d04d69f812a76d4ed { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u2a611b2d8a548a6d04d69f812a76d4ed .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u2a611b2d8a548a6d04d69f812a76d4ed .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u2a611b2d8a548a6d04d69f812a76d4ed:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">Frank Edoho curses SARS officials, supports #EndSARS protests' continuation</span></div></a></div><p> “Many of our colleagues of Yoruba extraction have placed their colleagues in chambers on stand by for this purpose in Akure, Ado Ekiti, Abeokuta, Ilorin, Ibadan, Osogbo, Lagos and Abuja.</p>
<p>“Feel free to contact the undersigned if you or your relation is unjustifiably detained in any part of towns or state mentioned as a result of protests against the barbaric acts of FSARS,” he said.</p>
<p>“The death of our compatriots in Ogbomoso and indeed of any Nigerian in such a gruesome manner over a constitutionally guaranteed right is most unfortunate and condemnable.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“But the attack on the palace of our most revered father and Monarch of Ogbomosoland is an apostasy, sacrilegious, barbaric, crude, uncouth and most unreasonable in the circumstances of the prevailing situation in the country.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/10/10/endsars-protest-oyetola-sues-for-calm/" target="_self" class="uf12800daed7ace7db94454140d4dfe3d"><!-- INLINE RELATED POSTS 2/3 //--><style> .uf12800daed7ace7db94454140d4dfe3d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .uf12800daed7ace7db94454140d4dfe3d:active, .uf12800daed7ace7db94454140d4dfe3d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf12800daed7ace7db94454140d4dfe3d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf12800daed7ace7db94454140d4dfe3d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uf12800daed7ace7db94454140d4dfe3d .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .uf12800daed7ace7db94454140d4dfe3d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">#EndSARS protest: Oyetola sues for calm</span></div></a></div><p>“The revered Kabiyesi is neither the IGP, CP nor the Chief Security Officer of Oyo State. The Kabiyesi is not even the Local Government Chairman of any of five Local Governments in Ogbomosholand.</p>
<p>“Why visiting the revered Kabiyesi palace with such barbaric acts of hooliganism and violence? Why fighting a good cause with wrong weapons? The acts of violence on the revered Palace is un-Yoruba-like,” he said.</p>
<p>He added that those who destroyed and vandalised the sacred palace of the revered monarch should also be brought to book.</p>
<p>According to him, “these unbecoming acts of criminality must not be swept under the carpet. A judicial commission of inquiry into the crimes should be instituted immediately by the governor of Oyo State.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/10/10/bbnaija-erica-shares-food-at-endsars-protest/" target="_self" class="u95cb17b387431eb8beebe1049cc3c0e0"><!-- INLINE RELATED POSTS 3/3 //--><style> .u95cb17b387431eb8beebe1049cc3c0e0 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u95cb17b387431eb8beebe1049cc3c0e0:active, .u95cb17b387431eb8beebe1049cc3c0e0:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u95cb17b387431eb8beebe1049cc3c0e0 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u95cb17b387431eb8beebe1049cc3c0e0 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u95cb17b387431eb8beebe1049cc3c0e0 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u95cb17b387431eb8beebe1049cc3c0e0:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">BBNaija Erica shares food at #EndSARS protest</span></div></a></div><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-639483" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-639483" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-639483" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=639483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aafc474006ac8195c105e4d58391f57fefdc06b1#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/">
                            <img width="640" height="498" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?resize=432%2C336&ssl=1 432w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639487" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/niyi-akintola-san/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-orig-size="640,498" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Niyi-Akintola-SAN" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=640%2C498&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Niyi-Akintola-SAN.jpg?fit=432%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 28 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/"><h4>Akintola offers free legal service to arrested #EndSARS protesters </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/kanye-west-lends-support-to-endsars-movement/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/kanye-west-gq.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="Kanye West covers GQ magazine" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?w=700&ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?resize=504%2C336&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="580341" data-permalink="https://www.pmnewsnigeria.com/2020/04/16/kanye-west-reveals-who-hes-voting-in-2020-election/kanye-west-gq/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="kanye-west-gq" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?fit=700%2C467&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/kanye-west-gq.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/kanye-west-lends-support-to-endsars-movement/"><h4>Kanye West lends support to #ENDSARS movement </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/despite-meeting-senate-president-asuu-says-strike-continues/">
                            <img width="487" height="440" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg?w=487&ssl=1 487w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg?resize=372%2C336&ssl=1 372w" sizes="(max-width: 487px) 100vw, 487px" data-attachment-id="539139" data-permalink="https://www.pmnewsnigeria.com/2019/12/24/apc-governors-forum-wades-into-oshiomhole-obasekis-feud/professor-biodun-ogunyemi-asuu-president-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg?fit=487%2C440&ssl=1" data-orig-size="487,440" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Professor Biodun Ogunyemi ASUU President 2" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg?fit=487%2C440&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Professor-Biodun-Ogunyemi-ASUU-President-2.jpg?fit=372%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/despite-meeting-senate-president-asuu-says-strike-continues/"><h4>Despite meeting Senate President, ASUU says strike continues </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/2-private-us-groups-ask-house-impeach-barr/">
                            <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/William-Barr-e1581733192184.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="555426" data-permalink="https://www.pmnewsnigeria.com/2020/02/11/aisha-buhari-patience-jonathan-compare-notes-in-abujaphotos/william-barr/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/William-Barr-e1581733192184.jpg?fit=600%2C400&ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="William Barr" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/William-Barr-e1581733192184.jpg?fit=600%2C400&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/William-Barr-e1581733192184.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/2-private-us-groups-ask-house-impeach-barr/"><h4>2 private US  groups ask House  impeach Barr </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/biden-widens-leads-over-trump-in-crucial-states-new-poll/">
                            <img width="704" height="396" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Trump-Biden-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-Biden-.jpg?w=704&ssl=1 704w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-Biden-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 704px) 100vw, 704px" data-attachment-id="634192" data-permalink="https://www.pmnewsnigeria.com/2020/09/30/trump-v-biden-quotable-quotes-from-90-minutes-of-chaos/trump-biden/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-Biden-.jpg?fit=704%2C396&ssl=1" data-orig-size="704,396" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Trump, Biden" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-Biden-.jpg?fit=704%2C396&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-Biden-.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/biden-widens-leads-over-trump-in-crucial-states-new-poll/"><h4>Biden widens leads over  Trump in crucial states: New Poll </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/pictures-cardi-b-to-drop-footwear-collection/">
                            <img width="640" height="640" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Cardi-Bf.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?resize=336%2C336&ssl=1 336w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?resize=400%2C400&ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?resize=450%2C450&ssl=1 450w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639179" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/pictures-cardi-b-to-drop-footwear-collection/cardi-bf/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?fit=640%2C640&ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?fit=640%2C640&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Cardi-Bf.jpg?fit=336%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/pictures-cardi-b-to-drop-footwear-collection/"><h4>Pictures: Cardi B to drop footwear collection </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/how-much-toothpaste-do-you-need-to-brush-your-teeth/">
                            <img width="600" height="434" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg?w=600&ssl=1 600w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg?resize=465%2C336&ssl=1 465w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="639516" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/how-much-toothpaste-do-you-need-to-brush-your-teeth/dr-gao-jye-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg?fit=600%2C434&ssl=1" data-orig-size="600,434" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Dr Gao Jye" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg?fit=600%2C434&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Dr-Gao-Jye-1-1-e1602549308474.jpg?fit=465%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/lifestyle/">Lifestyle</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/how-much-toothpaste-do-you-need-to-brush-your-teeth/"><h4>How much toothpaste do you need to brush your teeth? </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/reactions-banky-w-retrieves-condition-for-endsars-protest/">
                            <img width="640" height="414" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?resize=504%2C326&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639473" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/reactions-banky-w-retrieves-condition-for-endsars-protest/banky-wdfg/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?fit=640%2C414&ssl=1" data-orig-size="640,414" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?fit=640%2C414&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Banky-Wdfg-e1602544780833.jpg?fit=504%2C326&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/reactions-banky-w-retrieves-condition-for-endsars-protest/"><h4>Reactions: Banky W retrieves condition for #EndSARS protest </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/13/endsars-nigerians-pledge-unwavering-loyalty-to-chicken-republic/">
                            <img width="700" height="700" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/pjimage-47-e1602536527605.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="639444" data-permalink="https://www.pmnewsnigeria.com/2020/10/13/endsars-nigerians-pledge-unwavering-loyalty-to-chicken-republic/pjimage-47/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/pjimage-47-e1602536527605.jpg?fit=700%2C700&ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="pjimage (47)" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/pjimage-47-e1602536527605.jpg?fit=700%2C700&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/pjimage-47-e1602536527605.jpg?fit=336%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/13/endsars-nigerians-pledge-unwavering-loyalty-to-chicken-republic/"><h4>#EndSARS: Nigerians pledge unwavering loyalty to Chicken Republic </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/breaking-donald-trump-tests-negative-for-covid-19/">
                            <img width="640" height="336" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg?resize=504%2C265&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="632332" data-permalink="https://www.pmnewsnigeria.com/2020/09/25/jeers-and-boos-for-trump-as-he-visits-ginsburgs-casket/trump-during-the-visit-to-the-casket-of-justice-ruth-bader-ginsburg/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg?fit=640%2C336&ssl=1" data-orig-size="640,336" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Trump during the visit to the casket of Justice Ruth Bader Ginsburg" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg?fit=640%2C336&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trump-during-the-visit-to-the-casket-of-Justice-Ruth-Bader-Ginsburg.jpg?fit=504%2C265&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/united-states/">US</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/breaking-donald-trump-tests-negative-for-covid-19/"><h4>BREAKING: Donald Trump tests negative for COVID-19 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-listen-to-youths-now-toki-urges-buhari/">
                            <img width="583" height="352" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg?w=583&ssl=1 583w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg?resize=504%2C304&ssl=1 504w" sizes="(max-width: 583px) 100vw, 583px" data-attachment-id="636676" data-permalink="https://www.pmnewsnigeria.com/2020/10/06/artists-need-ar-to-succeed-in-music-industry-toki/whatsapp-image-2020-10-06-at-9-13-29-am/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg?fit=583%2C352&ssl=1" data-orig-size="583,352" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="WhatsApp Image 2020-10-06 at 9.13.29 AM" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg?fit=583%2C352&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-06-at-9.13.29-AM-e1601972846133.jpeg?fit=504%2C304&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-listen-to-youths-now-toki-urges-buhari/"><h4>#EndSARS: Listen to youths now – Toki urges Buhari </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/fake-observers-flooded-ondo-election-cdd/">
                            <img width="640" height="305" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg?resize=504%2C240&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639470" data-permalink="https://www.pmnewsnigeria.com/2020/10/12/fake-observers-flooded-ondo-election-cdd/cdd-officials-give-verdict-on-ondo-election/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg?fit=640%2C305&ssl=1" data-orig-size="640,305" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="CDD officials give verdict on Ondo election" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg?fit=640%2C305&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/CDD-officials-give-verdict-on-Ondo-election--e1602541466353.jpg?fit=504%2C240&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/fake-observers-flooded-ondo-election-cdd/"><h4>Fake observers flooded Ondo election: CDD </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/nyesom-wike-bans-endsars-protest-in-port-harcourt/">
                            <img width="500" height="333" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/7D6A817E-D62E-4163-BD14-213D260448A5-e1601072990466.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="615984" data-permalink="https://www.pmnewsnigeria.com/2020/08/10/well-scuttle-apcs-plan-to-rig-edo-election-wike-boasts/7d6a817e-d62e-4163-bd14-213d260448a5/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/7D6A817E-D62E-4163-BD14-213D260448A5-e1601072990466.png?fit=500%2C333&ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="7D6A817E-D62E-4163-BD14-213D260448A5" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/7D6A817E-D62E-4163-BD14-213D260448A5-e1601072990466.png?fit=500%2C333&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/7D6A817E-D62E-4163-BD14-213D260448A5-e1601072990466.png?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/nyesom-wike-bans-endsars-protest-in-port-harcourt/"><h4>Nyesom Wike bans #EndSARS protest in Port Harcourt </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-pdp-seeks-overhaul-of-police/">
                            <img width="600" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/Kola-Ologbondiyan-e1572844412622.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="486770" data-permalink="https://www.pmnewsnigeria.com/2019/08/01/why-atiku-has-right-to-comment-on-national-issues-pdp-replies-apc/kola-ologbondiyan-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/Kola-Ologbondiyan-e1572844412622.jpg?fit=600%2C450&ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Kola-Ologbondiyan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/Kola-Ologbondiyan-e1572844412622.jpg?fit=600%2C450&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/Kola-Ologbondiyan-e1572844412622.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-pdp-seeks-overhaul-of-police/"><h4>#EndSARS: PDP seeks overhaul of Police </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/ondodecides2020-why-pdp-will-not-congratulate-akeredolu-spokesperson/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/0C0E89BB-F38C-4C7A-9021-F98E581C3026-e1598275572604.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="620358" data-permalink="https://www.pmnewsnigeria.com/2020/08/25/ondo-guber-battle-meet-the-top-four-gladiators/0c0e89bb-f38c-4c7a-9021-f98e581c3026/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/0C0E89BB-F38C-4C7A-9021-F98E581C3026-e1598275572604.jpeg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Rotimi Akeredolu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/0C0E89BB-F38C-4C7A-9021-F98E581C3026-e1598275572604.jpeg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/0C0E89BB-F38C-4C7A-9021-F98E581C3026-e1598275572604.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/ondodecides2020-why-pdp-will-not-congratulate-akeredolu-spokesperson/"><h4>#OndoDecides2020: Why PDP will not congratulate Akeredolu -Spokesperson </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/5-candidates-drag-obaseki-to-election-tribunal-bailiff-cant-find-him/">
                            <img width="750" height="375" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Obaseki-4-e1600614552675.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="630536" data-permalink="https://www.pmnewsnigeria.com/2020/09/20/edodecides2020-obaseki-reacts-to-victory-says-edo-has-defeated-godfatherism/obaseki-35/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-4-e1600614552675.jpg?fit=750%2C375&ssl=1" data-orig-size="750,375" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obaseki" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-4-e1600614552675.jpg?fit=750%2C375&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Obaseki-4-e1600614552675.jpg?fit=504%2C252&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/5-candidates-drag-obaseki-to-election-tribunal-bailiff-cant-find-him/"><h4>5 candidates drag Obaseki to election tribunal, bailiff can’t find him </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/lawan-charges-fcc-to-ensure-fairness-justice/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/Lawan-1-e1580842609785.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="552984" data-permalink="https://www.pmnewsnigeria.com/2020/02/04/senate-president-inaugurates-committee-on-nigerian-security-challenges/lawan-20/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Lawan-1-e1580842609785.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Lawan" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Lawan-1-e1580842609785.jpg?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Lawan-1-e1580842609785.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/lawan-charges-fcc-to-ensure-fairness-justice/"><h4>Lawan charges FCC to ensure fairness, justice </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/desmond-elliot-secures-release-of-endsars-protesters/">
                            <img width="2048" height="1536" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?w=2048&ssl=1 2048w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?resize=448%2C336&ssl=1 448w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?resize=1536%2C1152&ssl=1 1536w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="639426" data-permalink="https://www.pmnewsnigeria.com/2020/10/12/desmond-elliot-secures-release-of-endsars-protesters/desmond-elliot-endsars/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?fit=2048%2C1536&ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Desmond Elliot #EndSARS" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?fit=2048%2C1536&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Desmond-Elliot-EndSARS.jpg?fit=448%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 7 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/desmond-elliot-secures-release-of-endsars-protesters/"><h4>Desmond Elliot secures release of #EndSARS protesters </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/man-united-legend-paul-scholes-now-coach-of-salford-city/">
                            <img width="1200" height="675" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Paul-Scholes-e1602535470365.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="639435" data-permalink="https://www.pmnewsnigeria.com/2020/10/12/man-united-legend-paul-scholes-now-coach-of-salford-city/paul-scholes-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Paul-Scholes-e1602535470365.jpg?fit=1200%2C675&ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Paul Scholes" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Paul-Scholes-e1602535470365.jpg?fit=1200%2C675&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Paul-Scholes-e1602535470365.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 8 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/man-united-legend-paul-scholes-now-coach-of-salford-city/"><h4>Man United legend Paul Scholes now coach of Salford City </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-davido-issues-statement-on-meeting-with-igp-adamu/">
                            <img width="640" height="640" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?resize=336%2C336&ssl=1 336w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?resize=400%2C400&ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?resize=450%2C450&ssl=1 450w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="639002" data-permalink="https://www.pmnewsnigeria.com/2020/10/11/__trashed-6/davido-leading-abuja-protest/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?fit=640%2C640&ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?fit=640%2C640&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Davido-leading-Abuja-protest.jpg?fit=336%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 8 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-davido-issues-statement-on-meeting-with-igp-adamu/"><h4>#ENDSARS: Davido issues statement on meeting with IGP Adamu </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/10/12/lagos-assembly-passes-vote-of-confidence-on-speaker-obasa/">
                            <img width="717" height="428" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/10/Obasa-2.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Obasa-2.jpg?w=717&ssl=1 717w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Obasa-2.jpg?resize=504%2C301&ssl=1 504w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="638056" data-permalink="https://www.pmnewsnigeria.com/2020/10/09/lagos-assembly-demands-proscription-of-fsars/obasa-2-3/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Obasa-2.jpg?fit=717%2C428&ssl=1" data-orig-size="717,428" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obasa 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Obasa-2.jpg?fit=717%2C428&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/10/Obasa-2.jpg?fit=504%2C301&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/politics/">Politics</a> | 8 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/10/12/lagos-assembly-passes-vote-of-confidence-on-speaker-obasa/"><h4>Lagos Assembly passes Vote of Confidence on Speaker Obasa  </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>

        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		<div style="height: 160px" class="read">
                        
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://www.pmnewsnigeria.com/2020/09/30/public-notice-re-health-plus-limited/">
                    <div class="latest-news-title-sponsored">
                                        <p>PUBLIC NOTICE: Re: Health Plus Limited </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news-sponsored" >
                <a href="https://www.pmnewsnigeria.com/2020/09/18/make-room-on-your-resume-for-amazon-aws-certified-solutions-architect-professional-certification/">
                    <div class="latest-news-title-sponsored">
                                        <p>Make Room on Your Resume for Amazon AWS Certified Solutions Architect – Professional Certification </p>
                    <span>Sponsored</span>
                    
                    </div>
                   
                </a>
                
            </div>
            
                     
            
        </div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><a href="https://www.accessbankplc.com/"><img width="300" height="701" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" class="image wp-image-634413  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?w=300&ssl=1 300w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?resize=144%2C336&ssl=1 144w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="634413" data-permalink="https://www.pmnewsnigeria.com/accessbankbanner30092020/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-orig-size="300,701" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="accessbankbanner30092020" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=300%2C701&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/accessbankbanner30092020.jpg?fit=144%2C336&ssl=1" /></a></div><div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/nollywood-star-alexx-ekubo-surprised-after-new-range-rover-gift/" class="bump-view" data-bump-view="tp">Nollywood star Alexx Ekubo surprised after new Range Rover gift</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/8-robbers-disarm-police-raid-high-court-registry/" class="bump-view" data-bump-view="tp">8 robbers disarm police,  raid High Court registry</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/breaking-endsars-protesters-shut-down-lekki-toll-gate/" class="bump-view" data-bump-view="tp">#EndSARS protesters shut down Lekki Toll Gate</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/just-in-lagos-roars-back-records-whopping-coronavirus-cases/" class="bump-view" data-bump-view="tp">Lagos roars back, records whopping Coronavirus cases</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/breaking-edo-assembly-crisis-deepens-speaker-okiye-impeached/" class="bump-view" data-bump-view="tp">Breaking: Edo Assembly crisis deepens, Speaker Okiye impeached</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-police-station-attacked-policeman-killed-two-others-hospitalised/" class="bump-view" data-bump-view="tp">#EndSARS: Police Station attacked, policeman killed, two others hospitalised</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/just-in-buhari-meets-demands-of-endsars-campaigners/" class="bump-view" data-bump-view="tp">JUST IN: Buhari meets demands of  #EndSARS campaigners [Video]</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/police-shoot-endsars-protester-in-surulere-lagos-video/" class="bump-view" data-bump-view="tp">Police kill #EndSARS protester in Surulere Lagos [Video]</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/10/12/endsars-sanwo-olu-to-meet-buhari-tuesday-as-violence-spreads-in-lagos/" class="bump-view" data-bump-view="tp">#EndSARS: Sanwo-Olu to meet Buhari Tuesday, as violence spreads in Lagos</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	<!-- Widget Shortcode --><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget widget-shortcode area-arbitrary ">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><!-- /Widget Shortcode -->
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2020\/10\/13\/akintola-offers-free-legal-service-to-arrested-endsars-protesters\/":639483};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/13/akintola-offers-free-legal-service-to-arrested-endsars-protesters/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"6c99013f2f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=639483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aafc474006ac8195c105e4d58391f57fefdc06b1#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=639483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aafc474006ac8195c105e4d58391f57fefdc06b1#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F10%2F13%2Fakintola-offers-free-legal-service-to-arrested-endsars-protesters%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'101012438',post:'639483',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '639483' ]);
</script>
	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
					webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
			</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated 50 seconds ago
	generated in 0.756 seconds
	served from batcache in 0.003 seconds
	expires in 250 seconds
-->
