<!DOCTYPE html>
<html lang="en-US">
<head>

<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Pensioners hail Sanwo-Olu for 33 percent increment - P.M. News</title>
 	<meta name="description" content="The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under the Defined Benefits Scheme (PAY AS YOU GO) with effect from January 1, 2020." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under the Defined Benefits Scheme (PAY AS YOU GO) with effect from January 1, 2020." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Pensioners hail Sanwo-Olu for 33 percent increment - P.M. News" />
	<meta name="twitter:description" content="The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under the Defined Benefits Scheme (PAY AS YOU GO) with effect from January 1, 2020." />
	<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1","width":680,"height":643,"caption":"Governor Sanwo-Olu"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#webpage","url":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/","name":"Pensioners hail Sanwo-Olu for 33 percent increment - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#primaryimage"},"datePublished":"2020-09-12T08:06:53+00:00","dateModified":"2020-09-12T08:06:53+00:00","description":"The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under the Defined Benefits Scheme (PAY AS YOU GO) with effect from January 1, 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/699a143dfa788ed0a2efd6356a55974a"},"headline":"Pensioners hail Sanwo-Olu for 33 percent increment","datePublished":"2020-09-12T08:06:53+00:00","dateModified":"2020-09-12T08:06:53+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#primaryimage"},"keywords":"Babajide Sanwo-Olu,Nigerian Union of Pensioners (NUP)","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/699a143dfa788ed0a2efd6356a55974a","name":"Taiwo Okanlawon","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=96&d=wavatar&r=pg","caption":"Taiwo Okanlawon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Pensioners hail Sanwo-Olu for 33 percent increment Comments Feed" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/627251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2DaX' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F&format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pensioners hail Sanwo-Olu for 33 percent increment" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/" />
<meta property="og:description" content="The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under t…" />
<meta property="article:published_time" content="2020-09-12T08:06:53+00:00" />
<meta property="article:modified_time" content="2020-09-12T08:06:53+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="643" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:text:title" content="Pensioners hail Sanwo-Olu for 33 percent increment" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=13434f83d9" />
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-627251 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle">
                       <a href="https://www.pmnewsnigeria.com/searchpm/"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/searchicon24pm.png" /></a>        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">September 12, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
  <div class="mobileShow">
	<div style="background-color: #dddddd; padding: 10px;">
	<a href="../../../../category/news"><b>NEWS</b></a> | <a href="../../../../category/entertainment"><b>ENTERTAINMENT</b></a> | <a href="../../../../category/sports"><b>SPORTS</b></a> | </a> | <a href="../../../../category/metro"><b>METRO</b></a>
	</div>
</div>
</nav>



<div style="padding: 70px 0 10px;">
	<div style="text-align: center" class="desktop-only">
		<!-- 970x90 -->
<script type="text/javascript" id="bisk29t5">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=u31nbbzrzpcnbd15qvxo&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("bisk29t5");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=u31nbbzrzpcnbd15qvxo"><img src="//runwaff.com/img?i=u31nbbzrzpcnbd15qvxo" border="0"></a></noscript>

	</div>
	
	<div class="mobileShow">
	<div style="padding: 15px 0">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Pensioners hail Sanwo-Olu for 33 percent increment </h1>
            <p class="time"> Saturday, September 12, 2020 9:06 am | <a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 0 Comment(s)</p>
				
			<div style="text-align: center; padding-bottom: 15px" class="mobileShow">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            </div>	
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="680" height="643" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?w=680&ssl=1 680w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?resize=355%2C336&ssl=1 355w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="583278" data-permalink="https://www.pmnewsnigeria.com/2020/04/24/coronavirus-lagos-discharges-2-indians-filipino-7-others/sanwo-olu-113/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" data-orig-size="680,643" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=355%2C336&ssl=1" />Governor Sanwo-Olu -->
        
                <div id="attachment_619141" style="width: 464px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-619141" data-attachment-id="619141" data-permalink="https://www.pmnewsnigeria.com/2020/08/20/ondo-will-remain-within-the-fold-of-apc-sanwo-olu/sanwo-olu-136/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?fit=454%2C359&ssl=1" data-orig-size="454,359" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"1597855390","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?fit=454%2C359&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?fit=425%2C336&ssl=1" loading="lazy" class="size-full wp-image-619141" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?resize=454%2C359&ssl=1" alt="" width="454" height="359" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?w=454&ssl=1 454w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Sanwo-Olu-3-e1599755173984.jpg?resize=425%2C336&ssl=1 425w" sizes="(max-width: 454px) 100vw, 454px" data-recalc-dims="1" /><p id="caption-attachment-619141" class="wp-caption-text">Sanwo-Olu</p><div class='code-block code-block-3 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M429281ScriptRootC807059">
</div>
<script src="https://jsc.mgid.com/p/m/pmnewsnigeria.com.807059.js" async></script>
<!-- Composite End -->
</div>
</div>
<p>The Lagos State Chapter of the Nigerian Union of Pensioners (NUP) has hailed the Lagos State Governor, Babajide Sanwo Olu, on the approval of a 33 percent increment for all State Pensioners under the Defined Benefits Scheme (PAY AS YOU GO) with effect from January 1, 2020.</p>
<p>They also hailed him for the approval of the payment of a balance of 25 percent rent allowance for officers on GL 07 and above who had retired from May 2000 to August 2004.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>The pensioners spoke at the South West leader’s Zonal meeting in Lagos. The NUP Chairman, Oluremi Johnson, described Sanwo-Olu as a pensioner-friendly governor and thanked him for the promise to address all Lagos state pensioners issues.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/04/04/lockdown-400-danfo-buses-impounded-lasg-rolls-out-free-treatment/" target="_self" class="u0fab417b69baddb4494dc89c79bcd0b6"><!-- INLINE RELATED POSTS 1/3 //--><style> .u0fab417b69baddb4494dc89c79bcd0b6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u0fab417b69baddb4494dc89c79bcd0b6:active, .u0fab417b69baddb4494dc89c79bcd0b6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u0fab417b69baddb4494dc89c79bcd0b6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u0fab417b69baddb4494dc89c79bcd0b6 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u0fab417b69baddb4494dc89c79bcd0b6 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u0fab417b69baddb4494dc89c79bcd0b6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">Lockdown: 400 danfo buses impounded, LASG rolls out free treatment</span></div></a></div><p>“We thank him for our monthly pensions being regularly paid and for the online verification exercise which was remarkably successful.”</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>He said they are expecting other good health programmes as approved by the governor for continuous progress concerning the pensioners.</p>
<p>“We express our sincere gratitude to the governor for the excellent feat achieved within the short period of agitation and we thank the Lagos State Chapter of the Nigerian Labour Congress, for the maximum support given to Lagos State NUP,” he said.</p>
<p>The NUP scribe also commended the Oyo State governor but called on the Ekiti, Ogun and Ondo States governors to come to the plight of pensioners.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/03/03/court-stops-lagos-from-compulsory-blood-donations-in-hospitals/" target="_self" class="u5d7f67f9cb5e29b1638b3dc467607d0e"><!-- INLINE RELATED POSTS 2/3 //--><style> .u5d7f67f9cb5e29b1638b3dc467607d0e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u5d7f67f9cb5e29b1638b3dc467607d0e:active, .u5d7f67f9cb5e29b1638b3dc467607d0e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5d7f67f9cb5e29b1638b3dc467607d0e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5d7f67f9cb5e29b1638b3dc467607d0e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5d7f67f9cb5e29b1638b3dc467607d0e .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u5d7f67f9cb5e29b1638b3dc467607d0e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">Court stops Lagos from compulsory blood donations in hospitals</span></div></a></div><p>Meanwhile, in a meeting with the executive members of the NUP Lagos State Chapter, the Commissioner for Establishments, Training and Pensions, Ajibola Ponnle, affirmed that the increment will take effect from September 2020 and the arrears starting from January 2020, will be paid from September 2020, in bid to meet up with the harmonisation exercise for the pensioners.</p>
<p>She stated that Governor Sanwo-Olu, since his assumption of Office, has paid a total sum of 1.893Billion to pensioners under the Defined Benefit Scheme, adding that all monthly pensions are paid as at when due without exception, despite the shortfall in revenue accruable to the state government occasioned by the COVID-19 pandemic.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.pmnewsnigeria.com/2020/04/13/breaking-again-six-coronavirus-patients-recover-in-lagos-discharged/" target="_self" class="u8f19306bfc8885aee2f0140353e2e86e"><!-- INLINE RELATED POSTS 3/3 //--><style> .u8f19306bfc8885aee2f0140353e2e86e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u8f19306bfc8885aee2f0140353e2e86e:active, .u8f19306bfc8885aee2f0140353e2e86e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8f19306bfc8885aee2f0140353e2e86e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8f19306bfc8885aee2f0140353e2e86e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8f19306bfc8885aee2f0140353e2e86e .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u8f19306bfc8885aee2f0140353e2e86e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO</span>  <span class="postTitle">Again, six Coronavirus patients recover in Lagos, discharged</span></div></a></div><h3 class="sd-title">Share this post with your friends:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-627251" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-627251" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-627251" class="share-linkedin sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=627251&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0521a7a0b1cd93765df2e073349864d61915e2a#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

		<div class="youmaylike"></div>
        <div>
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/im-a-real-estate-entrepreneur-not-a-realtor-omoha-nduka/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Omoha-Nduka-e1599902075814.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="627271" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/im-a-real-estate-entrepreneur-not-a-realtor-omoha-nduka/omoha-nduka/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Omoha-Nduka-e1599902075814.jpg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Omoha Nduka" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Omoha-Nduka-e1599902075814.jpg?fit=750%2C500&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Omoha-Nduka-e1599902075814.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 10 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/im-a-real-estate-entrepreneur-not-a-realtor-omoha-nduka/"><h4>I’m a real estate entrepreneur not a Realtor – Omoha Nduka </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/pregnant-woman-shot-dead-in-lagos/">
                            <img width="1280" height="720" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="523729" data-permalink="https://www.pmnewsnigeria.com/?attachment_id=523729" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?fit=1280%2C720&ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Cross-River-communal-clash-" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?fit=1280%2C720&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Cross-River-communal-clash-.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 14 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/pregnant-woman-shot-dead-in-lagos/"><h4>Pregnant woman shot dead in Lagos </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/premier-league-2020-21-top-4-prediction/">
                            <img width="768" height="432" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Premier-league.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Premier-league.png?w=768&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Premier-league.png?resize=504%2C284&ssl=1 504w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="626889" data-permalink="https://www.pmnewsnigeria.com/2020/09/11/premier-league-returns-with-blockbuster-weekend/premier-league-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Premier-league.png?fit=768%2C432&ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Premier league" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Premier-league.png?fit=768%2C432&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Premier-league.png?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 27 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/premier-league-2020-21-top-4-prediction/"><h4>Premier League 2020/21: Top 4 Prediction </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/national-assembly-moves-resumption-date-to-sept-29/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/SIP-3-e1586284144207.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="577292" data-permalink="https://www.pmnewsnigeria.com/2020/04/07/lawan-gbajabiamila-fault-sip-implementation/sip-3/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/SIP-3-e1586284144207.jpeg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="SIP 3" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/SIP-3-e1586284144207.jpeg?fit=750%2C500&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/SIP-3-e1586284144207.jpeg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 41 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/national-assembly-moves-resumption-date-to-sept-29/"><h4>National Assembly moves resumption date to Sept 29 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/stephen-odey-joins-amiens-sc/">
                            <img width="1920" height="1080" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Stephen-Odey.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?w=1920&ssl=1 1920w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?resize=504%2C284&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?resize=768%2C432&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?resize=1536%2C864&ssl=1 1536w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="627258" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/stephen-odey-joins-amiens-sc/stephen-odey-3/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?fit=1920%2C1080&ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Stephen Odey" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?fit=1920%2C1080&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Stephen-Odey.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 58 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/stephen-odey-joins-amiens-sc/"><h4>Stephen Odey joins Amiens SC </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/">
                            <img width="680" height="643" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?w=680&ssl=1 680w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?resize=355%2C336&ssl=1 355w" sizes="(max-width: 680px) 100vw, 680px" data-attachment-id="583278" data-permalink="https://www.pmnewsnigeria.com/2020/04/24/coronavirus-lagos-discharges-2-indians-filipino-7-others/sanwo-olu-113/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" data-orig-size="680,643" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=680%2C643&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Sanwo-Olu-6.jpg?fit=355%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/"><h4>Pensioners hail Sanwo-Olu for 33 percent increment </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/nigeria-becoming-failed-and-badly-divided-nation-under-buhari-obasanjo/">
                            <img width="696" height="392" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?w=696&ssl=1 696w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="427717" data-permalink="https://www.pmnewsnigeria.com/2019/01/30/i-never-spent-104-consecutive-days-outside-nigeria-like-buhari-did-on-medical-vacation-obasanjo/obasanjo-and-buhari/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=696%2C392&ssl=1" data-orig-size="696,392" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Obasanjo and Buhari" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=696%2C392&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Obasanjo-and-Buhari.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/nigeria-becoming-failed-and-badly-divided-nation-under-buhari-obasanjo/"><h4>Nigeria becoming failed and badly divided nation under Buhari – Obasanjo </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/mass-fatalities-as-fires-rage-in-oregon/">
                            <img width="512" height="288" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg?w=512&ssl=1 512w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="627249" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/mass-fatalities-as-fires-rage-in-oregon/2j2oyj_0wvmq2zf00/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg?fit=512%2C288&ssl=1" data-orig-size="512,288" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="2j2OYJ_0WvMQ2zf00" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg?fit=512%2C288&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/2j2OYJ_0WvMQ2zf00.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/mass-fatalities-as-fires-rage-in-oregon/"><h4>Mass fatalities as fires rage in Oregon </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/un-adopts-omnibus-resolution-on-covid-19/">
                            <img width="1024" height="683" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?resize=75%2C50&ssl=1 75w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?resize=504%2C336&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?resize=450%2C300&ssl=1 450w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="453355" data-permalink="https://www.pmnewsnigeria.com/2019/05/04/nigerias-muhammad-bande-declares-for-unga-presidency/prime-minister-david-cameron-addresses-the-un/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?fit=1024%2C683&ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"Petty Officer Arron Hoare (Royal","camera":"NIKON D4","caption":"Prime Minister David Cameron addresses the UN","created_timestamp":"1410832224","copyright":"\u00a9 MoD\/Crown Copyright.  The material may be used for current news purposes only. It may not be used, reproduced or transmitted","focal_length":"24","iso":"2000","shutter_speed":"0.00625","title":"Prime Minister David Cameron addresses the UN","orientation":"0"}" data-image-title="Prime Minister David Cameron addresses the UN" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?fit=1024%2C683&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/United-Nations-General-Assembly-UNGA.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/un-adopts-omnibus-resolution-on-covid-19/"><h4>UN adopts `omnibus resolution’ on COVID-19 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/afghan-peace-talks-set-to-begin-in-qatar/">
                            <img width="739" height="415" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg?w=739&ssl=1 739w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg?resize=504%2C283&ssl=1 504w" sizes="(max-width: 739px) 100vw, 739px" data-attachment-id="627246" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/afghan-peace-talks-set-to-begin-in-qatar/images-2020-09-11t181418-115/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg?fit=739%2C415&ssl=1" data-orig-size="739,415" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="images-2020-09-11T181418.115" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg?fit=739%2C415&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/images-2020-09-11T181418.115.jpeg?fit=504%2C283&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/afghan-peace-talks-set-to-begin-in-qatar/"><h4>Afghan peace talks set to begin in Qatar </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/ola-aina-joins-fulham-on-loan/">
                            <img width="640" height="428" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?w=640&ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?resize=502%2C336&ssl=1 502w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="627240" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/ola-aina-joins-fulham-on-loan/ola-aina-joins-fulham-on-loan/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?fit=640%2C428&ssl=1" data-orig-size="640,428" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Ola Aina joins Fulham on loan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?fit=640%2C428&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Ola-Aina-joins-Fulham-on-loan-.jpg?fit=502%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/ola-aina-joins-fulham-on-loan/"><h4>Ola Aina joins Fulham on loan </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/nigerian-adefeso-breaks-with-girlfriend-tamar-braxton-claims-domestic-violence/">
                            <img width="700" height="474" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Tamar-Braxton-and-David-Adefeso-e1594988463586.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="608400" data-permalink="https://www.pmnewsnigeria.com/2020/07/17/tamar-braxton-hospitalised-for-drug-overdose-nigerian-boyfriend-adefeso-calls-911/we-tv-celebrates-the-premiere-of-braxton-family-values/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Tamar-Braxton-and-David-Adefeso-e1594988463586.jpg?fit=700%2C474&ssl=1" data-orig-size="700,474" data-comments-opened="1" data-image-meta="{"aperture":"5.6","credit":"Getty Images for WE tv","camera":"NIKON D5","caption":"WEST HOLLYWOOD, CALIFORNIA - APRIL 02: (L-R) David Adefeso and Tamar Braxton are seen as We TV celebrates the premiere of \"Braxton Family Values\" at Doheny Room on April 02, 2019 in West Hollywood, California. (Photo by Earl Gibson III\/Getty Images for WE tv )","created_timestamp":"1554236527","copyright":"2019 Getty Images","focal_length":"31","iso":"640","shutter_speed":"0.004","title":"WE tv Celebrates The Premiere Of \"Braxton Family Values\"","orientation":"1"}" data-image-title="WE tv Celebrates The Premiere Of “Braxton Family Values”" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Tamar-Braxton-and-David-Adefeso-e1594988463586.jpg?fit=700%2C474&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Tamar-Braxton-and-David-Adefeso-e1594988463586.jpg?fit=496%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/nigerian-adefeso-breaks-with-girlfriend-tamar-braxton-claims-domestic-violence/"><h4>Nigerian Adefeso breaks up with girlfriend Tamar Braxton, claims domestic violence </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/venezuela-captures-u-s-marine-on-espionage/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/01/Maduro-e1548538410426.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="426925" data-permalink="https://www.pmnewsnigeria.com/2019/01/26/european-leaders-give-maduro-ultimatum/maduro/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Maduro-e1548538410426.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Maduro" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Maduro-e1548538410426.jpg?fit=700%2C467&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Maduro-e1548538410426.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/venezuela-captures-u-s-marine-on-espionage/"><h4>Venezuela captures U.S. marine on espionage </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/thiem-edges-medvedev-for-first-us-open-final-to-play-zverev/">
                            <img width="758" height="566" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg?w=758&ssl=1 758w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg?resize=450%2C336&ssl=1 450w" sizes="(max-width: 758px) 100vw, 758px" data-attachment-id="627226" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/thiem-edges-medvedev-for-first-us-open-final-to-play-zverev/dominic-thiem-and-alexander-zverev/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg?fit=758%2C566&ssl=1" data-orig-size="758,566" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Dominic Thiem and Alexander Zverev" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg?fit=758%2C566&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Dominic-Thiem-and-Alexander-Zverev-e1599882219800.jpg?fit=450%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 6 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/thiem-edges-medvedev-for-first-us-open-final-to-play-zverev/"><h4>Thiem edges Medvedev for  first US Open final, to play Zverev </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/nigerian-sylvester-henry-owen-nabbed-in-india-over-136k-ecstasy-drugs/">
                            <img width="800" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/03/2-Nigerians-arrested-in-India-test-negative-for-coronavirus--e1584411162954.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="569202" data-permalink="https://www.pmnewsnigeria.com/2020/03/17/2-nigerians-arrested-in-india-forced-to-do-coronavirus-tests/2-nigerians-arrested-in-india-test-negative-for-coronavirus/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/2-Nigerians-arrested-in-India-test-negative-for-coronavirus--e1584411162954.jpg?fit=800%2C450&ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="2 Nigerians arrested in India test negative for coronavirus" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/2-Nigerians-arrested-in-India-test-negative-for-coronavirus--e1584411162954.jpg?fit=800%2C450&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/03/2-Nigerians-arrested-in-India-test-negative-for-coronavirus--e1584411162954.jpg?fit=504%2C283&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/nigerian-sylvester-henry-owen-nabbed-in-india-over-136k-ecstasy-drugs/"><h4>Nigerian Sylvester Henry Owen nabbed in India over $136K  ecstasy drugs </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/as-the-english-premier-league-returns/">
                            <img width="640" height="426" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?w=640&ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?resize=504%2C336&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?resize=75%2C50&ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="610374" data-permalink="https://www.pmnewsnigeria.com/2020/07/23/liverpool-finally-receive-their-trophy-fans-party-outside-anfieldphotos/liverpool-are-champions-of-england/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?fit=640%2C426&ssl=1" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Liverpool are champions of England" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?fit=640%2C426&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Liverpool-are-champions-of-England-.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/as-the-english-premier-league-returns/"><h4>As the English Premier League Returns </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/u-s-remembers-september-11-attack/">
                            <img width="750" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Trumps-911.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trumps-911.png?w=750&ssl=1 750w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trumps-911.png?resize=504%2C302&ssl=1 504w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="627189" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/u-s-remembers-september-11-attack/trumps-911/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trumps-911.png?fit=750%2C450&ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Trumps-911" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trumps-911.png?fit=750%2C450&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Trumps-911.png?fit=504%2C302&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/united-states/">US</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/u-s-remembers-september-11-attack/"><h4>U.S. remembers September 11 attacks </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/ruling-party-claims-landslide-victory-in-ethiopias-tigray-poll/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg?w=700&ssl=1 700w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="627208" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/ruling-party-claims-landslide-victory-in-ethiopias-tigray-poll/debretsion-gebremichael-tigray-president/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Debretsion Gebremichael Tigray President" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Debretsion-Gebremichael-Tigray-President-.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 9 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/ruling-party-claims-landslide-victory-in-ethiopias-tigray-poll/"><h4>Ruling party claims landslide victory in Ethiopia’s Tigray poll </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/zvonareva-siegemund-claim-womens-doubles-at-us-open/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?w=800&ssl=1 800w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?resize=75%2C50&ssl=1 75w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?resize=768%2C512&ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="627205" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/zvonareva-siegemund-claim-womens-doubles-at-us-open/laura-siegemund-right-with-vera-zvonareva/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Laura Siegemund, right with Vera Zvonareva" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?fit=800%2C533&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Laura-Siegemund-right-with-Vera-Zvonareva.jpg?fit=504%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/">Sports</a> | 10 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/zvonareva-siegemund-claim-womens-doubles-at-us-open/"><h4>Zvonareva, Siegemund claim women’s doubles at US Open </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/psg-announce-signing-of-florenzi-from-roma/">
                            <img width="640" height="360" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg?resize=504%2C284&ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="627197" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/psg-announce-signing-of-florenzi-from-roma/alessandro-florenzi/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg?fit=640%2C360&ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{"aperture":"4","credit":"","camera":"NIKON D4S","caption":"","created_timestamp":"1599837080","copyright":"\u00a9 Alain GADOFFRE\/TEAM PICS","focal_length":"70","iso":"640","shutter_speed":"0.005","title":"","orientation":"1"}" data-image-title="Alessandro Florenzi" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg?fit=640%2C360&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/09/Alessandro-Florenzi-.jpg?fit=504%2C284&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 10 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/psg-announce-signing-of-florenzi-from-roma/"><h4>PSG announce signing of Florenzi from Roma </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/09/12/desmond-elliot-under-fire-over-godfatherism-comment/">
                            <img width="500" height="625" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Desmond-Eliot-e1599866007832.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="534829" data-permalink="https://www.pmnewsnigeria.com/2020/09/12/desmond-elliot-under-fire-over-godfatherism-comment/desmond-eliot/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Desmond-Eliot-e1599866007832.jpg?fit=500%2C625&ssl=1" data-orig-size="500,625" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Desmond Eliot" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Desmond-Eliot-e1599866007832.jpg?fit=500%2C625&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Desmond-Eliot-e1599866007832.jpg?fit=269%2C336&ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 10 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/09/12/desmond-elliot-under-fire-over-godfatherism-comment/"><h4>Desmond Elliot under fire over godfatherism comment </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
	
</div>
<div id = "s-pmnewsnigeria"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/s-pmnewsnigeria/vdo.ai.js');</script>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		
		
			<div class="read">
                        
            
        </div>
		
			
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/10/lagos-primary-schools-wont-reopen-on-september-21-lasg/" class="bump-view" data-bump-view="tp">Lagos Primary Schools won&#039;t reopen on September 21 - LASG</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/09/us-based-ghanaian-pastor-ofori-who-killed-his-wife-gave-warnings/" class="bump-view" data-bump-view="tp">US-based Ghanaian pastor  Ofori who killed his wife, dropped  warnings</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/09/video-us-based-prophet-sylvester-ofori-shoots-wife-dead/" class="bump-view" data-bump-view="tp">Video: US based "prophet" Sylvester Ofori shoots wife dead</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/10/four-nigerian-pastors-with-shocking-ungodly-utterances/" class="bump-view" data-bump-view="tp">Four Nigerian pastors with shocking ungodly utterances</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/11/photos-former-sokoto-governor-wamakko-loses-23-year-old-daughter/" class="bump-view" data-bump-view="tp">Photos: Former Sokoto governor Wamakko loses 23-year-old daughter</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/11/im-a-product-of-godfatherism-desmond-elliot-speaks-on-tinubus-influence/" class="bump-view" data-bump-view="tp">&#039;I&#039;m a product of godfatherism&#039; - Desmond Elliot speaks on Tinubu&#039;s influence</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/09/wizkid-declares-unwavering-love-for-simi/" class="bump-view" data-bump-view="tp">Wizkid declares unwavering love for Simi</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/11/akabueze-backs-oyedepo-daddy-freeze-leading-many-astray/" class="bump-view" data-bump-view="tp">Akabueze backs Oyedepo: Daddy Freeze leading many astray</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/09/11/desmond-elliot-knocks-obaseki-says-nothing-wrong-with-godfatherism/" class="bump-view" data-bump-view="tp">Desmond Elliot knocks Obaseki; says nothing wrong with godfatherism</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad">   
<!-- 300x250 -->
<script type="text/javascript" id="k1esgwzbw1p3i">
(function(){
  var s = document.createElement("script");
  s.type = "text/javascript";
  s.src = "//runwaff.com/t.js?i=nl1kcpvqwsr7rz9g2tg&cb=" + (new String(Math.random())).substring(2,8) + (((new Date()).getTime()));
  d = document.getElementById("k1esgwzbw1p3i");
  d.parentNode.insertBefore(s, d);
})();
</script>
<noscript><a href="//runwaff.com/link?i=nl1kcpvqwsr7rz9g2tg"><img src="//runwaff.com/img?i=nl1kcpvqwsr7rz9g2tg" border="0"></a></noscript>
				
				
            </div>
			
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2020\/09\/12\/pensioners-hail-sanwo-olu-for-33-percent-increment\/":627251};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/12/pensioners-hail-sanwo-olu-for-33-percent-increment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"aca751c7b6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=627251&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0521a7a0b1cd93765df2e073349864d61915e2a#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=627251&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0521a7a0b1cd93765df2e073349864d61915e2a#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F09%2F12%2Fpensioners-hail-sanwo-olu-for-33-percent-increment%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'101012438',post:'627251',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '627251' ]);
</script>
	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
					webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
			</script>
	<script>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</script>

<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->

</body>	
	
</html>
<!--
	generated in 0.875 seconds
	136986 bytes batcached for 300 seconds
-->
