<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<!--
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=59aa774b-b3e0-4478-af23-86cd59e4ff69&tagId=1&subId=&callback=" id="avantisJS"> </script> 
-->
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Buhari completes River Benue bridge, 3 ministers on inspection - P.M. News</title>
 	<meta name="description" content="Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the Loko-Oweto bridge across River Benue completed by President Muhammadu Buhari." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the 1.8-km Loko-Oweto bridge across River Benue completed by President Muhammadu Buhari." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Buhari completes River Benue bridge, 3 ministers on inspection - P.M. News" />
	<meta name="twitter:description" content="Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the 1.8-km Loko-Oweto bridge across River Benue completed by President Muhammadu Buhari." />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1","width":2560,"height":1440,"caption":"(from left): The Minister of Special Duties, Senator George Akume; The Minister of Information and Culture, Alhaji Lai Mohammed, The Minister of Works and Housing, Mr. Babatunde Fashola and the Emir of Loko in Nasarawa State, Alhaji Abubakar Ahmed Sabo, during the inspection of construction work on the Loko-Oweto Bridge Over River Benue on Thursday."},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#webpage","url":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/","name":"Buhari completes River Benue bridge, 3 ministers on inspection - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#primaryimage"},"datePublished":"2020-08-27T21:05:44+00:00","dateModified":"2020-08-27T21:10:15+00:00","description":"Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the 1.8-km Loko-Oweto bridge across River Benue completed by President Muhammadu Buhari.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56"},"headline":"Buhari completes River Benue bridge, 3 ministers on inspection","datePublished":"2020-08-27T21:05:44+00:00","dateModified":"2020-08-27T21:10:15+00:00","mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#primaryimage"},"keywords":"Alhaji Lai Mohammed,Babatunde Raji Fashola,President Muhammadu Buhari,River Benue","articleSection":"Nigeria News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#respond"]}]},{"@type":"Person","@id":"https://www.pmnewsnigeria.com/#/schema/person/46ac9b3cf6e58563b7baae877d474f56","name":"Nimot Sulaimon","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1516d73657fc8d7eba04925d6cbdd0ff?s=96&d=wavatar&r=pg","caption":"Nimot Sulaimon"},"description":"Content writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Buhari completes River Benue bridge, 3 ministers on inspection Comments Feed" href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.pmnewsnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmnewsnigeria.com/wp-json/wp/v2/posts/621455" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2BFt' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F&format=xml" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari completes River Benue bridge, 3 ministers on inspection" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/" />
<meta property="og:description" content="Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the Loko-Oweto bridge across River Benue completed by President Mu…" />
<meta property="article:published_time" content="2020-08-27T21:05:44+00:00" />
<meta property="article:modified_time" content="2020-08-27T21:10:15+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=1200%2C675&ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Buhari completes River Benue bridge, 3 ministers on inspection" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=1200%2C675&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=f199f4141a" />
			

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-621455 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">August 27, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>


<div style="text-align: center; max-width: 728px; margin: 20px auto 0px; padding: 70px 0 20px;">
	<div class="desktop-only">
	 <div style="width: 728px: margin: auto">
	<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <div id='firstdiv' style='height:90px; width:728px;'>
    <script>
      var unit='pmnewsnigeria.com.dw.728x90';
      var size=[728, 90];
      var timeout=20000;
      googletag.pubads().set('page_url','https://www.pmnewsnigeria.com/');
      var slot1 = googletag.pubads().display('/138871148/'+unit, size, 'firstdiv');
    </script>
  </div>
<script src='https://s3.amazonaws.com/script-tags/HCMR.js'></script>
	</div>
	</div>
	<div class="mobileShow">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Buhari completes River Benue bridge, 3 ministers on inspection </h1>
            <p class="time"> Thursday, August 27, 2020 10:05 pm | <a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 0 Comment(s)</p>
				
			<div style="text-align: center; padding-bottom: 15px" class="mobileShow">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            </div>	
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="2560" height="1440" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621486" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9433/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531724","copyright":"","focal_length":"3.99","iso":"20","shutter_speed":"0.00037495313085864","title":"","orientation":"1"}" data-image-title="IMG_9433" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?w=2560&ssl=1 2560w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=1536%2C864&ssl=1 1536w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=2048%2C1152&ssl=1 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> (from left): The Minister of Special Duties, Senator George Akume; The Minister of Information and Culture, Alhaji Lai Mohammed, The Minister of Works and Housing, Mr. Babatunde Fashola and the Emir of Loko in Nasarawa State, Alhaji Abubakar Ahmed Sabo, during the inspection of construction work on the Loko-Oweto Bridge Over River Benue on Thursday. -->
        
                <div id="attachment_621465" style="width: 810px" class="wp-caption alignnone"><a href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?ssl=1"><img aria-describedby="caption-attachment-621465" data-attachment-id="621465" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9432/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=2560%2C1526&ssl=1" data-orig-size="2560,1526" data-comments-opened="1" data-image-meta="{"aperture":"2.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531467","copyright":"","focal_length":"6.6","iso":"20","shutter_speed":"0.0014388489208633","title":"","orientation":"0"}" data-image-title="IMG_9432" data-image-description data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=2560%2C1526&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=504%2C301&ssl=1" loading="lazy" class="wp-image-621465 jetpack-lazy-image" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432.jpg?resize=800%2C477&ssl=1" alt width="800" height="477" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=504%2C301&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=768%2C458&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=1536%2C916&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=2048%2C1221&ssl=1 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432.jpg?resize=800%2C477&is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-621465" data-attachment-id="621465" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9432/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=2560%2C1526&ssl=1" data-orig-size="2560,1526" data-comments-opened="1" data-image-meta="{"aperture":"2.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531467","copyright":"","focal_length":"6.6","iso":"20","shutter_speed":"0.0014388489208633","title":"","orientation":"0"}" data-image-title="IMG_9432" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=2560%2C1526&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?fit=504%2C301&ssl=1" loading="lazy" class="wp-image-621465" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432.jpg?resize=800%2C477&ssl=1" alt="" width="800" height="477" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=504%2C301&ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=768%2C458&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=1536%2C916&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9432-scaled.jpg?resize=2048%2C1221&ssl=1 2048w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-621465" class="wp-caption-text">(From left): The Minister of Special Duties, Senator George Akume; The Minister of Information and Culture, Alhaji Lai Mohammed, and The Minister of Works and Housing, Mr Babatunde Fashola, during the inspection of construction work on the Loko-Oweto Bridge Over River Benue on Thursday.</p></div>
<p>Three Federal Ministers, Alhaji Lai Mohammed, Senator George Akume, Mr Babatunde Fashola on Thursday went on an inspection tour of the 1.8-km Loko-Oweto bridge across River Benue completed by President Muhammadu Buhari.</p>
<p>This is contained in a press statement released by Segun Adeyemi, the Special Assistant To The President on Media.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script></div>

<p>According to the Minister of Information and Culture, the President is seeking to leave a legacy of massive infrastructural development across Nigeria.</p>
<p>He said the inspection is part of the ongoing media tour of federal government infrastructure projects, which was kick-started two weeks ago with the tour of the Lagos Ibadan Standard Gauge Rail Project.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>Alhaji Mohammed disclosed that the bridge, which is being funded from the proceeds of the Sukuk Loan, is 97.3% completed.</p>
<div id="attachment_621486" style="width: 810px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?ssl=1"><img aria-describedby="caption-attachment-621486" data-attachment-id="621486" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9433/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531724","copyright":"","focal_length":"3.99","iso":"20","shutter_speed":"0.00037495313085864","title":"","orientation":"1"}" data-image-title="IMG_9433" data-image-description data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=504%2C284&ssl=1" loading="lazy" class="wp-image-621486 jetpack-lazy-image" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433.jpg?resize=800%2C450&ssl=1" alt width="800" height="450" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=1536%2C864&ssl=1 1536w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=2048%2C1152&ssl=1 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433.jpg?resize=800%2C450&is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-621486" data-attachment-id="621486" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9433/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531724","copyright":"","focal_length":"3.99","iso":"20","shutter_speed":"0.00037495313085864","title":"","orientation":"1"}" data-image-title="IMG_9433" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=504%2C284&ssl=1" loading="lazy" class="wp-image-621486" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433.jpg?resize=800%2C450&ssl=1" alt="" width="800" height="450" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=1536%2C864&ssl=1 1536w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=2048%2C1152&ssl=1 2048w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-621486" class="wp-caption-text">(from left): The Minister of Special Duties, Senator George Akume; The Minister of Information and Culture, Alhaji Lai Mohammed, The Minister of Works and Housing, Mr Babatunde Fashola and the Emir of Loko in Nasarawa State, Alhaji Abubakar Ahmed Sabo, during the inspection of construction work on the Loko-Oweto Bridge Over River Benue on Thursday.</p></div>
<p>He said the Loko-Oweto Bridge is part of a network that includes the 106-kilometre road from Oweto to Otukpo, which is completed, and the 76-kilometre road from the Loko end of the bridge to Nasarawa, which is at 20% completion stage.</p>
<p>“What this bridge is achieving is that it is linking the Northern part of the country and the Southern part of the country. Even though we call it Loko-Oweto Bridge, which is linking Nasarawa and Benue States, it goes further to link the South-South and the South East.</p>
<p>“The communities (some members of which welcomed the Ministers) have been able to highlight how this bridge has also helped in the area of curbing insecurity, as well as fostering integration and friendship between the two communities,” the Minister said.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /></div>

<p>He said the government will continue to showcase to Nigerians how it is judiciously utilizing the loans it has taken to develop infrastructure across the country, instead of exchanging words with naysayers.</p>
<p>In his remarks, the Minister of Works and Housing, Mr Fashola, explained that while the bridge itself has been completed, the link roads on both ends should be ready by the end of the year.</p>
<p>He said in addition to attracting development, the bridge will provide the needed infrastructure for the agrarian communities in the area to transport their farm produce to the market.</p>
<p>Mr. Fashola said the bridge is one of the 37 bridges across the country that are either being constructed or rehabilitated by the Federal Government, listing others as including the Third Mainland Bridge in Lagos, the Second Niger Bridge, the Ikom Bridge in Cross River, the Murtala Mohammed Bridge in KotonKarfe, Kogi State, the Tatabu Bridge linking Niger and Kwara States, the Isaac Boro Bridge in Port Harcourt and the Tamburawa Bridge in Kano State.</p>
<p>Also speaking, the Minister of Special Duties and Intergovernmental Affairs, Senator Akume called on the people of Benue and Nasarawa States to remain peaceful in order to attract more projects to the area.</p>
<p>Mr Igor Zavodchiki, the Chief Engineer of the construction company handling the Loko-Oweto bridge, Mssrs RCC Nig. Ltd. pledged to deliver the project, including the approach roads, by the end of the year. Zavodchiki said the second lane of the bridge has already been opened for vehicular movement.</p>
<p>The Loko-Oweto Bridge project consists of two dual-lane bridges, tagged Northern and Southern bridges.</p>
<p>See more photos below</p>
<div id="attachment_621503" style="width: 760px" class="wp-caption alignnone"><a href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?ssl=1"><img aria-describedby="caption-attachment-621503" data-attachment-id="621503" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9431/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=2560%2C2123&ssl=1" data-orig-size="2560,2123" data-comments-opened="1" data-image-meta="{"aperture":"2.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598529673","copyright":"","focal_length":"6.6","iso":"20","shutter_speed":"0.0016666666666667","title":"","orientation":"0"}" data-image-title="IMG_9431" data-image-description data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=2560%2C2123&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=405%2C336&ssl=1" loading="lazy" class="wp-image-621503 jetpack-lazy-image" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431.jpg?resize=750%2C622&ssl=1" alt width="750" height="622" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=405%2C336&ssl=1 405w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=768%2C637&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=1536%2C1274&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=2048%2C1699&ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431.jpg?resize=750%2C622&is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-621503" data-attachment-id="621503" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9431/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=2560%2C2123&ssl=1" data-orig-size="2560,2123" data-comments-opened="1" data-image-meta="{"aperture":"2.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598529673","copyright":"","focal_length":"6.6","iso":"20","shutter_speed":"0.0016666666666667","title":"","orientation":"0"}" data-image-title="IMG_9431" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=2560%2C2123&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?fit=405%2C336&ssl=1" loading="lazy" class="wp-image-621503" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431.jpg?resize=750%2C622&ssl=1" alt="" width="750" height="622" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=405%2C336&ssl=1 405w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=768%2C637&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=1536%2C1274&ssl=1 1536w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9431-scaled.jpg?resize=2048%2C1699&ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-621503" class="wp-caption-text">(from left) The Minister of Works and Housing, Mr Babatunde Fashola; The Minister of Information and Culture, Alhaji Lai Mohammed, and the Chief Engineer of RCC Construction Company, Mr Igor Zavodchiki, during the inspection of construction work on the Loko-Oweto Bridge Over River Benue on Thursday.</p></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=621455&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=765a5443fb9ed0c2bbd4d6c4579198ac99545ac3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

				
        <div>
		<!-- Multiplex -->
<div class="gptslot" data-adunitid="10"></div>
		</div>		
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/covid-19-lagos-hits-n432-6bn-revenue-performance-despite-covid-19/">
                            <img width="750" height="500" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621508" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/covid-19-lagos-hits-n432-6bn-revenue-performance-despite-covid-19/egube/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Egube" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=750%2C500&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=504%2C336&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 15 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/covid-19-lagos-hits-n432-6bn-revenue-performance-despite-covid-19/"><h4>COVID-19: Lagos hits N432.6bn revenue performance despite COVID-19 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-gov-sanwo-olu-congratulates-akinwunmi-adesina/">
                            <img width="700" height="509" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="485568" data-permalink="https://www.pmnewsnigeria.com/2019/07/28/photo-news-sanwo-olu-meets-afdb-president-adesina-in-lagos/sanwo-olu-2-18/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=700%2C509&ssl=1" data-orig-size="700,509" data-comments-opened="1" data-image-meta="{"aperture":"3.5","credit":"","camera":"ILCE-7RM3","caption":"","created_timestamp":"1564251782","copyright":"","focal_length":"24","iso":"3200","shutter_speed":"0.005","title":"","orientation":"0"}" data-image-title="Sanwo-Olu 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=700%2C509&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=462%2C336&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 28 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-gov-sanwo-olu-congratulates-akinwunmi-adesina/"><h4>AfDB: Gov Sanwo-Olu congratulates Akinwunmi Adesina </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/">
                            <img width="2560" height="1440" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621486" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9433/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531724","copyright":"","focal_length":"3.99","iso":"20","shutter_speed":"0.00037495313085864","title":"","orientation":"1"}" data-image-title="IMG_9433" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?w=2560&ssl=1 2560w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=504%2C284&ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=1536%2C864&ssl=1 1536w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=2048%2C1152&ssl=1 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 33 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/"><h4>Buhari completes River Benue bridge, 3 ministers on inspection </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/how-we-raped-murdered-uniben-student-suspects/">
                            <img width="720" height="540" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Uwa.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621497" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/how-we-raped-murdered-uniben-student-suspects/uwa/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=720%2C540&ssl=1" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Uwa" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=720%2C540&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=448%2C336&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?w=720&ssl=1 720w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?resize=448%2C336&ssl=1 448w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Uwa.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 33 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/how-we-raped-murdered-uniben-student-suspects/"><h4>How we raped, murdered UNIBEN student – suspects </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-nigerians-react-to-adesinas-re-election/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="611800" data-permalink="https://www.pmnewsnigeria.com/2020/07/28/all-roads-clear-for-reelection-of-akinwumi-adesina-as-afdb-president/dr-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Dr. Akinwunmi Adesina" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=800%2C533&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=504%2C336&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 45 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-nigerians-react-to-adesinas-re-election/"><h4>AfDB: Nigerians react to Adesina’s re-election </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/video-toke-makinwa-schools-english-teachers-with-zero-action/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621472" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/video-toke-makinwa-schools-english-teachers-with-zero-action/toke-makinwajk/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=504%2C284&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 49 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/video-toke-makinwa-schools-english-teachers-with-zero-action/"><h4>Video: Toke Makinwa schools English teachers with zero action </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/secretariat-sealed-after-hoodlums-disperse-labour-leaders-meeting-in-rivers/">
                            <img width="480" height="360" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/SEALED.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621487" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/secretariat-sealed-after-hoodlums-disperse-labour-leaders-meeting-in-rivers/sealed/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=480%2C360&ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="The Secretariat of the Medical and Health Workers Union, Rivers State Council also sealed, August 27,2020." data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=480%2C360&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=448%2C336&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?w=480&ssl=1 480w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?resize=448%2C336&ssl=1 448w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/SEALED.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 55 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/secretariat-sealed-after-hoodlums-disperse-labour-leaders-meeting-in-rivers/"><h4>Secretariat sealed after hoodlums disperse labour leaders meeting in Rivers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/jonathan-sets-agenda-for-adesina-over-re-election-as-afdb-president/">
                            <img width="300" height="276" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621479" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/jonathan-sets-agenda-for-adesina-over-re-election-as-afdb-president/jonathan-and-adesina/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?fit=300%2C276&ssl=1" data-orig-size="300,276" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="jonathan and Adesina" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?fit=300%2C276&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?fit=300%2C276&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?w=300&ssl=1 300w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?resize=130%2C120&ssl=1 130w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/jonathan-and-Adesina.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/jonathan-sets-agenda-for-adesina-over-re-election-as-afdb-president/"><h4>Jonathan sets agenda for Adesina over re-election as AfDB President </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/08/27/articulated-truck-crashes-into-residential-building-in-lagos/">
                            <img width="768" height="432" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621476" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/articulated-truck-crashes-into-residential-building-in-lagos/articulated-truck-crashed-into-residential-building-in-lagos/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?fit=768%2C432&ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Articulated truck crashed into residential building in Lagos" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?fit=768%2C432&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?w=768&ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?resize=504%2C284&ssl=1 504w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/08/Articulated-truck-crashed-into-residential-building-in-Lagos.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/08/27/articulated-truck-crashes-into-residential-building-in-lagos/"><h4>Truck crashes into residential building in Lagos (photos) </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		
		
			<div class="read">
                        
            
        </div>
		
			<div class="mobileShow">
			

			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/blasphemy-ganduje-vows-to-sign-order-for-hanging-of-kano-singer/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Blasphemy: Ganduje vows to sign order for hanging of Kano singer </p>
                    <span>5 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=120%2C120&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="455942" data-permalink="https://www.pmnewsnigeria.com/2019/05/12/send-every-child-to-school-ganduje-orders-new-emirs/ganduje-e1553490994380/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=600%2C428&ssl=1" data-orig-size="600,428" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Ganduje-e1553490994380" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=600%2C428&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=471%2C336&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=100%2C100&ssl=1 100w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=120%2C120&ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=400%2C400&ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=250%2C250&ssl=1 250w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=120%2C120&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/covid-19-lagos-hits-n432-6bn-revenue-performance-despite-covid-19/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">COVID-19: Lagos hits N432.6bn revenue performance despite COVID-19 </p>
                    <span>15 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621508" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/covid-19-lagos-hits-n432-6bn-revenue-performance-despite-covid-19/egube/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=750%2C500&ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Egube" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=750%2C500&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?fit=504%2C336&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Egube-e1598563344731.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-gov-sanwo-olu-congratulates-akinwunmi-adesina/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">AfDB: Gov Sanwo-Olu congratulates Akinwunmi Adesina </p>
                    <span>28 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?resize=120%2C120&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="485568" data-permalink="https://www.pmnewsnigeria.com/2019/07/28/photo-news-sanwo-olu-meets-afdb-president-adesina-in-lagos/sanwo-olu-2-18/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=700%2C509&ssl=1" data-orig-size="700,509" data-comments-opened="1" data-image-meta="{"aperture":"3.5","credit":"","camera":"ILCE-7RM3","caption":"","created_timestamp":"1564251782","copyright":"","focal_length":"24","iso":"3200","shutter_speed":"0.005","title":"","orientation":"0"}" data-image-title="Sanwo-Olu 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=700%2C509&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?fit=462%2C336&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?zoom=2&resize=120%2C120&ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?zoom=3&resize=120%2C120&ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Sanwo-Olu-2-2-e1564345545348.jpeg?resize=120%2C120&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Buhari completes River Benue bridge, 3 ministers on inspection </p>
                    <span>33 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621486" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/buhari-completes-river-benue-bridge-3-ministers-on-inspection/img_9433/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{"aperture":"1.8","credit":"","camera":"iPhone 8 Plus","caption":"","created_timestamp":"1598531724","copyright":"","focal_length":"3.99","iso":"20","shutter_speed":"0.00037495313085864","title":"","orientation":"1"}" data-image-title="IMG_9433" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=2560%2C1440&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=198%2C178&ssl=1 198w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/IMG_9433-scaled.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/how-we-raped-murdered-uniben-student-suspects/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">How we raped, murdered UNIBEN student – suspects </p>
                    <span>33 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621497" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/how-we-raped-murdered-uniben-student-suspects/uwa/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=720%2C540&ssl=1" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Uwa" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=720%2C540&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?fit=448%2C336&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?resize=198%2C178&ssl=1 198w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Uwa.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/afdb-nigerians-react-to-adesinas-re-election/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">AfDB: Nigerians react to Adesina’s re-election </p>
                    <span>45 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="611800" data-permalink="https://www.pmnewsnigeria.com/2020/07/28/all-roads-clear-for-reelection-of-akinwumi-adesina-as-afdb-president/dr-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=800%2C533&ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Dr. Akinwunmi Adesina" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=800%2C533&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?fit=504%2C336&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dr.-Akinwunmi-Adesina-e1595929572101.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/video-toke-makinwa-schools-english-teachers-with-zero-action/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Video: Toke Makinwa schools English teachers with zero action </p>
                    <span>49 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621472" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/video-toke-makinwa-schools-english-teachers-with-zero-action/toke-makinwajk/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/Toke-Makinwajk-e1598559110400.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/08/27/secretariat-sealed-after-hoodlums-disperse-labour-leaders-meeting-in-rivers/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Secretariat sealed after hoodlums disperse labour leaders meeting in Rivers </p>
                    <span>55 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="621487" data-permalink="https://www.pmnewsnigeria.com/2020/08/27/secretariat-sealed-after-hoodlums-disperse-labour-leaders-meeting-in-rivers/sealed/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=480%2C360&ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="The Secretariat of the Medical and Health Workers Union, Rivers State Council also sealed, August 27,2020." data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=480%2C360&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?fit=448%2C336&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?resize=198%2C178&ssl=1 198w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?resize=400%2C360&ssl=1 400w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/08/SEALED.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		
		</div>
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
	 data-full-width-responsive="true"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/26/why-i-am-still-single-nollywood-actress-genevieve-reveals/" class="bump-view" data-bump-view="tp">Why I am still single - Nollywood actress, Genevieve reveals</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/27/10-nollywood-superstars-below-30-years/" class="bump-view" data-bump-view="tp">10 Nollywood superstars below 30 years</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/26/shehu-sani-reacts-to-fani-kayodes-face-off-with-journalist/" class="bump-view" data-bump-view="tp">Shehu Sani reacts to Fani-Kayode’s face-off with journalist</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/16/bbnaija-erica-and-kiddwaya-caught-having-sex-video/" class="bump-view" data-bump-view="tp">BBNaija: Erica and Kiddwaya caught doing it</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/25/wike-presents-15-prado-jeeps-to-millionaire-national-assembly-members/" class="bump-view" data-bump-view="tp">Wike presents 15 Prado Jeeps to &#039;millionaire&#039; National Assembly members</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/26/fani-kayode-apologises-withdraws-stupid-word-on-journalist/" class="bump-view" data-bump-view="tp">Fani-Kayode apologises, withdraws ‘stupid’ word on journalist</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/26/how-i-killed-another-person-upon-escape-ibadan-serial-killer-shodipe/" class="bump-view" data-bump-view="tp">How I killed another person upon escape - Ibadan serial killer, Shodipe</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/27/breaking-nigerias-covid-19-cases-plunge-further-as-lagos-records-all-time-low/" class="bump-view" data-bump-view="tp">Nigeria&#039;s COVID-19 cases plunge further as Lagos records all time low</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/08/26/our-conversation-with-mali-junta-jonathan-briefs-buhari-in-aso-rock/" class="bump-view" data-bump-view="tp">Our conversation with Mali junta: Jonathan briefs Buhari in Aso Rock</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad desktop-only">   
				
				
            </div>
			<div class="desktop-only">
				<!--STICKY: Copy and paste the code below to the places on your page where you want ads serving-->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
			</div>
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>



<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"58a2e36840","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=621455&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=765a5443fb9ed0c2bbd4d6c4579198ac99545ac3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=621455&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=765a5443fb9ed0c2bbd4d6c4579198ac99545ac3#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F08%2F27%2Fbuhari-completes-river-benue-bridge-3-ministers-on-inspection%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'101012438',post:'621455',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '621455' ]);
</script>
	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
		webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	</script>
	<script>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</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- advertising Vncbao5wydIjAzZ-n4V2iNIj1AtzsZutmgqT0YTsh7GQoLNU1EdGbvM5WbvVoDrcFHJWWbllQ5lG1SZLjls3Pw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20200511=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 216 seconds ago
	generated in 0.382 seconds
	served from batcache in 0.003 seconds
	expires in 84 seconds
-->
