<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="dns-prefetch" href="//www.doubleclickbygoogle.com">
<!--
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=59aa774b-b3e0-4478-af23-86cd59e4ff69&tagId=1&subId=&callback=" id="avantisJS"> </script> 
-->
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Jonathan, Kenyatta discuss Africa’s COVID-19 future - P.M. News</title>
 	<meta name="description" content="Former Nigerian President Goodluck Ebele Jonathan; Kenyan President Uhuru Kenyatta; Sierra Leonean President Dr. Julius Maada Bio, will tomorrow participate in a virtual conference to offer their perspectives on the effect of the novel coronavirus  on Africa.
" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ex- Nigerian President Goodluck Jonathan and other African leaders will participate in a virtual conference on Africa&#039;s COVID-19 future" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jonathan, Kenyatta discuss Africa’s COVID-19 future - P.M. News" />
	<meta name="twitter:description" content="Ex- Nigerian President Goodluck Jonathan and other African leaders will participate in a virtual conference on Africa&#039;s COVID-19 future" />
	<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" />
	<meta name="twitter:creator" content="@pmnewsnigeria" />
	<meta name="twitter:site" content="@pmnewsnigeria" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pmnewsnigeria.com/#organization","name":"PM NEWS","url":"https://www.pmnewsnigeria.com/","sameAs":["https://www.facebook.com/pmnewsnigeria/","https://www.instagram.com/pmnewsnigeria/","https://www.youtube.com/channel/UCpRCvbKtSemAf900bhO_nEA","https://twitter.com/pmnewsnigeria"],"logo":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2012/12/pmnewslogo.gif?fit=148%2C96&ssl=1","width":"148","height":"96","caption":"PM NEWS"},"image":{"@id":"https://www.pmnewsnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.pmnewsnigeria.com/#website","url":"https://www.pmnewsnigeria.com/","name":"P.M. News","description":"Read the latest Nigeria news","publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pmnewsnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1","width":750,"height":422,"caption":"Former President, Dr. Goodluck Jonathan"},{"@type":"WebPage","@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#webpage","url":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/","name":"Jonathan, Kenyatta discuss Africa\u2019s COVID-19 future - P.M. News","isPartOf":{"@id":"https://www.pmnewsnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#primaryimage"},"datePublished":"2020-07-03T23:20:11+00:00","dateModified":"2020-07-03T23:20:11+00:00","description":"Ex- Nigerian President Goodluck Jonathan and other African leaders will participate in a virtual conference on Africa's COVID-19 future","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/"]}]},{"@type":"Article","@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#article","isPartOf":{"@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#webpage"},"author":{"@id":"https://www.pmnewsnigeria.com/#/schema/person/2704f31bfbc2a0695bc64114d6a49f85"},"headline":"Jonathan, Kenyatta discuss Africa\u2019s COVID-19 future","datePublished":"2020-07-03T23:20:11+00:00","dateModified":"2020-07-03T23:20:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#webpage"},"publisher":{"@id":"https://www.pmnewsnigeria.com/#organization"},"image":{"@id":"https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#primaryimage"},"keywords":"Goodluck Jonathan","articleSection":"World News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#respond"]}]},{"@type":["Person"],"@id":"https://www.pmnewsnigeria.com/#/schema/person/2704f31bfbc2a0695bc64114d6a49f85","name":"Isa Isawade","image":{"@type":"ImageObject","@id":"https://www.pmnewsnigeria.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fd54b2bb18ceb01fd3f88b5a356c642b?s=96&d=wavatar&r=pg","caption":"Isa Isawade"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/amp/" /><meta name="generator" content="AMP for WP 1.0.54.1"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News » Jonathan, Kenyatta discuss Africa’s COVID-19 future Comments Feed" href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PPWS-2xcW' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F&format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jonathan, Kenyatta discuss Africa’s COVID-19 future" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/" />
<meta property="og:description" content="Former Nigerian President Goodluck Ebele Jonathan; Kenyan President Uhuru Kenyatta; Sierra Leonean President Dr. Julius Maada Bio, will tomorrow participate in a virtual conference to offer their p…" />
<meta property="article:published_time" content="2020-07-03T23:20:11+00:00" />
<meta property="article:modified_time" content="2020-07-03T23:20:11+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jonathan, Kenyatta discuss Africa’s COVID-19 future" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1&w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=f199f4141a" />
			

<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//cdn.exmarketplace.com">
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<script data-ad-client="ca-pub-8264632571551786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-604310 single-format-standard wp-custom-logo">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">July 3, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>


<div style="text-align: center; width: 100%; margin: 20px auto 0px; padding: 70px 0 20px;">
	<!-- <div>
	<a href="https://www.youtube.com/watch?v=SC1OZesQbRQ&pbjreload=10"><img src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/03/EcobankMobileApp728.jpg" /></a>
	</div> -->
	<div class="mobileShow">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_header_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="4881940520"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Jonathan, Kenyatta discuss Africa’s COVID-19 future </h1>
            <p class="time"> Saturday, July 4, 2020 12:20 am | <a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 0 Comment(s)</p>
				
			<div style="text-align: center; padding-bottom: 15px" class="mobileShow">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
            </div>	
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="584587" data-permalink="https://www.pmnewsnigeria.com/2020/04/29/jonathan-commiserates-with-dss-boss-over-mothers-death/goodluck-jonathan-32/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Goodluck-Jonathan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=504%2C284&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />Former President, Dr. Goodluck Jonathan  -->
        
                <div id="attachment_584587" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-584587" data-attachment-id="584587" data-permalink="https://www.pmnewsnigeria.com/2020/04/29/jonathan-commiserates-with-dss-boss-over-mothers-death/goodluck-jonathan-32/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Goodluck-Jonathan" data-image-description data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=504%2C284&ssl=1" class="size-full wp-image-584587 jetpack-lazy-image" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?resize=750%2C422&ssl=1" alt width="750" height="422" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?resize=750%2C422&is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-584587" data-attachment-id="584587" data-permalink="https://www.pmnewsnigeria.com/2020/04/29/jonathan-commiserates-with-dss-boss-over-mothers-death/goodluck-jonathan-32/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Goodluck-Jonathan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=504%2C284&ssl=1" class="size-full wp-image-584587" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?resize=750%2C422&ssl=1" alt="" width="750" height="422" data-recalc-dims="1" /></noscript><p id="caption-attachment-584587" class="wp-caption-text">Former President, Dr. Goodluck Jonathan</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Former Nigerian President Goodluck Ebele Jonathan; Kenyan President Uhuru Kenyatta; Sierra Leonean President Dr. Julius Maada Bio, will tomorrow participate in a virtual conference to offer their perspectives on the effect of the novel coronavirus  on Africa.</p>
<p>Along with two panelists,  Dr. Catherine Samba-Panza, former leader of CAR  and Hery Rajaonarimampianina, former president of Madagascar, the leaders will also propose a roadmap for the continent’s recovery and growth, post-Covid-19.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-pmnewsnigeria/vdo.ai.js');</script>  </div>

<p>The conference which is jointly organized by the International Summit Council for Peace (ISCP), a body of serving and former African Presidents chaired by Dr.Goodluck Jonathan.</p>
<p>A statement signed by Mrs. Katherine Rigney, Africa Regional Chairman of UPF noted that the theme of the webinar is ‘Rebuilding and Renewing our Nations in the Post-Covid 19 World: Interdependence, Mutual Prosperity and Universal Values’, adding that COVID-19 crisis has created widespread disruption throughout the world.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- insert_5th_paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9019940553"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
</div>

<p>It said: “During this ISCP Summit Webinar we will address and propose solutions and best practices that will lead us forward as one human family, with emphasis on interdependence, mutual prosperity and universal values.”</p>
<p>It said further: “The disruption has not only impacted the lives of those individuals who have been infected, and their families and loved ones, as well as health care workers, but it has also impacted children whose schools have closed, workers who have lost their jobs, companies forced into bankruptcy.</p>
<p>“The Covid-19 crisis is having a broad impact on the geopolitical balance of power as well as the global economy. It is affecting all sectors: religion, government, academia and education, business and the economy, the family, women and youth, the media, and the environment.</p>
<p>“Some predict an end to the era of globalization and a continued rise in nationalism. Some worry that we are facing a global economic depression. At the same time, there are many who are asking ‘where do we go from here.’ Many consider this time as a potential turning point or transformative moment for our world.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
            </div>
			
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=604310&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0891f0ece1e7f6665bd8720a981a31cb2108d73#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

				
        <div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- aftercomment300 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9760912200"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>		
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/04/nigeria-records-12-death-in-24-hrs-as-covid-19-cases-hit-27564/">
                            <img width="640" height="427" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="599841" data-permalink="https://www.pmnewsnigeria.com/2020/06/18/breaking-spike-in-covid-19-cases-again-as-344-discharged-in-nigeria/chikwe-of-ncdc/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=640%2C427&ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Chikwe Ihekweazu of NCDC" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=640%2C427&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=504%2C336&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?w=640&ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?resize=504%2C336&ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?resize=75%2C50&ssl=1 75w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 10 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/04/nigeria-records-12-death-in-24-hrs-as-covid-19-cases-hit-27564/"><h4>Nigeria records 12 deaths in 24 hours as COVID-19 cases hit 27,564 </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="584587" data-permalink="https://www.pmnewsnigeria.com/2020/04/29/jonathan-commiserates-with-dss-boss-over-mothers-death/goodluck-jonathan-32/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Goodluck-Jonathan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=504%2C284&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/international/">World News</a> | 14 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/"><h4>Jonathan, Kenyatta discuss Africa’s COVID-19 future </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/04/inside-story-how-the-fbi-took-down-hushpuppi-woodberry-gang/">
                            <img width="600" height="334" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/woodberry.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="Hushpuppi and Woodberry" data-attachment-id="602885" data-permalink="https://www.pmnewsnigeria.com/2020/06/29/hushpuppis-right-hand-man-woodberry-falls-ill-in-us-prison/woodberry/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/woodberry.jpg?fit=600%2C334&ssl=1" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="woodberry" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/woodberry.jpg?fit=600%2C334&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/woodberry.jpg?fit=504%2C281&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/woodberry.jpg?w=600&ssl=1 600w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/woodberry.jpg?resize=504%2C281&ssl=1 504w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/woodberry.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/headlines/">Daily News Headlines</a> | 25 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/04/inside-story-how-the-fbi-took-down-hushpuppi-woodberry-gang/"><h4>Inside Story: How the FBI took down Hushpuppi, Woodberry & gang </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/nysc-issues-new-certificate-to-obaseki/">
                            <img width="650" height="350" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="602406" data-permalink="https://www.pmnewsnigeria.com/2020/06/27/edo-2020-godwin-obaseki-receives-certificate-of-return/pdp-obaseki1/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=650%2C350&ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="PDP-Obaseki1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=650%2C350&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=504%2C271&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?w=650&ssl=1 650w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?resize=504%2C271&ssl=1 504w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 46 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/nysc-issues-new-certificate-to-obaseki/"><h4>NYSC issues new certificate to Obaseki </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/wike-vows-to-sanction-erring-contractors-in-rivers/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604308" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/wike-vows-to-sanction-erring-contractors-in-rivers/1593790574783blob/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="wike" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=504%2C336&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/wike-vows-to-sanction-erring-contractors-in-rivers/"><h4>Wike vows to sanction erring contractors in Rivers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/check-this-video-by-dotman-dubbed-feelings/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604302" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/check-this-video-by-dotman-dubbed-feelings/dotman-feelings/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Dotman – Feelings" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=504%2C284&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/check-this-video-by-dotman-dubbed-feelings/"><h4>Check this video by Dotman  dubbed ‘Feelings’ </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/nigerian-air-force-receives-spy-atr-42-aircraft/">
                            <img width="750" height="422" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604267" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/nigerian-air-force-receives-spy-atr-42-aircraft/nigerian-air-force-atr-42-naf-930/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Nigerian-Air-Force-ATR-42-NAF-930" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=504%2C284&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">Nigeria News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/nigerian-air-force-receives-spy-atr-42-aircraft/"><h4>Nigerian Air Force receives spy ATR-42 aircraft </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/abiodun-inaugurates-council-on-business-environment/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604291" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/abiodun-inaugurates-council-on-business-environment/img-20200703-wa0032/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG-20200703-WA0032" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=700%2C467&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=504%2C336&ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/business/">Business</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/abiodun-inaugurates-council-on-business-environment/"><h4>Abiodun Inaugurates Council On Business Environment </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/07/03/fiokee-simi-oxlade-presents-koni-koni/">
                            <img width="600" height="600" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604288" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/fiokee-simi-oxlade-presents-koni-koni/fiokee-simi-oxlade-koni-koni/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=600%2C600&ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=600%2C600&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=336%2C336&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?w=600&ssl=1 600w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=336%2C336&ssl=1 336w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=400%2C400&ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=450%2C450&ssl=1 450w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<a href="https://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/07/03/fiokee-simi-oxlade-presents-koni-koni/"><h4>Fiokee, Simi & Oxlade presents “Koni Koni” </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		
		
			<div class="read">
                        
            
        </div>
		
			<div class="mobileShow">
			

			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/04/nigeria-records-12-death-in-24-hrs-as-covid-19-cases-hit-27564/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Nigeria records 12 deaths in 24 hours as COVID-19 cases hit 27,564 </p>
                    <span>10 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="599841" data-permalink="https://www.pmnewsnigeria.com/2020/06/18/breaking-spike-in-covid-19-cases-again-as-344-discharged-in-nigeria/chikwe-of-ncdc/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=640%2C427&ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Chikwe Ihekweazu of NCDC" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=640%2C427&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?fit=504%2C336&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?resize=198%2C178&ssl=1 198w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/Chikwe-of-NCDC.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/04/jonathan-kenyatta-discuss-africas-covid-19-future/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Jonathan, Kenyatta discuss Africa’s COVID-19 future </p>
                    <span>14 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="584587" data-permalink="https://www.pmnewsnigeria.com/2020/04/29/jonathan-commiserates-with-dss-boss-over-mothers-death/goodluck-jonathan-32/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Goodluck-Jonathan" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/04/Goodluck-Jonathan-1-e1589222941346.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/nysc-issues-new-certificate-to-obaseki/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">NYSC issues new certificate to Obaseki </p>
                    <span>46 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="602406" data-permalink="https://www.pmnewsnigeria.com/2020/06/27/edo-2020-godwin-obaseki-receives-certificate-of-return/pdp-obaseki1/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=650%2C350&ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="PDP-Obaseki1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=650%2C350&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?fit=504%2C271&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?resize=198%2C178&ssl=1 198w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/06/PDP-Obaseki1.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/wike-vows-to-sanction-erring-contractors-in-rivers/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Wike vows to sanction erring contractors in Rivers </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604308" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/wike-vows-to-sanction-erring-contractors-in-rivers/1593790574783blob/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="wike" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=700%2C467&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?fit=504%2C336&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?zoom=2&resize=198%2C178&ssl=1 396w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/1593790574783blob-e1593812971590.png?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/check-this-video-by-dotman-dubbed-feelings/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Check this video by Dotman  dubbed ‘Feelings’ </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604302" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/check-this-video-by-dotman-dubbed-feelings/dotman-feelings/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=700%2C394&ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="Dotman – Feelings" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=700%2C394&ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Dotman-–-Feelings-e1593811925412.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/nigerian-air-force-receives-spy-atr-42-aircraft/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Nigerian Air Force receives spy ATR-42 aircraft </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604267" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/nigerian-air-force-receives-spy-atr-42-aircraft/nigerian-air-force-atr-42-naf-930/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=750%2C422&ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}" data-image-title="Nigerian-Air-Force-ATR-42-NAF-930" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=750%2C422&ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?fit=504%2C284&ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Nigerian-Air-Force-ATR-42-NAF-930-e1593808291953.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/abiodun-inaugurates-council-on-business-environment/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Abiodun Inaugurates Council On Business Environment </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604291" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/abiodun-inaugurates-council-on-business-environment/img-20200703-wa0032/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=700%2C467&ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="IMG-20200703-WA0032" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=700%2C467&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?fit=504%2C336&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/IMG-20200703-WA0032-e1593811090237.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/07/03/fiokee-simi-oxlade-presents-koni-koni/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Fiokee, Simi & Oxlade presents “Koni Koni” </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="198" height="178" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=198%2C178&ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="604288" data-permalink="https://www.pmnewsnigeria.com/2020/07/03/fiokee-simi-oxlade-presents-koni-koni/fiokee-simi-oxlade-koni-koni/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=600%2C600&ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=600%2C600&ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?fit=336%2C336&ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=198%2C178&ssl=1 198w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?zoom=2&resize=198%2C178&ssl=1 396w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?zoom=3&resize=198%2C178&ssl=1 594w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/07/Fiokee-Simi-Oxlade-“Koni-Koni”.jpg?resize=198%2C178&ssl=1&is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		
		</div>
		<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most  Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/06/29/nollywood-actor-down-with-cancer-begs-for-funds/" class="bump-view" data-bump-view="tp">Nollywood actor down with cancer, begs for funds</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/nollywood-actress-eniola-badmus-bags-deal-with-weightloss-company/" class="bump-view" data-bump-view="tp">Nollywood actress Eniola Badmus bags deal with weightloss company</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/01/unilag-undergraduate-opens-up-on-date-with-rema/" class="bump-view" data-bump-view="tp">UNILAG undergraduate opens up on date with Rema</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/sanwo-olu-seals-10-private-schools-over-breach-of-covid-19-rules/" class="bump-view" data-bump-view="tp">Sanwo-Olu seals 10 private schools over breach of COVID-19 rules</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/wike-the-newly-converted-buharist-of-rivers/" class="bump-view" data-bump-view="tp">Wike the newly converted Buharist of Rivers</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/kanu-nwankwo-celebrates-17th-wedding-anniversary-with-amara/" class="bump-view" data-bump-view="tp">Kanu Nwankwo celebrates 17th wedding anniversary with Amara</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/weve-no-differences-to-sort-out-in-apc-says-tinubu/" class="bump-view" data-bump-view="tp">We’ve no differences to sort out in APC, says Tinubu</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/03/hushpuppi-arraigned-in-chicago-faces-another-charge-in-los-angeles/" class="bump-view" data-bump-view="tp">Hushpuppi arraigned in Chicago, faces another charge in Los Angeles</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/07/02/dbanj-celebrates-wedding-anniversary-with-didi/" class="bump-view" data-bump-view="tp">Dbanj celebrates wedding anniversary with Didi</a>					</li>
				</ul></div>    </div>
	
	 <div class="sidebar-ad desktop-only">   
				
				
            </div>
			<div>
				<!--STICKY: Copy and paste the code below to the places on your page where you want ads serving-->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
			</div>
			
		</div>
        </div>
<!--            /latest column  -->
    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright © 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> Nigeria News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>



<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"ddfa992880","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=604310&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0891f0ece1e7f6665bd8720a981a31cb2108d73#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=604310&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0891f0ece1e7f6665bd8720a981a31cb2108d73#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F07%2F04%2Fjonathan-kenyatta-discuss-africas-covid-19-future%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'101012438',post:'604310',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '604310' ]);
</script>
	<script id="webpushr-script">
			(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
			d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
			webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY','https://149366101.v2.pressablecdn.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	</script>
	<script>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</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
<!-- start webpushr tracking code --> 
<script>(function(w,d, s, id) {if(typeof(w.webpushr)!=='undefined') return;w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
fjs.parentNode.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('init','BGh3s-QblnkBtliy4CJDbgtAKSmHXGC0kmaa4oRUPUy29ydABWLuIYWkNcQvyQjUR6Uqce8x2R-SHRspAZG7NjY');</script>
<!-- end webpushr tracking code -->
<!-- advertising Vncbao5wydIjAzZ-n4V2iNIj1AtzsZutmgqT0YTsh7GQoLNU1EdGbvM5WbvVoDrcFHJWWbllQ5lG1SZLjls3Pw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20200511=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>	
	
</html>
<!--
	generated 189 seconds ago
	generated in 0.309 seconds
	served from batcache in 0.002 seconds
	expires in 111 seconds
-->
