<!DOCTYPE html>
<html lang="en-US">
<head>

<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<link media="all" href="https://www.pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_383f0e29a4cd3cf91f39d88d826de877.css" rel="stylesheet" /><title>Church rats pilfer money from  Nigeria&#8217;s Catholic church  |  P.M. News</title>
 	<meta name="description" content="Burglars have broken into the office of Rev. Father Andrew Ihonda-Ovienloba of St. Andrew’s Catholic Church, Aruogba in Oredo LGA of Edo State and stole a huge amount of money belonging to the church." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/amp/" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Church rats pilfer money from  Nigeria&#8217;s Catholic church Comments Feed" href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-2jIf' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F02%2F02%2Fchurch-rats-pilfer-money-from-nigerias-catholic-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F02%2F02%2Fchurch-rats-pilfer-money-from-nigerias-catholic-church%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '125px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Church rats pilfer money from  Nigeria&#8217;s Catholic church" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/" />
<meta property="og:description" content="Burglars have broken into the office of Rev. Father Andrew Ihonda-Ovienloba of St. Andrew’s Catholic Church, Aruogba in Oredo LGA of Edo State and stole a huge amount of money belonging to the chur…" />
<meta property="article:published_time" content="2020-02-02T21:12:57+00:00" />
<meta property="article:modified_time" content="2020-02-02T21:12:57+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="274" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Church rats pilfer money from  Nigeria&#8217;s Catholic church" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=0bf4e3c9a4" />
			
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
</head>
<body class="post-template-default single single-post postid-552435 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">February 2, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> General News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
		<li><a href="../../../../category/business" title="Business"> Business</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		<li><a href="../../../../category/united-states" title="United States"> US</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>


<div style= "text-align: center; max-width: 720px; margin: 10px auto 0px; padding: 20px 0 20px">
			
</div> 

<div class="read"></div>
    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Church rats pilfer money from  Nigeria&#8217;s Catholic church </h1>
            <p class="time"> Sunday, February 2, 2020 10:12 pm | <a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 0 Comment(s)</p>
				<div style="text-align: center; margin-bottom: 15px">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
				</div>
				
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="640" height="274" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=504%2C215&amp;ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=495%2C211&amp;ssl=1 495w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="170533" data-permalink="https://www.pmnewsnigeria.com/2013/08/26/catholic-priest-shot-dead-by-own-gun/some-priests-of-the-archdiocese-of-auchi/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-orig-size="640,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="some priests of the Archdiocese of Auchi" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=504%2C215&amp;ssl=1" />Some Catholic priests -->
        
                <p>Burglars have broken into the office of Rev. Father Andrew Ihonda-Ovienloba of St. Andrew’s Catholic Church, Aruogba in Oredo LGA of Edo State and stole a huge amount of money belonging to the church.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Ihonda-Ovienloba made the disclosure during Sunday mass in the church.</p>
<p>The parish priest said he woke up on Sunday morning to discover the burglary.</p>
<p>He added that the church rats or burglars did a ‘very neat job’, indicating that they might probably be people who were familiar with the environment.</p>
<p>“Forty days after the birth of Jesus was celebrated all over the world, robbers broke into my office and stole the money belonging to the church.</p>
<p>“The money they stole was the money the poor people, who have one problem or another, used to sow seeds and offer petitions (prayers) to God.</p>
<p>“Automatically, the robbers have succeeded in carrying the problems and challenges of those who offered the money to God for prayers.</p>
<p>“You cannot rob a house of God or a man of God and go scot free. When you rob a house of God, you carry all the sufferings and pains of the congregation,” Ihonda-Ovienloba said.</p>
<p>During the prayers of the faithful, the priest, however, prayed for the burglars to repent.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/" data-text="Church rats pilfer money from  Nigeria&#039;s Catholic church"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>				
				
                <!--
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 after_article responsive 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div> -->
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=552435&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3d90c58274249a2c33506a2a143d9e85ecb58eaa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F02%2F02%2Fchurch-rats-pilfer-money-from-nigerias-catholic-church%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
            
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/ekiti-police-set-to-recruit-800-contables/">
                            <img width="700" height="396" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="379082" data-permalink="https://www.pmnewsnigeria.com/2018/05/07/police-recruitment-1113-begin-screening-in-lagos/police-training/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=700%2C396&amp;ssl=1" data-orig-size="700,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police-training" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=700%2C396&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=504%2C285&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 10 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/ekiti-police-set-to-recruit-800-contables/"><h4>Ekiti police set to recruit 800 contables </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/">
                            <img width="640" height="274" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=504%2C215&amp;ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=495%2C211&amp;ssl=1 495w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="170533" data-permalink="https://www.pmnewsnigeria.com/2013/08/26/catholic-priest-shot-dead-by-own-gun/some-priests-of-the-archdiocese-of-auchi/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-orig-size="640,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="some priests of the Archdiocese of Auchi" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=504%2C215&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 20 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/"><h4>Church rats pilfer money from  Nigeria&#8217;s Catholic church </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/okada-tricycle-ban-lagos-to-inject-65-new-buses-monday/">
                            <img width="700" height="464" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="527863" data-permalink="https://www.pmnewsnigeria.com/2019/11/20/why-lagos-is-experiencing-serious-traffic-logjam/gbenga-omotoso/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=700%2C464&amp;ssl=1" data-orig-size="700,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gbenga Omotoso" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=700%2C464&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=504%2C334&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/okada-tricycle-ban-lagos-to-inject-65-new-buses-monday/"><h4>Okada, tricycle ban: Lagos to inject 65 new buses Monday </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/vanessa-bryants-instagram-followers-soar-by-over-8-million-in-4-days/">
                            <img width="700" height="420" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="551352" data-permalink="https://www.pmnewsnigeria.com/2020/01/30/past-few-days-horrific-says-kobe-bryants-wife-vanessa/kobe-bryant-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=700%2C420&amp;ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kobe-bryant" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=700%2C420&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=504%2C302&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/international/">International</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/vanessa-bryants-instagram-followers-soar-by-over-8-million-in-4-days/"><h4>Vanessa Bryant&#8217;s Instagram followers soar by over 8 million in 4 days </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/266-okadas-tricycles-impounded-in-lagos-40-arrested/">
                            <img width="520" height="293" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="353174" data-permalink="https://www.pmnewsnigeria.com/2017/10/29/task-force-operatives-impound-163-okadas-arrest-29-riders/okada-10/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=520%2C293&amp;ssl=1" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-T285&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509006536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0048076923076923&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Okada" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=520%2C293&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=504%2C284&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/266-okadas-tricycles-impounded-in-lagos-40-arrested/"><h4>266 Okadas, tricycles impounded in Lagos, 40 arrested </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/tottenham-dash-manchester-citys-title-hope/">
                            <img width="700" height="688" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="552414" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/tottenham-dash-manchester-citys-title-hope/tottenham-15/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=700%2C688&amp;ssl=1" data-orig-size="700,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tottenham" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=700%2C688&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=342%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/tottenham-dash-manchester-citys-title-hope/"><h4>Tottenham dash Manchester City&#8217;s title hope </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/sanwo-olu-reveals-real-reason-he-is-shocked/">
                            <img width="700" height="691" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="544910" data-permalink="https://www.pmnewsnigeria.com/2020/01/10/video-sanwo-olu-in-crucial-visit-to-bariga-market/sanwo-olu-73/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=700%2C691&amp;ssl=1" data-orig-size="700,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=700%2C691&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=340%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/sanwo-olu-reveals-real-reason-he-is-shocked/"><h4>Sanwo-Olu reveals real reason he is shocked </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/ronaldo-scores-50th-juventus-goal/">
                            <img width="1242" height="818" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?w=1242&amp;ssl=1 1242w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=504%2C332&amp;ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=75%2C50&amp;ssl=1 75w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 1242px) 100vw, 1242px" data-attachment-id="552400" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/ronaldo-scores-50th-juventus-goal/ronaldo-juve/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=1242%2C818&amp;ssl=1" data-orig-size="1242,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ronaldo Juve" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=1242%2C818&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=504%2C332&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/ronaldo-scores-50th-juventus-goal/"><h4>Ronaldo scores 50th Juventus goal </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/02/02/arsenals-poor-run-a-major-problem-for-arteta/">
                            <img width="600" height="600" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/02/Arteta1-e1580661595177.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="552395" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/arsenals-poor-run-a-major-problem-for-arteta/arteta1-3/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Arteta1-e1580661595177.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arteta1" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Arteta1-e1580661595177.jpg?fit=600%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Arteta1-e1580661595177.jpg?fit=336%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/sports/football-sports/">Football</a> | 5 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/02/02/arsenals-poor-run-a-major-problem-for-arteta/"><h4>Arsenal&#8217;s poor run a major problem for Arteta </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
			<div class="read">
                        
            
        </div>
		
			<div class="mobileShow">
			
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/ekiti-police-set-to-recruit-800-contables/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Ekiti police set to recruit 800 contables </p>
                    <span>10 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="379082" data-permalink="https://www.pmnewsnigeria.com/2018/05/07/police-recruitment-1113-begin-screening-in-lagos/police-training/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=700%2C396&amp;ssl=1" data-orig-size="700,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police-training" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=700%2C396&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/05/Police-training-e1525710177835.jpg?fit=504%2C285&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/church-rats-pilfer-money-from-nigerias-catholic-church/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Church rats pilfer money from  Nigeria&#8217;s Catholic church </p>
                    <span>20 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="170533" data-permalink="https://www.pmnewsnigeria.com/2013/08/26/catholic-priest-shot-dead-by-own-gun/some-priests-of-the-archdiocese-of-auchi/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-orig-size="640,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="some priests of the Archdiocese of Auchi" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=640%2C274&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2013/08/some-priests-of-the-Archdiocese-of-Auchi.jpg?fit=504%2C215&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/okada-tricycle-ban-lagos-to-inject-65-new-buses-monday/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Okada, tricycle ban: Lagos to inject 65 new buses Monday </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="527863" data-permalink="https://www.pmnewsnigeria.com/2019/11/20/why-lagos-is-experiencing-serious-traffic-logjam/gbenga-omotoso/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=700%2C464&amp;ssl=1" data-orig-size="700,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gbenga Omotoso" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=700%2C464&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Gbenga-Omotoso-e1574268028256.jpg?fit=504%2C334&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/vanessa-bryants-instagram-followers-soar-by-over-8-million-in-4-days/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Vanessa Bryant&#8217;s Instagram followers soar by over 8 million in 4 days </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="551352" data-permalink="https://www.pmnewsnigeria.com/2020/01/30/past-few-days-horrific-says-kobe-bryants-wife-vanessa/kobe-bryant-3/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=700%2C420&amp;ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kobe-bryant" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=700%2C420&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/kobe-bryant-1-e1580674706690.jpg?fit=504%2C302&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/266-okadas-tricycles-impounded-in-lagos-40-arrested/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">266 Okadas, tricycles impounded in Lagos, 40 arrested </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="353174" data-permalink="https://www.pmnewsnigeria.com/2017/10/29/task-force-operatives-impound-163-okadas-arrest-29-riders/okada-10/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=520%2C293&amp;ssl=1" data-orig-size="520,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-T285&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509006536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0048076923076923&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Okada" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=520%2C293&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/Okada-e1518020414349.jpg?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/tottenham-dash-manchester-citys-title-hope/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Tottenham dash Manchester City&#8217;s title hope </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="552414" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/tottenham-dash-manchester-citys-title-hope/tottenham-15/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=700%2C688&amp;ssl=1" data-orig-size="700,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tottenham" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=700%2C688&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Tottenham-e1580672630580.jpg?fit=342%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/sanwo-olu-reveals-real-reason-he-is-shocked/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Sanwo-Olu reveals real reason he is shocked </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="544910" data-permalink="https://www.pmnewsnigeria.com/2020/01/10/video-sanwo-olu-in-crucial-visit-to-bariga-market/sanwo-olu-73/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=700%2C691&amp;ssl=1" data-orig-size="700,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=700%2C691&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Sanwo-Olu-4-e1578684317177.jpg?fit=340%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/02/02/ronaldo-scores-50th-juventus-goal/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Ronaldo scores 50th Juventus goal </p>
                    <span>5 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="552400" data-permalink="https://www.pmnewsnigeria.com/2020/02/02/ronaldo-scores-50th-juventus-goal/ronaldo-juve/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=1242%2C818&amp;ssl=1" data-orig-size="1242,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ronaldo Juve" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=1242%2C818&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/02/Ronaldo-Juve.jpg?fit=504%2C332&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		</div>
		<div class="read">
		</div>
		
		
            
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">#Trending</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/31/mercy-johnson-why-i-cant-play-romantic-roles-in-movies-again/" class="bump-view" data-bump-view="tp">Mercy Johnson: Why I can&#039;t play romantic roles in movies again</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/01/burna-boys-grandfather-reacts-to-grammy-loss/" class="bump-view" data-bump-view="tp">Burna Boy’s grandfather reacts to Grammy loss</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/02/trouble-in-nigeria-fulani-group-claims-ownership-of-land-from-sokoto-to-the-atlantic/" class="bump-view" data-bump-view="tp">Trouble in Nigeria: Fulani group claims ownership of land from Sokoto to the Atlantic</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/01/nigerian-tragedies-doctors-wife-seminarian-killed-by-their-abductors/" class="bump-view" data-bump-view="tp">Nigerian tragedies: Doctor&#039;s wife,  seminarian killed by their abductors</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/01/oko-oloyuns-elder-brother-breaks-silence-reveals-who-he-was/" class="bump-view" data-bump-view="tp">Oko Oloyun&#039;s brother breaks silence, reveals who he was</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/01/messy-war-your-father-is-the-real-traitor-ishaq-akintola-replies-fani-kayode/" class="bump-view" data-bump-view="tp">Messy war: Your father the real traitor, Ishaq Akintola replies Fani-Kayode</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2015/11/15/oshiomhole-is-biggest-thief-in-benin-says-lucky-igbinedion/" class="bump-view" data-bump-view="tp">Oshiomhole is biggest thief in Benin, says Lucky Igbinedion</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/31/no-membership-no-benefits-eu-leaders-tell-britain/" class="bump-view" data-bump-view="tp">No membership, no benefits - EU leaders tell Britain</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/02/01/buhari-reacts-to-us-visa-ban-aregbesola-heads-review-panel/" class="bump-view" data-bump-view="tp">Buhari reacts to US visa ban, Aregbesola heads review panel</a>					</li>
				</ul></div>    </div>
	<div class="read">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9919975752"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	
	
<div>	
<!--STICKY: -->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;padding-top: 20px'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
</div>

		</div>
	
	
	
        </div>
<!--            /latest column  -->
    

                




    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>





	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=552435&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3d90c58274249a2c33506a2a143d9e85ecb58eaa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F02%2F02%2Fchurch-rats-pilfer-money-from-nigerias-catholic-church%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=552435&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3d90c58274249a2c33506a2a143d9e85ecb58eaa#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F02%2F02%2Fchurch-rats-pilfer-money-from-nigerias-catholic-church%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'101012438',post:'552435',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '552435' ]);
</script>
<script>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</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
</body>	
	
</html>
<!--
	generated 134 seconds ago
	generated in 0.241 seconds
	served from batcache in 0.002 seconds
	expires in 166 seconds
-->
