<!DOCTYPE html>
<html lang="en-US">
<head>
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<link media="all" href="https://www.pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_3d81f0127ba25f2e53c45b4f40118a16.css" rel="stylesheet" /><title>Kaduna agency honours 15 taxpayers  |  P.M. News</title>
 	<meta name="description" content="The Kaduna State Internal Revenue Service (KDIRS) has honoured 15 taxpayers for the timely filing of their tax returns." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<link rel="amphtml" href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/amp/" /><meta name="generator" content="AMP for WP 1.0.8"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Kaduna agency honours 15 taxpayers Comments Feed" href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-2ivL' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '125px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kaduna agency honours 15 taxpayers" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/" />
<meta property="og:description" content="The Kaduna State Internal Revenue Service (KDIRS) has honoured 15 taxpayers for the timely filing of their tax returns." />
<meta property="article:published_time" content="2020-01-19T14:10:12+00:00" />
<meta property="article:modified_time" content="2020-01-19T14:15:27+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kaduna agency honours 15 taxpayers" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=00dddc67d2" />
			
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
</head>
<body class="post-template-default single single-post postid-547817 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">January 19, 2020</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> General News</a></li>
		<li><a href="../../../../category/metro" title="Metro"> Metro</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
		<li><a href="../../../../category/politics" title="Politics"> Politics</a></li>
		<li><a href="../../../../category/business" title="Business"> Business</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		<li><a href="../../../../category/united-states" title="United States"> US</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>
<div style="background: #f7f7f7; border-bottom: 1px solid #ededed" class="row desktop-only">
<div style= "text-align: center; max-width: 970px; margin: 80px auto 25px">
			<a href="https://www.ubagroup.com/leo" target="_blank"><img src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/UBA_LEO_970x90.jpg" /></a>
				
				</div> 
</div>
<div style="background: #f7f7f7; border-bottom: 1px solid #ededed" class="row mobileShow">
<div style= "text-align: center; max-width: 320px; margin: 50px auto 0px">
			<a href="https://www.ubagroup.com/leo" target="_blank"><img src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/LEO_UBA_320x100.jpg" /></a>
				
				</div> 
</div>
<div class="read"></div>

    
<div class="container">
    <div class="row">       
    <!--        post            -->
            <div class="col-md-12 post">
            <h1>Kaduna agency honours 15 taxpayers </h1>
            <p class="time"> Sunday, January 19, 2020 3:10 pm | <a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 0 Comment(s)</p>
				<div style="text-align: center; margin-bottom: 15px">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
				</div>
				
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" data-attachment-id="547818" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/kaduna-6/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaduna" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=504%2C336&amp;ssl=1" />The Executive Chairman, Kaduna State Internal Revenue Service, Dr Zaid Abubakar, (Left) presenting a Plaque and Certificate of Recognition to Dr Lema Jibrilu as Best High Net Worth Taxpayer 2019. -->
        
                <div id="attachment_547818" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-547818" data-attachment-id="547818" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/kaduna-6/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaduna" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=504%2C336&amp;ssl=1" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?resize=600%2C400&#038;ssl=1" alt="" width="600" height="400" class="size-full wp-image-547818" data-recalc-dims="1" /><p id="caption-attachment-547818" class="wp-caption-text">The Executive Chairman, Kaduna State Internal Revenue Service, Dr Zaid Abubakar, (Left) presenting a Plaque and Certificate of Recognition to Dr Lema Jibrilu as Best High Net Worth Taxpayer 2019.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>The Kaduna State Internal Revenue Service (KDIRS) has honoured 15 taxpayers for the timely filing of their tax returns.</p>
<p>Dr Zaid Abubakar, the Chairman of the agency, disclosed in Kaduna on Sunday that the recognition was part of strategies to encourage taxpayers’ voluntary compliance.</p>
<p>According to him, the objective is to encourage taxpayers to file their tax returns voluntarily as at when due, which will assist the government in providing quality service to the people.</p>
<p>“We recognised 15 taxpayers for being the first set of people that filed their returns in 2019.</p>
<p>“This is very commendable, considering how citizens avoid paying tax.</p>
<p>“It is also commendable because the timing of filing tax returns is very important for us and it shows their commitment to supporting the government to provide basic infrastructure to the people.</p>
<p>“We, therefore, recognised and honoured them to encourage such noble act and encourage others to key in,” Abubakar said.</p>
<p>He listed the taxpayers as Dr Lema Jibrilu, who was honoured for being the Best High Net Worth Taxpayer; and Alhaji Shehu Yakubu, trader, Best Taxpayer, Direct Assessment (DA), Doka West.</p>
<p>Others are Capital Express Assurance, Best Taxpayer, Pay-As-You-Earn (PAYE), Doka West; Mr Wole Ogunbiade, Senior Advocate of Nigeria (SAN), Best Taxpayer, DA, Doka East; and Department of Petroleum Resources (DPR), Best Taxpayer, PAYE, Doka East.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Malam Ibrahim Garba was recognised as the Best Taxpayer, DA, Kakuri East; St. Gerard Hospital, Best Taxpayer, PAYE, Kakuri East; and Hajiya Indo Yuguda, Best Taxpayer, DA, Kawo.</p>
<p>Others include Islamic Medical Foundation, Best Taxpayer, DA, Tudun Wada; Suleiman Abbas Ladan, Best Taxpayer, DA, Samaru; Premier Seeds Best Taxpayer, PAYE, Samaru; and Alhaji Bala Bello, Best Taxpayer, DA, Zaria.</p>
<p>The agency also recognised Sunseed Nig. Ltd. as Best Taxpayer, PAYE, Zaria; Dr E. Ozumba, Best Taxpayer, DA, Kafanchan; and Throneroom Trust Ministry, Best Taxpayer, PAYE, Kafanchan.</p>
<p>Abubakar also said that 25 staff of the agency were equally honoured for outstanding performance within the period under review.</p>
<p>He said that the workers were given plaques and cash as incentives to boost their morale and encourage others to emulate their performance.</p>
<p>He identified the staff as Malam Ibrahim Gambo, Best Driver; Mr Audu Madaki, Best Cleaner; Malam Yahaya Saley, Best Messenger; Mr Kabiru Babale, Best Office Attendants; and Mr Ashiru Mohammed, Best Security Officer.</p>
<p>Others are Mr Yusuf Kabir, Best ICT Officer; Mr Kenneth Lucky was honoured for being Most Decently Dressed Male; Jemimah Umar, Most Decently Dressed Female; and Godiya Sambo, Outstanding Performance in Tax Payment Services.</p>
<p>Also, Shehu Ismail emerged the Best Tax Audit Team Leader; Godiya Gaius, Halidu Mohammed and Grace Gandu, Best Tax Audit Team Members; while Abdullahi Zuntu emerged Best Area Revenue Officer.</p>
<p>Similarly, Doka West Area Revenue Office emerged Best Area Revenue Office; Richard Bature, Best Zonal Coordinator; and Kabir Balarabe was recognised for Outstanding Performance in Revenue Accounting.</p>
<p>Malam Ado Garba, Usman Shuaibu, Mahmud Nuhu, Abigail Shock, Musa Aliyu and Isa Shehu were recognised for Outstanding Performance in Enforcement.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20th_paragraph responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6328971641"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>In the same vein, Messts Ibrahim Galadima and Yakubu Isa were equally recognised for Outstanding Performance in Coordinating Tax.</p>
<p>The revenue collection boss assured that the awards would be a yearly activity to encourage taxpayers and workers.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/" data-text="Kaduna agency honours 15 taxpayers"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>				
				
                <!--
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 after_article responsive 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div> -->
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/kaduna-agency-honours-15-tax-payers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=547817&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5d22a54b33c2d2eb8cf602fbfbd85384920a2a69#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
            
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/ajimobi-mourns-death-of-elder-statesman-lekan-are/">
                            <img width="640" height="429" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/images-2-1.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?w=640&amp;ssl=1 640w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=501%2C336&amp;ssl=1 501w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=75%2C50&amp;ssl=1 75w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="547595" data-permalink="https://www.pmnewsnigeria.com/2020/01/18/lekan-are-dies-at-86/images-2-61/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=640%2C429&amp;ssl=1" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (2)" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=640%2C429&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=501%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 23 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/ajimobi-mourns-death-of-elder-statesman-lekan-are/"><h4>Ajimobi mourns elder statesman, Lekan Are </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/survivors-of-2015-military-massacre-of-shiites-in-zaria-tell-their-stories/">
                            <img width="453" height="620" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?w=453&amp;ssl=1 453w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=245%2C336&amp;ssl=1 245w" sizes="(max-width: 453px) 100vw, 453px" data-attachment-id="547823" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/survivors-of-2015-military-massacre-of-shiites-in-zaria-tell-their-stories/book-on-zaria-massacre-of-shiites/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=453%2C620&amp;ssl=1" data-orig-size="453,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Book on Zaria massacre of Shiites" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=453%2C620&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=245%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 24 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/survivors-of-2015-military-massacre-of-shiites-in-zaria-tell-their-stories/"><h4>Survivors of 2015  military massacre of Shiites in Zaria tell  their stories </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/">
                            <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="547818" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/kaduna-6/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaduna" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=504%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 49 mins ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/"><h4>Kaduna agency honours 15 taxpayers </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/boris-johnson-mulls-moving-house-of-lords-to-york/">
                            <img width="728" height="485" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=504%2C336&amp;ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=75%2C50&amp;ssl=1 75w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="535794" data-permalink="https://www.pmnewsnigeria.com/2019/12/13/let-the-healing-begin-boris-johnsons-speech-after-historic-victoryvideo/britains-general-election-2019/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=728%2C485&amp;ssl=1" data-orig-size="728,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Britain&#039;s Prime Minister Boris Johnson delivers a statement at Downing Street after winning the general election, in London, Britain, December 13, 2019. REUTERS\/Toby Melville&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Britain&#039;s general election 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britain&#8217;s general election 2019" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=728%2C485&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=504%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/international/">International</a> | 1 hour ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/boris-johnson-mulls-moving-house-of-lords-to-york/"><h4>Boris Johnson mulls moving House of Lords to York </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/cross-river-bulldozes-illegal-shops-at-calabars-etim-edem-park/">
                            <img width="600" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="547808" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/cross-river-bulldozes-illegal-shops-at-calabars-etim-edem-park/cross-river-state-commissioner-for-environment-mr-mfon-bassey-right-during-the-demolition-exercise-e1579423182684/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579423182684" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=448%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/metro/">Metro</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/cross-river-bulldozes-illegal-shops-at-calabars-etim-edem-park/"><h4>Cross River bulldozes illegal shops at Calabar&#8217;s  Etim-Edem Park </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/gov-abiodun-appoints-nans-pro-special-assistant/">
                            <img width="650" height="433" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="524945" data-permalink="https://www.pmnewsnigeria.com/2019/11/11/appeal-court-victory-abiodun-invites-amosuns-guy-akinlade-to-join-him/governor-dapo-abiodun-4/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor Dapo Abiodun" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=650%2C433&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=504%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 2 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/gov-abiodun-appoints-nans-pro-special-assistant/"><h4>Gov Abiodun appoints NANS PRO Special Assistant </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/supreme-court-judgment-bauchi-politicians-turn-prayer-warriors/">
                            <img width="600" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="547796" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/supreme-court-judgment-bauchi-politicians-turn-prayer-warriors/cjn-muhammad-tanko-gov-bala-muhammed-and-ex-gov-muhammed-abubakar/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CJN Muhammad Tanko, Gov. Bala Muhammed and ex-gov Muhammed Abubakar" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=448%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/supreme-court-judgment-bauchi-politicians-turn-prayer-warriors/"><h4>Supreme Court Judgment: Bauchi politicians turn prayer warriors </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/merkel-putin-erdogan-in-berlin-to-forge-peace-in-war-wracked-libya/">
                            <img width="600" height="450" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Fayez-al-Sarraj-and-Khalifa-Haftar--e1579433410789.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="547788" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/merkel-putin-erdogan-in-berlin-to-forge-peace-in-war-wracked-libya/fayez-al-sarraj-and-khalifa-haftar/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Fayez-al-Sarraj-and-Khalifa-Haftar--e1579433410789.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fayez al-Sarraj and Khalifa Haftar" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Fayez-al-Sarraj-and-Khalifa-Haftar--e1579433410789.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Fayez-al-Sarraj-and-Khalifa-Haftar--e1579433410789.jpg?fit=448%2C336&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/international/">International</a> | 3 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/merkel-putin-erdogan-in-berlin-to-forge-peace-in-war-wracked-libya/"><h4>Merkel, Putin, Erdogan in Berlin  to forge peace in war-wracked Libya </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2020/01/19/25b-buhari-quotes-discredited-remittance-figure-by-diaspora-nigerians/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2020/01/Muhammadu-Buhari-1-e1579198337252.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="547035" data-permalink="https://www.pmnewsnigeria.com/2020/01/16/breaking-buhari-flies-out-to-london-friday/muhammadu-buhari-1-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Muhammadu-Buhari-1-e1579198337252.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muhammadu Buhari 1" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Muhammadu-Buhari-1-e1579198337252.jpg?fit=700%2C394&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Muhammadu-Buhari-1-e1579198337252.jpg?fit=504%2C284&amp;ssl=1" /></a>
							<a href="https://www.pmnewsnigeria.com/category/news/">News</a> | 4 hours ago                            <div class="caption">
                             <a href="https://www.pmnewsnigeria.com/2020/01/19/25b-buhari-quotes-discredited-remittance-figure-by-diaspora-nigerians/"><h4>$25b: Buhari quotes discredited remittance figure by diaspora Nigerians </h4></a>
							
                          </div>
                        
						
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		<div class="mobileShow">
		<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="19604853"></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true }; (vitag.Init = window.vitag.Init || []).push(function(){viAPItag.initInstreamBanner("19604853")}); </script>
<!--End pmnewsnigeria.com_videodiscovery-->
		</div>
			<div class="read">
                        
            
        </div>
		
			<div class="mobileShow">
			<!--
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
-->
			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/fireboy-crowns-need-you-with-emotional-visual/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Fireboy crowns &#8220;Need you&#8221; with emotional visual </p>
                    <span>12 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="533448" data-permalink="https://www.pmnewsnigeria.com/2019/12/06/photos-smirnoff-x1-mayorkun-fireboy-shut-down-nigerian-cities/fireboy-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574454175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fireboy" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Fireboy-1.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/ajimobi-mourns-death-of-elder-statesman-lekan-are/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Ajimobi mourns elder statesman, Lekan Are </p>
                    <span>23 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="547595" data-permalink="https://www.pmnewsnigeria.com/2020/01/18/lekan-are-dies-at-86/images-2-61/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=640%2C429&amp;ssl=1" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (2)" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=640%2C429&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/images-2-1.jpeg?fit=501%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/survivors-of-2015-military-massacre-of-shiites-in-zaria-tell-their-stories/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Survivors of 2015  military massacre of Shiites in Zaria tell  their stories </p>
                    <span>24 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="547823" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/survivors-of-2015-military-massacre-of-shiites-in-zaria-tell-their-stories/book-on-zaria-massacre-of-shiites/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=453%2C620&amp;ssl=1" data-orig-size="453,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Book on Zaria massacre of Shiites" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=453%2C620&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Book-on-Zaria-massacre-of-Shiites-.jpg?fit=245%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Kaduna agency honours 15 taxpayers </p>
                    <span>49 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="547818" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/kaduna-agency-honours-15-tax-payers/kaduna-6/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaduna" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Kaduna-e1579442957477.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/boris-johnson-mulls-moving-house-of-lords-to-york/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Boris Johnson mulls moving House of Lords to York </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="535794" data-permalink="https://www.pmnewsnigeria.com/2019/12/13/let-the-healing-begin-boris-johnsons-speech-after-historic-victoryvideo/britains-general-election-2019/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=728%2C485&amp;ssl=1" data-orig-size="728,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Britain&#039;s Prime Minister Boris Johnson delivers a statement at Downing Street after winning the general election, in London, Britain, December 13, 2019. REUTERS\/Toby Melville&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Britain&#039;s general election 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britain&#8217;s general election 2019" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=728%2C485&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Boris-Johnson-on-Friday-.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/cross-river-bulldozes-illegal-shops-at-calabars-etim-edem-park/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Cross River bulldozes illegal shops at Calabar&#8217;s  Etim-Edem Park </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="547808" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/cross-river-bulldozes-illegal-shops-at-calabars-etim-edem-park/cross-river-state-commissioner-for-environment-mr-mfon-bassey-right-during-the-demolition-exercise-e1579423182684/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579423182684" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/Cross-River-State-Commissioner-for-Environment-Mr-Mfon-Bassey-right-during-the-demolition-exercise-e1579440349138.jpg?fit=448%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/gov-abiodun-appoints-nans-pro-special-assistant/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Gov Abiodun appoints NANS PRO Special Assistant </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="524945" data-permalink="https://www.pmnewsnigeria.com/2019/11/11/appeal-court-victory-abiodun-invites-amosuns-guy-akinlade-to-join-him/governor-dapo-abiodun-4/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor Dapo Abiodun" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=650%2C433&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Governor-Dapo-Abiodun-e1573508895848.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2020/01/19/supreme-court-judgment-bauchi-politicians-turn-prayer-warriors/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Supreme Court Judgment: Bauchi politicians turn prayer warriors </p>
                    <span>3 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="547796" data-permalink="https://www.pmnewsnigeria.com/2020/01/19/supreme-court-judgment-bauchi-politicians-turn-prayer-warriors/cjn-muhammad-tanko-gov-bala-muhammed-and-ex-gov-muhammed-abubakar/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CJN Muhammad Tanko, Gov. Bala Muhammed and ex-gov Muhammed Abubakar" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2020/01/CJN-Muhammad-Tanko-Gov.-Bala-Muhammed-and-ex-gov-Muhammed-Abubakar--e1579435145364.jpg?fit=448%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		</div>
		<div class="read">
		</div>
		
		
            
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">#Trending</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/17/5-most-paired-nollywood-actors/" class="bump-view" data-bump-view="tp">5 Most paired Nollywood actors</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/adesua-ayo-makun-among-8-nollywoods-top-grossing-actors/" class="bump-view" data-bump-view="tp">Adesua, Ayo Makun among 8 Nollywood&#039;s top grossing actors</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/anthony-joshua-prostrates-presents-heavyweight-belts-to-buhari-in-uk/" class="bump-view" data-bump-view="tp">Anthony Joshua prostrates, presents heavyweight belts to Buhari</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/fans-drag-chioma-davidos-relationship/" class="bump-view" data-bump-view="tp">Fans drag Chioma &amp; Davido&#039;s relationship</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/bbnaijas-khloe-blasts-former-classmates-who-followed-her-on-instagram/" class="bump-view" data-bump-view="tp">BBNaija&#039;s Khloe blasts former classmates on Instagram</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/john-chiahemen-atiku-lied-on-gotel-debts-my-lawyers-will-reply/" class="bump-view" data-bump-view="tp">John Chiahemen:  Atiku lied  on GOTEL debts, my lawyers will reply</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/17/photos-buhari-departs-abuja-for-uk/" class="bump-view" data-bump-view="tp">Photos: Buhari departs Abuja for UK</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/18/why-rita-dominic-was-hospitalized/" class="bump-view" data-bump-view="tp">Why Rita Dominic was hospitalized</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2020/01/17/buhari-aisha-counsel-garba-shehus-son/" class="bump-view" data-bump-view="tp">Buhari, Aisha counsel Garba Shehu&#039;s son</a>					</li>
				</ul></div>    </div>
	
	
<div>	
<!--STICKY: -->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;padding-top: 20px'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
</div>

		</div>
	
	
	
        </div>
<!--            /latest column  -->
    

                




    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2020 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>



	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"141c1c6376","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=547817&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d22a54b33c2d2eb8cf602fbfbd85384920a2a69#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=547817&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d22a54b33c2d2eb8cf602fbfbd85384920a2a69#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2020%2F01%2F19%2Fkaduna-agency-honours-15-tax-payers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'101012438',post:'547817',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '547817' ]);
</script>
<script>
ai_insert=function(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);-1==selector_string.indexOf(".ai-viewports")&&(c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")")}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==
a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})};
ai_insert_code=function(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}if("undefined"!=typeof a){var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}};function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
var ai_run_815933454534 = function(){
  ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICA8L2Rpdj4KPHNjcmlwdD4KICAgICAgICAoZnVuY3Rpb24gKCkgewogICAgICAgIHZhciBzY3JpcHQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICAgICBzY3JpcHQuc3JjID0gIi8vanNjLm1naWQuY29tL3AvbS9wbW5ld3NuaWdlcmlhLmNvbS4zNjg4NjEuanM/dD0iICsgICgoZCA9IG5ldyBEYXRlKCkpID8gJycgKyBkLmdldFVUQ0Z1bGxZZWFyKCkgKyBkLmdldFVUQ01vbnRoKCkgKyBkLmdldFVUQ0RhdGUoKSArIGQuZ2V0VVRDSG91cnMoKSA6ICcnKTsKICAgICAgICBzY3JpcHQuYXN5bmMgPSB0cnVlOwogICAgICAgIGRvY3VtZW50LmJvZHkuYXBwZW5kQ2hpbGQoc2NyaXB0KTsKICAgIH0pKCk7Cjwvc2NyaXB0Pgo8IS0tIENvbXBvc2l0ZSBFbmQgLS0+CgoKPGRpdiBzdHlsZT0iYmFja2dyb3VuZC1jb2xvcjogI2VmZWZlZjttYXJnaW4tdG9wOiAyMHB4ICAwIDEwcHg7IHBhZGRpbmc6IDEwcHg7IHdpZHRoOiBhdXRvOyBoZWlnaHQ6IDk1cHgiPgoKCTxkaXY+CgkJPGRpdiBzdHlsZT0idGV4dC1hbGlnbjogY2VudGVyOyB3aWR0aDogMjUlOyBmbG9hdDogbGVmdCI+CgkJCTxhIGhyZWY9Imh0dHBzOi8vdC5tZS9wbW5ld3NhbGVydHMiIHRhcmdldD0iX2JsYW5rIj48aW1nIHNyYz0iaHR0cHM6Ly9pMi53cC5jb20vd3d3LnBtbmV3c25pZ2VyaWEuY29tL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE5LzExL3RlbGVncmFtX2xvZ282MC5wbmciIHdpZHRoPSI2NXB4IiAvPjwvYT4KCQk8L2Rpdj4KCQk8ZGl2IHN0eWxlPSJ3aWR0aDogNzAlOyBmbG9hdDogcmlnaHQ7Ij4KCQkJPGEgaHJlZj0iaHR0cHM6Ly90Lm1lL3BtbmV3c2FsZXJ0cyIgdGFyZ2V0PSJfYmxhbmsiPjxzcGFuIHN0eWxlPSJmb250LXNpemU6IDEuMmVtOyBmb250LWNvbG9yOiAjMzMzMzMzIj5Kb2luIE91cjxiciAvPiBUZWxlZ3JhbSBDaGFubmVsPC9zcGFuPgoJCQk8c3Bhbj5AcG1uZXdzYWxlcnRzPC9zcGFuPjwvYT4KCQk8L2Rpdj4KCTwvZGl2PiAKCgo8L2Rpdj4KCgoKPC9kaXY+Cg=='));
};
if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_run_815933454534 (); else document.addEventListener ('DOMContentLoaded', ai_run_815933454534);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

<!-- advertising 7PFIbdAo6tahn5B_gvGp4GcCStzZRN99Cv7oCKe37OBZsK8J4pWvHi-TIFAfe9GWPaGmLwFRXecgUI7YQUS6WA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader40605";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/3512c1ac4b99d82b35bdac8ccbb60d86.min.js?20200108=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

</body>	
	
</html>
<!--
	generated 268 seconds ago
	generated in 0.246 seconds
	served from batcache in 0.002 seconds
	expires in 32 seconds
-->
