<!DOCTYPE html>
<html lang="en-US">
<head>
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<link type="text/css" media="all" href="https://www.pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_59895e5a1da41c0db20cff2844aa5914.css" rel="stylesheet" /><title>Sanna Marin becomes world&#8217;s youngest Prime Minister  |  P.M. News</title>
 	<meta name="description" content="34-year-old Sanna Marin has become Finland's youngest Prime Minister ever after winning Sunday's election.
" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<link rel="amphtml" href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/amp/" /><meta name="generator" content="AMP for WP 0.9.98.20"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Sanna Marin becomes world&#8217;s youngest Prime Minister Comments Feed" href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3+2.5.9","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-2eYj' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '125px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanna Marin becomes world&#8217;s youngest Prime Minister" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/" />
<meta property="og:description" content="34-year-old Sanna Marin has become Finland&#8217;s youngest Prime Minister ever after winning Sunday&#8217;s election." />
<meta property="article:published_time" content="2019-12-09T09:42:23+00:00" />
<meta property="article:modified_time" content="2019-12-09T09:42:23+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sanna Marin becomes world&#8217;s youngest Prime Minister" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=64cae3074f" />
			
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>

<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsboosternopb.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>

</head>
<body class="post-template-default single single-post postid-534211 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">December 9, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
		<li><a href="../../../../category/united-states" title="United States"> US</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
				
                <div style= "max-width: 970px; margin: 60px auto 10px">
				<!--
				<div class="mobileShow">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 mobile_header_inner_responsive 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div> -->
				</div>
				
         </div>
   
            <div class="col-md-12 post">
            <h1>Sanna Marin becomes world&#8217;s youngest Prime Minister </h1>
            <p class="time"> Monday, December 9, 2019 10:42 am | <a href="https://www.pmnewsnigeria.com/category/news/international/" rel="category tag">International</a>, <a href="https://www.pmnewsnigeria.com/category/news/" rel="category tag">News</a></p>
				<div style="text-align: center; margin-bottom: 15px">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
				</div>
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="650" height="350" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=504%2C271&amp;ssl=1 504w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="534214" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/sanna-marin-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanna Marin 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=504%2C271&amp;ssl=1" />Sanna Marin -->
        
                <p><a href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?ssl=1"><img data-attachment-id="534213" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/sanna-marin/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?fit=680%2C680&amp;ssl=1" data-orig-size="680,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanna Marin" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?fit=680%2C680&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?fit=336%2C336&amp;ssl=1" class="alignnone size-large wp-image-534213" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=336%2C336&#038;ssl=1" alt="" width="336" height="336" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin.jpg?w=680&amp;ssl=1 680w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /></a></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>34-year-old Sanna Marin has become Finland&#8217;s youngest Prime Minister ever after winning Sunday&#8217;s election.</p>
<p>Sanna is to replace former Prime Minister Antti Rinne who resigned on Tuesday, December 3, after losing the confidence of the coalition partner Centre Party over his handling of a postal strike.</p>
<p>The former transport minister whose party is the largest in a five-member governing coalition will be the world&#8217;s youngest serving prime minister when she takes office in the coming days.</p>
<p><span style="line-height: 1.4em;">“We have a lot of work ahead to rebuild trust,” Marin told reporters after winning a narrow vote among the party leadership.</span></p>
<p>“I have never thought about my age or gender, I think of the reasons I got into politics and those things for which we have won the trust of the electorate.”</p>
<p>Sanna had a swift rise in Finnish politics since becoming head of the city council of her industrial hometown of Tampere at the age of 27. She will be taking over in the middle of a 3-day wave of strikes, which will halt production at some of Finland&#8217;s largest companies from Monday, December 9.</p>
<p>The Confederation of Finnish Industries estimates the strikes will cost the companies a combined 500 million euros (US$550 million) in lost revenue.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/" data-text="Sanna Marin becomes world&#039;s youngest Prime Minister"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
				
                <!--
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 after_article responsive 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div> -->
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=534211&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=89731a9fa53d317ed39619d9b066cbcbd6b4c576#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
            
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 8px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/south-korea-jails-samsung-executives-over-destroyed-evidence/">
                            <img width="600" height="400" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/07/Samsung--e1564565880640.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="486407" data-permalink="https://www.pmnewsnigeria.com/2019/07/31/samsung-profit-slumps/views-of-samsung-group-buildings-as-heir-jay-y-lee-is-arrested-on-bribery-allegations/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Samsung--e1564565880640.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Bloomberg via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A woman walks past Samsung Electronics Co. signage outside the company&#039;s Seocho office building in Seoul, South Korea, on Friday, Feb. 17, 2017. Samsung Group&#039;s Jay Y. Lee was formally arrested on allegations of bribery, perjury and embezzlement, an extraordinary step that jeopardizes the executive&#039;s ascent to the top role at the world&#039;s biggest smartphone maker. Photographer: SeongJoon Cho\/Bloomberg via Getty Images&quot;,&quot;created_timestamp&quot;:&quot;1487312152&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Views Of Samsung Group Buildings As Heir Jay Y. Lee Is Arrested on Bribery Allegations&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Views Of Samsung Group Buildings As Heir Jay Y. Lee Is Arrested on Bribery Allegations" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Samsung--e1564565880640.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/07/Samsung--e1564565880640.jpg?fit=504%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>South Korea jails Samsung executives over destroyed evidence </h4>
							<span>2 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/whatsapp-to-stop-working-on-older-phones-millions-to-be-affected/">
                            <img width="640" height="427" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=504%2C336&amp;ssl=1 504w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="520680" data-permalink="https://www.pmnewsnigeria.com/2019/10/30/whatsapp-sues-israeli-spy-firm-over-massive-phone-hacking/whatsapp-phone-users-hacked-by-israeli-spy-company/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WhatsApp phone users hacked by Israeli spy company" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=640%2C427&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=504%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>WhatsApp to stop working on older phones, millions to be affected </h4>
							<span>4 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/why-we-sealed-pharmacies-and-patent-medicine-stores-lasg/">
                            <img width="700" height="489" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="508261" data-permalink="https://www.pmnewsnigeria.com/2019/09/27/sanwo-olu-speaks-on-girl-child-hygiene-at-74th-session-of-unga/sanwo-olu-53/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=700%2C489&amp;ssl=1" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=700%2C489&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=481%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>Why we sealed pharmacies and patent medicine stores &#8211; LASG </h4>
							<span>21 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/">
                            <img width="650" height="350" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=504%2C271&amp;ssl=1 504w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="534214" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/sanna-marin-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanna Marin 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=504%2C271&amp;ssl=1" />                            <div class="caption">
                            <h4>Sanna Marin becomes world&#8217;s youngest Prime Minister </h4>
							<span>38 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/steve-harveys-joke-at-miss-universe-2019-stirs-controversy/">
                            <img width="700" height="525" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="534206" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/steve-harveys-joke-at-miss-universe-2019-stirs-controversy/steve-harvey/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steve Harvey" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=448%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>Steve Harvey&#8217;s joke at Miss Universe 2019 stirs controversy </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/wole-soyinka-centre-steps-down-integrity-award-for-osinbajo/">
                            <img width="700" height="412" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="519647" data-permalink="https://www.pmnewsnigeria.com/2019/10/27/osinbajo-lists-illustrious-citizens-who-attended-unilag/yemi-osinbajo-1-1/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=700%2C412&amp;ssl=1" data-orig-size="700,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yemi-Osinbajo-1-1" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=700%2C412&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=504%2C296&amp;ssl=1" />                            <div class="caption">
                            <h4>Wole Soyinka Centre steps down Integrity Award for Osinbajo </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/killer-of-nigerian-businessman-turns-hero-of-london-bridge-terror-attack/">
                            <img width="296" height="401" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?w=296&amp;ssl=1 296w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?resize=248%2C336&amp;ssl=1 248w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="534191" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/killer-of-nigerian-businessman-turns-hero-of-london-bridge-terror-attack/john-anthony-crilly/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=296%2C401&amp;ssl=1" data-orig-size="296,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="John Anthony Crilly" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=296%2C401&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=248%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>Killer of Nigerian businessman turns hero of London Bridge terror attack </h4>
							<span>3 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/sex-tape-its-abnormal-for-young-woman-to-be-swallowing-babcock-vc/">
                            <img width="699" height="445" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?w=699&amp;ssl=1 699w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=504%2C321&amp;ssl=1 504w" sizes="(max-width: 699px) 100vw, 699px" data-attachment-id="534177" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/babcock-vc-list-achievements-shuns-misguided-campaign/prof-ademola-tayo/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=699%2C445&amp;ssl=1" data-orig-size="699,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prof. Ademola Tayo" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=699%2C445&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=504%2C321&amp;ssl=1" />                            <div class="caption">
                            <h4>Sex tape: It&#8217;s abnormal for young woman to be swallowing &#8211; Babcock VC </h4>
							<span>3 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/12/09/babcock-vc-list-achievements-shuns-misguided-campaign/">
                            <img width="810" height="428" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Babcock-University.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?w=810&amp;ssl=1 810w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?resize=504%2C266&amp;ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?resize=768%2C406&amp;ssl=1 768w" sizes="(max-width: 810px) 100vw, 810px" data-attachment-id="527963" data-permalink="https://www.pmnewsnigeria.com/2019/11/20/babcock-university-expels-300-level-student-in-sex-video/babcock-university/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?fit=810%2C428&amp;ssl=1" data-orig-size="810,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babcock University" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?fit=810%2C428&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Babcock-University.jpeg?fit=504%2C266&amp;ssl=1" />                            <div class="caption">
                            <h4>Babcock VC lists achievements, shuns misguided campaign </h4>
							<span>3 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        
            </div>
			
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
		<div class="desktop-only">
		<!-- sidebar_article -->
<div class="gptslot" data-adunitid="2"></div>
		</div>
		<div class="mobileShow">
		<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="19604853"></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true }; (vitag.Init = window.vitag.Init || []).push(function(){viAPItag.initInstreamBanner("19604853")}); </script>
<!--End pmnewsnigeria.com_videodiscovery-->
		</div>
		<!--
            <div style="margin-bottom: 20px"> 
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 single_sidebar_responsive_1 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
			
            </div> -->
			
			<div class="read" >
            
            
                        
            
        </div>
		
			<div class="mobileShow">
			<!--
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
-->
			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/whatsapp-to-stop-working-on-older-phones-millions-to-be-affected/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">WhatsApp to stop working on older phones, millions to be affected </p>
                    <span>4 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="520680" data-permalink="https://www.pmnewsnigeria.com/2019/10/30/whatsapp-sues-israeli-spy-firm-over-massive-phone-hacking/whatsapp-phone-users-hacked-by-israeli-spy-company/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WhatsApp phone users hacked by Israeli spy company" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=640%2C427&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/WhatsApp-phone-users-hacked-by-Israeli-spy-company.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/why-we-sealed-pharmacies-and-patent-medicine-stores-lasg/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Why we sealed pharmacies and patent medicine stores &#8211; LASG </p>
                    <span>21 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="508261" data-permalink="https://www.pmnewsnigeria.com/2019/09/27/sanwo-olu-speaks-on-girl-child-hygiene-at-74th-session-of-unga/sanwo-olu-53/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=700%2C489&amp;ssl=1" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanwo-Olu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=700%2C489&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-7-e1569770885308.jpg?fit=481%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Sanna Marin becomes world&#8217;s youngest Prime Minister </p>
                    <span>38 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="534214" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/sanna-marin-becomes-worlds-youngest-prime-minister/sanna-marin-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanna Marin 2" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=650%2C350&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Sanna-Marin-2.jpg?fit=504%2C271&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/steve-harveys-joke-at-miss-universe-2019-stirs-controversy/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Steve Harvey&#8217;s joke at Miss Universe 2019 stirs controversy </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="534206" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/steve-harveys-joke-at-miss-universe-2019-stirs-controversy/steve-harvey/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steve Harvey" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=700%2C525&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Steve-Harvey-e1575880279209.jpg?fit=448%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/wole-soyinka-centre-steps-down-integrity-award-for-osinbajo/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Wole Soyinka Centre steps down Integrity Award for Osinbajo </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="519647" data-permalink="https://www.pmnewsnigeria.com/2019/10/27/osinbajo-lists-illustrious-citizens-who-attended-unilag/yemi-osinbajo-1-1/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=700%2C412&amp;ssl=1" data-orig-size="700,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yemi-Osinbajo-1-1" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=700%2C412&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo-1-1-e1572155669481.jpg?fit=504%2C296&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/cardi-b-snubs-ghanas-celebrities-in-meet-and-greet/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Cardi B snubs Ghana&#8217;s celebrities in &#8220;meet and greet&#8221; </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="534203" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/cardi-b-snubs-ghanas-celebrities-in-meet-and-greet/cardi-b-in-ghanas-colours/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?fit=600%2C592&amp;ssl=1" data-orig-size="600,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cardi B in Ghana&#8217;s colours" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?fit=600%2C592&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Cardi-B-in-Ghanas-colours--e1575879451202.jpg?fit=341%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/killer-of-nigerian-businessman-turns-hero-of-london-bridge-terror-attack/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Killer of Nigerian businessman turns hero of London Bridge terror attack </p>
                    <span>3 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="534191" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/killer-of-nigerian-businessman-turns-hero-of-london-bridge-terror-attack/john-anthony-crilly/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=296%2C401&amp;ssl=1" data-orig-size="296,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="John Anthony Crilly" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=296%2C401&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/John-Anthony-Crilly-.jpg?fit=248%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/12/09/sex-tape-its-abnormal-for-young-woman-to-be-swallowing-babcock-vc/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Sex tape: It&#8217;s abnormal for young woman to be swallowing &#8211; Babcock VC </p>
                    <span>3 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?resize=450%2C445&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="534177" data-permalink="https://www.pmnewsnigeria.com/2019/12/09/babcock-vc-list-achievements-shuns-misguided-campaign/prof-ademola-tayo/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=699%2C445&amp;ssl=1" data-orig-size="699,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prof. Ademola Tayo" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=699%2C445&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/12/Prof.-Ademola-Tayo.png?fit=504%2C321&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		</div>
		<div class="read">
		</div>
		
		
            
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul>				<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/07/actress-chizzy-alichi-releases-pre-wedding-photos/" class="bump-view" data-bump-view="tp">Actress Chizzy Alichi releases pre wedding photos</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/06/10-nollywood-actresses-who-married-anothers-husband/" class="bump-view" data-bump-view="tp">10 Nollywood Actresses Who Married Another&#039;s Husband</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/07/a-disgraceful-letter-from-nigeria/" class="bump-view" data-bump-view="tp">A disgraceful letter from Nigeria</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/08/blaming-osinbajo-for-sss-misconduct-is-mischievous-akinola-others-tell-falana/" class="bump-view" data-bump-view="tp">Blaming Osinbajo for DSS&#039; misconduct is mischievous, Akinola, others tell Falana</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2013/07/02/deeper-life-suspends-kumuyis-son-wife/" class="bump-view" data-bump-view="tp">Deeper Life Suspends Kumuyi’s Son, Wife</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/07/lekki-residents-protest-against-proposed-location-of-school-building/" class="bump-view" data-bump-view="tp">Lekki residents protest against proposed location of school building</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/08/nigerians-react-as-samuel-peter-loses-nabf-heavyweight-fight/" class="bump-view" data-bump-view="tp">Nigerians react as Samuel Peter loses NABF heavyweight fight</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/12/07/locked-by-amosun-for-8-years-gbenga-daniels-conference-hotel-opens-in-abeokuta/" class="bump-view" data-bump-view="tp">Locked by Amosun for 8 years,  Gbenga Daniel&#039;s Conference Hotel opens in Abeokuta</a>					</li>
								<li>
					<a href="https://www.pmnewsnigeria.com/2019/06/06/see-how-genevieve-nnaji-and-daughter-look-alike/" class="bump-view" data-bump-view="tp">See how Genevieve Nnaji and daughter look alike</a>					</li>
				</ul></div>    </div>
	
	
<div class="desktop-only">	
<!--STICKY: -->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;padding-top: 20px'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
</div>

		</div>
	
	
	
        </div>
<!--            /latest column  -->
    
    </div>
                





    
    <div class="container" >
	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>



<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICA8L2Rpdj4KPHNjcmlwdD4KICAgICAgICAoZnVuY3Rpb24gKCkgewogICAgICAgIHZhciBzY3JpcHQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICAgICBzY3JpcHQuc3JjID0gIi8vanNjLm1naWQuY29tL3AvbS9wbW5ld3NuaWdlcmlhLmNvbS4zNjg4NjEuanM/dD0iICsgICgoZCA9IG5ldyBEYXRlKCkpID8gJycgKyBkLmdldFVUQ0Z1bGxZZWFyKCkgKyBkLmdldFVUQ01vbnRoKCkgKyBkLmdldFVUQ0RhdGUoKSArIGQuZ2V0VVRDSG91cnMoKSA6ICcnKTsKICAgICAgICBzY3JpcHQuYXN5bmMgPSB0cnVlOwogICAgICAgIGRvY3VtZW50LmJvZHkuYXBwZW5kQ2hpbGQoc2NyaXB0KTsKICAgIH0pKCk7Cjwvc2NyaXB0Pgo8IS0tIENvbXBvc2l0ZSBFbmQgLS0+Cgo8ZGl2IHN0eWxlPSJiYWNrZ3JvdW5kLWNvbG9yOiAjZWZlZmVmO21hcmdpbi10b3A6IDIwcHggIDAgMTBweDsgcGFkZGluZzogMTBweDsgd2lkdGg6IGF1dG87IGhlaWdodDogOTVweCI+CgoJPGRpdj4KCQk8ZGl2IHN0eWxlPSJ0ZXh0LWFsaWduOiBjZW50ZXI7IHdpZHRoOiAyNSU7IGZsb2F0OiBsZWZ0Ij4KCQkJPGEgaHJlZj0iaHR0cHM6Ly90Lm1lL3BtbmV3c2FsZXJ0cyIgdGFyZ2V0PSJfYmxhbmsiPjxpbWcgc3JjPSJodHRwczovL2kyLndwLmNvbS93d3cucG1uZXdzbmlnZXJpYS5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMTkvMTEvdGVsZWdyYW1fbG9nbzYwLnBuZyIgd2lkdGg9IjY1cHgiIC8+PC9hPgoJCTwvZGl2PgoJCTxkaXYgc3R5bGU9IndpZHRoOiA3MCU7IGZsb2F0OiByaWdodDsiPgoJCQk8YSBocmVmPSJodHRwczovL3QubWUvcG1uZXdzYWxlcnRzIiB0YXJnZXQ9Il9ibGFuayI+PHNwYW4gc3R5bGU9ImZvbnQtc2l6ZTogMS4yZW07IGZvbnQtY29sb3I6ICMzMzMzMzMiPkpvaW4gT3VyPGJyIC8+IFRlbGVncmFtIENoYW5uZWw8L3NwYW4+CgkJCTxzcGFuPkBwbW5ld3NhbGVydHM8L3NwYW4+PC9hPgoJCTwvZGl2PgoJPC9kaXY+IAoKCjwvZGl2PgoKCjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
  var ai_insert_7 = function(){
    ai_insert ('after', '.time', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IHN0eWxlPSJtYXgtd2lkdGg6IDEwODBweDsgdGV4dC1hbGlnbjogY2VudGVyIiBjbGFzcz0iZGVza3RvcC1vbmx5Ij4KPHN0eWxlPiNNNDI5MjgxU2NyaXB0Um9vdEM3MzM2MzAge21pbi1oZWlnaHQ6IDMwMHB4O308L3N0eWxlPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDNzMzNjMwIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEM3MzM2MzAiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICA8L2Rpdj4KPHNjcmlwdD4KICAgICAgICAoZnVuY3Rpb24gKCkgewogICAgICAgIHZhciBzY3JpcHQgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKICAgICAgICBzY3JpcHQuc3JjID0gIi8vanNjLm1naWQuY29tL3AvbS9wbW5ld3NuaWdlcmlhLmNvbS43MzM2MzAuanM/dD0iICsgICgoZCA9IG5ldyBEYXRlKCkpID8gJycgKyBkLmdldFVUQ0Z1bGxZZWFyKCkgKyBkLmdldFVUQ01vbnRoKCkgKyBkLmdldFVUQ0RhdGUoKSArIGQuZ2V0VVRDSG91cnMoKSA6ICcnKTsKICAgICAgICBzY3JpcHQuYXN5bmMgPSB0cnVlOwogICAgICAgIGRvY3VtZW50LmJvZHkuYXBwZW5kQ2hpbGQoc2NyaXB0KTsKICAgIH0pKCk7Cjwvc2NyaXB0Pgo8IS0tIENvbXBvc2l0ZSBFbmQgLS0+CjwvZGl2PjwvZGl2Pgo='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_7 (); else document.addEventListener ('DOMContentLoaded', ai_insert_7);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"5f318680b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=534211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=89731a9fa53d317ed39619d9b066cbcbd6b4c576#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=534211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=89731a9fa53d317ed39619d9b066cbcbd6b4c576#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F12%2F09%2Fsanna-marin-becomes-worlds-youngest-prime-minister%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'101012438',post:'534211',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '534211' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>
</body>	
	
</html>
<!--
	generated 264 seconds ago
	generated in 0.227 seconds
	served from batcache in 0.003 seconds
	expires in 36 seconds
-->
