<!DOCTYPE html>
<html lang="en-US">
<head>
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<link type="text/css" media="all" href="https://www.pmnewsnigeria.com/wp-content/cache/autoptimize/css/autoptimize_dc8721965c6dd2b1f3241243e465cc9a.css" rel="stylesheet" /><title>Why Sowore may never be freed by Buhari  |  P.M. News</title>
 	<meta name="description" content="Nigeria’s anti-corruption crusader and a presidential candidate in the country’s 2019 election, Omoyele Sowore, who is being detained by state authorities on trumped-up charges, may not regain freedom soon, because he happens to be a paragon of virtue who truly personifies the famous quotation: “I belong to nobody.”" />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Why Sowore may never be freed by Buhari Comments Feed" href="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149366101.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-2c2e' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '125px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Sowore may never be freed by Buhari" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/" />
<meta property="og:description" content="Nigeria’s anti-corruption crusader and a presidential candidate in the country’s 2019 election, Omoyele Sowore, who is being detained by state authorities on trumped-up charges, may not regain free…" />
<meta property="article:published_time" content="2019-11-05T12:40:35+00:00" />
<meta property="article:modified_time" content="2019-11-05T12:40:35+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="331" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Why Sowore may never be freed by Buhari" />
<meta name="twitter:image" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=f9365696c8" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
</head>
<body class="post-template-default single single-post postid-522922 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">November 5, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
     
                <div style= "max-width: 970px; margin: 70px auto 10px">
				 
				 <div>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		 
				 </div>
				
					
				
				</div>
         </div>
   
            <div class="col-md-12 post">
            <h1>Why Sowore may never be freed by Buhari </h1>
            <p class="time"> Tuesday, November 5, 2019 1:40 pm</p>
				<div style="text-align: center; margin-bottom: 15px">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
				</div>
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="564" height="331" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Sowore.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="506621" data-permalink="https://www.pmnewsnigeria.com/2019/09/24/just-in-dss-delays-sowores-case-in-court/sowore-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-orig-size="564,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sowore" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=504%2C296&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?w=564&amp;ssl=1 564w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=504%2C296&amp;ssl=1 504w" data-lazy-sizes="(max-width: 564px) 100vw, 564px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Sowore.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />Sowore: Why he may not be freed soon -->
        
                <div id="attachment_506621" style="width: 574px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-506621" data-attachment-id="506621" data-permalink="https://www.pmnewsnigeria.com/2019/09/24/just-in-dss-delays-sowores-case-in-court/sowore-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-orig-size="564,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sowore" data-image-description data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=504%2C296&amp;ssl=1" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=564%2C331&#038;ssl=1" alt width="564" height="331" class="size-full wp-image-506621 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?w=564&amp;ssl=1 564w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=504%2C296&amp;ssl=1 504w" data-lazy-sizes="(max-width: 564px) 100vw, 564px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=564%2C331&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-506621" data-attachment-id="506621" data-permalink="https://www.pmnewsnigeria.com/2019/09/24/just-in-dss-delays-sowores-case-in-court/sowore-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-orig-size="564,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sowore" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=564%2C331&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?fit=504%2C296&amp;ssl=1" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=564%2C331&#038;ssl=1" alt="" width="564" height="331" class="size-full wp-image-506621" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?w=564&amp;ssl=1 564w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Sowore.jpg?resize=504%2C296&amp;ssl=1 504w" sizes="(max-width: 564px) 100vw, 564px" data-recalc-dims="1" /></noscript><p id="caption-attachment-506621" class="wp-caption-text">Sowore: Why he may not be freed soon</p></div>
<p><strong><br />
By SKC Ogbonnia</strong></p>
<p>Nigeria’s anti-corruption crusader and a presidential candidate in the country’s 2019 election, Omoyele Sowore, who is being detained by state authorities on trumped-up charges, may not regain freedom soon, because he happens to be a paragon of virtue who truly personifies the famous quotation: “I belong to nobody.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>It is clear this uncommon patriotism has not been put into consideration by the principal actors in Sowore’s ongoing prosecution, particularly the presiding judge, Justice Ijeoma Ojukwu.</p>
<p>Justice Ojukwu, while reducing one of Sowore’s bail conditions from N100 million to N50 million, had wondered why a Nigerian of his pedigree does not have many people queuing up to stand as his surety, the stringent terms notwithstanding. It can be easy to lampoon the learned judge for hinging her argument on such premise, quite alright, but she should be assumed innocent on four compelling grounds.</p>
<p>First, Justice Ojukwu must have based the decision on legal precedent. Such bail conditions, including a seemingly assumption that Sowore maintains a residence in Abuja, are typically reserved for famous Nigerian politicians. But it is obvious Justice Ojukwu did not know that, unlike the corrupt politicians, Sowore is neither wealthy nor can afford an opulent lifestyle of multiple mansions. More important, Ojukwu does not know that Sowore distances himself from the wealthy politicians, most of who attained their status through corrupt means. Though he aligned with some questionable characters within the opposition ranks during the 2015 presidential campaign, his effort was not only strictly pro bono, that moment in history called for a united front against the gross misrule under the then ruling party.</p>
<p>Second, Justice Ojukwu clearly mirrored the bail conditions of Nnamdi Kanu, another citizen charged for treason in violation of his right to free speech. Yet, the judge should not fail to recognize that Nigerian money bags, who could afford the millions involved in such bail conditions, owe their allegiance to the country’s two political behemoths: Peoples’ Democratic Party (PDP) and the All Progressive Congress (APC). This goes without saying that Kanu was able to meet his bail conditions due to the fact that he enjoyed an intrinsic sympathy within the PDP. On the other side, even as Sowore played a vital role in bringing APC to power, the party now sees the anti-corruption activist as its primary enemy.</p>
<p>Third, Justice Ojukwu might have been swayed by the fact that there is no meaningful pressure from Sowore’s tribe or region, as commonly obtainable when citizens are illegally detained in Nigeria. But she must be reminded that geopolitics does not favour Omoyele Sowore. His style of war against corruption has never known boundaries, and this patriotic independence is central to his undoing.</p>
<p>For instance, the East appears to have no sympathy for Sowore for his role in the fall of President Goodluck Jonathan. The North, on its own, is very furious at the anti-corruption activist for opposing President Buhari. Worse still, the political leadership in Sowore’s Western region under APC is even more irate. A Southwest cabal assumes that its support of the injustice against Sowore would endear it to Buhari towards 2023 presidency—a thought similar to a prevailing emotional myopia which presumes that the Igbo should foreclose any hope of producing the next president because of Nnamdi Kanu.</p>
<p>The nature of these sectional innuendoes is regrettably understandable. However, it only goes to show that Sowore truly belongs to nobody but has sacrificed for everybody. This paradox has roots in the ephemeral nature of memory in Nigeria, a country where the history is a taboo, which has always made it difficult to give honour to whom honour is due. If not, both the North and West would have capitalized on the moment to demonstrate appreciation for the role Sowore played in bringing both Buhari and the APC to power; while the Easterners could embrace any support as a payback for the risks the Sahara Reporters publisher took in Jonathan’s journey to the presidency, beginning from the time the health of Jonathan’s incapacitated predecessor, Umaru Yar’Adua, was shrouded in utter secrecy.  </p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Finally, even if Justice Ojukwu further varies the bail terms to the barest minimum, as widely expected, a powerful cabal within the APC would not want Sowore to regain freedom before 2023 presidential election. Such characters want to remain in power after Buhari and thus see Sowore’s tabloid, the Sahara Reporters, as the “African Wikileak”, capable of exposing their sins against  humanity.</p>
<p>This is where Nigeria’s civil society ought to come in and heighten the pressure. The posterity will not be kind to this generation if we allow evil to triumph over good. This time calls for perseverance and persistence. A noble step forward is to find a way to chip into the #freesoworenow “Go Fund Me” account, no matter how little. The wealthy good Samaritans, who are understandably scared that the Buhari regime could go after their businesses, if they stand for Sowore, can still contribute to Go Fund account, using the Anonymous option. Money is direly needed to defend this prisoner of conscience and the cause of the common man. As the eminent philosopher Edmund Burke would remind us, evil can only thrive if good people do nothing.</p>
<p>In sum, the continued detention of Omoyele Sowore may appear very appealing for the ruling APC, politically; but the apparent injustice evokes fatal consequences. The biggest loser is President Buhari for succumbing to the wishes of an overzealous cabal whose sole vision in the plot to succeed him is polar opposite to the common good. It is not surprising that the Sowore saga has further darkened Nigeria’s image in the comity of nations, thereby hindering the all-important foreign investment. Of course, the poor masses are the victims.</p>
<p>*SKC Ogbonnia, Convener of Power To The Masses, writes from Ugbo, Enugu State, Nigeria.<br />
====== </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/" data-text="Why Sowore may never be freed by Buhari"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2019/11/05/why-sowore-may-never-be-freed-by-buhari/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>				
				
                
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/05/why-sowore-may-never-be-freed-by-buhari/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=522922&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=35bf36d4a5329dc8d3508b2c823814dd465263cf#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
            
            </div>
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div style="margin-bottom: 20px"> 
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
			<!-- sidebar_article
<div class="gptslot"data-adunitid="2"></div> -->
            </div>
			
			<div class="read" >
            
            
                        
            
        </div>
		
			<div class="mobileShow">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/kanye-west-matches-eminem-on-billboard-chart/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Kanye West matches Eminem on Billboard chart </p>
                    <span>8 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="504099" data-permalink="https://www.pmnewsnigeria.com/?attachment_id=504099" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?fit=640%2C335&amp;ssl=1" data-orig-size="640,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?fit=640%2C335&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?fit=504%2C264&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Kanye-Westy.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/meet-lady-behind-rmds-new-look/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Meet lady behind RMD&#8217;s new look </p>
                    <span>30 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522917" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/meet-lady-behind-rmds-new-look/rmds/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RMDS" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?fit=640%2C640&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?fit=336%2C336&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=336%2C336&amp;ssl=1 336w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=450%2C450&amp;ssl=1 450w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/RMDS.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/border-closure-hameed-ali-belongs-to-stone-age-fani-kayode/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Border closure: Hameed Ali belongs to stone age &#8211; Fani-Kayode </p>
                    <span>47 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522911" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/border-closure-hameed-ali-belongs-to-stone-age-fani-kayode/img_20191105_130353_/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191105_130353_" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=504%2C336&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/b-red-drops-jacinta-video/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">B-Red drops &#8221;Jacinta&#8221; video </p>
                    <span>56 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522908" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/b-red-drops-jacinta-video/b-red-jacintay/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?fit=400%2C240&amp;ssl=1" data-orig-size="400,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B-Red &#8211; Jacintay" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?fit=400%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?fit=400%2C240&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/B-Red-Jacintay.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/popular-balogun-market-gutted-by-fire/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Popular Balogun market gutted by fire </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="516740" data-permalink="https://www.pmnewsnigeria.com/2019/10/19/onikan-fire-outbreak-lwc-assures-of-water-supply/fire-17/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=700%2C410&amp;ssl=1" data-orig-size="700,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=700%2C410&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=504%2C295&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/just-in-abu-bakr-al-baghdadis-sister-captured-in-turkey/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Turkey captures sister of dead IS leader </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="519710" data-permalink="https://www.pmnewsnigeria.com/2019/10/27/10-facts-to-know-about-isis-leader-al-baghdadi/abu-bakr-al-baghdad/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=700%2C393&amp;ssl=1" data-orig-size="700,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abu Bakr al-Baghdad" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=700%2C393&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=504%2C283&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/photos-total-ep-cooperative-launches-smart-estate-in-lagos/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Photos: Total E&#038;P Cooperative launches smart estate in Lagos </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522891" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/photos-total-ep-cooperative-launches-smart-estate-in-lagos/the-la-definition-estate-at-night/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=550%2C503&amp;ssl=1" data-orig-size="550,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="La Definition estate at night" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=550%2C503&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=368%2C336&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/11/05/mixed-reactions-trail-genevieves-lionheart-oscar-disqualification/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Mixed reactions trail Genevieve’s LionHeart Oscar disqualification </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="401454" data-permalink="https://www.pmnewsnigeria.com/2018/10/09/genevieve-signs-film-deal-with-u-s-based-agency/genevieve-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?fit=400%2C515&amp;ssl=1" data-orig-size="400,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GENEVIEVE" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?fit=400%2C515&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?fit=261%2C336&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/GENEVIEVE.png?resize=120%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		</div>
		<div class="read">
		</div>
		
		
            
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul>				<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/fbi-wanted-banker-isioro-sacked-nabbed-with-wife-by-efcc/" class="bump-view" data-bump-view="tp">
						FBI-wanted banker Isioro sacked, nabbed with wife by EFCC					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/03/atiku-slams-critics-of-buharis-globetrotting/" class="bump-view" data-bump-view="tp">
						Atiku slams critics of Buhari&#039;s globetrotting					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/abubakar-atiku-on-self-exile/" class="bump-view" data-bump-view="tp">
						Abubakar Atiku on self-exile?					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/knocks-for-buhari-abba-kyari-for-moving-aso-rock-to-london/" class="bump-view" data-bump-view="tp">
						Knocks for Buhari, Abba Kyari for moving Aso Rock to London					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/just-in-boko-harams-plot-to-attack-lagos-foiled-8-arrested/" class="bump-view" data-bump-view="tp">
						JUST IN: Boko Haram&#039;s plot to attack Lagos foiled, 8 arrested					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/cultists-on-loose-as-massive-killings-hit-kogi-state-university/" class="bump-view" data-bump-view="tp">
						Cultists on loose, as massive killings hit Kogi State University					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/03/11/ampon-president-lauds-makinde-over-victory-in-oyo/" class="bump-view" data-bump-view="tp">
						AMPON President lauds Makinde over victory in Oyo					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/04/couple-arrested-in-lagos-for-buying-two-kids-for-n140000/" class="bump-view" data-bump-view="tp">
						Couple arrested in Lagos for buying two kids for N140,000					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/11/03/burna-boy-wins-mtv-emas-awardfull-winners-list/" class="bump-view" data-bump-view="tp">
						Burna Boy wins MTV EMAS award(Full winners list)					</a>
										</li>
				</ul></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div style="padding: 20px 0">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5214443984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>    </div>
	
			
<!--STICKY: -->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
		</div>
	
	
	
        </div>
<!--            /latest column  -->
    
    </div>
                




<div class="container">
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 15px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/border-closure-hameed-ali-belongs-to-stone-age-fani-kayode/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522911" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/border-closure-hameed-ali-belongs-to-stone-age-fani-kayode/img_20191105_130353_/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191105_130353_" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?fit=504%2C336&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/IMG_20191105_130353_-e1572955622785.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Border closure: Hameed Ali belongs to stone age &#8211; Fani-Kayode </h4>
							<span>47 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/popular-balogun-market-gutted-by-fire/">
                            <img width="700" height="410" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="516740" data-permalink="https://www.pmnewsnigeria.com/2019/10/19/onikan-fire-outbreak-lwc-assures-of-water-supply/fire-17/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=700%2C410&amp;ssl=1" data-orig-size="700,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=700%2C410&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?fit=504%2C295&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/fire-e1571493450202.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Popular Balogun market gutted by fire </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/just-in-abu-bakr-al-baghdadis-sister-captured-in-turkey/">
                            <img width="700" height="393" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="519710" data-permalink="https://www.pmnewsnigeria.com/2019/10/27/10-facts-to-know-about-isis-leader-al-baghdadi/abu-bakr-al-baghdad/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=700%2C393&amp;ssl=1" data-orig-size="700,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abu Bakr al-Baghdad" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=700%2C393&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?fit=504%2C283&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Abu-Bakr-al-Baghdad-e1572179215230.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Turkey captures sister of dead IS leader </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/photos-total-ep-cooperative-launches-smart-estate-in-lagos/">
                            <img width="550" height="503" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522891" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/photos-total-ep-cooperative-launches-smart-estate-in-lagos/the-la-definition-estate-at-night/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=550%2C503&amp;ssl=1" data-orig-size="550,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="La Definition estate at night" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=550%2C503&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?fit=368%2C336&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/The-La-Definition-estate-at-night--e1572953818215.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Photos: Total E&#038;P Cooperative launches smart estate in Lagos </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/man-remanded-in-kirikiri-for-robbery-murder/">
                            <img width="700" height="394" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/07/PRISON-e1533068101112.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="388870" data-permalink="https://www.pmnewsnigeria.com/2018/07/16/inmate-pfn-sets-up-legal-unit-for-free-legal-services/prison-8/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/PRISON-e1533068101112.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRISON" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/PRISON-e1533068101112.jpg?fit=700%2C394&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/PRISON-e1533068101112.jpg?fit=504%2C284&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/07/PRISON-e1533068101112.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Man remanded in Kirikiri for robbery, murder </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/kurdish-fighters-are-still-in-syria-safe-zone-erdogan/">
                            <img width="640" height="439" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Turkish-forces-.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="513837" data-permalink="https://www.pmnewsnigeria.com/2019/10/11/marie-yovanovitch-why-trump-ousted-me-as-us-ambassador-to-ukraine/turkish-forces/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?fit=640%2C439&amp;ssl=1" data-orig-size="640,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Turkish forces" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?fit=640%2C439&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?fit=490%2C336&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?resize=490%2C336&amp;ssl=1 490w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Turkish-forces-.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Kurdish fighters are still in Syria &#8216;safe zone&#8217; &#8211; Erdogan </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/efcc-captures-eight-for-pirating-dstv-signals/">
                            <img width="700" height="467" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/FB_IMG_1572951556382-e1572952202791.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522869" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/efcc-captures-eight-for-pirating-dstv-signals/fb_img_1572951556382/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/FB_IMG_1572951556382-e1572952202791.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1572951556382" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/FB_IMG_1572951556382-e1572952202791.jpg?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/FB_IMG_1572951556382-e1572952202791.jpg?fit=504%2C336&amp;ssl=1" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/FB_IMG_1572951556382-e1572952202791.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>EFCC captures eight for Pirating DSTV Signals </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/lady-sues-trump-for-defamation/">
                            <img width="3072" height="2877" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="522865" data-permalink="https://www.pmnewsnigeria.com/2019/11/05/lady-sues-trump-for-defamation/donald-trump-and-e-jean-carroll/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?fit=3072%2C2877&amp;ssl=1" data-orig-size="3072,2877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump and E. Jean Carroll" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?fit=3072%2C2877&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?fit=359%2C336&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?w=3072&amp;ssl=1 3072w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?resize=768%2C719&amp;ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?resize=359%2C336&amp;ssl=1 359w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 3072px) 100vw, 3072px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/11/Donald-Trump-and-E.-Jean-Carroll.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Trump in trouble as lady sues for defamation </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/11/05/ganduje-begins-free-feeding-in-6800-primary-schools/">
                            <img width="600" height="428" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="455942" data-permalink="https://www.pmnewsnigeria.com/2019/05/12/send-every-child-to-school-ganduje-orders-new-emirs/ganduje-e1553490994380/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=600%2C428&amp;ssl=1" data-orig-size="600,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganduje-e1553490994380" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=600%2C428&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?fit=471%2C336&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?resize=471%2C336&amp;ssl=1 471w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/05/Ganduje-e1553490994380.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="caption">
                            <h4>Ganduje begins free feeding in 6,800 primary schools </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        </div>
    
    <div class="container" >	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICAgICAgPHNjcmlwdD4KICAgICAgICAgICAgICAgIChmdW5jdGlvbigpewogICAgICAgICAgICB2YXIgRD1uZXcgRGF0ZSgpLGQ9ZG9jdW1lbnQsYj0nYm9keScsY2U9J2NyZWF0ZUVsZW1lbnQnLGFjPSdhcHBlbmRDaGlsZCcsc3Q9J3N0eWxlJyxkcz0nZGlzcGxheScsbj0nbm9uZScsZ2k9J2dldEVsZW1lbnRCeUlkJyxscD1kLmxvY2F0aW9uLnByb3RvY29sLHdwPWxwLmluZGV4T2YoJ2h0dHAnKT09MD9scDonaHR0cHM6JzsKICAgICAgICAgICAgdmFyIGk9ZFtjZV0oJ2lmcmFtZScpO2lbc3RdW2RzXT1uO2RbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKVthY10oaSk7dHJ5e3ZhciBpdz1pLmNvbnRlbnRXaW5kb3cuZG9jdW1lbnQ7aXcub3BlbigpO2l3LndyaXRlbG4oIjxodCIrIm1sPjxibyIrImR5PjwvYm8iKyJkeT48L2h0IisibWw+Iik7aXcuY2xvc2UoKTt2YXIgYz1pd1tiXTt9CiAgICAgICAgICAgIGNhdGNoKGUpe3ZhciBpdz1kO3ZhciBjPWRbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKTt9dmFyIGR2PWl3W2NlXSgnZGl2Jyk7ZHYuaWQ9Ik1HX0lEIjtkdltzdF1bZHNdPW47ZHYuaW5uZXJIVE1MPTM2ODg2MTtjW2FjXShkdik7CiAgICAgICAgICAgIHZhciBzPWl3W2NlXSgnc2NyaXB0Jyk7cy5hc3luYz0nYXN5bmMnO3MuZGVmZXI9J2RlZmVyJztzLmNoYXJzZXQ9J3V0Zi04JztzLnNyYz13cCsiLy9qc2MubWdpZC5jb20vcC9tL3BtbmV3c25pZ2VyaWEuY29tLjM2ODg2MS5qcz90PSIrRC5nZXRVVENGdWxsWWVhcigpK0QuZ2V0VVRDTW9udGgoKStELmdldFVUQ0RhdGUoKStELmdldFVUQ0hvdXJzKCk7Y1thY10ocyk7fSkoKTsKICAgIDwvc2NyaXB0PgogICAgPC9kaXY+CjwhLS0gQ29tcG9zaXRlIEVuZCAtLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"395a7b2360","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=522922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=35bf36d4a5329dc8d3508b2c823814dd465263cf#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=522922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=35bf36d4a5329dc8d3508b2c823814dd465263cf#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F11%2F05%2Fwhy-sowore-may-never-be-freed-by-buhari%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'101012438',post:'522922',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '522922' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated 12 seconds ago
	generated in 0.189 seconds
	served from batcache in 0.003 seconds
	expires in 288 seconds
-->
