<!DOCTYPE html>
<html lang="en-US">
<head>
<script type=”application/ld+json”>
{
“@context”: “http://schema.org”,
“@type”: “WebSite”,
“url”: “https://www.pmnewsnigeria.com/”,
“potentialAction”: {
“@type”: “SearchAction”,
“target”: “https://query.pmnewsnigeria.com/search?q={search_term_string}”,
“query-input”: “required name=search_term_string”
}
}
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'PM NEWS',
		'Publisher Logo': 'https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png',
		'Publisher Purpose IDs': [5],
		'Post Consent Page': 'https://www.pmnewsnigeria.com',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #ff3300 !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #ff3300 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #ff3300 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #ffffff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #ffffff !important;
        }
    </style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>&#8216;Donate your blood to prevent heart attack&#8217; — NBTS  |  P.M. News</title>
 	<meta name="description" content="Dr. Oluwatoyin Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of regular blood donation, saying it reduces the risk of heart attack and burns calories." />
	<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<link rel="amphtml" href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; &#8216;Donate your blood to prevent heart attack&#8217; — NBTS Comments Feed" href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.4+2.5.7'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-2bAZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '125px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Donate your blood to prevent heart attack&#8217; — NBTS" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/" />
<meta property="og:description" content="Dr. Oluwatoyin Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of regular blood donation, saying it reduces the risk of heart attack and burns c…" />
<meta property="article:published_time" content="2019-10-31T11:54:50+00:00" />
<meta property="article:modified_time" content="2019-10-31T11:54:50+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=510%2C229&amp;ssl=1" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="229" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Donate your blood to prevent heart attack&#8217; — NBTS" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=f9365696c8" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=4b877023e065864e8550a84e38b8dd34" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- DFP -->
<link rel="dns-prefetch" href="//exmarketplace.com">
<script async src="https://cdn.exmarketplace.com/bidder/adsboosternopb.js"></script>
<script async src="https://cdn.exmarketplace.com/bidder/pmnewsnigeria/pmnewsnigeria_nopb.dfp.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
</head>
<body class="post-template-default single single-post postid-521233 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://149366101.v2.pressablecdn.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">October 31, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
     
                <div style= "max-width: 970px; margin: 70px auto 10px">
				 <!-- <div class="mobileShow">	
                 <!-- leaderboard 
<div class="gptslot"data-adunitid="0"></div>
				 </div> -->
				 <div>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		 
				 </div>
				
					
				
				</div>
         </div>
   
            <div class="col-md-12 post">
            <h1>&#8216;Donate your blood to prevent heart attack&#8217; — NBTS </h1>
            <p class="time"> Thursday, October 31, 2019 12:54 pm</p>
				<div style="text-align: center; margin-bottom: 15px">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
				</div>
            
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="510" height="229" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?w=510&amp;ssl=1 510w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?resize=504%2C226&amp;ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?resize=495%2C222&amp;ssl=1 495w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="242606" data-permalink="https://www.pmnewsnigeria.com/2015/06/13/lasg-urges-public-to-donate-blood-voluntarily/world-blood-donor-day/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=510%2C229&amp;ssl=1" data-orig-size="510,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="World Blood Donor Day" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=510%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=504%2C226&amp;ssl=1" /> -->
        
                <p><a href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?ssl=1"><img data-attachment-id="510981" data-permalink="https://www.pmnewsnigeria.com/2019/10/05/don-underlines-importance-of-artificial-blood/artificial-blood/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?fit=1086%2C814&amp;ssl=1" data-orig-size="1086,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artificial blood" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?fit=1086%2C814&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?fit=448%2C336&amp;ssl=1" class="alignnone size-large wp-image-510981" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?resize=448%2C336&#038;ssl=1" alt="" width="448" height="336" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?resize=448%2C336&amp;ssl=1 448w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Artificial-blood.jpeg?w=1086&amp;ssl=1 1086w" sizes="(max-width: 448px) 100vw, 448px" data-recalc-dims="1" /></a></p>
<p>Dr. Oluwatoyin Smith, the National Coordinator, National Blood Transfusion Service (NBTS) emphasised the importance of regular blood donation, saying it reduces the risk of heart attack and burns calories.</p>
<p>She told the News Agency of Nigeria (NAN) in Abuja on Thursday that blood donation has many health benefits and encouraged citizens to cultivate the habit at regular intervals.</p>
<p>According to her, regular blood donation reduces the risk of cardiovascular disease, improves heart health, agility, revitalises the body, and improves general wellness.</p>
<p>She said “it improves heart health and reduces incidences of cardiovascular disease and heart attack.</p>
<p>“Regular blood donors are very agile, they feel happy after donating, this is because the blood cells are renewed frequently, so, about 48 hours after donation, new blood cells are generated. So, if you donate regularly, you can imagine it as if you are being revitalised regularly.</p>
<p>“Donating regularly also allows you to burn calories,  so, for those who want to lose weight, you must donate regularly and then the fulfillment that you are saving lives and living healthy becomes part of you and you feel fresh.”</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The NBTS boss explained that before donating blood, health workers must carry out a mini check on donors to ascertain their hemoglobin level, blood pressure, as well as get a detailed medical history, as well as screen for HIV, hepatitis B, and C, syphilis, among others.</p>
<p>She said that donors must be between 18 and 65 years, weigh about 50kg, hemoglobin level must be 12.5 g/L, adding that men can donate four times annually, while women can do the same three times in a year.</p>
<p>She noted that while undergoing the medical checks before donating blood, one could be said to be monitoring his or her health status to know what to do and what to avoid for healthy living.</p>
<p>She added that while living in good health, donors would also feel satisfied that the blood donated would be used to save lives, especially accident victims, women in post-delivery hemorrhage and other health challenges that might require a blood transfusion.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/" data-text="&#039;Donate your blood to prevent heart attack&#039; — NBTS"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>				
				
                
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=521233&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=046d4863e1a5f2580543b52436c01a2f84c2f3ea#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
            
            </div>
			
        </div>
       
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div style="margin-bottom: 20px"> 
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
			<!-- sidebar_article
<div class="gptslot"data-adunitid="2"></div> -->
            </div>
			
			<div class="read" >
            
            
                        
            
        </div>
		
			<div class="mobileShow">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
            <div class="read" >
            
            <h2>Latest</h2>
             
                           
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/arsenal-players-back-xhaka-after-clash-with-fans/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Arsenal players back Xhaka after clash with fans </p>
                    <span>2 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="521287" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/arsenal-players-back-xhaka-after-clash-with-fans/gettyimages-1183821353-e1572334108895/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?fit=644%2C426&amp;ssl=1" data-orig-size="644,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GettyImages-1183821353-e1572334108895" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?fit=644%2C426&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/GettyImages-1183821353-e1572334108895.jpg?fit=504%2C333&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/why-nigeria-cannot-export-fish-now-expert/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Why Nigeria can not export fish now – Expert </p>
                    <span>15 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="322413" data-permalink="https://www.pmnewsnigeria.com/2017/02/12/lagos-harvests-50-tons-of-catfish/cat-fish/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?fit=500%2C281&amp;ssl=1" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HDC-MDH1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486634994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.9&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cat Fish" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?fit=500%2C281&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/02/Cat-Fish-e1486933591515.jpg?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/trial-of-ministry-of-healths-fake-doctor-stalled/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Trial of Ministry of Health&#8217;s fake doctor stalled </p>
                    <span>16 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="521290" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/trial-of-ministry-of-healths-fake-doctor-stalled/fake-doctor-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?fit=358%2C319&amp;ssl=1" data-orig-size="358,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fake doctor" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?fit=358%2C319&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Fake-doctor.jpg?fit=358%2C319&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/school-driver-who-defiled-3-year-old-girl-appears-in-court/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Court remands school driver for defiling 3-year-old girl </p>
                    <span>45 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="331280" data-permalink="https://www.pmnewsnigeria.com/2017/04/26/mechanic-docked-raping-girl-knife-point/court-11/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=520%2C300&amp;ssl=1" data-orig-size="520,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="court" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=520%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=504%2C291&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/what-barcelona-is-doing-to-bring-neymar-back-pique/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">What Barcelona is doing to bring Neymar back &#8211; Pique </p>
                    <span>51 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="521201" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/what-barcelona-is-doing-to-bring-neymar-back-pique/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/south-sudan-declares-state-of-emergency/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">South Sudan declares state of emergency </p>
                    <span>52 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="492885" data-permalink="https://www.pmnewsnigeria.com/2019/10/21/u-s-uk-norway-urges-s-sudan-parties-to-meet-deadline/5be45e90-b7ed-4c40-a072-9854c7d3ef55/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=2003%2C1603&amp;ssl=1" data-orig-size="2003,1603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="President Of South Sudan" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=2003%2C1603&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=420%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/taylor-swift-reveals-her-feeling-about-women/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Taylor Swift reveals her feeling about women </p>
                    <span>59 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="521269" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/taylor-swift-reveals-her-feeling-about-women/taylor-swiftk/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Taylor-Swiftk.jpg?fit=448%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                   
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/10/31/meghan-markle-receives-advice-from-duchess-of-cambridge/">
                    <div class="latest-news-title">
                                        <p style="font-size: 80%; line-height: 1.2em">Meghan Markle receives advice from Duchess of Cambridge </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="521265" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/meghan-markle-receives-advice-from-duchess-of-cambridge/kate-middleton-meghan-markle-christmas-t/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=1200%2C721&amp;ssl=1" data-orig-size="1200,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2018 Samir Hussein&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kate-Middleton-Meghan-Markle-Christmas-t" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=1200%2C721&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=504%2C303&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		</div>
		<div class="read">
		</div>
		
		
            
	<div class="fixed-widget" style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul>				<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/obaseki-to-oshiomhole-you-have-lost-political-grip-on-edo/" class="bump-view" data-bump-view="tp">
						Obaseki to Oshiomhole: You have lost political grip on Edo					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/29/pdp-supporters-jubilate-over-chidokas-court-victory/" class="bump-view" data-bump-view="tp">
						PDP supporters jubilate over Chidoka’s court victory					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/end-of-the-road-for-atiku-supreme-court-dismisses-appeal/" class="bump-view" data-bump-view="tp">
						End of the Road for Atiku: Supreme Court dismisses appeal					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/29/throwback-day-biafrans-shot-obasanjo-in-the-buttocks-gen-alabi-isama/" class="bump-view" data-bump-view="tp">
						Throwback: Day Biafrans shot Obasanjo in the buttocks-Gen Alabi Isama					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/atikus-sour-grapes-after-supreme-court-loss/" class="bump-view" data-bump-view="tp">
						Atiku&#039;s sour grapes after  Supreme Court loss					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/golden-eaglets-victory-a-lesson-for-all-president-buhari/" class="bump-view" data-bump-view="tp">
						Golden Eaglet’s victory, a lesson for all - President Buhari					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/breaking-court-orders-lagos-assembly-to-halt-probe-of-ambode/" class="bump-view" data-bump-view="tp">
						Court orders Lagos Assembly to halt probe of Ambode					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/30/supreme-court-judgement-why-atiku-must-join-apc-in-nation-building-tinubu/" class="bump-view" data-bump-view="tp">
						Supreme Court Judgement: Why Atiku must join APC in nation building - Tinubu					</a>
										</li>
								<li>
										<a href="https://www.pmnewsnigeria.com/2019/10/29/mompha-latest-efcc-arrests-voodoo-loving-lebanese-accomplice/" class="bump-view" data-bump-view="tp">
						Mompha Latest: EFCC arrests &#039;voodoo-loving&#039;  Lebanese accomplice					</a>
										</li>
				</ul></div><div class="widget_text widget-item"><div class="textwidget custom-html-widget">
<div style="margin-top: 30px"><a href="https://www.thenewsnigeria.com.ng/2019/10/throwback-day-biafrans-shot-obasanjo-in-the-buttocks-gen-alabi-isama/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.thenewsnigeria.com.ng/wp-content/uploads/2019/10/Cover-design-of-the-Alabi-Isama-interview-edition.jpg" alt="TheNEWS Magazine" width="100%"/></a></div>
<div style="background-color: #efefef;padding: 20px; font-size:20px; line-height: 1.5em; text-align: left"><a href="https://www.thenewsnigeria.com.ng/2019/10/throwback-day-biafrans-shot-obasanjo-in-the-buttocks-gen-alabi-isama/" target="_blank" rel="noopener noreferrer">Throwback: Day  Biafrans shot Obasanjo in the buttocks- Gen Alabi Isama</a></div>
</div></div>    </div>
	
			
<!--STICKY: -->
<div id='vi-sticky-ad'>
        <div id='vi-ad' style='background-color: #fff;'>
                <div class='adsbyvli' data-ad-slot='vi_19604853' data-width='300' data-height='250'></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_19604853') });</script>
        </div>   
</div>
<script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script>
<!--End STICKY : pmnewsnigeria.com_videodiscovery-->
		</div>
	
	
	
        </div>
<!--            /latest column  -->
    
    </div>
                




<div class="container">
        <div class="desktop-only">
    <div class="row">
        <div class="col-md-12"  >
            <div class="col-md-12" style=" padding-left:0; margin: 0 ">
                <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
        <h2 style="margin-left: 15px"> Latest</h2>
		          
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/school-driver-who-defiled-3-year-old-girl-appears-in-court/">
                            <img width="520" height="300" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/04/court-e1536125248106.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" data-attachment-id="331280" data-permalink="https://www.pmnewsnigeria.com/2017/04/26/mechanic-docked-raping-girl-knife-point/court-11/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=520%2C300&amp;ssl=1" data-orig-size="520,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="court" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=520%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/04/court-e1536125248106.jpg?fit=504%2C291&amp;ssl=1" />                            <div class="caption">
                            <h4>Court remands school driver for defiling 3-year-old girl </h4>
							<span>45 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/what-barcelona-is-doing-to-bring-neymar-back-pique/">
                            <img width="800" height="533" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?resize=504%2C336&amp;ssl=1 504w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="521201" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/what-barcelona-is-doing-to-bring-neymar-back-pique/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/hi-res-733f1f46b8d6a83b1cc3be488ffece64_crop_north.jpg?fit=504%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>What Barcelona is doing to bring Neymar back &#8211; Pique </h4>
							<span>51 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/south-sudan-declares-state-of-emergency/">
                            <img width="2003" height="1603" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?w=2003&amp;ssl=1 2003w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=768%2C615&amp;ssl=1 768w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?resize=420%2C336&amp;ssl=1 420w" sizes="(max-width: 2003px) 100vw, 2003px" data-attachment-id="492885" data-permalink="https://www.pmnewsnigeria.com/2019/10/21/u-s-uk-norway-urges-s-sudan-parties-to-meet-deadline/5be45e90-b7ed-4c40-a072-9854c7d3ef55/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=2003%2C1603&amp;ssl=1" data-orig-size="2003,1603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="President Of South Sudan" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=2003%2C1603&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/08/5BE45E90-B7ED-4C40-A072-9854C7D3EF55.jpeg?fit=420%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>South Sudan declares state of emergency </h4>
							<span>52 mins ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/meghan-markle-receives-advice-from-duchess-of-cambridge/">
                            <img width="1200" height="721" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?resize=504%2C303&amp;ssl=1 504w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="521265" data-permalink="https://www.pmnewsnigeria.com/2019/10/31/meghan-markle-receives-advice-from-duchess-of-cambridge/kate-middleton-meghan-markle-christmas-t/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=1200%2C721&amp;ssl=1" data-orig-size="1200,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2018 Samir Hussein&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kate-Middleton-Meghan-Markle-Christmas-t" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=1200%2C721&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/10/Kate-Middleton-Meghan-Markle-Christmas-t.jpg?fit=504%2C303&amp;ssl=1" />                            <div class="caption">
                            <h4>Meghan Markle receives advice from Duchess of Cambridge </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/203-ex-employees-drag-union-bank-to-court/">
                            <img width="595" height="343" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2018/03/Union-Bank.png" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/03/Union-Bank.png?w=595&amp;ssl=1 595w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/03/Union-Bank.png?resize=504%2C291&amp;ssl=1 504w" sizes="(max-width: 595px) 100vw, 595px" data-attachment-id="372105" data-permalink="https://www.pmnewsnigeria.com/2018/03/20/union-bank-battles-oil-company-over-diversion-of-n13-2bn/union-bank-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/03/Union-Bank.png?fit=595%2C343&amp;ssl=1" data-orig-size="595,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Union Bank" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/03/Union-Bank.png?fit=595%2C343&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/03/Union-Bank.png?fit=504%2C291&amp;ssl=1" />                            <div class="caption">
                            <h4>203 ex-employees drag Union Bank to court </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/lawyer-drags-ig-cp-to-court-over-killing-of-2-fuoye-students/">
                            <img width="1200" height="484" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/09/Medical-Court.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?resize=768%2C310&amp;ssl=1 768w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?resize=504%2C203&amp;ssl=1 504w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="507313" data-permalink="https://www.pmnewsnigeria.com/2019/09/25/two-medical-doctors-on-trial-over-professional-negligence/medical-court/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?fit=1200%2C484&amp;ssl=1" data-orig-size="1200,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medical Court" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?fit=1200%2C484&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/09/Medical-Court.jpg?fit=504%2C203&amp;ssl=1" />                            <div class="caption">
                            <h4>Lawyer drags IG, CP to court over killing of 2 FUOYE students </h4>
							<span>1 hour ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/im-ready-to-face-trial-if-nnamdi-kanu-tells-judge/">
                            <img width="529" height="388" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg?w=529&amp;ssl=1 529w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg?resize=458%2C336&amp;ssl=1 458w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="346111" data-permalink="https://www.pmnewsnigeria.com/2017/09/02/im-rearrested-country-will-burn-nnamdi-kanu/1500959860_nnamdi-kanu/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg?fit=529%2C388&amp;ssl=1" data-orig-size="529,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1500959860_Nnamdi-Kanu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg?fit=529%2C388&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/09/1500959860_Nnamdi-Kanu.jpg?fit=458%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>I’m ready to face trial, Nnamdi Kanu tells Judge </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/donate-your-blood-to-prevent-heart-attack-nbts/">
                            <img width="510" height="229" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?w=510&amp;ssl=1 510w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?resize=504%2C226&amp;ssl=1 504w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?resize=495%2C222&amp;ssl=1 495w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="242606" data-permalink="https://www.pmnewsnigeria.com/2015/06/13/lasg-urges-public-to-donate-blood-voluntarily/world-blood-donor-day/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=510%2C229&amp;ssl=1" data-orig-size="510,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="World Blood Donor Day" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=510%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/06/World-Blood-Donor-Day.jpeg?fit=504%2C226&amp;ssl=1" />                            <div class="caption">
                            <h4>&#8216;Donate your blood to prevent heart attack&#8217; — NBTS </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                              
     <div class="col-md-4 headlines" >
                      <div class="thumbnail headline-list" >

                        <a href="https://www.pmnewsnigeria.com/2019/10/31/buruji-kashamu-court-fixes-date-for-extradition-suit/">
                            <img width="700" height="510" src="https://149366101.v2.pressablecdn.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg" class="attachment-home-post-thumbnail size-home-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg?resize=461%2C336&amp;ssl=1 461w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="423207" data-permalink="https://www.pmnewsnigeria.com/2019/01/10/ogun-pdp-kashamu-surrenders-to-adebutu/buruji-kashamu-8/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg?fit=700%2C510&amp;ssl=1" data-orig-size="700,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buruji-Kashamu" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg?fit=700%2C510&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/Buruji-Kashamu.jpg?fit=461%2C336&amp;ssl=1" />                            <div class="caption">
                            <h4>Kashamu&#8217;s fight against extradition: Court fixes date </h4>
							<span>2 hours ago</span>
                          </div>
                        </a>
						
                     </div>
                    </div>
                    
                                    
                    
                </div>
            </div>
		</div>
	</div>
</div>
        </div>
    
    <div class="container" >	
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICAgICAgPHNjcmlwdD4KICAgICAgICAgICAgICAgIChmdW5jdGlvbigpewogICAgICAgICAgICB2YXIgRD1uZXcgRGF0ZSgpLGQ9ZG9jdW1lbnQsYj0nYm9keScsY2U9J2NyZWF0ZUVsZW1lbnQnLGFjPSdhcHBlbmRDaGlsZCcsc3Q9J3N0eWxlJyxkcz0nZGlzcGxheScsbj0nbm9uZScsZ2k9J2dldEVsZW1lbnRCeUlkJyxscD1kLmxvY2F0aW9uLnByb3RvY29sLHdwPWxwLmluZGV4T2YoJ2h0dHAnKT09MD9scDonaHR0cHM6JzsKICAgICAgICAgICAgdmFyIGk9ZFtjZV0oJ2lmcmFtZScpO2lbc3RdW2RzXT1uO2RbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKVthY10oaSk7dHJ5e3ZhciBpdz1pLmNvbnRlbnRXaW5kb3cuZG9jdW1lbnQ7aXcub3BlbigpO2l3LndyaXRlbG4oIjxodCIrIm1sPjxibyIrImR5PjwvYm8iKyJkeT48L2h0IisibWw+Iik7aXcuY2xvc2UoKTt2YXIgYz1pd1tiXTt9CiAgICAgICAgICAgIGNhdGNoKGUpe3ZhciBpdz1kO3ZhciBjPWRbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKTt9dmFyIGR2PWl3W2NlXSgnZGl2Jyk7ZHYuaWQ9Ik1HX0lEIjtkdltzdF1bZHNdPW47ZHYuaW5uZXJIVE1MPTM2ODg2MTtjW2FjXShkdik7CiAgICAgICAgICAgIHZhciBzPWl3W2NlXSgnc2NyaXB0Jyk7cy5hc3luYz0nYXN5bmMnO3MuZGVmZXI9J2RlZmVyJztzLmNoYXJzZXQ9J3V0Zi04JztzLnNyYz13cCsiLy9qc2MubWdpZC5jb20vcC9tL3BtbmV3c25pZ2VyaWEuY29tLjM2ODg2MS5qcz90PSIrRC5nZXRVVENGdWxsWWVhcigpK0QuZ2V0VVRDTW9udGgoKStELmdldFVUQ0RhdGUoKStELmdldFVUQ0hvdXJzKCk7Y1thY10ocyk7fSkoKTsKICAgIDwvc2NyaXB0PgogICAgPC9kaXY+CjwhLS0gQ29tcG9zaXRlIEVuZCAtLT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149366101.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"f7fdf98c36","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://149366101.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=521233&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=046d4863e1a5f2580543b52436c01a2f84c2f3ea#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=521233&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=046d4863e1a5f2580543b52436c01a2f84c2f3ea#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F10%2F31%2Fdonate-your-blood-to-prevent-heart-attack-nbts%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'101012438',post:'521233',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '521233' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated in 0.203 seconds
	98524 bytes batcached for 300 seconds
-->
