<!DOCTYPE html>
<html lang="en-US">
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/172175873/homeheader2019', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1559727921622-0').addService(googletag.pubads());
	googletag.defineSlot('/172175873/mobilehome_below_headline', [[300, 250], [300, 100]], 'div-gpt-ad-1559728498475-0').addService(googletag.pubads());
	 googletag.defineSlot('/172175873/article_header_desktop', [970, 250], 'div-gpt-ad-1559745682681-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '2f849cff-e78f-4f42-ae1d-60cb31830210', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1559727921622-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '172175873/homeheader2019', //example: '12345/box-1'
         sizes: [[970, 250], [970, 90], [728, 90]] //example: [[300,250], [300,600]]
     },{
         slotID: 'div-gpt-ad-1559728498475-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '172175873/mobilehome_below_headline', //example: '12345/box-1'
         sizes: [[300, 250], [300, 100]] //example: [[300,250], [300,600]]
     },{
         slotID: 'div-gpt-ad-1559745682681-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '172175873/article_header_desktop', //example: '12345/box-1'
         sizes: [[970, 250]] //example: [[300,250], [300,600]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Iran’s supreme leader rules out negotiations with U.S.  |  P.M. News</title>
 	<meta name="description" content="Iran’s Supreme Leader, Ayatollah Ali Khamenei, ruled out any future negotiations with the U.S. on Thursday, during a meeting with Japanese Prime Minister Shinzo Abe. [&#8230;]" />
	
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<title>Iran’s supreme leader rules out negotiations with U.S. &#8211; P.M. News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Iran’s supreme leader rules out negotiations with U.S. Comments Feed" href="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.1+2.4.18","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.1+2.4.18'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.7'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-1XDD' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.pmnewsnigeria.com/amp/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/"/>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '85px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran’s supreme leader rules out negotiations with U.S." />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/" />
<meta property="og:description" content="Iran’s Supreme Leader, Ayatollah Ali Khamenei, ruled out any future negotiations with the U.S. on Thursday, during a meeting with Japanese Prime Minister Shinzo Abe. “Iran does not trust the U.S.,’…" />
<meta property="article:published_time" content="2019-06-13T14:38:26+00:00" />
<meta property="article:modified_time" content="2019-06-13T14:38:26+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="344" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Iran’s supreme leader rules out negotiations with U.S." />
<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=7616eaa9c8" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
</head>
<body class="post-template-default single single-post postid-467581 single-format-standard">
<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">June 13, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
       
                <div style= "max-width: 970px; margin: 70px auto 10px">
				
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				
				</div>
         </div>
   
            <div class="col-md-12 post">
            <h1>Iran’s supreme leader rules out negotiations with U.S. </h1>
            <p class="time"> Thursday, June 13, 2019 3:38 pm            </p>
			</div>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="612" height="344" src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?w=612&amp;ssl=1 612w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=504%2C283&amp;ssl=1 504w" sizes="(max-width: 612px) 100vw, 612px" data-attachment-id="467626" data-permalink="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/irans-supreme-leader-ayatollah-ali-khamenei-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-orig-size="612,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=504%2C283&amp;ssl=1" />Iran’s Supreme Leader Ayatollah Ali Khamenei -->
        
                <div id="attachment_467626" style="width: 514px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-467626" data-attachment-id="467626" data-permalink="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/irans-supreme-leader-ayatollah-ali-khamenei-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-orig-size="612,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=504%2C283&amp;ssl=1" class="size-large wp-image-467626" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=504%2C283&#038;ssl=1" alt="" width="504" height="283" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=504%2C283&amp;ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?w=612&amp;ssl=1 612w" sizes="(max-width: 504px) 100vw, 504px" data-recalc-dims="1" /><p id="caption-attachment-467626" class="wp-caption-text">Iran’s Supreme Leader Ayatollah Ali Khamenei</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="mobileShow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<p>Iran’s Supreme Leader, Ayatollah Ali Khamenei, ruled out any future negotiations with the U.S. on Thursday, during a meeting with Japanese Prime Minister Shinzo Abe.</p>
<p>“Iran does not trust the U.S.,’’ Khamenei said in Tehran. “We have already had the bitter experience with the Americans over the nuclear deal and do not want to repeat this experience.’’</p>
<p>The U.S. unilaterally withdrew in 2018 from the Iran agreement, which was aimed at preventing Tehran from acquiring a nuclear arsenal.</p>
<p>Washington’s decision to begin implementing oil and banking sanctions has crippled Iran’s economy and placed the deal’s European signatories under pressure.</p>
<p>No country in its right mind would negotiate under such circumstances, said Khamenei, who has the final say on all strategic policy in the Islamic Republic under Iran’s constitution.</p>
<p>Abe has offered to serve as an intermediary, as Japan has amicable relations with Iran.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Tokyo had long relied on Tehran for oil imports until the Trump administration ended its sanctions waivers granted to buyers of Iran’s crude oil.</p>
<p>Khamenei commended Japan’s efforts. “But I don’t regard U.S. President Donald Trump as worthy of sending a message or an answer,’’ he said.</p>
<p>The supreme leader added that his distrust lies in Trump’s goal to force regime change in Iran, which Khamenei said will not work.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/" data-text="Iran’s supreme leader rules out negotiations with U.S."  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the conversation					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=467581&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=313eeff6f807d3db25c998f6a468556fb4a1581f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            
            </div>
	<div class="mobileShow"	>	
		 <div style="margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_comment_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6923999522"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
          </div>
    </div>
        </div>
        
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div style="margin-bottom: 20px"> 
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
			<div class="read">
			</div>
			<div class="read" >
            
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/06/sponsored-advertisement-of-petition-for-winding-up-of-primewaterview-limited/">
                    <div class="latest-news-title">
                                        <p>Advertisement of Petition For Winding Up Of PRIMEWATERVIEW LIMITED </p>
                    <span>Sponsored</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="464568" data-permalink="https://www.pmnewsnigeria.com/2019/06/06/sponsored-advertisement-of-petition-for-winding-up-of-primewaterview-limited/oasologo/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?fit=221%2C228&amp;ssl=1" data-orig-size="221,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oasologo" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?fit=221%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/oasologo.jpg?fit=221%2C228&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/25/how-youths-millennial-can-make-money-with-coincola/">
                    <div class="latest-news-title">
                                        <p>How Youths &#038; Millennial Can Make Money With CoinCola </p>
                    <span>Sponsored</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" data-attachment-id="459683" data-permalink="https://www.pmnewsnigeria.com/2019/05/25/how-youths-millennial-can-make-money-with-coincola/coincola/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoinCola" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=336%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		
			<div class="read">
			</div>
            <div class="read" >
            
            <h2>Latest</h2>
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/photo-news-sanwo-olu-swears-in-acting-lagos-chief-judge/">
                    <div class="latest-news-title">
                                        <p>Photo News: Sanwo-Olu swears in acting Lagos Chief Judge </p>
                    <span>5 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="467620" data-permalink="https://www.pmnewsnigeria.com/2019/06/13/photo-news-sanwo-olu-swears-in-acting-lagos-chief-judge/sanwo-olu-1-15/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?fit=700%2C534&amp;ssl=1" data-orig-size="700,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560425996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sanwo-Olu 1" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?fit=700%2C534&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu-1-2-e1560436609360.jpg?fit=441%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/">
                    <div class="latest-news-title">
                                        <p>Iran’s supreme leader rules out negotiations with U.S. </p>
                    <span>6 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="467626" data-permalink="https://www.pmnewsnigeria.com/2019/06/13/irans-supreme-leader-rules-out-negotiations-with-u-s/irans-supreme-leader-ayatollah-ali-khamenei-2/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-orig-size="612,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=612%2C344&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Iran’s-Supreme-Leader-Ayatollah-Ali-Khamenei.jpg?fit=504%2C283&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/nba-finals-raptors-hope-to-clinch-championship-at-warriors-oracle-arena/">
                    <div class="latest-news-title">
                                        <p>NBA Finals: Raptors hope to clinch championship at Warriors&#8217; Oracle Arena </p>
                    <span>8 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="467624" data-permalink="https://www.pmnewsnigeria.com/2019/06/13/nba-finals-raptors-hope-to-clinch-championship-at-warriors-oracle-arena/kawhi-leonard/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?fit=600%2C425&amp;ssl=1" data-orig-size="600,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawhi-Leonard" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?fit=600%2C425&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Kawhi-Leonard-e1560436566973.jpg?fit=474%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/violence-major-challenge-during-2019-polls-in-anambra-says-inec/">
                    <div class="latest-news-title">
                                        <p>Violence, major challenge during 2019 polls in Anambra, says INEC </p>
                    <span>17 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="427221" data-permalink="https://www.pmnewsnigeria.com/2019/01/28/elections-inec-accredits-144-observer-groups/images-1-33/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?fit=700%2C420&amp;ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?fit=700%2C420&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/01/images-1-11.jpeg?fit=504%2C302&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/imo-9th-assembly-collins-emerges-speaker/">
                    <div class="latest-news-title">
                                        <p>Imo 9th Assembly: Collins emerges speaker </p>
                    <span>26 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="466450" data-permalink="https://www.pmnewsnigeria.com/2019/06/10/six-aa-apga-lawmakers-decamp-to-pdp-in-imo/imo-state-house-of-assembly/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?fit=700%2C349&amp;ssl=1" data-orig-size="700,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imo state house of assembly" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?fit=700%2C349&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Imo-state-house-of-assembly-e1560191691774.jpg?fit=504%2C251&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/strengthen-collaboration-with-nigeria-on-innovation-onu-urges-japan/">
                    <div class="latest-news-title">
                                        <p>Strengthen collaboration with Nigeria on innovation, Onu urges Japan </p>
                    <span>27 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="442094" data-permalink="https://www.pmnewsnigeria.com/2019/03/26/onu-for-minister-of-the-year-2018-award/dr-ogbonnaya-onu-2/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr Ogbonnaya Onu" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?fit=700%2C525&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Dr-Ogbonnaya-Onu-e1556143634861.jpeg?fit=448%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/sisiyemmie-has-got-a-bad-habit/">
                    <div class="latest-news-title">
                                        <p>Sisiyemmie has got a bad habit </p>
                    <span>36 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="457676" data-permalink="https://www.pmnewsnigeria.com/2019/05/17/sisiyemmie-steps-out-in-coat-of-many-colors/sisiyemmie-d/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?fit=640%2C746&amp;ssl=1" data-orig-size="640,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?fit=640%2C746&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Sisiyemmie-d.jpg?fit=288%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/06/13/assembly-victory-we-are-proud-of-you-classmates-tell-gbajabiamila/">
                    <div class="latest-news-title">
                                        <p>Assembly victory: We are proud of you, Classmates tell Gbajabiamila </p>
                    <span>43 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="448479" data-permalink="https://www.pmnewsnigeria.com/2019/04/16/breaking-apc-adopts-femi-gbajabiamila-as-its-candidate-for-speaker-of-9th-assembly/gbajabiamila-3/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gbajabiamila" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gbajabiamila-e1556836036946.png?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		<div class="read">
		</div>
		<div class="read">
			<div style="margin: 30px 0">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9919975752"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
		</div>
		
            
	<div style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/big-fight-on-june-12-as-atiku-goes-for-buharis-jugular/" title="Big fight on June 12 as Atiku goes for Buhari&#039;s jugular" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Buhari-and-Atiku-e1555523240480.jpg?fit=700%2C448&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Big fight on June 12 as Atiku goes for Buhari&#039;s jugular" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/big-fight-on-june-12-as-atiku-goes-for-buharis-jugular/" class="bump-view" data-bump-view="tp">
								Big fight on June 12 as Atiku goes for Buhari&#039;s jugular							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/moshood-abiola-national-stadium-buhari-shames-obasanjo-again/" title="Moshood Abiola National Stadium: Buhari shames Obasanjo again" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Ministry-Shut-down-National-staium-abuja-3-e1560384333404.jpg?fit=700%2C346&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Moshood Abiola National Stadium: Buhari shames Obasanjo again" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/moshood-abiola-national-stadium-buhari-shames-obasanjo-again/" class="bump-view" data-bump-view="tp">
								Moshood Abiola National Stadium: Buhari shames Obasanjo again							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/i-shall-not-participate-in-this-years-june-12-celebrations-wole-soyinka/" title="I shall not participate in this year’s June 12 celebrations - Wole Soyinka" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Soyinka-e1509782380147.jpg?fit=600%2C471&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I shall not participate in this year’s June 12 celebrations - Wole Soyinka" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/i-shall-not-participate-in-this-years-june-12-celebrations-wole-soyinka/" class="bump-view" data-bump-view="tp">
								I shall not participate in this year’s June 12 celebrations - Wole Soyinka							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/13/shocking-obasanjo-one-of-the-architects-of-june-12-annulment/" title="Shocking: Obasanjo one of the architects of June 12 annulment" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Obasanjo-BBC.jpg?fit=660%2C371&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shocking: Obasanjo one of the architects of June 12 annulment" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/13/shocking-obasanjo-one-of-the-architects-of-june-12-annulment/" class="bump-view" data-bump-view="tp">
								Shocking: Obasanjo one of the architects of June 12 annulment							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/news-analysis-june-12-as-democracy-day-and-humiliation-of-olusegun-obasanjo/" title="News Analysis: June 12 as Democracy Day and Humiliation of Olusegun Obasanjo!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Abiola-and-schoolmates.jpg?fit=532%2C577&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="News Analysis: June 12 as Democracy Day and Humiliation of Olusegun Obasanjo!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/news-analysis-june-12-as-democracy-day-and-humiliation-of-olusegun-obasanjo/" class="bump-view" data-bump-view="tp">
								News Analysis: June 12 as Democracy Day and Humiliation of Olusegun Obasanjo!							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/what-wike-did-on-june-12-will-keep-you-wondering/" title="What Wike did on June 12 will keep you wondering" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Wike-3-e1560364436760.jpg?fit=700%2C467&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="What Wike did on June 12 will keep you wondering" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/what-wike-did-on-june-12-will-keep-you-wondering/" class="bump-view" data-bump-view="tp">
								What Wike did on June 12 will keep you wondering							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/buhari-outlines-next-level-agenda-full-speech-on-democracy-day/" title="Buhari outlines Next Level Agenda: Full Speech on Democracy Day" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Buhari-speaks-at-Democracy-Day-in-Abuja-e1560343177952.jpg?fit=600%2C450&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Buhari outlines Next Level Agenda: Full Speech on Democracy Day" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/buhari-outlines-next-level-agenda-full-speech-on-democracy-day/" class="bump-view" data-bump-view="tp">
								Buhari outlines Next Level Agenda: Full Speech on Democracy Day							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/12/buhari-exposes-nigerians-behind-insecurity/" title="Buhari exposes Nigerians behind insecurity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/06/Buhari-at-the-2019-National-Democracy-Day-celebration-e1560377849561.jpg?fit=700%2C573&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Buhari exposes Nigerians behind insecurity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/12/buhari-exposes-nigerians-behind-insecurity/" class="bump-view" data-bump-view="tp">
								Buhari exposes Nigerians behind insecurity							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/06/13/simi-reacts-to-new-jamb-cut-off-mark/" title="Simi reacts to new JAMB cut off marks" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Simid.jpg?fit=640%2C799&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Simi reacts to new JAMB cut off marks" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/06/13/simi-reacts-to-new-jamb-cut-off-mark/" class="bump-view" data-bump-view="tp">
								Simi reacts to new JAMB cut off marks							</a>
						</div>
												</li>
					</ul>
</div>    </div>
	
	
	<div style="margin-bottom: 30px">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5214443984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
        </div>
<!--            /latest column  -->
    
    </div>
                
</div>



<div class="container">
        <div class="row">
<!--            Sport News-->
            <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
              
				
              
                </div>
            </div>
        </div>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript">
$(window).scroll(function() {
 var hT = $('.post-content').offset().top,
 hH = $('.post-content').outerHeight(),
 wH = $(window).height(),
 wS = $(this).scrollTop();
 if (wS > (hT+hH-wH)){
 $("#most-comment").removeClass("hidden");
 
 }
});



$(document).ready(function(){
 $(".close").click(function(){
 $("#most-comment").addClass('hidden') 
 });
});

</script>
    <div class="container" >
	<h2>In Case You Missed It</h2>
	<div style="text-align: center">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div style="text-align: center">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_bottom_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="1237392727"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICAgICAgPHNjcmlwdD4KICAgICAgICAgICAgICAgIChmdW5jdGlvbigpewogICAgICAgICAgICB2YXIgRD1uZXcgRGF0ZSgpLGQ9ZG9jdW1lbnQsYj0nYm9keScsY2U9J2NyZWF0ZUVsZW1lbnQnLGFjPSdhcHBlbmRDaGlsZCcsc3Q9J3N0eWxlJyxkcz0nZGlzcGxheScsbj0nbm9uZScsZ2k9J2dldEVsZW1lbnRCeUlkJyxscD1kLmxvY2F0aW9uLnByb3RvY29sLHdwPWxwLmluZGV4T2YoJ2h0dHAnKT09MD9scDonaHR0cHM6JzsKICAgICAgICAgICAgdmFyIGk9ZFtjZV0oJ2lmcmFtZScpO2lbc3RdW2RzXT1uO2RbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKVthY10oaSk7dHJ5e3ZhciBpdz1pLmNvbnRlbnRXaW5kb3cuZG9jdW1lbnQ7aXcub3BlbigpO2l3LndyaXRlbG4oIjxodCIrIm1sPjxibyIrImR5PjwvYm8iKyJkeT48L2h0IisibWw+Iik7aXcuY2xvc2UoKTt2YXIgYz1pd1tiXTt9CiAgICAgICAgICAgIGNhdGNoKGUpe3ZhciBpdz1kO3ZhciBjPWRbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKTt9dmFyIGR2PWl3W2NlXSgnZGl2Jyk7ZHYuaWQ9Ik1HX0lEIjtkdltzdF1bZHNdPW47ZHYuaW5uZXJIVE1MPTM2ODg2MTtjW2FjXShkdik7CiAgICAgICAgICAgIHZhciBzPWl3W2NlXSgnc2NyaXB0Jyk7cy5hc3luYz0nYXN5bmMnO3MuZGVmZXI9J2RlZmVyJztzLmNoYXJzZXQ9J3V0Zi04JztzLnNyYz13cCsiLy9qc2MubWdpZC5jb20vcC9tL3BtbmV3c25pZ2VyaWEuY29tLjM2ODg2MS5qcz90PSIrRC5nZXRZZWFyKCkrRC5nZXRNb250aCgpK0QuZ2V0VVRDRGF0ZSgpK0QuZ2V0VVRDSG91cnMoKTtjW2FjXShzKTt9KSgpOwogICAgPC9zY3JpcHQ+CiAgICA8L2Rpdj48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button"   style="margin:5px 20px 5px 20px;" >Cookie settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4>Privacy Overview</h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        non-necessary 
                    </a>
                <label class="cli-switch">
                        <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary"checked />
                        <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                    </label>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"b5bc45331e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=467581&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=313eeff6f807d3db25c998f6a468556fb4a1581f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=467581&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=313eeff6f807d3db25c998f6a468556fb4a1581f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F06%2F13%2Firans-supreme-leader-rules-out-negotiations-with-u-s%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'101012438',post:'467581',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '467581' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated 51 seconds ago
	generated in 0.151 seconds
	served from batcache in 0.003 seconds
	expires in 249 seconds
-->
