<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit  |  P.M. News</title>
 	<meta name="description" content="South Korean newspaper, Chosun Ilbo claimed North Korea executed its special envoy to the United States following the collapse of the second summit between leader Kim Jong Un and President Donald Trump." />
	
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<title>Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit &#8211; P.M. News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit Comments Feed" href="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.1+2.4.18","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.1+2.4.18'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-1WgG' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.pmnewsnigeria.com/amp/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/"/>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '85px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/" />
<meta property="og:description" content="South Korean newspaper, Chosun Ilbo claimed North Korea executed its special envoy to the United States following the collapse of the second summit between leader Kim Jong Un and President Donald T…" />
<meta property="article:published_time" content="2019-05-31T07:00:14+00:00" />
<meta property="article:modified_time" content="2019-05-31T07:00:14+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit" />
<meta name="twitter:image" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=ace3de97f4" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
</head>
<body class="post-template-default single single-post postid-462314 single-format-standard">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">May 31, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
       
                <div style= "margin: 80px auto 10px">
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
       
			
		
			
			
            
            <h1>Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit </h1>
            <p class="time"> Friday, May 31, 2019 8:00 am            </p>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">

    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="600" height="400" src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=504%2C336&amp;ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="414722" data-permalink="https://www.pmnewsnigeria.com/2018/12/03/fact-checking-did-kim-jong-un-ask-to-recolonise-nigeria-ghana/kim-jong-un-5-e1543873028735/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim-Jong-Un-5-e1543873028735" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=504%2C336&amp;ssl=1" />Kim Jong Un: North Korea reportedly executes envoy over failed Kim-Trump summit in Hanoi -->
        
                <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="mobileShow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inside_after_image_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3312974848"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<div id="attachment_414722" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-414722" data-attachment-id="414722" data-permalink="https://www.pmnewsnigeria.com/2018/12/03/fact-checking-did-kim-jong-un-ask-to-recolonise-nigeria-ghana/kim-jong-un-5-e1543873028735/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim-Jong-Un-5-e1543873028735" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=504%2C336&amp;ssl=1" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=600%2C400&#038;ssl=1" alt="" width="600" height="400" class="size-full wp-image-414722" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=75%2C50&amp;ssl=1 75w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=504%2C336&amp;ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><p id="caption-attachment-414722" class="wp-caption-text">Kim Jong Un: North Korea reportedly executes envoy over failed Kim-Trump summit in Hanoi</p></div>
<p>South Korean newspaper, Chosun Ilbo claimed North Korea executed its special envoy to the United States following the collapse of the second summit between leader Kim Jong Un and President Donald Trump.</p>
<p>The newspaper said Kim Hyok Chol, who laid the groundwork for the Hanoi meeting and accompanied Kim on his private train, was executed by firing squad for &#8220;betraying the supreme leader&#8221; after he was &#8220;won over to the US&#8221; during pre-summit negotiations.</p>
<p>&#8220;Kim Hyok Chol was executed in March at Mirim Airport along with four senior foreign ministry officials following an investigation,&#8221; the newspaper quoted an unidentified source as saying.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="mobileShow">
<!-- Composite Start -->
<div id="M429281ScriptRootC374877">
        <div id="M429281PreloadC374877">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M429281ScriptRootC374877")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M429281ScriptRootC374877");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=374877;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/p/m/pmnewsnigeria.com.374877.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
</div></div>

<p>The other officials executed were not identified.</p>
<p>Kim Hyok Chol was the North&#8217;s counterpart of US special representative Stephen Biegun in the run-up to the Hanoi summit in February.</p>
<p>South Korea&#8217;s Unification Ministry, which handles inter-Korean relations, declined to comment on the report.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 10th_paragraph_insert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9168770906"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Some previous South Korean reports of North Korean purges and executions have later proved inaccurate.</p>
<p>The paper also said Kim Jong Un&#8217;s interpreter Shin Hye Yong was sent to a prison camp for a mistake at the summit.</p>
<p>She failed to translate Kim&#8217;s new proposal when Trump declared &#8220;no deal&#8221; and walked away from the table, Chosun reported, citing another unnamed diplomatic source.</p>
<p>Kim Jong Un and Trump left the Vietnamese capital without a deal after they failed to reach agreement on rolling back Pyongyang&#8217;s nuclear programme in exchange for sanctions relief.</p>
<p>The North has since sought to raise the pressure and carried out two short-range missile tests in May.</p>
<p>Senior party official Kim Yong Chol, the North&#8217;s counterpart to Secretary of State Mike Pompeo in nuclear talks, was also sent to a labour camp, the paper said.</p>
<p>In April, South Korea&#8217;s parliamentary intelligence committee said Kim Yong Chol had been censured over his handling of the Hanoi summit, despite the fact he had recently been named a member of the State Affairs Commission, a supreme governing body chaired by Kim Jong Un.</p>
<p>The Chosun Ilbo itself incorrectly reported in 2013 that Hyon Song Wol, head of the North&#8217;s Samjiyon Orchestra, was executed by firing squad for distributing and watching pornographic content.</p>
<p>And the Unification Ministry also mistakenly announced in February 2016 that Ri Yong Gil, chief of the general staff of the North Korean People&#8217;s Army, had been executed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/" data-text="Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                
                <div style="max-width: 720px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5803114262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the conversation					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=462314&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c303af4562dbd85aadc190d9e2fc08c46fec804f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            
            </div>
	<div class="mobileShow"	>	
		 <div style="margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- after_comment_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6923999522"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
          </div>
    </div>
        </div>
        
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div style="margin-bottom: 20px"> 
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="3832121699"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
			<div class="read">
			</div>
			<div class="read" >
            
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/25/how-youths-millennial-can-make-money-with-coincola/">
                    <div class="latest-news-title">
                                        <p>How Youths &#038; Millennial Can Make Money With CoinCola </p>
                    <span>Sponsored</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" data-attachment-id="459683" data-permalink="https://www.pmnewsnigeria.com/2019/05/25/how-youths-millennial-can-make-money-with-coincola/coincola/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoinCola" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/CoinCola-e1558636019591.png?fit=336%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		
			<div class="read">
			</div>
            <div class="read" >
            
            <h2>Latest</h2>
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/zamfara-will-soon-start-palm-oil-production-gov-matawalle/">
                    <div class="latest-news-title">
                                        <p>Zamfara will soon start palm oil production &#8211; Gov. Matawalle </p>
                    <span>13 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="462163" data-permalink="https://www.pmnewsnigeria.com/2019/05/30/i-wont-victimise-workers-gov-matawalle/images-3-53/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?fit=475%2C530&amp;ssl=1" data-orig-size="475,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (3)" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?fit=475%2C530&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/images-3-8.jpeg?fit=301%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/kogi-students-endorse-bello-for-second-term/">
                    <div class="latest-news-title">
                                        <p>Kogi students endorse Bello for second term </p>
                    <span>23 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?resize=336%2C336&amp;ssl=1 336w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="325659" data-permalink="https://www.pmnewsnigeria.com/2017/03/16/governor-goes-mad-demolishes-kidnappers-terrorists-house-mosque/attachment/325659/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?fit=400%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/03/Yahaya-Bello-of-Kogi-State-e1468169251443.jpg?fit=336%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/federal-govt-wants-south-africa-to-invest-in-nigerias-gas-sector/">
                    <div class="latest-news-title">
                                        <p>Federal Govt wants South Africa to invest in Nigeria’s gas sector </p>
                    <span>33 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="388264" data-permalink="https://www.pmnewsnigeria.com/2018/07/11/criminals-are-killing-nigerians-in-south-africa-president-ramaphosa/ramaphosa-speaks-to-the-media-with-buhari-e1531331442196/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?fit=600%2C407&amp;ssl=1" data-orig-size="600,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?fit=600%2C407&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Ramaphosa-speaks-to-the-media-with-Buhari-e1531331442196.jpg?fit=495%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/group-tasks-lalong-on-security-jobs-for-plateau-youths/">
                    <div class="latest-news-title">
                                        <p>Group tasks Lalong on security, jobs for Plateau youths </p>
                    <span>56 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="457860" data-permalink="https://www.pmnewsnigeria.com/2019/05/17/plateau-governor-lalong-emerges-northern-governors-forum-chairman/lalong/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?fit=500%2C407&amp;ssl=1" data-orig-size="500,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lalong" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?fit=500%2C407&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Lalong.jpg?fit=413%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/taliban-bombs-us-convoy-in-kabul-casualties-uncertain/">
                    <div class="latest-news-title">
                                        <p>Taliban bombs US convoy in Kabul, casualties uncertain </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="462317" data-permalink="https://www.pmnewsnigeria.com/2019/05/31/taliban-bombs-us-convoy-in-kabul-casualties-uncertain/bomb-in-kabul-targets-us-convoy-sending-white-smoke-in-the-air/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?fit=500%2C667&amp;ssl=1" data-orig-size="500,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taliban Bomb in Kabul targets US convoy sending white smoke in the air" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?fit=500%2C667&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Bomb-in-Kabul-targets-US-convoy-sending-white-smoke-in-the-air--e1559286530163.jpg?fit=252%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/reports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit/">
                    <div class="latest-news-title">
                                        <p>Reports: North Korea executes envoy, 4 others over failed Kim-Trump summit </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="414722" data-permalink="https://www.pmnewsnigeria.com/2018/12/03/fact-checking-did-kim-jong-un-ask-to-recolonise-nigeria-ghana/kim-jong-un-5-e1543873028735/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim-Jong-Un-5-e1543873028735" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Kim-Jong-Un-5-e1543873028735.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/nba-finals-siakam-powers-toronto-raptors-over-warriors-in-game-1/">
                    <div class="latest-news-title">
                                        <p>NBA Finals: Siakam powers Toronto Raptors over  Warriors in Game 1 </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="462312" data-permalink="https://www.pmnewsnigeria.com/2019/05/31/nba-finals-siakam-powers-toronto-raptors-over-warriors-in-game-1/pascal-siakam/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?fit=600%2C411&amp;ssl=1" data-orig-size="600,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pascal Siakam" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?fit=600%2C411&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Pascal-Siakam-e1559284805972.jpg?fit=491%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/05/31/gov-buni-lauded-for-declaring-emergency-on-education/">
                    <div class="latest-news-title">
                                        <p>Gov. Buni lauded for declaring emergency on education </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="429924" data-permalink="https://www.pmnewsnigeria.com/2019/02/09/yobe-apc-guber-candidate-to-replicate-fgs-agriculture-policy/maimala-buni/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?fit=696%2C450&amp;ssl=1" data-orig-size="696,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maimala-Buni" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?fit=696%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Maimala-Buni.jpg?fit=504%2C326&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        </div>
		<div class="read">
		</div>
		<div class="read">
			<div style="margin: 30px 0">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9919975752"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
		</div>
		
            
	<div style="margin: 30px 0">
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/30/bombshell-ambodes-ssg-reveals-his-weaknesses-why-he-didnt-get-a-2nd-term/" title="Bombshell! Ambode&#039;s SSG reveals why he didn&#039;t get a 2nd term" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/10/akinwunmi-ambode-e1538605623252.jpg?fit=700%2C525&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bombshell! Ambode&#039;s SSG reveals why he didn&#039;t get a 2nd term" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/30/bombshell-ambodes-ssg-reveals-his-weaknesses-why-he-didnt-get-a-2nd-term/" class="bump-view" data-bump-view="tp">
								Bombshell! Ambode&#039;s SSG reveals why he didn&#039;t get a 2nd term							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/29/bad-weather-responsible-for-aborted-landing-ethiopian-airlines/" title="Bad weather responsible for aborted landing - Ethiopian Airlines" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/11/B787-9.jpg?fit=520%2C333&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bad weather responsible for aborted landing - Ethiopian Airlines" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/29/bad-weather-responsible-for-aborted-landing-ethiopian-airlines/" class="bump-view" data-bump-view="tp">
								Bad weather responsible for aborted landing - Ethiopian Airlines							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/30/obasanjo-relives-scary-10-minutes-on-ethiopian-plane-spin-doctor-lied/" title="Obasanjo relives scary 10 minutes on Ethiopian plane, spin doctor lied" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Obasanjo-BBC.jpg?fit=660%2C371&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Obasanjo relives scary 10 minutes on Ethiopian plane, spin doctor lied" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/30/obasanjo-relives-scary-10-minutes-on-ethiopian-plane-spin-doctor-lied/" class="bump-view" data-bump-view="tp">
								Obasanjo relives scary 10 minutes on Ethiopian plane, spin doctor lied							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/29/obasanjo-393-others-escape-crash-aboard-ethiopia-airlines/" title="Obasanjo, 393 others escape crash aboard Ethiopia  Airlines" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Obasanjo-1.jpg?fit=681%2C420&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Obasanjo, 393 others escape crash aboard Ethiopia  Airlines" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/29/obasanjo-393-others-escape-crash-aboard-ethiopia-airlines/" class="bump-view" data-bump-view="tp">
								Obasanjo, 393 others escape crash aboard Ethiopia  Airlines							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/29/video-oshiomhole-disgraced-at-buharis-inauguration/" title="Video: Oshiomhole disgraced at Buhari&#039;s inauguration" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=700%2C420&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Video: Oshiomhole disgraced at Buhari&#039;s inauguration" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/29/video-oshiomhole-disgraced-at-buharis-inauguration/" class="bump-view" data-bump-view="tp">
								Video: Oshiomhole disgraced at Buhari&#039;s inauguration							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/30/saraki-could-have-taken-over-govt-on-tuesday-midnight-osinbajo/" title="Saraki could have taken over govt on Tuesday midnight - Osinbajo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/Osinbajo-thanks.jpg?fit=696%2C392&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Saraki could have taken over govt on Tuesday midnight - Osinbajo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/30/saraki-could-have-taken-over-govt-on-tuesday-midnight-osinbajo/" class="bump-view" data-bump-view="tp">
								Saraki could have taken over govt on Tuesday midnight - Osinbajo							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/30/obasanjo-denies-being-aboard-troubled-ethiopian-plane/" title="Obasanjo denies being aboard troubled Ethiopian plane" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Olusegun-Obasanjo-1.jpg?fit=640%2C480&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Obasanjo denies being aboard troubled Ethiopian plane" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/30/obasanjo-denies-being-aboard-troubled-ethiopian-plane/" class="bump-view" data-bump-view="tp">
								Obasanjo denies being aboard troubled Ethiopian plane							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/29/photo-news-oshiomhole-was-only-downgraded-not-disgraced/" title="Photo News: Oshiomhole was only downgraded not disgraced" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/05/oshiomhole-down-e1559168055850.jpg?fit=700%2C700&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photo News: Oshiomhole was only downgraded not disgraced" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/29/photo-news-oshiomhole-was-only-downgraded-not-disgraced/" class="bump-view" data-bump-view="tp">
								Photo News: Oshiomhole was only downgraded not disgraced							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/05/30/yes-oshiomhole-must-go-shittu-ex-minister-backs-call/" title="Yes, Oshiomhole must go, Shittu, ex-minister backs call" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/02/Oshiomhole-1-e1550347823255.jpg?fit=700%2C525&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Yes, Oshiomhole must go, Shittu, ex-minister backs call" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/05/30/yes-oshiomhole-must-go-shittu-ex-minister-backs-call/" class="bump-view" data-bump-view="tp">
								Yes, Oshiomhole must go, Shittu, ex-minister backs call							</a>
						</div>
												</li>
					</ul>
</div>    </div>
	
	
	<div style="margin-bottom: 30px">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_sidebar_responsive_3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5214443984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
        </div>
<!--            /latest column  -->
    
    </div>
                
</div>



<div class="container">
        <div class="row">
<!--            Sport News-->
            <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
              
				
              
                </div>
            </div>
        </div>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript">
$(window).scroll(function() {
 var hT = $('.post-content').offset().top,
 hH = $('.post-content').outerHeight(),
 wH = $(window).height(),
 wS = $(this).scrollTop();
 if (wS > (hT+hH-wH)){
 $("#most-comment").removeClass("hidden");
 
 }
});



$(document).ready(function(){
 $(".close").click(function(){
 $("#most-comment").addClass('hidden') 
 });
});

</script>
    <div>
	<div style="text-align: center">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div style="text-align: center">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- single_bottom_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="1237392727"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.sharedaddy', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIENvbXBvc2l0ZSBTdGFydCAtLT4KPGRpdiBpZD0iTTQyOTI4MVNjcmlwdFJvb3RDMzY4ODYxIj4KICAgICAgICA8ZGl2IGlkPSJNNDI5MjgxUHJlbG9hZEMzNjg4NjEiPgogICAgICAgIExvYWRpbmcuLi4gICAgPC9kaXY+CiAgICAgICAgPHNjcmlwdD4KICAgICAgICAgICAgICAgIChmdW5jdGlvbigpewogICAgICAgICAgICB2YXIgRD1uZXcgRGF0ZSgpLGQ9ZG9jdW1lbnQsYj0nYm9keScsY2U9J2NyZWF0ZUVsZW1lbnQnLGFjPSdhcHBlbmRDaGlsZCcsc3Q9J3N0eWxlJyxkcz0nZGlzcGxheScsbj0nbm9uZScsZ2k9J2dldEVsZW1lbnRCeUlkJyxscD1kLmxvY2F0aW9uLnByb3RvY29sLHdwPWxwLmluZGV4T2YoJ2h0dHAnKT09MD9scDonaHR0cHM6JzsKICAgICAgICAgICAgdmFyIGk9ZFtjZV0oJ2lmcmFtZScpO2lbc3RdW2RzXT1uO2RbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKVthY10oaSk7dHJ5e3ZhciBpdz1pLmNvbnRlbnRXaW5kb3cuZG9jdW1lbnQ7aXcub3BlbigpO2l3LndyaXRlbG4oIjxodCIrIm1sPjxibyIrImR5PjwvYm8iKyJkeT48L2h0IisibWw+Iik7aXcuY2xvc2UoKTt2YXIgYz1pd1tiXTt9CiAgICAgICAgICAgIGNhdGNoKGUpe3ZhciBpdz1kO3ZhciBjPWRbZ2ldKCJNNDI5MjgxU2NyaXB0Um9vdEMzNjg4NjEiKTt9dmFyIGR2PWl3W2NlXSgnZGl2Jyk7ZHYuaWQ9Ik1HX0lEIjtkdltzdF1bZHNdPW47ZHYuaW5uZXJIVE1MPTM2ODg2MTtjW2FjXShkdik7CiAgICAgICAgICAgIHZhciBzPWl3W2NlXSgnc2NyaXB0Jyk7cy5hc3luYz0nYXN5bmMnO3MuZGVmZXI9J2RlZmVyJztzLmNoYXJzZXQ9J3V0Zi04JztzLnNyYz13cCsiLy9qc2MubWdpZC5jb20vcC9tL3BtbmV3c25pZ2VyaWEuY29tLjM2ODg2MS5qcz90PSIrRC5nZXRZZWFyKCkrRC5nZXRNb250aCgpK0QuZ2V0VVRDRGF0ZSgpK0QuZ2V0VVRDSG91cnMoKTtjW2FjXShzKTt9KSgpOwogICAgPC9zY3JpcHQ+CiAgICA8L2Rpdj48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"303f0c97a8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=462314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=c303af4562dbd85aadc190d9e2fc08c46fec804f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=462314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=c303af4562dbd85aadc190d9e2fc08c46fec804f#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F05%2F31%2Freports-north-korea-executes-envoy-4-others-over-failed-kim-trump-summit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1.1',blog:'101012438',post:'462314',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '462314' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>