<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>How I was slapped by a Naval officer in America – Tinubu  |  P.M. News</title>
 	<meta name="description" content="By Isa Isawade National Leader of the ruling All Progressive Congress (APC) and former Senator of Federal Republic of Nigeria, Asiwaju Bola Ahmed Tinubu, who, [&#8230;]" />
	
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<title>How I was slapped by a Naval officer in America – Tinubu &#8211; P.M. News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; How I was slapped by a Naval officer in America – Tinubu Comments Feed" href="https://www.pmnewsnigeria.com/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-1Rxe' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.pmnewsnigeria.com/amp/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu//"/>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '85px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How I was slapped by a Naval officer in America – Tinubu" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/" />
<meta property="og:description" content="By Isa Isawade National Leader of the ruling All Progressive Congress (APC) and former Senator of Federal Republic of Nigeria, Asiwaju Bola Ahmed Tinubu, who, on March 29 clocked 67 years of age, r…" />
<meta property="article:published_time" content="2019-04-03T06:16:57+00:00" />
<meta property="article:modified_time" content="2019-04-03T06:25:49+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="592" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How I was slapped by a Naval officer in America – Tinubu" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=71ab981f54" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
</head>
<body class="post-template-default single single-post postid-444120 single-format-standard">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">April 3, 2019</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
	    <li><a href="../../../../category/2019-elections" title="News"> 2019 Elections</a></li>
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
       
                <div style= "margin: 80px auto 10px">
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="2867338823"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
       
			
		
			
			
            
            <h1>How I was slapped by a Naval officer in America – Tinubu </h1>
            <p class="time"> Wednesday, April 3, 2019 7:16 am            </p>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">
<!--            nav bar                 
            <div class="col-md-3 col-lg-2 sidebar-nav" style="margin-left: -30px;
">
             <nav class="sidebar-nav">
                <!normal collapsible navbar markup
                 <br/><br/>
                 
                       
                 
                 <ul class="nav navbar-nav navbar-right">
                        <li><a href="" title="News"> News</a></li>
                        <li><a href="" title="Headlines"> Headlines</a></li>
                        <li><a href="" title="Opinion"> Opinion</a></li>
                        <li><a href="" title="Sports"> Sports</a></li>
                        <li><a href="" title="Entertainment"> Entertainment</a></li>
                        <li><a href="" title="Lifestyle"> Lifestyle</a></li>
                        <li><a href="" title="Business"> Business</a></li>
                        <li><a href="" title="Politics"> Politics</a></li>
                 </ul>

             </nav>
            </div>
        /nav bar                    -->
    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="700" height="592" src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" data-attachment-id="442535" data-permalink="https://www.pmnewsnigeria.com/2019/03/28/tinubu-to-fg-stop-planned-increase-in-vat-now/tinubu-25/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&amp;ssl=1" data-orig-size="700,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tinubu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=398%2C336&amp;ssl=1" />Tinubu -->
        
                <div id="attachment_442535" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-442535" data-attachment-id="442535" data-permalink="https://www.pmnewsnigeria.com/2019/03/28/tinubu-to-fg-stop-planned-increase-in-vat-now/tinubu-25/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&amp;ssl=1" data-orig-size="700,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tinubu" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=700%2C592&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?fit=398%2C336&amp;ssl=1" class="size-full wp-image-442535" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/Tinubu-e1553779022548.jpg?resize=700%2C592&#038;ssl=1" alt="" width="700" height="592" data-recalc-dims="1" /><p id="caption-attachment-442535" class="wp-caption-text">Bola Tinubu</p></div>
<p>By Isa Isawade</p>
<p>National Leader of the ruling All Progressive Congress (APC) and former Senator of Federal Republic of Nigeria, Asiwaju Bola Ahmed Tinubu, who, on March 29 clocked 67 years of age, reminisced his times as a struggling boy in the United States of America during his early life.</p>
<p>According to him, “One experience I will not forget was when I over-charged a naval officer, who was returning to the country. It was not intentional. Apparently, I didn’t know the direction; there was no GPRS in those days to locate directions. So, he gave me the direction to his house in a Virginia suburb. I gave him the price and the man responded with a slap to my face. He said I should know the correct fare to charge to the location he mentioned. He slapped me and gave me the money.</p>
<p>“Another experience was when I took a guy whom I didn’t know was drunk. When I drove to his house, he pointed a gun at me instead of paying the fare. He took my leather jacket and said: ‘Get into your car and get lost.’ He did not pay”, Asiwaju recounted.</p>
<p>Paying through his education abroad was also tough. He had to do menial jobs to survive. He was on one when he had another unforgettable encounter.</p>
<p>“I was taking the third Accounting class and equally working as a security guard at a construction site. They were very serious with their kind of security. There were about six points with six clocks at the site which the security man must wind every hour and with a dog in hand. So, there was never a chance of trying to catch a nap. As I was doing my accounting assignment, I fell asleep. I was dead asleep! The inspector came to the site and found me sleeping, with my head on my books. He simply pulled the register and wrote: ‘I have been here. You were sound asleep. So, see me tomorrow&#8217;. When I woke up, I found that Skiddo (the dog’s name) was gone, and then the register. I just went to a corner, cleaned my face and concentrated on my assignment because I knew the job was already gone. You can&#8217;t lose two things. I ensured that I read well for my test and passed the next day. I opted to post their uniform and cap to them, but suddenly ran into the man and he handed me my cheque and said the job was gone. I told him I knew and we said goodbye to each other! I had to start looking for another job.”</p>
<p>Many more of his childhood and adulthood experiences, including his university years at the Chicago State University; how he was sought after by big companies in America, after graduating with his name on the Dean’s list as the overall Best in Accounting of his set; his corporate years in Deloitte, Haskins and Sells (now Deloitte and Touche Consulting Group), and later as Auditor and Treasurer in oil giant, Mobil; his journey into politics; relationship with the late Chief M.K.O Abiola (G.C.F.R); life in exile as a NADECO activist; his pro-democracy struggles and crusades for a just and an egalitarian society; his account of stewardship as Lagos State Governor between 1999 and 2007, and verdicts of many eminent personalities across strata of life on him are exclusively revealed in a hard copy special publication of TheNEWS entitled, ‘ASIWAJU: THE UNTOLD STORY OF THE LEADER’, published on the Jagaban of the Borgu Kingdom when he clocked sixty years of age in 2012. The timeless publication remains a collector’s item.</p>
<p>Copies of it are still available. Interested readers should call 0803 351 7367.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/" data-text="How I was slapped by a Naval officer in America – Tinubu"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=How%20I%20was%20slapped%20by%20a%20Naval%20officer%20in%20America%20%E2%80%93%20Tinubu%20https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                
                <div style="width: 300px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- After_Article_mobile_300X250 -->
                <ins class="adsbygoogle"
                    style="display:inline-block;width:300px;height:250px"
                    data-ad-client="ca-pub-8264632571551786"
                    data-ad-slot="7180592326"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the conversation					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/03/how-i-was-slapped-by-a-naval-officer-in-america-tinubu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=444120&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=58bc67c2e5d1c9e1295b51661a2a1988b8e13083#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            
            </div>
            
        </div>
        
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div>
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8264632571551786"
 data-ad-slot="9123487123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
			
            <div class="read" >
            
            <h2>Latest</h2>
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/04/03/remove-your-illegal-crowns-olubadan-bombs-high-chiefs/">
                    <div class="latest-news-title">
                                        <p>Remove your illegal crowns, Olubadan bombs high chiefs </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="444131" data-permalink="https://www.pmnewsnigeria.com/2019/04/03/remove-your-illegal-crowns-olubadan-bombs-high-chiefs/olubadan-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="olubadan" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?fit=1024%2C683&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/olubadan.jpg?fit=504%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/04/03/last-gasp-winner-sends-leipzig-into-semi-finals/">
                    <div class="latest-news-title">
                                        <p>Last-gasp winner sends Leipzig into semi-finals </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="444128" data-permalink="https://www.pmnewsnigeria.com/2019/04/03/last-gasp-winner-sends-leipzig-into-semi-finals/rb-leipzig-players/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?fit=1200%2C658&amp;ssl=1" data-orig-size="1200,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RB Leipzig players" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?fit=1200%2C658&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/RB-Leipzig-players.jpg?fit=504%2C276&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/04/03/teenager-kean-on-target-again-as-juve-win/">
                    <div class="latest-news-title">
                                        <p>Teenager Kean on target again as Juve win </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="443173" data-permalink="https://www.pmnewsnigeria.com/2019/03/30/keane-step-up-to-rescue-juventus-in-ronaldos-absence/keane-2/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?fit=634%2C425&amp;ssl=1" data-orig-size="634,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keane" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?fit=634%2C425&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/keane.jpg?fit=501%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/04/03/psg-releases-date-for-neymars-return/">
                    <div class="latest-news-title">
                                        <p>PSG releases date for Neymar&#8217;s return </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="444121" data-permalink="https://www.pmnewsnigeria.com/2019/04/03/psg-releases-date-for-neymars-return/neymar-18/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?fit=660%2C371&amp;ssl=1" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neymar" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?fit=660%2C371&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/neymar.jpg?fit=504%2C283&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2019/04/03/la-liga-title-chase-late-strikes-keep-atletico-on-board/">
                    <div class="latest-news-title">
                                        <p>La Liga title chase: Late strikes keep Atletico on board </p>
                    <span>2 hours ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="357763" data-permalink="https://www.pmnewsnigeria.com/2017/12/05/chelsea-draw-progress-champions-league-knockout-stage/atletico-5/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atletico" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?fit=700%2C394&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/12/Atletico-e1512511530815.jpg?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        
        </div>
            <div style="margin-top: 30px">
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8264632571551786"
 data-ad-slot="9123487123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
			<div>
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/01/gabrielle-union-hubby-stunning-in-new-photo/" title="Gabrielle Union &amp; hubby stunning in new photo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Gabrielle-Union-and-Dwayne-Wade.jpg?fit=640%2C640&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gabrielle Union &amp; hubby stunning in new photo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/01/gabrielle-union-hubby-stunning-in-new-photo/" class="bump-view" data-bump-view="tp">
								Gabrielle Union &amp; hubby stunning in new photo							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/protests-as-governor-wike-wins-8-lgas-out-of-10-declared-by-inec/" title="Protests as Governor Wike wins 8 LGAs out of 10 declared by INEC" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/rivers-protest-e1554214322609.jpg?fit=700%2C408&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Protests as Governor Wike wins 8 LGAs out of 10 declared by INEC" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/protests-as-governor-wike-wins-8-lgas-out-of-10-declared-by-inec/" class="bump-view" data-bump-view="tp">
								Protests as Governor Wike wins 8 LGAs out of 10 declared by INEC							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/01/omotola-daughter-thrills-fans-with-dancing-skills/" title="Omotola &amp; daughter thrill fans with dancing skills" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Omotola-and-daughter-Princess.jpg?fit=640%2C686&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Omotola &amp; daughter thrill fans with dancing skills" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/01/omotola-daughter-thrills-fans-with-dancing-skills/" class="bump-view" data-bump-view="tp">
								Omotola &amp; daughter thrill fans with dancing skills							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/certificate-forgery-court-nullifies-nomination-of-adeleke-for-osun-guber-poll/" title="Certificate forgery: Court nullifies nomination of Adeleke for Osun guber poll" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/Senator-Adeleke1.jpg?fit=653%2C365&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Certificate forgery: Court nullifies nomination of Adeleke for Osun guber poll" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/certificate-forgery-court-nullifies-nomination-of-adeleke-for-osun-guber-poll/" class="bump-view" data-bump-view="tp">
								Certificate forgery: Court nullifies nomination of Adeleke for Osun guber poll							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/daddy-freeze-to-kumuyi-youre-wrong-for-saying-women-wearing-trousers-are-abomination-to-god/" title="Daddy Freeze to Kumuyi: You&#039;re wrong for saying women wearing trousers are abomination to God" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Kumuyi-and-Freeze-e1554221395381.jpg?fit=500%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Daddy Freeze to Kumuyi: You&#039;re wrong for saying women wearing trousers are abomination to God" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/daddy-freeze-to-kumuyi-youre-wrong-for-saying-women-wearing-trousers-are-abomination-to-god/" class="bump-view" data-bump-view="tp">
								Daddy Freeze to Kumuyi: You&#039;re wrong for saying women wearing trousers are abomination to God							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/behold-killer-policemen-who-shot-dead-kolade-johnson/" title="Behold killer policemen who shot dead Kolade Johnson" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/Police-e1554209345990.jpg?fit=700%2C467&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Behold killer policemen who shot dead Kolade Johnson" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/behold-killer-policemen-who-shot-dead-kolade-johnson/" class="bump-view" data-bump-view="tp">
								Behold killer policemen who shot dead Kolade Johnson							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/photo-news-borno-gets-biggest-solar-plants-in-africa/" title="Photo News: Borno gets biggest solar plants in Africa" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/04/solar-panel-1.jpg?fit=679%2C451&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photo News: Borno gets biggest solar plants in Africa" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/photo-news-borno-gets-biggest-solar-plants-in-africa/" class="bump-view" data-bump-view="tp">
								Photo News: Borno gets biggest solar plants in Africa							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/01/video-outrage-as-sars-shoots-man-dead-while-watching-football/" title="Video: Outrage as SARS shoots man dead while watching football" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2019/03/SARS.jpg?fit=480%2C480&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Video: Outrage as SARS shoots man dead while watching football" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/01/video-outrage-as-sars-shoots-man-dead-while-watching-football/" class="bump-view" data-bump-view="tp">
								Video: Outrage as SARS shoots man dead while watching football							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2019/04/02/you-are-important-2baba/" title="You are important - 2Baba" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/10/2baba.jpg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="You are important - 2Baba" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2019/04/02/you-are-important-2baba/" class="bump-view" data-bump-view="tp">
								You are important - 2Baba							</a>
						</div>
												</li>
					</ul>
</div>    </div>
        </div>
<!--            /latest column  -->
    
    </div>
                
</div>



<div class="container">
        <div class="row">
<!--            Sport News-->
            <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
              
				

              
                </div>
            </div>
        </div>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript">
$(window).scroll(function() {
 var hT = $('.post-content').offset().top,
 hH = $('.post-content').outerHeight(),
 wH = $(window).height(),
 wS = $(this).scrollTop();
 if (wS > (hT+hH-wH)){
 $("#most-comment").removeClass("hidden");
 
 }
});



$(document).ready(function(){
 $(".close").click(function(){
 $("#most-comment").addClass('hidden') 
 });
});

</script>
    			<div>
	<div style="text-align: center">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2019 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"22dc1af1aa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=444120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=58bc67c2e5d1c9e1295b51661a2a1988b8e13083#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=444120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=58bc67c2e5d1c9e1295b51661a2a1988b8e13083#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2019%2F04%2F03%2Fhow-i-was-slapped-by-a-naval-officer-in-america-tinubu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'101012438',post:'444120',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '444120' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated 178 seconds ago
	generated in 0.121 seconds
	served from batcache in 0.004 seconds
	expires in 122 seconds
-->
