<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92179174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92179174-1');
</script>
	<title>Why I am slow in fighting corruption – President Buhari  |  P.M. News</title>
 	<meta name="description" content="President Muhammadu Buhari says his administration is slow in fighting corruption because the system is slow. The president said this when he received the Federal [&#8230;]" />
	
 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	<link rel="stylesheet" href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/css/bootstrap.min.css">
 	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
 	<script src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/3.3.7/js/bootstrap.min.js"></script>
	<title>Why I am slow in fighting corruption – President Buhari &#8211; P.M. News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="P.M. News &raquo; Why I am slow in fighting corruption – President Buhari Comments Feed" href="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmnewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmnewsnigeria.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/" />
<link rel='shortlink' href='https://wp.me/p6PPWS-1LaP' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.pmnewsnigeria.com/amp/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari//"/>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '85px';
oneSignal_options['notifyButton']['offset']['right'] = '25px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I am slow in fighting corruption – President Buhari" />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/" />
<meta property="og:description" content="President Muhammadu Buhari says his administration is slow in fighting corruption because the system is slow. The president said this when he received the Federal Capital Territory (FCT) community,…" />
<meta property="article:published_time" content="2018-12-25T22:15:08+00:00" />
<meta property="article:modified_time" content="2018-12-25T22:19:29+00:00" />
<meta property="og:site_name" content="P.M. News" />
<meta property="og:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&amp;ssl=1" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="506" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Why I am slow in fighting corruption – President Buhari" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2017/07/cropped-pmnewslogoicon512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.pmnewsnigeria.com/?custom-css=5708033705" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8264632571551786",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    $(window).ready(function () {
            $("#most-comment").hide();    // just add this
            
        });

</script>
</head>
<body class="post-template-default single single-post postid-419667 single-format-standard">

<nav class="navbar navbar-default"  style="background-color: white; border-bottom: none;" >
  <div class="container-fluid" >
    <div class="navbar-header" style="background-color: white;">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>                        
      </button>
      
			<a class="navbar-brand" href="https://www.pmnewsnigeria.com"> 
				<img src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/themes/pmnewslive2018v13/pmnewslogoh45.png" alt="pm news logo" style="width:50px; margin-top:-5px" /> 
			</a>
			<p class="date">December 25, 2018</p>

      
    </div>
    <div class="collapse navbar-collapse" id="myNavbar">
		
	
		
<!--    navigation				-->
		
      <ul class="nav navbar-nav navbar-right">
        <li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinions" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
        <li><a href="https://www.pmnewsnigeria.com/searchpm/" title="search pmnews">Search</a></li>
       <!-- <li><a href="../../../../search" title="search"> SEARCH</a></li> -->
        
	</ul>
    </div>
  </div>
</nav>    
<div class="container">
    <div class="row">       
    <!--        post            -->
        <div class="col-md-12 post">
        <div class="header-ad">
                <div style="max-width: 970px; margin: 90px auto 30px">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile_header_inner_responsive -->
<ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8264632571551786"
 data-ad-slot="2867338823"
 data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                </div>
        </div>
            
            <h1>Why I am slow in fighting corruption – President Buhari </h1>
            <p class="time"> Tuesday, December 25, 2018 11:15 pm            </p>
        </div>
        <!--        /post           -->
            
<div class="col-md-8">
<!--            nav bar                 
            <div class="col-md-3 col-lg-2 sidebar-nav" style="margin-left: -30px;
">
             <nav class="sidebar-nav">
                <!normal collapsible navbar markup
                 <br/><br/>
                 
                       
                 
                 <ul class="nav navbar-nav navbar-right">
                        <li><a href="" title="News"> News</a></li>
                        <li><a href="" title="Headlines"> Headlines</a></li>
                        <li><a href="" title="Opinion"> Opinion</a></li>
                        <li><a href="" title="Sports"> Sports</a></li>
                        <li><a href="" title="Entertainment"> Entertainment</a></li>
                        <li><a href="" title="Lifestyle"> Lifestyle</a></li>
                        <li><a href="" title="Business"> Business</a></li>
                        <li><a href="" title="Politics"> Politics</a></li>
                 </ul>

             </nav>
            </div>
        /nav bar                    -->
    
                
<!--                post content -->
            
            <div class="col-md-5 post-content">
            <!--    <img width="550" height="506" src="https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?w=550&amp;ssl=1 550w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=365%2C336&amp;ssl=1 365w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=130%2C120&amp;ssl=1 130w" sizes="(max-width: 550px) 100vw, 550px" data-attachment-id="413960" data-permalink="https://www.pmnewsnigeria.com/2018/11/30/buhari-for-climate-change-confab-in-poland/buhari-1-e1538365622699/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&amp;ssl=1" data-orig-size="550,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-1-e1538365622699" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=365%2C336&amp;ssl=1" />Buhari, do something fast to stop corruption -->
        
                <div id="attachment_393909" style="width: 514px" class="wp-caption aligncenter"><img data-attachment-id="393909" data-permalink="https://www.pmnewsnigeria.com/2018/08/18/buhari-vows-to-deal-with-corrupt-officials-saboteurs/buhari-1-17/" data-orig-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?fit=696%2C392&amp;ssl=1" data-orig-size="696,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?fit=696%2C392&amp;ssl=1" data-large-file="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?fit=504%2C284&amp;ssl=1" class="size-large wp-image-393909" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?resize=504%2C284&#038;ssl=1" alt="" width="504" height="284" srcset="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?resize=504%2C284&amp;ssl=1 504w, https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/08/Buhari-1-1.jpg?w=696&amp;ssl=1 696w" sizes="(max-width: 504px) 100vw, 504px" data-recalc-dims="1" /><p class="wp-caption-text">President Muhammadu Buhari</p></div>
<p>President Muhammadu Buhari says his administration is slow in fighting corruption because the system is slow.</p>
<p>The president said this when he received the Federal Capital Territory (FCT) community, who paid him Christmas homage, at his official residence on Tuesday in Abuja.</p>
<p>President Buhari, who apparently was reacting to those allegedly accusing his administration of being too slow in tackling the nation’s challenges, including `endemic corruption’ in the society, said: “It’s not Baba (Buhari) that is slow but it is the system.</p>
<p>“So, I am going by this system and I hope we will make it.”</p>
<p>The president announced that he would soon embark on aggressive campaign for the 2019 Presidential election, saying that the campaign will start by visits to each of the six geo-political zones of the country.</p>
<p>According to him, the three areas of focus with which he campaigned in 2015 are still very relevant today, adding that he will continue to focus on the fight against corruption, tackling insecurity and improving the economy.</p>
<p>“We are watching the Independent National Electoral Commission very seriously and we are going out very soon; we will go from geo-political zone to geo-political zone, to remind the people of our promises in 2015.</p>
<p>“These three fundamental things include security, because you have to secure the country before you can govern it and talking about what we have done regarding securing the country, the people of the North-east know better.</p>
<p>“The three fundamental things we campaigned with are still very relevant.</p>
<p>“On improving the economy, which we are still going to explore, we have done well in agriculture and those who embraced farming are not regretting it.</p>
<p>“We have also addressed unemployment and, we are very lucky, through that we are now attaining food security.</p>
<p>“The third thing with which we will campaign is the issue of corruption.</p>
<div id="attachment_419671" style="width: 514px" class="wp-caption aligncenter"><img data-attachment-id="419671" data-permalink="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/buhari-homage-e1545766900710/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710.jpg?fit=700%2C423&amp;ssl=1" data-orig-size="700,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-homage&#8211;e1545766900710" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710.jpg?fit=700%2C423&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710.jpg?fit=504%2C305&amp;ssl=1" class="size-large wp-image-419671" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710-504x305.jpg?resize=504%2C305&#038;ssl=1" alt="" width="504" height="305" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710.jpg?resize=504%2C305&amp;ssl=1 504w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Buhari-homage-e1545766900710.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 504px) 100vw, 504px" data-recalc-dims="1" /><p class="wp-caption-text">2018 Christmas Homage</p></div>
<p>“I told you what I did when I was in uniform but now when I have to go by this system (Democracy,) where people have to be arrested and then prosecuted, taken to court and then with evidence.</p>
<p>“We will collect back what they had taken illegally and for doing that, people are calling me Baba go slow.</p>
<p>“I am going slowly but whatever the case, I will not stop pointing fingers at those who have abused trust by taking money that does not belong to them.</p>
<p>“I will keep on trying to do my best for this country and get back what belongs to the country.’’</p>
<p>He reiterated the determination of his administration to continue to repair the roads and revive the railway and electricity with the little resources at its disposal.</p>
<p>The President, who thanked the FCT community for the visit, urged people in leadership positions to always do the right things so as not to betray the confidence reposed in them.</p>
<p>Earlier, Minister of the Federal Capital Territory (FCT), Malam Muhammed Bello, expressed satisfaction with the achievements of the Buhari administration in the last three and a half years.</p>
<p>He said inhabitants of the FCT had resolved to reward the president for the achievements recorded with massive votes during the forthcoming general elections in 2019.</p>
<p>The minister said: “We pray that God almighty continues to grant you good health, strength, capacity, ability and patience to continue to lead us to the Promised Land.</p>
<p>“On behalf of the FCT, we appreciate you for the good works you are doing for the territory.</p>
<p>“Just last week, you commissioned for us a new airport terminal and so many road projects that are ongoing in Abuja.</p>
<p>“We feel highly delighted to be hosting you here and it’s my honour.</p>
<p>“I want to assure you that we are solidly behind you and by the grace of God we look forward to you spending another four years in the State House so that you can truly make Abuja the city of our dream.</p>
<p>“This is because we want Abuja to be among the 20 best cities in the world in the next few years and I think that is possible.’’</p>
<p>The Primate of the Church of Nigeria Anglican Communion, Nigeria, Archbishop Nicholas Okoh congratulated the President for overcoming his health challenges.</p>
<p>According to him, the spirit of unity among followers of different religions in the Federal Capital Territory is exemplary and should be replicated in all parts of the country.</p>
<p>He gave assurance that religious leaders across the country would continue to work for harmony to sustain peace in the country.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/" data-text="Why I am slow in fighting corruption – President Buhari"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.pmnewsnigeria.com/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Why%20I%20am%20slow%20in%20fighting%20corruption%20%E2%80%93%20President%20Buhari%20https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                
                <div style="width: 300px; margin: 30px auto">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- After_Article_mobile_300X250 -->
                <ins class="adsbygoogle"
                    style="display:inline-block;width:300px;height:250px"
                    data-ad-client="ca-pub-8264632571551786"
                    data-ad-slot="7180592326"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
                </div>
            
            </div>
            
<!--            comment section-->
            <div class="col-md-10 comment-section">
                <hr/>
                <h2>Join The Conversation</h2>
                

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the conversation					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/25/why-i-am-slow-in-fighting-corruption-president-buhari/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=419667&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=67cfd147719bc6fc98f92fcff34fc530703c1074#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            
            </div>
            
        </div>
        
    <!--            latest      column                      -->
        <div class="col-md-4 latest-column">
            <div>
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8264632571551786"
 data-ad-slot="9123487123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
            <div class="read" >
            
            <h2>Latest</h2>
            
                        
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2018/12/26/2-ghanaians-arrested-for-allegedly-robbing-a-truck-driver-with-acid/">
                    <div class="latest-news-title">
                                        <p>2 Ghanaians arrested for allegedly robbing a truck driver with acid </p>
                    <span>24 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="385732" data-permalink="https://www.pmnewsnigeria.com/2018/06/22/apc-convention-police-deploy-5000-personnel-armoured-personnel-carrier/igp-of-police-ibrahim-idris/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?fit=640%2C428&amp;ssl=1" data-orig-size="640,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IGP-of-Police-Ibrahim-Idris" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?fit=640%2C428&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/06/IGP-of-Police-Ibrahim-Idris-e1542973183884.jpg?fit=502%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2018/12/26/gov-fayemi-appoints-directors-for-local-councils/">
                    <div class="latest-news-title">
                                        <p>Gov Fayemi appoints directors for local councils </p>
                    <span>34 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="388842" data-permalink="https://www.pmnewsnigeria.com/2018/10/25/gov-fayemi-urged-to-revive-sports-in-ekiti/fayemi-16/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?fit=700%2C395&amp;ssl=1" data-orig-size="700,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fayemi" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?fit=700%2C395&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/07/fayemi-e1537907818635.jpg?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2018/12/26/buhari-my-campaign-will-showcase-achievements/">
                    <div class="latest-news-title">
                                        <p>Buhari: My campaign will showcase achievements </p>
                    <span>39 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="413960" data-permalink="https://www.pmnewsnigeria.com/2018/11/30/buhari-for-climate-change-confab-in-poland/buhari-1-e1538365622699/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&amp;ssl=1" data-orig-size="550,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-1-e1538365622699" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=550%2C506&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/11/Buhari-1-e1538365622699.jpg?fit=365%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2018/12/25/how-airport-cleaner-turned-wealthy-pastor-in-ph-rivers/">
                    <div class="latest-news-title">
                                        <p>How airport cleaner turned wealthy pastor in PH, Rivers </p>
                    <span>49 mins ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?resize=450%2C450&amp;ssl=1 450w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="419680" data-permalink="https://www.pmnewsnigeria.com/2018/12/25/how-airport-cleaner-turned-wealthy-pastor-in-ph-rivers/apostle-chibuzor-chinyere-founder-omega-power-ministry-opm/" data-orig-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?fit=480%2C672&amp;ssl=1" data-orig-size="480,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM" data-image-description="" data-medium-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?fit=480%2C672&amp;ssl=1" data-large-file="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Apostle-Chibuzor-Chinyere-founder-Omega-Power-Ministry-OPM.jpg?fit=240%2C336&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            <div class="col-sm-5 col-lg-6 latest-news" >
                <a href="https://www.pmnewsnigeria.com/2018/12/25/buhari-warns-political-appointees-against-name-dropping-extortion/">
                    <div class="latest-news-title">
                                        <p>Buhari warns political appointees against name dropping, extortion </p>
                    <span>1 hour ago</span>
                    
                    </div>
                    <div class="latest-news-thumbnail">
                        <img width="120" height="120" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?resize=120%2C120&amp;ssl=1" class="attachment-small-news-thumbnail size-small-news-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="416049" data-permalink="https://www.pmnewsnigeria.com/2018/12/08/oil-marketers-to-get-n236bn-subsidy-claims-on-dec-14/president-buhari-4/" data-orig-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/President-Buhari.jpg?fit=504%2C284&amp;ssl=1" />                    </div>
                </a>
                
            </div>
            
                                
            
        
        </div>
            <div style="margin-top: 30px">
                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-8264632571551786"
 data-ad-slot="9123487123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
			<div>
      <div class="widget-item"><h4 class="my-special-class">Most Read</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/atiku-admits-lying-confirms-not-speaking-with-col-sakabas-wife/" title="Atiku admits lying, confirms not speaking with Col. Sakaba’s wife" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/09/wept.jpg?fit=446%2C586&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Atiku admits lying, confirms not speaking with Col. Sakaba’s wife" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/atiku-admits-lying-confirms-not-speaking-with-col-sakabas-wife/" class="bump-view" data-bump-view="tp">
								Atiku admits lying, confirms not speaking with Col. Sakaba’s wife							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/bola-tinubu-opens-up-on-sophie-oluwole/" title="Bola Tinubu opens up on Sophie Oluwole" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Sophie-Oluwole-1.jpg?fit=640%2C560&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bola Tinubu opens up on Sophie Oluwole" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/bola-tinubu-opens-up-on-sophie-oluwole/" class="bump-view" data-bump-view="tp">
								Bola Tinubu opens up on Sophie Oluwole							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/25/buhari-flags-off-campaign-in-uyo/" title="Buhari flags off campaign in Uyo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/L-R-Osinbajo-Buhari-and-Adams-Oshiomhole-at-the-convention-e1538878809770.jpg?fit=600%2C450&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Buhari flags off campaign in Uyo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/25/buhari-flags-off-campaign-in-uyo/" class="bump-view" data-bump-view="tp">
								Buhari flags off campaign in Uyo							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/court-orders-efcc-to-seize-46-properties-owned-by-jonathans-deputy-campaign-chairman/" title="Court orders EFCC to seize 46 properties owned by Jonathan&#039;s Deputy Campaign Chairman" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Olojeme-e1545672112888.jpg?fit=700%2C411&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Court orders EFCC to seize 46 properties owned by Jonathan&#039;s Deputy Campaign Chairman" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/court-orders-efcc-to-seize-46-properties-owned-by-jonathans-deputy-campaign-chairman/" class="bump-view" data-bump-view="tp">
								Court orders EFCC to seize 46 properties owned by Jonathan&#039;s Deputy Campaign Chairman							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/cbn-announces-truce-with-mtn/" title="CBN announces truce with MTN" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2015/05/Godwin-Emefiele-CBN-Governor.jpg?fit=510%2C370&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="CBN announces truce with MTN" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/cbn-announces-truce-with-mtn/" class="bump-view" data-bump-view="tp">
								CBN announces truce with MTN							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/audio-teni-releases-uyo-meyo/" title="Audio: Teni Releases &#039;&#039;Uyo Meyo&#039;&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Teni-–-Uyo-Meyo-e1545646339113.png?fit=700%2C698&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Teni Releases &#039;&#039;Uyo Meyo&#039;&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/audio-teni-releases-uyo-meyo/" class="bump-view" data-bump-view="tp">
								Audio: Teni Releases &#039;&#039;Uyo Meyo&#039;&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/i-have-so-far-slept-with-147-girls-21-year-old-says/" title="“I have so far slept with 147 girls”, 21-year old says" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/41776918_301633290627250_7174459833918160896_n-1.jpg?fit=534%2C400&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="“I have so far slept with 147 girls”, 21-year old says" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/i-have-so-far-slept-with-147-girls-21-year-old-says/" class="bump-view" data-bump-view="tp">
								“I have so far slept with 147 girls”, 21-year old says							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/atiku-is-a-liar-widow-of-slain-soldier-says-he-didnt-phone-her/" title="Atiku is a liar, widow of slain soldier says he didn’t phone her" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Atiku-Abubakar-on-the-purported-phone-call-with-Seun-Sakaba.jpg?fit=700%2C392&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Atiku is a liar, widow of slain soldier says he didn’t phone her" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/atiku-is-a-liar-widow-of-slain-soldier-says-he-didnt-phone-her/" class="bump-view" data-bump-view="tp">
								Atiku is a liar, widow of slain soldier says he didn’t phone her							</a>
						</div>
												</li>
										<li>
												<a href="https://www.pmnewsnigeria.com/2018/12/24/photo-news-meet-dr-aarinola-olaiya-blessing-oau-graduate-with-12-distinctions/" title="Photo News: Meet Dr. Aarinola Olaiya Blessing, OAU graduate with 12 distinctions" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.pmnewsnigeria.com/wp-content/uploads/2018/12/Dr.Arinola-2-e1545642686831.jpg?fit=500%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photo News: Meet Dr. Aarinola Olaiya Blessing, OAU graduate with 12 distinctions" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.pmnewsnigeria.com/2018/12/24/photo-news-meet-dr-aarinola-olaiya-blessing-oau-graduate-with-12-distinctions/" class="bump-view" data-bump-view="tp">
								Photo News: Meet Dr. Aarinola Olaiya Blessing, OAU graduate with 12 distinctions							</a>
						</div>
												</li>
					</ul>
</div>    </div>
        </div>
<!--            /latest column  -->
    
    </div>
                
</div>



<div class="container">
        <div class="row">
<!--            Sport News-->
            <div class="col-md-12" style="margin-top:20px;margin-left:0; padding-left:0; " >
              
				

              
                </div>
            </div>
        </div>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript">
$(window).scroll(function() {
 var hT = $('.post-content').offset().top,
 hH = $('.post-content').outerHeight(),
 wH = $(window).height(),
 wS = $(this).scrollTop();
 if (wS > (hT+hH-wH)){
 $("#most-comment").removeClass("hidden");
 
 }
});



$(document).ready(function(){
 $(".close").click(function(){
 $("#most-comment").addClass('hidden') 
 });
});

</script>
    			<div>
	<div style="text-align: center">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="8314405120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
</div>
<!--footer nav bar-->
								
				<!--/footer nav bar-->
<div class="container footer">
		<ul class="list-inline">
			<li> Copyright &copy; 2018 P.M. News</li>
			<li>Powered by <a href="https://www.metricinternet.com">MetricInternet</a></li>
			
	  </ul>
		
		<ul class="list-inline">
			<li><a href="../../../../category/news" title="News"> News</a></li>
        <li><a href="../../../../category/headlines" title="Headlines"> Headlines</a></li>
        <li><a href="../../../../category/opinion" title="Opinion"> Opinion</a></li>
        <li><a href="../../../../category/sports" title="Sports"> Sports</a></li>
		<li><a href="../../../../category/entertainment" title="Entertainment"> Entertainment</a></li>
        <li><a href="../../../../category/lifestyle" title="Lifestyle"> Lifestyle</a></li>
		<li><a href="../../../../about"> |  About - Contact</a></li>
	  </ul>
</div>

	<div style="display:none">
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","nonce":"a19fe1f26c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://hdtv5zdsx37feh5z-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc1d478badb7d20cc9ada03' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=419667&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=67cfd147719bc6fc98f92fcff34fc530703c1074#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=419667&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=67cfd147719bc6fc98f92fcff34fc530703c1074#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2018%2F12%2F25%2Fwhy-i-am-slow-in-fighting-corruption-president-buhari%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'101012438',post:'419667',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '419667' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script>

</body>	
	
</html>
<!--
	generated 52 seconds ago
	generated in 0.145 seconds
	served from batcache in 0.002 seconds
	expires in 248 seconds
-->
