<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
<meta name="google-site-verification" content="JG5ZJY45KHIkLu0nvWL1xWXuPEEb8G7FaNLFo74lvbE" />


		<title>Obaseki swears in new revenue board members - PM NEWS Nigeria</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obaseki swears in new revenue board members - PM NEWS Nigeria" />
<meta property="og:description" content="Gov. Godwin Obaseki of Edo on Monday swore in the new chairman and members of the board of the Edo Internal Revenue Service (EIRS)." />
<meta property="og:url" content="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/" />
<meta property="og:site_name" content="PM NEWS Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/pmnews/" />
<meta property="article:tag" content="Edo Internal Revenue Service (EIRS)" />
<meta property="article:tag" content="Gov. Godwin Obaseki" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="1 hour ago" />
<meta property="article:modified_time" content="2017-03-13T15:14:08+01:00" />
<meta property="og:updated_time" content="2017-03-13T15:14:08+01:00" />
<meta property="og:image" content="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/Obaseki-e1487177546940.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gov. Godwin Obaseki of Edo on Monday swore in the new chairman and members of the board of the Edo Internal Revenue Service (EIRS).
" />
<meta name="twitter:title" content="Obaseki swears in new revenue board members - PM NEWS Nigeria" />
<meta name="twitter:site" content="@pmnewsnigeria" />
<meta name="twitter:image" content="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/Obaseki-e1487177546940.jpg" />
<meta name="twitter:creator" content="@pmnewsnigeria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Feed" href="https://www.pmnewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Comments Feed" href="https://www.pmnewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Obaseki swears in new revenue board members Comments Feed" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.pmnewsnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pmnewsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a1d4bc60-6c8c-45cc-bb52-52d7e1ac9d47';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '65px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/17350-presscdn-0-16-pagely.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/likes/css/xt_likes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/social-share/skins/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/styles.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/login.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/register.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/icomoon/icomoon.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/css/defaults.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/goodnews/style.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
body #inner_wrapper {
    padding-top: 20px;
    padding-bottom: 5px;
    padding-left: 0;
    padding-right: 0;
    border-bottom: 1px solid #ededed;
}

.top-menu ul.sticky-menu.right {
    margin-top: 10px;
    margin-left: 10px;
    margin-right: 0;
}

article .post-body p, article .post-body ul:not(.news-list):not(.orbit-slider), article .post-body ol:not(.news-list), article .post-body dl, .mce-content-body p, .mce-content-body ul:not(.news-list):not(.orbit-slider), .mce-content-body ol:not(.news-list), .mce-content-body dl {
    font-family: Georgia, Serif;
    font-weight: 400;
    font-size: 1.25rem;
    line-height: 1.875rem;
    text-align: left;
    color: #212121;
    margin-bottom: 30px;
}


.main-menu .top-bar-section > ul > li:not(.has-form) > a:not(.button) {
    padding: 0 15px 0 0  !important;
}

.main-menu:not(.fixed).all-boxed {
    max-width: 66.25rem;
    margin-left: auto;
    margin-right: auto;
    border-radius: 0px;
}

.top-menu .top-bar .toggle-topbar.menu-icon a::after {
    box-shadow: 10px 8px 0px 2px #ff3300,10px 17px 0 2px #ff3300,10px 26px 0 2px #ff3300;
}

.top-menu { 
    box-shadow: 0 5px 10px 0 rgba(0,0,0,0.15), 0 -5px 3px -10px #fff;
}

.article-header-above .article-header .xt-post-title, .article-header-above .article-header .xt-post-excerpt {
    width: 100%;
}
article .article-header {
    margin-bottom: 0px;
    padding-bottom: 20px;
    border-bottom: 1px solid #ffffff;
}

article .article-header .xt-post-title {
    font-family: Georgia,serif;
    text-transform: capitalize;
    font-weight: 400;
    font-size: 3.75rem;
    line-height: 4rem;
}

.xtss-above-post {
    display: none;
}

article {
    padding-top: 0;
    padding-bottom: 10px;
}

#inner_wrapper .meta.default-meta .xt-post-category a {
    border-top: 0 !important;
    border-right: 0 !important;
    border-bottom: 0 !important;
    border-left: 0 !important;
    border-style: solid !important;
    color: #ff3300 !important;
    font-weight: 700 !important;
    font-size: 14px;
}

.widget.xt_news .news-list.numeric-list li:not(.show-thumbs):before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first .th:before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first div.gallery-icon:before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first .prettyphoto:before {
    content: counter(list);
    position: absolute;
    top: 0;
    left: 0;
    font-weight: 700;
    color: #181818;
    font-size: 20px;
    z-index: 1;
}

.rpwwt-widget ul li {
    border-bottom: 1px solid #efefef;
    overflow: hidden;
    margin: 0 0 0.75em;
    padding-bottom: 5px;
}

.rpwwt-widget a {
    font-size: 16px;
    line-height: 18px;
    color: #181818;
    text-transform: capitalize;
}

.rpwwt-post-date {
    font-size: 15px;
    color: #B0B0B0;
}


.footer_wrapper .footer {
    border-top: 1px solid #dddddd;
    padding: 40px 0;
}

@media only screen and (max-width: 849px) {
.footer_wrapper .subfooter .subfooter-menu, .footer_wrapper .subfooter .subfooter-copyright {
    margin: 0 15px;
    float: left !important;
    clear: left !important;
    max-width: 80%;
}
}
</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/goodnews/style.min-1.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/goodnews/style.min-2.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/goodnews/style.min-3.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400&#038;ver=1489417320' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/widgets/advanced-news/assets/widget.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://wp.me/p6PPWS-1mD3' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F03%2F13%2Fobaseki-swears-new-revenue-board-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F03%2F13%2Fobaseki-swears-new-revenue-board-members%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="apple-mobile-web-app-title" content="PM News">
	<link rel="shortcut icon" type="image/x-icon" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/pmnewslogoicon32white.png">
	<link rel="apple-touch-icon-precomposed" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/pmnewslogoicon57.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/pmnewslogoicon72.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/02/pmnewslogoicon76.png">
	<meta name="generator" content="Good News Child v2.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.pmnewsnigeria.com","ajax_url":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/amp/" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-6654473843312573",
		enable_page_level_ads: true
		});
	</script>
</head>
	<body class="post-template-default single single-post postid-325317 single-format-standard layout-full wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1823966701185903";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92179174-1', 'auto');
  ga('send', 'pageview');

</script>
	
		 
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-5"><a href="https://www.pmnewsnigeria.com/about-2/">About Us</a></li>
<li class="page_item page-item-29850"><a href="https://www.pmnewsnigeria.com/contact/">Contact Us</a></li>
<li class="page_item page-item-320362"><a href="https://www.pmnewsnigeria.com/home/">home</a></li>
<li class="page_item page-item-322850"><a href="https://www.pmnewsnigeria.com/">PM News Nigeria</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
				 contain-to-grid	 topbar-item-divider		">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right always">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right always">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.pmnewsnigeria.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area has-logo">
			
			<li>
				<div style="width: 75px; height: 45px; margin-top: 10px"><a href="https://www.pmnewsnigeria.com"><img src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/pmnewslogoh45.png" /></a></div>
				
			</li>
			
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">March 13, 2017</a>
	</li>
</ul>
			
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  inline-icons original-colors">
	
				
									<li>
								
				<a style="color:#3c5a9b" title="Follow us on Facebook" target="_blank" href="https://www.facebook.com/pmnews">
				
									
											<i class="fa fa-facebook"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:#1fc1f1" title="Follow us on Twitter" target="_blank" href="https://twitter.com/pmnewsnigeria">
				
									
											<i class="fa fa-twitter"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
						
						
						
		
</ul>
			
									<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-253067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="253067" data-objectid="253067"><a href="https://www.pmnewsnigeria.com/">Home</a></li>
<li id="menu-item-253068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-95721" data-itemid="253068" data-objectid="95721"><a href="https://www.pmnewsnigeria.com/news/">News</a></li>
<li id="menu-item-253073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-95722" data-itemid="253073" data-objectid="95722"><a href="https://www.pmnewsnigeria.com/sports/">Sports</a></li>
<li id="menu-item-253093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-95724" data-itemid="253093" data-objectid="95724"><a href="https://www.pmnewsnigeria.com/entertainment/">Entertainment</a></li>
<li id="menu-item-253076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-business menu-category-id-95728" data-itemid="253076" data-objectid="95728"><a href="https://www.pmnewsnigeria.com/business/">Business</a></li>
<li id="menu-item-253116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-205" data-itemid="253116" data-objectid="205"><a href="https://www.pmnewsnigeria.com/politics/">Politics</a></li>
<li id="menu-item-253118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinions menu-category-id-95752" data-itemid="253118" data-objectid="95752"><a href="https://www.pmnewsnigeria.com/opinions/">Opinion</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.pmnewsnigeria.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.pmnewsnigeria.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
					<div style="max-width: 66.3875rem; text-align: center; padding: 25px 20px 0; margin: auto">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnewsresponsive_header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6654473843312573"
     data-ad-slot="2921782017"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
  										
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">


			
	<div class="inner_content">

	
		<div class="row has-sidebar">
			
			<div class="post-325317 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-edo-internal-revenue-service-eirs tag-gov-godwin-obaseki" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/">

								<div class="medium-12">

					<article id="post-header-325317" class="article-header-above" data-postid="325317" data-guid="https://www.pmnewsnigeria.com/?p=325317" data-permalink="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none has-inline-metas">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Obaseki swears in new revenue board members 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="1 hour ago" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2017-03-13T15:14:08+00:00">
									</div>	
												
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	</div>

<!-- End Artcle Header -->	
							
							</div>
						</div>
						
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
						<div class="mobileShow">
						<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
						</div>
						
<!--Single Article -->	
	
<article id="post-325317" data-postid="325317" data-guid="https://www.pmnewsnigeria.com/?p=325317" data-permalink="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/">
	
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div class="small-12  column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<figure id="attachment_309879" style="width: 500px" class="wp-caption aligncenter"><img src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/11/Gov.-Godwin-Obaseki-e1479118269480.jpg" alt="" width="500" height="500" class="size-full wp-image-309879" /><figcaption class="wp-caption-text">Governor  Godwin Obaseki of Edo State</figcaption></figure>
<p>Gov. Godwin Obaseki of Edo on Monday swore in the new chairman and members of the board of the Edo Internal Revenue Service (EIRS).</p>
<p>Obaseki advised them to be professional and meet up with budgeted revenue targets.</p>
<p>He said that one of the challenges of previous boards was the inability to meet budgeted revenue targets, noting that it would not be accepted anymore.</p>
<p>He commended the former Chairman, Chief Osani Elamah and other members of the board for the level of patriotism and professionalism displayed during their tenure.</p>
<p>The governor, therefore, called on the new board members to build on the already established benchmark of their predecessors.</p>
<p>“You are the calibre of people we can vouch for in terms of integrity and professionalism.</p>
<p>“We want you to help deepen the tax collection and administration system in the state via high standards but be humane to people in the state,” he said.</p>
<p>He also urged them to adopt the right technology and be prudent in spending to ensure effective performance of the board.</p>
<p>‘The Chairman, Mr Igbinudu Ineh, expressed gratitude to the governor for the opportunity given to him and other members of the board to oversee revenue collection in the state.</p>
<p>Ineh also praised the former chairman and members for re-positioning the revenue service.</p>
<p>He promised that the new board would live up to expectations, be accountable and sustain taxpayers’ confidence.</p>
<p>Other members of the board are Mr Charity Aimamyaevbo, Mr Emmanuel Okodugha,  Mr Micheal Ohio-Ezomo and Mr Efe Iserhienrhien, as Secretary. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-325317" class="share-twitter sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-325317" class="share-facebook sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-325317" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	
			
		</div>
						
								
					<div class="xtss-below-post">
										</div>
					
							

								
	
								
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
								
								
					<div class="widget-area single_post_after_content " id="after-single-post-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="text-32" class="widget widget_text">			<div class="textwidget"><div style="margin-bottom: 30px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6170020725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
							
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
<div class="fb-comments" data-href="https://www.pmnewsnigeria.com/2017/03/13/obaseki-swears-new-revenue-board-members/" data-numposts="5"></div>

								
		
				<hr class="comments-top">
				
		<div id="comments_325317">
		
				
						
									
					<div class="article-comments post-325317">
					
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/obaseki-swears-new-revenue-board-members/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=325317&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=658096f8d106a881bd63b23d2a39208bb8f96b7d#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F03%2F13%2Fobaseki-swears-new-revenue-board-members%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
	
	

</div>	
					</div>
					
								
							
		</div>
			
				
		


<div style="margin-top: 30px">

<h3>More from PM NEWS</h3>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6654473843312573"
     data-ad-slot="6465187619"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
					<div class="mobileShow">
						<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
						</div>					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--blog-sidebar">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PMNews-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="5901278327"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="recent-posts-widget-with-thumbnails-7" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-7" class="rpwwt-widget">
	<h2 class="widgettitle">Just In</h2>	<ul>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/court-berates-nafdac-warns-consumers-not-take-fanta-sprite-vitamin-c/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/08/MRS-ONI-NAFDAC-1-1-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Court Berates NAFDAC, Warns Consumers Not To Take Fanta, Sprite With Vitamin C</span></a><div class="rpwwt-post-date">1 min ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/dogara-receives-president-buharis-resumption-letter/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/08/buhari-dogara-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Dogara Receives President Buhari’s Resumption Letter</span></a><div class="rpwwt-post-date">40 mins ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/cybercrimes-increase-west-africa/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2015/11/Chairman-Magu-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Cybercrimes On The Increase In West Africa</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/lagos-socialite-quash-1m-fraud-charge/"><img width="100" height="54" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua.jpg 534w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua-504x274.jpg 504w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Lagos socialite to quash $1m fraud charge</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/mubarak-ex-egyptian-president-released/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2015/05/President-Hosni-Mubarak-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Mubarak, Ex-Egyptian president to be released</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/woman-removes-neighbours-teeth-plank/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Woman removes neighbour’s teeth with plank</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/police-arrest-man-stealing-fowls/"><img width="100" height="59" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/fowls.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Police arrest man for stealing fowls</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/suspected-killers-fulani-herdsmen-arrested-kaduna/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/06/Kano-commissioner-of-police-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Suspected killers of Fulani herdsmen arrested in Kaduna</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/injured-rangers-striker-eager-return-football/"><img width="100" height="68" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim.jpg 620w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim-75x50.jpg 75w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim-496x336.jpg 496w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim-165x110.jpg 165w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim-270x180.jpg 270w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Egwim-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Injured Rangers striker eager to return to football</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/nlng-resume-gas-supply/"><img width="100" height="71" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Nigeria-LNG-Limited.png" class="attachment-100x85 size-100x85 wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Nigeria-LNG-Limited.png 900w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Nigeria-LNG-Limited-768x544.png 768w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Nigeria-LNG-Limited-475x336.png 475w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">NLNG to resume gas supply</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div style="margin-bottom: 20px">
		<div class="fb-like-box" data-href="http://www.facebook.com/pmnews" data-width="300" data-show-faces="true" data-stream="false" data-header="false">
		</div>
	</div>


<div style="margin-bottom: 20px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9123487123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<img src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2015/07/Glo-M-Paper-PM_News-V1.gif" alt="advert" width="300" height="250"/>
 </div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><a href="https://www.pmnewsnigeria.com/2016/12/01/how-i-permanently-solved-my-premature-ejaculation/"><img src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-14.20.50.png" alt="advert"/></a></div>
		</aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="text-31" class="widget widget_text">			<div class="textwidget"><div style="margin-bottom: 30px; text-align: center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6170020725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
		</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



								
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.pmnewsnigeria.com/2017/03/13/woman-removes-neighbours-teeth-plank/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-e1473175323308-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-e1473175323308-165x110.jpg 165w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-e1473175323308-270x180.jpg 270w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-e1473175323308-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Woman removes neighbour’s teeth with plank</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.pmnewsnigeria.com/2017/03/13/ghost-workers-fg-wants-bvn-mfb-verify-27000-police-salary-accounts/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/05/Kemi-Adeosun-1-e1462511756229-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/05/Kemi-Adeosun-1-e1462511756229-165x110.jpg 165w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/05/Kemi-Adeosun-1-e1462511756229-270x180.jpg 270w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/05/Kemi-Adeosun-1-e1462511756229-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Ghost Workers: FG wants BVN in MFB to verify 27,000 police salary accounts</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
																	<div class="mobileShow">
							<div style="margin: 15px">
										
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="recent-posts-widget-with-thumbnails-8" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-8" class="rpwwt-widget">
	<h3 class="widgettitle">Just In</h3>	<ul>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/court-berates-nafdac-warns-consumers-not-take-fanta-sprite-vitamin-c/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/08/MRS-ONI-NAFDAC-1-1-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Court Berates NAFDAC, Warns Consumers Not To Take Fanta, Sprite With Vitamin C</span></a><div class="rpwwt-post-date">1 min ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/dogara-receives-president-buharis-resumption-letter/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/08/buhari-dogara-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Dogara Receives President Buhari’s Resumption Letter</span></a><div class="rpwwt-post-date">40 mins ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/cybercrimes-increase-west-africa/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2015/11/Chairman-Magu-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Cybercrimes On The Increase In West Africa</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/lagos-socialite-quash-1m-fraud-charge/"><img width="100" height="54" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua.jpg 534w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/Fred-Ajudua-504x274.jpg 504w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Lagos socialite to quash $1m fraud charge</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/mubarak-ex-egyptian-president-released/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2015/05/President-Hosni-Mubarak-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Mubarak, Ex-Egyptian president to be released</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/ghost-workers-fg-wants-bvn-mfb-verify-27000-police-salary-accounts/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/05/Kemi-Adeosun-1-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Ghost Workers: FG wants BVN in MFB to verify 27,000 police salary accounts</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/woman-removes-neighbours-teeth-plank/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/09/court-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Woman removes neighbour’s teeth with plank</span></a><div class="rpwwt-post-date">1 hour ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/police-arrest-man-stealing-fowls/"><img width="100" height="59" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/fowls.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Police arrest man for stealing fowls</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/modular-refineries-political-penance-business-opportunities/"><img width="100" height="46" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/John-Owubokiri.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" srcset="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/John-Owubokiri.jpg 626w, https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2017/03/John-Owubokiri-504x230.jpg 504w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Modular Refineries: Political Penance And Business Opportunities</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
			<li><a href="https://www.pmnewsnigeria.com/2017/03/13/suspected-killers-fulani-herdsmen-arrested-kaduna/"><img width="100" height="85" src="https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/uploads/2016/06/Kano-commissioner-of-police-234x200.jpg" class="attachment-100x85 size-100x85 wp-post-image" alt="" /><span class="rpwwt-post-title">Suspected killers of Fulani herdsmen arrested in Kaduna</span></a><div class="rpwwt-post-date">2 hours ago</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
									</div>
						</div>
											<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
						
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-left">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
											
													
										<div class="subfooter-copyright inline left">
											<p>Copyright © 2017. PM NEWS.<br />
Managed by <a href="http://www.metricinternet.com" target="_blank">Metric Internet</a></p>
										</div>
										
																		
																			
										<ul class="subfooter-menu left">
	
											<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="253067" data-objectid="253067"><a href="https://www.pmnewsnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-95721 menu-category-slug-news menu-category-id-95721 menu-category-slug-news menu-category-id-95721" data-itemid="253068" data-objectid="95721"><a href="https://www.pmnewsnigeria.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-95722 menu-category-slug-sports menu-category-id-95722 menu-category-slug-sports menu-category-id-95722" data-itemid="253073" data-objectid="95722"><a href="https://www.pmnewsnigeria.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-95724 menu-category-slug-entertainment menu-category-id-95724 menu-category-slug-entertainment menu-category-id-95724" data-itemid="253093" data-objectid="95724"><a href="https://www.pmnewsnigeria.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-business menu-category-id-95728 menu-category-slug-business menu-category-id-95728 menu-category-slug-business menu-category-id-95728" data-itemid="253076" data-objectid="95728"><a href="https://www.pmnewsnigeria.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-205 menu-category-slug-politics menu-category-id-205 menu-category-slug-politics menu-category-id-205" data-itemid="253116" data-objectid="205"><a href="https://www.pmnewsnigeria.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinions menu-category-id-95752 menu-category-slug-opinions menu-category-id-95752 menu-category-slug-opinions menu-category-id-95752" data-itemid="253118" data-objectid="95752"><a href="https://www.pmnewsnigeria.com/opinions/">Opinion</a></li>
	
												
										</ul>
										
																		
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="5a9e75c8bb" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="45f9d1da1f" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.pmnewsnigeria.com\/2017\/03\/13\/obaseki-swears-new-revenue-board-members\/":325317};
	</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/likes/js/xt_likes.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","redirect":"\/2017\/03\/13\/obaseki-swears-new-revenue-board-members\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.pmnewsnigeria.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.pmnewsnigeria.com&_wpnonce=1a327cb5f4","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/scripts.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/login.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/register.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/modernizr/modernizr.min.js'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/jquery-visible/jquery.visible.min.js'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/vendors/retina/retina.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017","assets_url":"https:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-three-bounce\">\n\t\t\t        <div class=\"sk-child sk-bounce1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce2\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce3\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/themes/pmnews2017/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17350-presscdn-0-16-pagely.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=325317&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=658096f8d106a881bd63b23d2a39208bb8f96b7d#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F03%2F13%2Fobaseki-swears-new-revenue-board-members%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=325317&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=658096f8d106a881bd63b23d2a39208bb8f96b7d#parent=https%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F03%2F13%2Fobaseki-swears-new-revenue-board-members%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'101012438',post:'325317',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '325317' ]);
</script>
		
		<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script> 
	</body>
</html>