<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
<meta name="google-site-verification" content="JG5ZJY45KHIkLu0nvWL1xWXuPEEb8G7FaNLFo74lvbE" />

		<title>Anambra Governorship Poll Holds Nov 18 - PM NEWS Nigeria</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anambra Governorship Poll Holds Nov 18 - PM NEWS Nigeria" />
<meta property="og:description" content="The Independent National Electoral Commission (INEC) has fixed November 18, 2017 for the conduct of the Anambra governorship election." />
<meta property="og:url" content="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/" />
<meta property="og:site_name" content="PM NEWS Nigeria" />
<meta property="article:tag" content="Anambra Governorship race" />
<meta property="article:tag" content="The Independent National Electoral Commission (INEC)" />
<meta property="article:section" content="Today&#039;s Headlines" />
<meta property="article:published_time" content="2017-02-24T08:34:15+01:00" />
<meta property="og:image" content="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/09/Mr-Sam-Olumekun.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Independent National Electoral Commission (INEC) has fixed November 18, 2017 for the conduct of the Anambra governorship election.
" />
<meta name="twitter:title" content="Anambra Governorship Poll Holds Nov 18 - PM NEWS Nigeria" />
<meta name="twitter:image" content="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/09/Mr-Sam-Olumekun.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Feed" href="http://www.pmnewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Comments Feed" href="http://www.pmnewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PM NEWS Nigeria &raquo; Anambra Governorship Poll Holds Nov 18 Comments Feed" href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/17350-presscdn-0-16.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/likes/css/xt_likes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/social-share/skins/minimal.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/styles.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/login.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/register.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/icomoon/icomoon.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/css/defaults.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/goodnews/style.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
.main-menu .top-bar-section > ul > li:not(.has-form) > a:not(.button) {
    padding: 0 15px 0 0  !important;
}

.main-menu:not(.fixed).all-boxed {
    max-width: 66.25rem;
    margin-left: auto;
    margin-right: auto;
    border-radius: 0px;
}

.main-menu .top-bar {
    height: auto;
    min-height: 40px;
    background: none;
    padding-left: 0;
    padding-right: 10px;
}

.top-menu {
    width: 100%;
    background: #fff;
    border-top-width: 0;
    border-bottom-width: 1px;
    border-left-width: 0;
    border-right-width: 0;
    border-color: #eaeaea;
    border-style: solid;
    box-shadow: 0 5px 10px 0 rgba(0,0,0,0.15), 0 -5px 3px -10px #fff;
}

.top-menu.fixed {
    background: inherit;
    background-color: #fff;
    border-top-width: 0;
    border-bottom-width: 1px;
    border-left-width: 0;
    border-right-width: 0;
    border-color: #ddd;
    border-style: solid;
    box-shadow: 0 5px 10px 0 rgba(0,0,0,0.15), 0 -5px 3px -10px #fff;
}

nav.navigation {
    margin-top: 30px;
    text-align: center;
    border-radius: 3px;
}

.top-menu .top-bar .toggle-topbar.menu-icon a::after {
    box-shadow: 0px 8px 0 2px #2a2a2a,0px 17px 0 2px #2a2a2a,0 26px 0 2px #2a2a2a;
}


article .article-header {
    margin-bottom: 15px;
    padding-bottom: 5px;
    border-bottom: none;
}

.article-header-above .article-header .xt-post-title, .article-header-above .article-header .xt-post-excerpt {
    width: 95%;
}

.xtss-above-post {
    display: none;
}
#inner_wrapper .meta.default-meta .xt-post-category a {
    border-top: 0 !important;
    border-right: 0 !important;
    border-bottom: 0 !important;
    border-left: 0 !important;
    border-style: solid !important;
    color: #ff3300 !important;
    font-weight: 700 !important;
    font-size: 14px;
}

.widget.xt_news .news-list.numeric-list li:not(.show-thumbs):before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first .th:before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first div.gallery-icon:before, .widget.xt_news .news-list.numeric-list li.show-thumbs .first .prettyphoto:before {
    content: counter(list);
    position: absolute;
    top: 0;
    left: 0;
    font-weight: 700;
    color: #181818;
    font-size: 20px;
    z-index: 1;
}

.sidebar.widget-area.position-right {
    background-color: initial;
    border-top-width: 0;
    border-bottom-width: 0;
    border-left-width: 1px;
    border-right-width: 0;
    border-color: #eaeaea;
    border-style: none;
    padding-top: 0;
    padding-bottom: 0;
    margin-top: 0;
    margin-left: 0;
    margin-right: 0;
    margin-bottom: 0;
}

.sidebar.widget-area.position-right > .widget, .sidebar.widget-area.position-right > .sam-container, .sidebar.widget-area.position-right > .wpb_wrapper > .wpb_content_element, .sidebar.widget-area.position-right > .wpb_wrapper > .vc_custom_heading, .sidebar.widget-area.position-right > .wpb_wrapper > .vc_tta-container {
    padding-left: 0;
    padding-right: 0;
}

.footer_wrapper .footer {
    border-top: 1px solid #dddddd;
    padding: 40px 0;
}
</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/goodnews/style.min-1.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/goodnews/style.min-2.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/goodnews/style.min-3.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A700%2C400%7COpen+Sans%3A400&#038;ver=1487606978' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/widgets/advanced-news/assets/widget.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.pmnewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pmnewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p6PPWS-1m6Y' />
<link rel="alternate" type="application/json+oembed" href="http://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F02%2F24%2Fanambra-governorship-poll-holds-nov-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pmnewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F02%2F24%2Fanambra-governorship-poll-holds-nov-18%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #181818!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"http:\/\/www.pmnewsnigeria.com","ajax_url":"http:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	</head>
	<body class="post-template-default single single-post postid-323328 single-format-standard smooth-scroll-enabled layout-full wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92179174-1', 'auto');
  ga('send', 'pageview');

</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">Main Navigation</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-253067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="253067" data-objectid="253067"><a href="http://www.pmnewsnigeria.com/">Home</a></li>
<li id="menu-item-253068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-95721" data-itemid="253068" data-objectid="95721"><a href="http://www.pmnewsnigeria.com/category/news/">News</a></li>
<li id="menu-item-253073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-95722" data-itemid="253073" data-objectid="95722"><a href="http://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-253093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-95724" data-itemid="253093" data-objectid="95724"><a href="http://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-95726" data-itemid="253114" data-objectid="95726"><a href="http://www.pmnewsnigeria.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-253076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-business menu-category-id-95728" data-itemid="253076" data-objectid="95728"><a href="http://www.pmnewsnigeria.com/category/business/">Business</a></li>
<li id="menu-item-253116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-205" data-itemid="253116" data-objectid="205"><a href="http://www.pmnewsnigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-253092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-207" data-itemid="253092" data-objectid="207"><a href="http://www.pmnewsnigeria.com/category/editorial/">Editorial</a></li>
<li id="menu-item-253118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinions menu-category-id-95752" data-itemid="253118" data-objectid="95752"><a href="http://www.pmnewsnigeria.com/category/opinions/">Opinions</a></li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="45" 
		data-distance="70" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu left always">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right always">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="http://www.pmnewsnigeria.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area has-logo">
			
			<li class="name">
						
				<a href="http://www.pmnewsnigeria.com/" class="site-logo show-for-medium-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/05/pmnewslogomobile.png, (default)], [http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/05/pmnewslogomobile.png, (retina)]" alt="PM NEWS Nigeria">
		  		<noscript><img src="http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/05/pmnewslogomobile.png" alt="PM NEWS Nigeria"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="http://www.pmnewsnigeria.com/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/04/pmnewslogomobile.png, (default)], [http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/04/pmnewslogomobile.png, (retina)]" alt="PM NEWS Nigeria">
		  		<noscript><img src="http://s17350.p692.sites.pressdns.com/wp-content/uploads/2016/04/pmnewslogomobile.png" alt="PM NEWS Nigeria"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">February 24, 2017</a>
	</li>
</ul>
						
									<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="253067" data-objectid="253067"><a href="http://www.pmnewsnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-95721 menu-category-slug-news menu-category-id-95721" data-itemid="253068" data-objectid="95721"><a href="http://www.pmnewsnigeria.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-95722 menu-category-slug-sports menu-category-id-95722" data-itemid="253073" data-objectid="95722"><a href="http://www.pmnewsnigeria.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-95724 menu-category-slug-entertainment menu-category-id-95724" data-itemid="253093" data-objectid="95724"><a href="http://www.pmnewsnigeria.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-95726 menu-category-slug-lifestyle menu-category-id-95726" data-itemid="253114" data-objectid="95726"><a href="http://www.pmnewsnigeria.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-business menu-category-id-95728 menu-category-slug-business menu-category-id-95728" data-itemid="253076" data-objectid="95728"><a href="http://www.pmnewsnigeria.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-205 menu-category-slug-politics menu-category-id-205" data-itemid="253116" data-objectid="205"><a href="http://www.pmnewsnigeria.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-207 menu-category-slug-editorial menu-category-id-207" data-itemid="253092" data-objectid="207"><a href="http://www.pmnewsnigeria.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinions menu-category-id-95752 menu-category-slug-opinions menu-category-id-95752" data-itemid="253118" data-objectid="95752"><a href="http://www.pmnewsnigeria.com/category/opinions/">Opinions</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="http://www.pmnewsnigeria.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="http://facebook.com">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="http://twitter.com">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="http://youtube.com">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="http://vimeo.com">
								<i class="fa fa-vimeo-square" title="Vimeo"></i>
							</a>
		</li>

						<li>
			<a style="color:#ce1d1f" target="_blank" href="http://pinterest.com">
								<i class="fa fa-pinterest" title="Pinterest"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
					<div style="max-width: 66.3875rem; text-align: center; padding: 25px 20px 0; margin: auto">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6170020725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
  										
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">


			
	<div class="inner_content">

	
		<div class="row has-sidebar">
			
			<div class="post-323328 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-anambra-governorship-race tag-the-independent-national-electoral-commission-inec" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/">

								<div class="medium-12">

					<article id="post-header-323328" class="article-header-above" data-postid="323328" data-guid="http://www.pmnewsnigeria.com/?p=323328" data-permalink="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none has-inline-metas">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Anambra Governorship Poll Holds Nov 18 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="2017-02-24T08:34:15+00:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2017-02-24T08:34:15+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap ">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
					
				<span class="views"><i class="fa fa-eye"></i> 502</span>
				<meta itemprop="interactionCount" content="UserPageVisits:502"/>
				
								<span class="comments">
						
											<a href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/#respond_323328"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	
</div>

<!-- End Artcle Header -->	
							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						
<!--Single Article -->	
	
<article id="post-323328" data-postid="323328" data-guid="http://www.pmnewsnigeria.com/?p=323328" data-permalink="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/">
	
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div class="small-12  column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p><figure id="attachment_302520" style="width: 400px" class="wp-caption alignright"><img src="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/09/Mr-Sam-Olumekun.jpg" alt="" width="400" height="384" class="size-full wp-image-302520" srcset="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/09/Mr-Sam-Olumekun.jpg 400w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/09/Mr-Sam-Olumekun-350x336.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="wp-caption-text">INEC Chairman, Prof. Mahmood Yakubu</figcaption></figure>The Independent National Electoral Commission (INEC) has fixed November 18, 2017 for the conduct of the Anambra governorship election.</p>
<p>INEC National Commissioner, Solomon Soyebi, disclosed this at a news conference in Abuja.</p>
<p>He said that the 1999 Constitution as amended, and the Electoral Act, had stipulated that the earliest day for the conduct of the election shall be Oct. 18, while latest date for the election shall be Feb 14, 2018.</p>
<p>It also stipulated that the tenure of the state governor would expire on March 16,<br />
 2018.</p>
<p>According to INEC timetable for the election, campaigns by political parties will start on Aug. 18 and close by Nov. 16, while primaries will be held between July 22 and Sept. 2.</p>
<p>The national commissioner said that the commission received the report of the Joint Police/DSS Special Investigation Panel on Rivers Re-Run elections of Dec. 10, 2016.</p>
<p>He added that “from the report, we gathered that the police have concluded their investigations and 25 INEC staff who were indicted will be prosecuted. The commission has resolved to co-operate with police in the process.</p>
<p>“In addition and without prejudice to their prosecution, the indicted INEC staff will also face the commission’s internal disciplinary process.</p>
<p>“The commission wishes to reiterate clearly that it will not shield staff that engages in any conduct that will undermine the integrity of the electoral process.’’</p>
<p>Soyebi added that the commission had also considered the report of its Administrative Inquiry into the same election in which 28 staff were indicted of misconduct.</p>
<p>He explained that the commission accepted the report’s recommendations that all the 28 indicted staff should face internal disciplinary action for gross misconduct, dereliction of duty and negligence.</p>
<p>“The commission also accepted the recommendation to commend a number of ad hoc and permanent staff, as well as security officials who performed exceptionally well under very difficult circumstances of the elections,” he said.</p>
<p>Those to be commended were Prof. Ralph Echebiri and Prof. Oji Ekemankama,<br />
 both of Michael Okpara University of Agriculture, Umudike, who served in Rivers West and East Senatorial Districts respectively.</p>
<p>He added that INEC would also offer automatic employment to two National Youth Service Corps (NYSC) members; Aguna Isaac and Ademola Oluwatoba who served as Presiding Officers during the election.</p>
<p>According to him, the decision was to reward them for their professional conduct during the election.</p>
<p>He noted that arising from the lessons learnt, the commission would carry out major overhaul of its entire Rivers office. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-323328" class="share-twitter sd-button share-icon no-text" href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-323328" class="share-facebook sd-button share-icon no-text" href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-323328" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.pmnewsnigeria.com/2017/02/24/anambra-governorship-poll-holds-nov-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	
			
		</div>
						
								
					<div class="xtss-below-post">
										</div>
					
							

										
					
					<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="http://www.pmnewsnigeria.com/category/headlines/" rel="tag">Today's Headlines</a></li></ul></div>						
								
	
								
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_323328">
		
				
						
									
					<div class="article-comments post-323328">
					
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/anambra-governorship-poll-holds-nov-18/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&#038;postid=323328&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Join+the+conversation&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=8da708b30d69adbebb851077c343bea1359b1a79#parent=http%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F02%2F24%2Fanambra-governorship-poll-holds-nov-18%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
	
	

</div>	
					</div>
					
								
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="40" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--blog-sidebar">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PM largeRect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498857923937013"
     data-ad-slot="9414761898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><h3 class="redBgTitle" >Join P.M.News on Facebook</h3>
<p><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpmnews&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;appId=272334229492386" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe></p>
</div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget">
<img src="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2015/07/Glo-M-Paper-PM_News-V1.gif" alt="advert" width="300" height="250"/>
 </div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><a href="http://www.pmnewsnigeria.com/2016/12/01/how-i-permanently-solved-my-premature-ejaculation/"><img src="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-14.20.50.png" alt="advert"/></a></div>
		</aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="text-31" class="widget widget_text">			<div class="textwidget"><div style="margin-bottom: 30px; text-align: center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pmnews-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="6170020725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="http://www.pmnewsnigeria.com/2017/02/24/preident-zuma-condemns-countrymen-attacks-foreigners/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-165x110.jpg 165w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-75x50.jpg 75w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-120x80.jpg 120w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-270x180.jpg 270w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zuma-2-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Preident Zuma Condemns Countrymen Over Attacks On Foreigners</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="http://www.pmnewsnigeria.com/2017/02/24/modu-sheriff-moves-pdp-secretariat/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Ali-Modu-Sheriff-PDP-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Ali-Modu-Sheriff-PDP-165x110.jpg 165w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Ali-Modu-Sheriff-PDP-75x50.jpg 75w, http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Ali-Modu-Sheriff-PDP-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Modu-Sheriff moves into PDP Secretariat</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
												
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-right has-copyright-left">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
											
													
										<div class="subfooter-copyright inline left">
											<p>Copyright © 2017 PMNews Powered by <a href="http://metricinternet.com">Metric Internet</a></p>
										</div>
										
																		
																		
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="a736b67a14" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-cube-grid">
			        <div class="sk-cube sk-cube1"></div>
			        <div class="sk-cube sk-cube2"></div>
			        <div class="sk-cube sk-cube3"></div>
			        <div class="sk-cube sk-cube4"></div>
			        <div class="sk-cube sk-cube5"></div>
			        <div class="sk-cube sk-cube6"></div>
			        <div class="sk-cube sk-cube7"></div>
			        <div class="sk-cube sk-cube8"></div>
			        <div class="sk-cube sk-cube9"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="df74e46fd4" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-cube-grid">
			        <div class="sk-cube sk-cube1"></div>
			        <div class="sk-cube sk-cube2"></div>
			        <div class="sk-cube sk-cube3"></div>
			        <div class="sk-cube sk-cube4"></div>
			        <div class="sk-cube sk-cube5"></div>
			        <div class="sk-cube sk-cube6"></div>
			        <div class="sk-cube sk-cube7"></div>
			        <div class="sk-cube sk-cube8"></div>
			        <div class="sk-cube sk-cube9"></div>
			    </div></div>	</div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.pmnewsnigeria.com\/2017\/02\/24\/anambra-governorship-poll-holds-nov-18\/":323328};
	</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/likes/js/xt_likes.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"http:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"http:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"http:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php","redirect":"\/2017\/02\/24\/anambra-governorship-poll-holds-nov-18\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"http:\/\/www.pmnewsnigeria.com\/wp-login.php?action=logout&redirect_to=http%3A%2F%2Fwww.pmnewsnigeria.com&_wpnonce=06a6f5ebd7","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/scripts.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/login.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/lib/modules/login-register/assets/register.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/modernizr/modernizr.min.js'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/jquery-visible/jquery.visible.min.js'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/vendors/retina/retina.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"http:\/\/www.pmnewsnigeria.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"http:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017","assets_url":"http:\/\/www.pmnewsnigeria.com\/wp-content\/themes\/pmnews2017\/assets","enable_nice_scroll":"","enable_smooth_scroll":"1","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"zoom-in-3d","megamenu_delay":"300","megamenu_speed":"800","megamenu_push_down":"1","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-cube-grid\">\n\t\t\t        <div class=\"sk-cube sk-cube1\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube2\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube3\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube4\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube5\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube6\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube7\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube8\"><\/div>\n\t\t\t        <div class=\"sk-cube sk-cube9\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/themes/pmnews2017/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://17350-presscdn-0-16.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=323328&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=8da708b30d69adbebb851077c343bea1359b1a79#parent=http%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F02%2F24%2Fanambra-governorship-poll-holds-nov-18%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101012438&postid=323328&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Join+the+conversation&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=8da708b30d69adbebb851077c343bea1359b1a79#parent=http%3A%2F%2Fwww.pmnewsnigeria.com%2F2017%2F02%2F24%2Fanambra-governorship-poll-holds-nov-18%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'101012438',post:'323328',tz:'1',srv:'www.pmnewsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101012438', '323328' ]);
</script>
		
		<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a979a22daf8829"></script> 
	</body>
</html>