<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US"><head
profile="http://gmpg.org/xfn/11"><link
rel="stylesheet" type="text/css" href="http://www.pmnewsnigeria.com/?w3tc_minify=f57e2.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches | P.M. NEWS Nigeria</title><style type="text/css" media="screen"></style><style>#20130728brazil-bare-breasted-protest-for-the-pope-only #innerpage-slider{display:none!important}</style> <script type='text/javascript' src='http://cdn.pmnewsnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> <script type='text/javascript' src='http://cdn.pmnewsnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script> <script type="text/javascript" src="http://www.pmnewsnigeria.com/?w3tc_minify=82dfe.js"></script> <link
rel="SHORTCUT ICON" type='image/x-icon' href="http://cdn.pmnewsnigeria.com/wp-content/themes/Advanced-Newspaper1392/images/favicon.gif" /><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://pmnewsnigeria.com/feed/rss2" /><link
rel="alternate" type="text/xml" title="RSS .92" href="http://pmnewsnigeria.com/feed/rss2" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.pmnewsnigeria.com/feed/atom/" /><meta
name="google-site-verification" content="-1xglwEPgUkdjUN8xL0sobikPFHwXni_H1KvwSyQjRM" /><meta
name="description" content="NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches | First with Nigeria News  &#8211; Nigerian leading evening Newspaper &#8211;" /> <script type="text/javascript">_atrk_opts={atrk_acct:"ql9Pf1aYS500w6",domain:"pmnewsnigeria.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ql9Pf1aYS500w6" style="display:none" height="1" width="1" alt="" /></noscript></head><body
id="20161221nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches"><div
id="fb-root"></div><div
id="wrapper"><div
id="masthead"><ul><li><a
href="#">
Stay Connected      </a><ul><li><a
class="gab_rss" href="http://pmnewsnigeria.com/feed/rss2" rel="nofollow" title="Subscribe to latest posts in RSS">
Latest Posts in RSS          </a><ul><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/2015-election-news/feed/">2015 Election</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/nollywood/actors-profiles/feed/">Actors Profiles</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/adventure/feed/">Adventure</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/agriculture-business/feed/">Agriculture</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/art/feed/">Art</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/music/artists-profile/feed/">Artists Profile</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/best-aviation-news-auto-industry/feed/">Auto Industry</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/best-aviation-news/feed/">Aviation</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/banking/feed/">Banking</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/barclays-premier-league/feed/">Barclays Premier League</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/barricade/feed/">Barricade by Kayode Ogundamisi</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/basketball-sports/feed/">Basketball</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/beauty-pageant-beauty-passion/feed/">Beauty Pageant</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/birthdays/feed/">Birthdays</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/birthdays-lifestyle/feed/">Birthdays</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/body-confidence/feed/">Body Confidence by Sharon J. Akinyemi</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/literary-books/feed/">Books</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/boxing/feed/">Boxing</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/brazil-world-cup-2014-sports/feed/">Brazil World Cup 2014</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/nigeria-news-news/feed/">Breaking News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/feed/">Business</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/feed/">Business News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/caf-sports/feed/">CAF competitions</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/campus/feed/">Campus</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/celebrities/feed/">celebrities</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/champions-league/feed/">Champions League</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/feed/">Columns</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/comedy/feed/">Comedy</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/commodities/feed/">Commodities</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/concerts-events/feed/">Concerts &amp; Events</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/conversation/feed/">Conversation</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/currency/feed/">Currency</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/television-radio/dstv/feed/">DSTV</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/editorial/feed/">Editorial</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/education-lifestyle/feed/">Education</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/politics/elections2011/feed/">Elections 2011</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/electricity-oil-and-gas/feed/">Electricity, Oil and Gas</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/encounter/feed/">Encounter</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/feed/">Entertainment</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/entrepreneurs/feed/">Entrepreneurs</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/europa-league/feed/">Europa League</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/fashion/feed/">Fashion</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/features/feed/">Features</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/fempreneur-by-bukola-adedeji/feed/">Fempreneur By Bukola Adedeji</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/fifa/feed/">FIFA</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/grasscutter-farming-by-prince-arinze-onebunne/feed/">Food &amp; Agric Matters By Prince Arinze Onebunne</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/food-beverages/feed/">Food &amp; Beverages</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/feed/">Football</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/golf/feed/">Golf</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/health-lifestyle/feed/">Health &amp; Fitness</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/health-talk-by-dr-rotimi-adesanya/feed/">Health Talk by Dr. Rotimi Adesanya</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/international-business/feed/">International</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/feed/">International</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/music/international-music-entertainment/feed/">International</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/international-film/feed/">International Film</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/interview-news/feed/">Interview</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/opinions/interviews/feed/">Interviews</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/judiciary/feed/">Judiciary</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/know-the-law-by-femi-bamisile/feed/">Know The Law By Femi Bamisile</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/la-liga/feed/">La Liga</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/feed/">Lifestyle</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/living/feed/">Living</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/living-foods-by-prince-onebunne/feed/">Living Foods By Prince Onebunne</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/living-foods-by-prinze-onebunne/feed/">Living Foods By Prinze Onebunne</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/local/feed/">Local</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/london-olympics-2012/feed/">London Olympics 2012</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/love-life-by-aidy-thomas/feed/">Love &amp; Life by Aidy Thomas</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/marriage-and-romance/feed/">Marriage and Romance</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/media/feed/">Media</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/metro/feed/">Metro</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/metro-2/feed/">Metro</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/milionaires-capsules-by-ayo-arowolo/feed/">Milionaires Capsules by Ayo Arowolo</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/multimedia/feed/">Multimedia</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/music/feed/">Music</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/multimedia/video/music-video-multimedia/feed/">Music</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/national/feed/">National</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/feed/">News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/worldcup2010/worldcupnews/feed/">News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/nigeria-premier-league/feed/">Nigeria Premier League</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/super-eagles-sports/feed/">Nigerian Football Teams</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/music/nigerian-music/feed/">Nigerian Music</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/television-radio/nigerian-tv/feed/">Nigerian TV</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/nollywood/feed/">Nollywood</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/best-odd-news-of-the-world/feed/">Odd News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/opinions/feed/">Opinions</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/other-sport/feed/">Other Sport</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/pastor-sunday-adelaja/feed/">Pastor Sunday Adelaja</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/columns/personality-insight/feed/">Personality Insight By Modupe Eka</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/multimedia/photonews/feed/">Photo News</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/politics/feed/">Politics</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/multimedia/video/previews-trailers/feed/">Previews &amp; Trailers</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/property/feed/">Property</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/relationships/feed/">Relationships</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/religion-news/feed/">Religion</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/rio-2016/feed/">Rio 2016</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/science-and-tech/feed/">Science and Technology</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/football-sports/international/serie-a/feed/">Serie A</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sms/feed/">SMS</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/feed/">Sports</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/stock-markets/feed/">Stock Markets</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/business-news/telecomms/feed/">Telecomms</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/television-radio/feed/">Television &amp; Radio</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/television-radio/television-radio-television-radio-entertainment/feed/">Television &amp; Radio</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/tennis-sports/feed/">Tennis</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/headlines/feed/">Today's Headlines</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/entertainment/music/top-10-chart/feed/">Top 10 chart</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/business/best-of-transport-news/feed/">Transportation</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/lifestyle/travel/feed/">Travel &amp; Tourism</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/uncategorized/feed/">Uncategorized</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/multimedia/video/feed/">Video</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/news/world/feed/">World</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/worldcup2010/feed/">World Cup 2010</a></li><li><a
class="gab_rss" rel="nofollow" href="http://www.pmnewsnigeria.com/sports/wrestling/feed/">Wrestling</a></li></ul></li><li><a
class="gab_rss" href="http://www.pmnewsnigeria.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">
Latest Comments in RSS          </a></li></ul></li><li> / <script type="text/javascript">/*<![CDATA[*/var mydate=new Date()
var year=mydate.getYear()
if(year<1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if(daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")/*]]>*/</script> </li><li><a
href="https://twitter.com/pmnewsnigeria" class="twitter-follow-button" data-show-count="true">Follow @pmnewsnigeria</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </li><li>
<iframe
src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpmnews&amp;send=false&amp;layout=button_count&amp;width=150&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=156749737753048" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li><li><div
class="g-plusone" data-size="medium" data-annotation="inline" data-width="120"></div> <script type="text/javascript">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> </li></ul><div
id="search"><form
id="searchform" action="http://www.pmnewsnigeria.com"><fieldset>
<input
type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input
type="image" id="searchsubmit" src="http://cdn.pmnewsnigeria.com/wp-content/themes/Advanced-Newspaper1392/images/button_go.gif" alt="Search in site..." value="" /></fieldset></form></div><div
class="clear"></div></div><h1 style="position: absolute;top: -33333px;">PM News Nigeria</h1><div
id="header"><div
id="sitename" style="width:200px">
<a
href="http://www.pmnewsnigeria.com">
<img
src="http://cdn.pmnewsnigeria.com/wp-content/themes/Advanced-Newspaper1392/images/pmnewslogo.gif" alt="" />
</a></div><div
style="margin-top: 20px;"><a
href="https://goo.gl/3zTER5" target="_blank"><img
src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/04/728x90.gif" alt="Advert" /></a></div><div
class="clear"></div></div><div
class="clear"></div><div
id="navcats"><ul><li><a
href="http://www.pmnewsnigeria.com" title="First with Nigeria News  &#8211; Nigerian leading evening Newspaper &#8211;">
Home      </a></li><li
class="cat-item cat-item-95721"><a
href="http://www.pmnewsnigeria.com/news/" >News</a><ul
class='children'><li
class="cat-item cat-item-197"><a
href="http://www.pmnewsnigeria.com/news/metro/" >Metro</a></li><li
class="cat-item cat-item-198"><a
href="http://www.pmnewsnigeria.com/news/national/" >National</a></li><li
class="cat-item cat-item-196"><a
href="http://www.pmnewsnigeria.com/news/headlines/" >Today&#039;s Headlines</a></li><li
class="cat-item cat-item-199"><a
href="http://www.pmnewsnigeria.com/news/world/" >World</a></li><li
class="cat-item cat-item-89680"><a
href="http://www.pmnewsnigeria.com/news/2015-election-news/" >2015 Election</a></li><li
class="cat-item cat-item-21819"><a
href="http://www.pmnewsnigeria.com/news/campus/" >Campus</a></li><li
class="cat-item cat-item-44906"><a
href="http://www.pmnewsnigeria.com/news/best-odd-news-of-the-world/" >Odd News</a></li><li
class="cat-item cat-item-34919"><a
href="http://www.pmnewsnigeria.com/news/nigeria-news-news/" >Breaking News</a></li><li
class="cat-item cat-item-29659"><a
href="http://www.pmnewsnigeria.com/news/interview-news/" >Interview</a></li><li
class="cat-item cat-item-22080"><a
href="http://www.pmnewsnigeria.com/news/features/" >Features</a></li><li
class="cat-item cat-item-61207"><a
href="http://www.pmnewsnigeria.com/news/science-and-tech/" >Science and Technology</a></li><li
class="cat-item cat-item-24046"><a
href="http://www.pmnewsnigeria.com/news/celebrities/" >celebrities</a></li></ul></li><li
class="cat-item cat-item-95722"><a
href="http://www.pmnewsnigeria.com/sports/" >Sports</a><ul
class='children'><li
class="cat-item cat-item-212"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/" >Football</a><ul
class='children'><li
class="cat-item cat-item-214"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/" >International</a><ul
class='children'><li
class="cat-item cat-item-216"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/barclays-premier-league/" >Barclays Premier League</a></li><li
class="cat-item cat-item-215"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/fifa/" >FIFA</a></li><li
class="cat-item cat-item-219"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/champions-league/" >Champions League</a></li><li
class="cat-item cat-item-217"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/la-liga/" >La Liga</a></li><li
class="cat-item cat-item-218"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/serie-a/" >Serie A</a></li><li
class="cat-item cat-item-220"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/international/europa-league/" >Europa League</a></li></ul></li><li
class="cat-item cat-item-213"><a
href="http://www.pmnewsnigeria.com/sports/football-sports/local/" >Local</a></li></ul></li><li
class="cat-item cat-item-225"><a
href="http://www.pmnewsnigeria.com/sports/other-sport/" >Other Sport</a></li><li
class="cat-item cat-item-221"><a
href="http://www.pmnewsnigeria.com/sports/tennis-sports/" >Tennis</a></li><li
class="cat-item cat-item-61210"><a
href="http://www.pmnewsnigeria.com/sports/super-eagles-sports/" >Nigerian Football Teams</a></li><li
class="cat-item cat-item-224"><a
href="http://www.pmnewsnigeria.com/sports/boxing/" >Boxing</a></li><li
class="cat-item cat-item-222"><a
href="http://www.pmnewsnigeria.com/sports/basketball-sports/" >Basketball</a></li><li
class="cat-item cat-item-61209"><a
href="http://www.pmnewsnigeria.com/sports/caf-sports/" >CAF competitions</a></li><li
class="cat-item cat-item-2968"><a
href="http://www.pmnewsnigeria.com/sports/worldcup2010/" >World Cup 2010</a><ul
class='children'><li
class="cat-item cat-item-6042"><a
href="http://www.pmnewsnigeria.com/sports/worldcup2010/worldcupnews/" >News</a></li></ul></li><li
class="cat-item cat-item-2725"><a
href="http://www.pmnewsnigeria.com/sports/nigeria-premier-league/" >Nigeria Premier League</a></li><li
class="cat-item cat-item-82305"><a
href="http://www.pmnewsnigeria.com/sports/brazil-world-cup-2014-sports/" >Brazil World Cup 2014</a></li><li
class="cat-item cat-item-223"><a
href="http://www.pmnewsnigeria.com/sports/golf/" >Golf</a></li><li
class="cat-item cat-item-43108"><a
href="http://www.pmnewsnigeria.com/sports/london-olympics-2012/" >London Olympics 2012</a></li><li
class="cat-item cat-item-22193"><a
href="http://www.pmnewsnigeria.com/sports/wrestling/" >Wrestling</a></li><li
class="cat-item cat-item-106294"><a
href="http://www.pmnewsnigeria.com/sports/rio-2016/" >Rio 2016</a></li></ul></li><li
class="cat-item cat-item-95728"><a
href="http://www.pmnewsnigeria.com/business/" >Business</a><ul
class='children'><li
class="cat-item cat-item-1198"><a
href="http://www.pmnewsnigeria.com/business/business-news/" >Business News</a><ul
class='children'><li
class="cat-item cat-item-95751"><a
href="http://www.pmnewsnigeria.com/business/business-news/electricity-oil-and-gas/" >Electricity, Oil and Gas</a></li><li
class="cat-item cat-item-26639"><a
href="http://www.pmnewsnigeria.com/business/business-news/banking/" >Banking</a></li><li
class="cat-item cat-item-22164"><a
href="http://www.pmnewsnigeria.com/business/business-news/telecomms/" >Telecomms</a></li><li
class="cat-item cat-item-44005"><a
href="http://www.pmnewsnigeria.com/business/business-news/best-aviation-news/" >Aviation</a></li><li
class="cat-item cat-item-1210"><a
href="http://www.pmnewsnigeria.com/business/business-news/food-beverages/" >Food &amp; Beverages</a></li><li
class="cat-item cat-item-44006"><a
href="http://www.pmnewsnigeria.com/business/business-news/best-aviation-news-auto-industry/" >Auto Industry</a></li><li
class="cat-item cat-item-1207"><a
href="http://www.pmnewsnigeria.com/business/business-news/property/" >Property</a></li></ul></li><li
class="cat-item cat-item-1199"><a
href="http://www.pmnewsnigeria.com/business/international-business/" >International</a></li><li
class="cat-item cat-item-1197"><a
href="http://www.pmnewsnigeria.com/business/commodities/" >Commodities</a></li><li
class="cat-item cat-item-61208"><a
href="http://www.pmnewsnigeria.com/business/agriculture-business/" >Agriculture</a></li><li
class="cat-item cat-item-44001"><a
href="http://www.pmnewsnigeria.com/business/best-of-transport-news/" >Transportation</a></li><li
class="cat-item cat-item-257"><a
href="http://www.pmnewsnigeria.com/business/stock-markets/" >Stock Markets</a></li><li
class="cat-item cat-item-1203"><a
href="http://www.pmnewsnigeria.com/business/entrepreneurs/" >Entrepreneurs</a></li><li
class="cat-item cat-item-1196"><a
href="http://www.pmnewsnigeria.com/business/currency/" >Currency</a></li></ul></li><li
class="cat-item cat-item-95724"><a
href="http://www.pmnewsnigeria.com/entertainment/" >Entertainment</a><ul
class='children'><li
class="cat-item cat-item-226"><a
href="http://www.pmnewsnigeria.com/entertainment/music/" >Music</a><ul
class='children'><li
class="cat-item cat-item-227"><a
href="http://www.pmnewsnigeria.com/entertainment/music/nigerian-music/" >Nigerian Music</a></li><li
class="cat-item cat-item-228"><a
href="http://www.pmnewsnigeria.com/entertainment/music/international-music-entertainment/" >International</a></li><li
class="cat-item cat-item-230"><a
href="http://www.pmnewsnigeria.com/entertainment/music/artists-profile/" >Artists Profile</a></li><li
class="cat-item cat-item-229"><a
href="http://www.pmnewsnigeria.com/entertainment/music/top-10-chart/" >Top 10 chart</a></li></ul></li><li
class="cat-item cat-item-234"><a
href="http://www.pmnewsnigeria.com/entertainment/concerts-events/" >Concerts &amp; Events</a></li><li
class="cat-item cat-item-231"><a
href="http://www.pmnewsnigeria.com/entertainment/nollywood/" >Nollywood</a><ul
class='children'><li
class="cat-item cat-item-233"><a
href="http://www.pmnewsnigeria.com/entertainment/nollywood/actors-profiles/" >Actors Profiles</a></li></ul></li><li
class="cat-item cat-item-235"><a
href="http://www.pmnewsnigeria.com/entertainment/television-radio/" >Television &amp; Radio</a><ul
class='children'><li
class="cat-item cat-item-238"><a
href="http://www.pmnewsnigeria.com/entertainment/television-radio/nigerian-tv/" >Nigerian TV</a></li><li
class="cat-item cat-item-237"><a
href="http://www.pmnewsnigeria.com/entertainment/television-radio/dstv/" >DSTV</a></li><li
class="cat-item cat-item-239"><a
href="http://www.pmnewsnigeria.com/entertainment/television-radio/television-radio-television-radio-entertainment/" >Television &amp; Radio</a></li></ul></li><li
class="cat-item cat-item-232"><a
href="http://www.pmnewsnigeria.com/entertainment/international-film/" >International Film</a></li><li
class="cat-item cat-item-30241"><a
href="http://www.pmnewsnigeria.com/entertainment/comedy/" >Comedy</a></li></ul></li><li
class="cat-item cat-item-205"><a
href="http://www.pmnewsnigeria.com/politics/" >Politics</a><ul
class='children'><li
class="cat-item cat-item-24233"><a
href="http://www.pmnewsnigeria.com/politics/elections2011/" title="Full coverage of the April 2011 elections across Nigeria.">Elections 2011</a></li></ul></li><li
class="cat-item cat-item-95752"><a
href="http://www.pmnewsnigeria.com/opinions/" >Opinions</a><ul
class='children'><li
class="cat-item cat-item-246"><a
href="http://www.pmnewsnigeria.com/opinions/interviews/" >Interviews</a></li></ul></li><li
class="cat-item cat-item-95726"><a
href="http://www.pmnewsnigeria.com/lifestyle/" >Lifestyle</a><ul
class='children'><li
class="cat-item cat-item-3084"><a
href="http://www.pmnewsnigeria.com/lifestyle/education-lifestyle/" >Education</a></li><li
class="cat-item cat-item-242"><a
href="http://www.pmnewsnigeria.com/lifestyle/health-lifestyle/" >Health &amp; Fitness</a></li><li
class="cat-item cat-item-49188"><a
href="http://www.pmnewsnigeria.com/lifestyle/religion-news/" title="About the Faiths">Religion</a></li><li
class="cat-item cat-item-62530"><a
href="http://www.pmnewsnigeria.com/lifestyle/living/" >Living</a></li><li
class="cat-item cat-item-243"><a
href="http://www.pmnewsnigeria.com/lifestyle/relationships/" >Relationships</a></li><li
class="cat-item cat-item-61206"><a
href="http://www.pmnewsnigeria.com/lifestyle/marriage-and-romance/" >Marriage and Romance</a></li><li
class="cat-item cat-item-240"><a
href="http://www.pmnewsnigeria.com/lifestyle/fashion/" >Fashion</a></li><li
class="cat-item cat-item-49187"><a
href="http://www.pmnewsnigeria.com/lifestyle/literary-books/" >Books</a></li><li
class="cat-item cat-item-244"><a
href="http://www.pmnewsnigeria.com/lifestyle/adventure/" >Adventure</a></li><li
class="cat-item cat-item-55954"><a
href="http://www.pmnewsnigeria.com/lifestyle/art/" >Art</a></li><li
class="cat-item cat-item-241"><a
href="http://www.pmnewsnigeria.com/lifestyle/travel/" >Travel &amp; Tourism</a></li><li
class="cat-item cat-item-36960"><a
href="http://www.pmnewsnigeria.com/lifestyle/beauty-pageant-beauty-passion/" >Beauty Pageant</a></li><li
class="cat-item cat-item-35235"><a
href="http://www.pmnewsnigeria.com/lifestyle/birthdays-lifestyle/" >Birthdays</a></li><li
class="cat-item cat-item-31903"><a
href="http://www.pmnewsnigeria.com/lifestyle/conversation/" >Conversation</a></li><li
class="cat-item cat-item-9703"><a
href="http://www.pmnewsnigeria.com/lifestyle/encounter/" >Encounter</a></li><li
class="cat-item cat-item-91686"><a
href="http://www.pmnewsnigeria.com/lifestyle/living-foods-by-prinze-onebunne/" >Living Foods By Prinze Onebunne</a></li></ul></li><li
class="cat-item cat-item-207"><a
href="http://www.pmnewsnigeria.com/editorial/" >Editorial</a></li><li
class="cat-item cat-item-95730"><a
href="http://www.pmnewsnigeria.com/columns/" >Columns</a><ul
class='children'><li
class="cat-item cat-item-254"><a
href="http://www.pmnewsnigeria.com/columns/love-life-by-aidy-thomas/" >Love &amp; Life by Aidy Thomas</a></li><li
class="cat-item cat-item-34018"><a
href="http://www.pmnewsnigeria.com/columns/body-confidence/" >Body Confidence by Sharon J. Akinyemi</a></li><li
class="cat-item cat-item-39536"><a
href="http://www.pmnewsnigeria.com/columns/milionaires-capsules-by-ayo-arowolo/" >Milionaires Capsules by Ayo Arowolo</a></li><li
class="cat-item cat-item-86983"><a
href="http://www.pmnewsnigeria.com/columns/personality-insight/" >Personality Insight By Modupe Eka</a></li><li
class="cat-item cat-item-91872"><a
href="http://www.pmnewsnigeria.com/columns/know-the-law-by-femi-bamisile/" >Know The Law By Femi Bamisile</a></li><li
class="cat-item cat-item-256"><a
href="http://www.pmnewsnigeria.com/columns/health-talk-by-dr-rotimi-adesanya/" >Health Talk by Dr. Rotimi Adesanya</a></li><li
class="cat-item cat-item-253"><a
href="http://www.pmnewsnigeria.com/columns/barricade/" >Barricade by Kayode Ogundamisi</a></li><li
class="cat-item cat-item-91807"><a
href="http://www.pmnewsnigeria.com/columns/grasscutter-farming-by-prince-arinze-onebunne/" >Food &amp; Agric Matters By Prince Arinze Onebunne</a></li><li
class="cat-item cat-item-92137"><a
href="http://www.pmnewsnigeria.com/columns/fempreneur-by-bukola-adedeji/" >Fempreneur By Bukola Adedeji</a></li><li
class="cat-item cat-item-91687"><a
href="http://www.pmnewsnigeria.com/columns/living-foods-by-prince-onebunne/" >Living Foods By Prince Onebunne</a></li><li
class="cat-item cat-item-99881"><a
href="http://www.pmnewsnigeria.com/columns/pastor-sunday-adelaja/" title="writing on spiritual and secular matters">Pastor Sunday Adelaja</a></li></ul></li><li
class="cat-item cat-item-95451"><a
href="http://www.pmnewsnigeria.com/metro-2/" >Metro</a></li><li
class="cat-item cat-item-95727"><a
href="http://www.pmnewsnigeria.com/multimedia/" >Multimedia</a><ul
class='children'><li
class="cat-item cat-item-209"><a
href="http://www.pmnewsnigeria.com/multimedia/photonews/" >Photo News</a></li><li
class="cat-item cat-item-208"><a
href="http://www.pmnewsnigeria.com/multimedia/video/" >Video</a><ul
class='children'><li
class="cat-item cat-item-247"><a
href="http://www.pmnewsnigeria.com/multimedia/video/music-video-multimedia/" >Music</a></li><li
class="cat-item cat-item-249"><a
href="http://www.pmnewsnigeria.com/multimedia/video/previews-trailers/" >Previews &amp; Trailers</a></li></ul></li></ul></li><li
class="cat-item cat-item-95269"><a
href="http://www.pmnewsnigeria.com/judiciary/" >Judiciary</a></li><li
class="cat-item cat-item-22417"><a
href="http://www.pmnewsnigeria.com/media/" >Media</a></li><li
class="cat-item cat-item-35234"><a
href="http://www.pmnewsnigeria.com/birthdays/" >Birthdays</a></li></ul><div
class="clear"></div><div
class="clear"></div></div><div
id="navpages"><ul><li
class="page_item page-item-5"><a
href="http://www.pmnewsnigeria.com/about-2/">About Us</a></li><li
class="page_item page-item-29850"><a
href="http://www.pmnewsnigeria.com/contact/">Contact Us</a></li></ul><div
class="clear"></div></div><div
class="clear"></div><div
id="leaderad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0498857923937013"
data-ad-slot="0271658750"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div
class="clear"></div>
<br/><div
class="breadcrumbs">
<a
title="Go to P.M. NEWS Nigeria." href="http://www.pmnewsnigeria.com" class="home">P.M. NEWS Nigeria</a> &gt; <span
property="itemListElement" typeof="ListItem"><a
property="item" typeof="WebPage" title="Go to the Business category archives." href="http://www.pmnewsnigeria.com/business/" class="taxonomy category"><span
property="name">Business</span></a><meta
property="position" content="2"></span> &gt; <span
property="itemListElement" typeof="ListItem"><a
property="item" typeof="WebPage" title="Go to the Business News category archives." href="http://www.pmnewsnigeria.com/business/business-news/" class="taxonomy category"><span
property="name">Business News</span></a><meta
property="position" content="3"></span> &gt; NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches</div><div
id="innerContent"><div
id="innerLeft"><div
class="post"><h1 class="singlePageTitle"><a
href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/">NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches</a></h1><span
id="date">Published on December 21, 2016 by <a
href="http://www.pmnewsnigeria.com/author/pmnews/" title="Posts by pmnews" rel="author">pmnews</a> &nbsp;&nbsp;&middot;&nbsp;&nbsp; <a
href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/#comments">1 Comment</a></span><p><div
id="attachment_297952" style="width: 410px" class="wp-caption alignnone"><img
src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/08/MRS-ONI-NAFDAC-1-1-e1471350637824.jpg" alt="" width="400" height="218" class="size-full wp-image-297952" /><p
class="wp-caption-text">Mrs Yetunde Oni, Acting Director-General, National Agency for Food and Drug Administration and Control (NAFDAC).</p></div>The National Agency for Food and Drug Administration (NAFDAC) says it has commenced mop up of the banned foreign fruit juices in Nigerian markets.</p><p>Mr Carolly Ngobiri of the Investigation and Enforcement Directorate, NAFDAC, Lagos office, made this known on Wednesday during the mop up at Gbagada area of Lagos.</p><p>Ngobiri told newsmen during the exercise that such products still abound in major markets and supermarkets across the country.</p><p>According to him, a circular issued on Dec. 19 from the directorate directed an urgent visit to all markets and supermarkets across the states to mop up these items.</p><p>“We are here to carry out one of the NAFDAC’s mandates; to ensure that all foreign juices are removed from the Nigerian markets.</p><p>“We have given them a deadline from now to Dec. 31 to stop their sales and remove them from the shelves.</p><p>“To ensure that these are totally removed, we have started mopping up all the juices across the country.</p><p>“By the end of Dec. 31, we do not want to see any imported juice in Nigeria.</p><p>“At these places that we have gone to carry out our assignment, we have taken the items, documented them and invited the owners to come to our office for further interrogation.</p><p>“NAFDAC is still working to safeguard and protect the health of all Nigerians,’’ he said.</p><p>The NAFDAC official advised Nigerians to check all the date markings including the production and expiry dates, as well as NAFDAC registration number of each of the products, before purchase.</p><div
style="min-height:66px;" class="really_simple_share really_simple_share_box robots-nocontent snap_nopreview"><div
class="really_simple_share_twitter" style="width:100px;"><a
href="https://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-text="NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches" data-url="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/"  data-via="pmnewsnigeria"   ></a></div><div
class="really_simple_share_facebook_share_new" style="width:110px;"><div
class="fb-share-button" data-href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/" data-type="box_count" data-width="110"></div></div><div
class="really_simple_share_google_share" style="width:110px;"><div
class="g-plus" data-action="share" data-href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/" data-annotation="vertical-bubble" ></div></div><div
class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div><div
class="really_simple_share_clearfix"></div><div
class="clear"></div><div></div><div
id="entryMeta">
Posted by  <a
href="http://www.pmnewsnigeria.com/author/pmnews/" title="Posts by pmnews" rel="author">pmnews</a>
on December 21, 2016, 5:40 pm. Filed under <a
href="http://www.pmnewsnigeria.com/business/" rel="category tag">Business</a>, <a
href="http://www.pmnewsnigeria.com/business/business-news/" rel="category tag">Business News</a>, <a
href="http://www.pmnewsnigeria.com/news/metro/" rel="category tag">Metro</a>, <a
href="http://www.pmnewsnigeria.com/news/" rel="category tag">News</a>.
You can follow any responses to this entry through the <a
href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/feed/">RSS 2.0</a>.
You can skip to the end and leave a response. Pinging is currently not allowed.</div></div><div
style="margin-bottom: 20px">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0498857923937013"
data-ad-slot="1554039657"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><h3 id="comments">1 Comment for <span
class="respondEntryTitle">&#8220;NAFDAC mops up imported fruit juices as Dec. 31 deadline approaches&#8221;</span></h3><ol
class="commentlist"><li
class="comment even thread-even depth-1" id="li-comment-1278387"><div
id="comment-1278387"><div
class="comment-author vcard"><div
class="avatar"><img
alt='' src='http://2.gravatar.com/avatar/82ff1a10d8c5ac63f5bf36d640ddb4fb?s=30&#038;d=wavatar&#038;r=pg' srcset="http://2.gravatar.com/avatar/82ff1a10d8c5ac63f5bf36d640ddb4fb?s=60&amp;d=wavatar&amp;r=pg 2x" class='avatar avatar-30 photo' height='30' width='30' /></div>					<cite
class="fn">omoba</cite></div><div
class="comment-meta commentmetadata">
<a
href="http://www.pmnewsnigeria.com/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/#comment-1278387">
December 22, 2016 - 12:22 am</a></div><p>This organization under this woman has gone  complete incompetent . This stuff came in through boarder . The customers have taken their share for themselves and the Alibaba government. Can you work into shoprite and do the same is it not the same imported drink idiot..of people.</p><div
class="reply"></div></div></li></ol><div
class="navigation"><div
class="previous"></div><div
class="next"></div><div
class="clear"></div></div><h3 id="leaveComment">Leave a Reply</h3><div
id="respond"><div
class="cancel-comment-reply">
<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/nafdac-mops-up-imported-fruit-juices-as-dec-31-deadline-approaches/#respond" style="display:none;">Click here to cancel reply.</a></small></div><form
action="http://www.pmnewsnigeria.com/wp-comments-post.php" method="post" id="commentform"><p><input
type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label
for="author"><small>Name (required)</small></label></p><p><input
type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label
for="email"><small>Mail (will not be published) (required)</small></label></p><p><input
type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label
for="url"><small>Website</small></label></p><p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p><p><input
name="submit" type="submit" id="submit" tabindex="5" value="" />
<input
type='hidden' name='comment_post_ID' value='314986' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c644fff19" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="160"/></p></form></div>
<br><br></div><div
id="wideSidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px; "
data-ad-client="ca-pub-0498857923937013"
data-ad-slot="9414761898"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <br><br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8264632571551786"
data-ad-slot="5901278327"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <br><br><br><br><img
src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2014/08/pm2.jpg" alt="advert" width="200" height="300"><br><br><div
class="widget wideSidebarWidget"><h3 class="widgetbgTitle">Recent Entries</h3><ul><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/nokia-sues-apple-for-infringing-patents/'>Nokia sues Apple for infringing patents</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/ladies-now-attend-grooms-party-fct-residents-react/'>Ladies now attend grooms’ party- FCT residents react</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/nigerians-condemn-celebration-of-iboris-release/'>Nigerians condemn celebration of Ibori’s release</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/eko-disco-announces-planned-power-outage/'>EKO Disco announces planned power outage</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/china-confirms-2nd-human-bird-flu-infection/'>China confirms 2nd human bird flu infection</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/aregbesola-presents-n138-2bn-2017-budget-to-assembly/'>Aregbesola presents N138.2bn 2017 budget to Assembly</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/uber-removes-self-driving-cars-from-san-francisco-roads/'>Uber removes self-driving cars from San Francisco roads</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/ban-ki-moon-hails-cote-divoires-parliamentary-election/'>Ban Ki-moon hails Côte d’Ivoire’s parliamentary election</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/peterside-laughs-off-wikes-panel-of-enquiry/'>Peterside laughs off Wike’s panel of enquiry</a></li><li><a
href='http://www.pmnewsnigeria.com/2016/12/22/nigerian-army-rescues-1880-from-sambisa-forest/'>Nigerian Army rescues 1,880 from Sambisa Forest</a></li></ul></div><div
style="margin-left:10px; margin-top: 20px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px; "
data-ad-client="ca-pub-0498857923937013"
data-ad-slot="9414761898"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div
class="clear"></div></div><div
id="narrowSidebar"><ul
id="narrowSidebarGallery"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:120px;height:600px"
data-ad-client="ca-pub-0498857923937013"
data-ad-slot="1364629092"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:inline-block;width:120px;height:600px"
data-ad-client="ca-pub-8264632571551786"
data-ad-slot="8994345526"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <h3 style="margin-top: 30px" class="narrowSidebarTitle">Photo Gallery</h3><li><a
href="http://www.pmnewsnigeria.com/2016/12/21/pictures-ibori-released-from-uk-prison/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Ibori1-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Ibori1-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Ibori1-75x50.jpg 75w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/21/pictures-ibori-released-from-uk-prison/" rel="bookmark">Pictures: Ibori released from UK prison</a></li><li><a
href="http://www.pmnewsnigeria.com/2016/12/19/killing-of-russian-ambassador-to-turkey-in-pictures/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/killer-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/killer-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/killer-75x50.jpg 75w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/19/killing-of-russian-ambassador-to-turkey-in-pictures/" rel="bookmark">Killing of Russian ambassador to Turkey in pictures</a></li><li><a
href="http://www.pmnewsnigeria.com/2016/12/18/gov-ambode-tinubu-usher-in-yuletide-with-music/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/camaraderie-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/camaraderie-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/camaraderie-75x50.jpg 75w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/18/gov-ambode-tinubu-usher-in-yuletide-with-music/" rel="bookmark">Gov Ambode, Tinubu usher in yuletide with music</a></li><li><a
href="http://www.pmnewsnigeria.com/2016/12/17/pictures-wedding-of-president-buharis-daughter-zahra-to-ahmed-indimi/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/zahra-1-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/zahra-1-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/zahra-1-75x50.jpg 75w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/17/pictures-wedding-of-president-buharis-daughter-zahra-to-ahmed-indimi/" rel="bookmark">Pictures: Wedding of President Buhari&#8217;s daughter, Zahra to Ahmed Indimi</a></li><li><a
href="http://www.pmnewsnigeria.com/2016/12/15/photos-buhari-commissions-ships-at-naval-dockyard/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-75x50.jpg 75w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-768x509.jpg 768w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-504x334.jpg 504w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1-495x328.jpg 495w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Buhari-1.jpg 866w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/15/photos-buhari-commissions-ships-at-naval-dockyard/" rel="bookmark">Photos: Buhari commissions ships at Naval Dockyard</a></li><li><a
href="http://www.pmnewsnigeria.com/2016/12/13/lagos-holds-10th-town-hall-meeting-on-security-photo/" rel="bookmark"><img
width="120" height="80" src="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Deputy-120x80.jpg" class="attachment-inner_pgallery size-inner_pgallery wp-post-image" alt="" srcset="http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Deputy-120x80.jpg 120w, http://cdn.pmnewsnigeria.com/wp-content/uploads/2016/12/Deputy-75x50.jpg 75w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a
href="http://www.pmnewsnigeria.com/2016/12/13/lagos-holds-10th-town-hall-meeting-on-security-photo/" rel="bookmark">Lagos holds 10th Town Hall Meeting on Security (Photo)</a></li></ul></div><div
class="clear"></div><div
id="footerCatBar"><ul><li
class="cat-item cat-item-95721"><a
href="http://www.pmnewsnigeria.com/news/" >News</a></li><li
class="cat-item cat-item-95722"><a
href="http://www.pmnewsnigeria.com/sports/" >Sports</a></li><li
class="cat-item cat-item-95728"><a
href="http://www.pmnewsnigeria.com/business/" >Business</a></li><li
class="cat-item cat-item-95724"><a
href="http://www.pmnewsnigeria.com/entertainment/" >Entertainment</a></li><li
class="cat-item cat-item-205"><a
href="http://www.pmnewsnigeria.com/politics/" >Politics</a></li><li
class="cat-item cat-item-95752"><a
href="http://www.pmnewsnigeria.com/opinions/" >Opinions</a></li><li
class="cat-item cat-item-95726"><a
href="http://www.pmnewsnigeria.com/lifestyle/" >Lifestyle</a></li><li
class="cat-item cat-item-207"><a
href="http://www.pmnewsnigeria.com/editorial/" >Editorial</a></li><li
class="cat-item cat-item-95730"><a
href="http://www.pmnewsnigeria.com/columns/" >Columns</a></li><li
class="cat-item cat-item-95451"><a
href="http://www.pmnewsnigeria.com/metro-2/" >Metro</a></li><li
class="cat-item cat-item-95727"><a
href="http://www.pmnewsnigeria.com/multimedia/" >Multimedia</a></li><li
class="cat-item cat-item-95269"><a
href="http://www.pmnewsnigeria.com/judiciary/" >Judiciary</a></li><li
class="cat-item cat-item-22417"><a
href="http://www.pmnewsnigeria.com/media/" >Media</a></li><li
class="cat-item cat-item-35234"><a
href="http://www.pmnewsnigeria.com/birthdays/" >Birthdays</a></li></ul></div><div
id="footerPages">
d8aaf8b26e7ed107e660a069653e46b43e825dee3772ed55e6<ul><li
class="page_item page-item-5"><a
href="http://www.pmnewsnigeria.com/about-2/">About Us</a></li><li
class="page_item page-item-29850"><a
href="http://www.pmnewsnigeria.com/contact/">Contact Us</a></li><li><a
href="http://pmnewsnigeria.com/feed/rss2">RSS</a></li></ul>
<span
id="themeInfo">
<a
href="http://www.pmnewsnigeria.com/wp-login.php">Log in</a>		 | Designed by <a
href="http://www.gabfirethemes.com/">Gabfire themes</a><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script type="text/javascript" src="http://www.pmnewsnigeria.com/?w3tc_minify=5b374.js"></script> </span></div></div> <script type="text/javascript">var gaJsHost=(("https:"==document.location.protocol)?"https://ssl.":"http://www.");document.write(unescape("%3Cscript src='"+gaJsHost+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">try{var pageTracker=_gat._getTracker("UA-16285228-1");pageTracker._trackPageview();}catch(err){}</script> </body></html>